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What’s New in Camtasia 2024
Learn about new features and improvements in Camtasia 2024.

Discover what’s new in Camtasia 2024 (https://www.techsmith.com/camtasia).

Captions

Dynamic Captions
Add dynamic captions to automatically transcribe
audio on the timeline into customizable onscreen
caption text. Perfect for social media videos!

In version 2024.1 you can adjust the timing to ensure
a perfect sync between your voice and transcription.

See Add Dynamic Captions
(https://www.techsmith.com/learn/tutorials/camtasia/d
ynamic-captions/).

Speech-to-Text Closed Captions
On Windows, easily add closed captions with new AI
speech-to-text capabilities.

See Add Closed Captions to a Video
(https://www.techsmith.com/learn/tutorials/camtasia/a
dd-closed-captions/).
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Camtasia Rev Workflow Enhancements
Whether you are starting a new screen recording or enhancing existing media, use the Rev workflow for quick
sizing, layout, background, effect, and filter choices to accelerate your video creation.

See Apply Quick Layouts & Effects with Camtasia Rev
(https://www.techsmith.com/learn/tutorials/camtasia/record-edit-share/import-to-camtasia-rev/).

Camtasia Assets Integration
Assets are now easier than ever to access and add to your projects! Browse over 100 million professional,
royalty-free video assets directly in Camtasia. Add polish to your video with photos, videos, audio, and
customizable digital content, without ever leaving the editor! 

Search for and apply assets right in the Camtasia editor. Plus, we’ve enhanced the search for more rich results.
See Enhance Your Video with Camtasia Assets (https://www.techsmith.com/learn/tutorials/camtasia/camtasia-
assets/).
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Progress Bars & Timers
Choose from a variety of ready-made progress bars and timers for a variety of uses. In Camtasia Editor, select
Media tab > Camtasia Assets subtab > Audio Visualizers category.

New Audio Visualizers
We’ve added even more ways to add visual
enhancement to your audio.

Visualize your voice narration, music clips, sound
effects, or any audio to transform static video into
dynamic onscreen audio animations.

See 4 Ways to Visualize Audio
(https://www.techsmith.com/learn/?
post_type=tutorial&p=243902).

New Dynamic Backgrounds
Choose from 57 new Dynamic Backgrounds, including
Expansion, Northern Lights, Shimmering Bars,
Blueprint, and more!

See Add a Dynamic Background
(https://www.techsmith.com/learn/?
post_type=tutorial&p=238639).
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New Cursor Effects

Cursor Glow
Give your cursor a glow effect to stand out on the
screen and grab viewers’ attention.

See Edit the Cursor with Effects
(https://www.techsmith.com/learn/tutorials/camtasi
a/cursor-effects/).

Editable Cursor Clicks
Easily add or remove cursor clicks from your video.

Cursor Click Scaling
Emphasize mouse clicks in your screen recording with 
a cool scale-down effect.

See
(https://www.techsmith.com/learn/tutorials/camtasia/c 
ursor-effects/)Edit the Cursor with Effects
(https://www.techsmith.com/learn/tutorials/camtasia/c 
ursor-effects/).

New Visual Effects & Animations
Tiling
Apply a tiling effect to repeat media horizontally and
vertically across the screen. Great for branded
backgrounds!

See Visual Effects Overview
(https://www.techsmith.com/learn/tutorials/camtasia/vi
sual-effects/).
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Text Stroke
Easily apply an outline effect to text. Great for
adding a bit of flair or when you want extra
emphasis.

New Behaviors
Tremble and Wiggle effects now available in Behaviors.

See Animate Text & Images with Behaviors (https://www.techsmith.com/learn/tutorials/camtasia/animation-
behaviors/).

New Transitions
19 brand new transitions to add more flair and creativity to your video.

See Add a Transition (https://www.techsmith.com/learn/tutorials/camtasia/video-transitions/).

New Recording Engine
Capture your screen, camera, and audio in even higher fidelity.

Editing Efficiency
Reorder Tools in Camtasia Editor
Click and drag tool tabs to rearrange their order. See Customize Camtasia (Favorites, Presets, & More)
(https://www.techsmith.com/learn/tutorials/camtasia/customize-camtasia/).

Assign Color Labels to Media on the Timeline
Organize your timeline visually by assigning colors to clips. Easily identify and differentiate media, streamlining
your editing process and saving time. See Customize Camtasia
(https://www.techsmith.com/learn/tutorials/camtasia/customize-camtasia/).
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Editor Shortcuts
Make editing even faster with assignable shortcuts. See Customize Shortcuts
(https://www.techsmith.com/learn/tutorials/camtasia/customize-camtasia-shortcuts/).

JKL Enhancements
Save on editing time with the JKL keyboard shortcuts to speed up video play back or scrub to a precise frame.
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Build Your First Video
Learn how to set up a recording, complete basic video edits, and share your video.

1. Record Your Screen & Camera

Camtasia Recorder captures your screen, camera, and audio.

Set Up Your Recording

1. Select the recording area:

Click the toggle to turn screen recording on or off.

Click the dropdown and select a recording area option.

2. Camtasia highlights the selected recording area on the screen. To edit the recording area:

Drag the handles to adjust the selection.

Camtasia 2024 Help | 7



To enter a specific size, type the dimensions in pixels into the Width and Height fields.

To move the selected area on the screen, click the center handle (Windows) or within the selected
area (Mac) and drag to the desired location.

If your computer is connected to multiple displays, you can drag the selected area from one screen
to another.

3. To record video from a built-in or connected camera device, click the toggle to turn camera recording on or
off and select a camera device from the dropdown. See Record & Edit Camera Video (Picture-in-Picture)
(https://www.techsmith.com/blog/?post_type=tutorial&p=182351).

Customize Cookie Settings

Camtasia 2024 Help | 8

https://www.techsmith.com/blog/?post_type=tutorial&p=182351


4. To record audio from your computer’s built-in microphone or from a connected USB microphone:

Click the toggle to turn microphone recording on or off and select an audio device from the
dropdown.

Drag the slider to increase or decrease the audio level.

5. Turn system audio on or off. System audio captures the sound from your computer such as application
alerts or audio playing from your computer speakers.

6. Start recording:

Windows: Click the Record button or press F9 on the keyboard.

Mac: Click the Start Recording button or press Command +Shift+2 on the keyboard.

7. Stop recording:

Windows:

Click the Stop button on the recording toolbar.

Or, press F10 on the keyboard.

Or, click the Camtasia Recorder icon in the taskbar and then click the Stop button.

Mac:

Click Stop Recording on the recording toolbar.

Or, press Command+Option+2 on the keyboard.

Or, click the Camtasia icon in the menu bar and select Stop Recording.
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Recording Tips

Hide desktop icons (Mac only): Before recording your desktop, hide app, folder, and file icons. In the menu
bar, select Camtasia icon > Hide Desktop Icons.

Run a sample recording to test the audio:

No Microphone Audio: Select an audio device in the dropdown or enable the Microphone option in
the recorder.

No System Audio: Enable the System Audio option in the recorder.

Low Microphone Audio: Drag the audio slider to increase the audio level and make sure the
connected audio device is positioned near the speaker.

Customize shortcuts: Speed up your workflow with recorder shortcuts. See Customize Shortcuts
(https://www.techsmith.com/blog/?post_type=tutorial&p=182359).

Record with a connected USB microphone: For greater reliability, use a connected USB rather than
Bluetooth microphone.

Set maximum frame rate (Windows only): To ensure quality video recording, set the maximum capture
frame rate. In Camtasia Recorder, select Tools menu > Preferences > Inputs tab > Maximum capture
frame rate. See Crisp & Clear Screen Recordings (https://www.techsmith.com/blog/?
post_type=tutorial&p=182307) and Camtasia Target Capture Frame Rate
(https://support.techsmith.com/hc/en-us/articles/360040788091).

Select a recording encoder (Windows only): Consider whether the default TSC2 encoder or H264
encoder is better for your situation. In Camtasia Recorder, select Tools menu > Preferences > Inputs tab >
Recording encoder. See When to Use TSC2 vs H264 in Camtasia for Screen Recording
(https://support.techsmith.com/hc/en-us/articles/360042592752-When-to-Use-TSC2-vs-H264-in-Camtasia-
for-Screen-Recording).

2. Accelerate Video Creation with Camtasia Rev
After recording, Camtasia Rev opens. Rev makes it easy for creators to deliver on-trend and compelling video
content. Implement your own personal style with just a few clicks.

Size
Set the video size based on where you want to host or share the video. Rev provides size options to target 
standard video sizes for all your channels.

Layout
Choose from a series of layouts based on the content in your recording.

Background
Choose from a variety of colors, patterns, and animations for the background to make your content more 
visually engaging.

Effects
Apply multiple effects to the cursor, camera, and screen recording to draw attention or set the tone.
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Filters
Apply visual filters to enhance the appearance of camera video.

Note: You can turn off some of the automatic selections in Camtasia Rev, such as backgrounds.
Click to deselect the option on the Background, Effects, or Filters tabs.

3. Export Your Video or Edit in Camtasia
Export your video directly from Camtasia Rev. Or click Edit in Camtasia for further editing and enhancements,
such as the following:

Try some of our recommended basic edits (https://www.techsmith.com/learn/tutorials/camtasia/basic-video-
edits/) to make after recording.

Add a title or one of the 100 million customizable and creative assets available in Camtasia. From right within
Camtasia Editor, access intros, templates, graphics, music tracks, animations, footage, and more! See
Enhance Your Video with Camtasia Assets (https://www.techsmith.com/learn/tutorials/camtasia/camtasia-
assets/).

Use text-based editing to edit and improve your audio and generate captions in Camtasia Audiate. See
Speed Up Editing with Camtasia Audiate (https://www.techsmith.com/learn/tutorials/camtasia/camtasia-
audio-sync/).

Import another recording or footage from others into Camtasia Rev for a consistent look and layout in your
video. See Apply Quick Layouts & Effects with Camtasia Rev
(https://www.techsmith.com/learn/tutorials/camtasia/import-to-camtasia-rev/).
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Assemble Your Video
Learn how to add media and other assets to assemble the content for your video.

The Media tab helps you organize and assemble content for your video. You can import media from your
computer, manage media in the project, search our royalty-free assets, or use any custom assets saved to your
library.

To add content to your video, continue with the following:

Add Media to Your Project (Media Bin)

Enhance Your Video with Camtasia Assets

Use Media from Your Personal Library

Add Media to Your Project

The Media Bin contains any media you record or add to your current video project. Select any of the following
options to add content into the Media Bin to use in your video:

Record the Screen
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See Build Your First Video (https://www.techsmith.com/learn/tutorials/camtasia/record-edit-share/).

Import Media from Your Computer

1. Click the Media tab.

2. Click > Import Media or double-click in the Media Bin.

3. Click to select the media to import. Control+click (Windows) or Command+click (Mac) to select multiple
files.

4. Click Open (Windows) or Import (Mac).

The imported media appears in the Media Bin.

Record a PowerPoint Presentation

See Record a PowerPoint Presentation (https://www.techsmith.com/learn/tutorials/camtasia/record-a-
powerpoint-presentation/).

Import PowerPoint Slides

See Import PowerPoint Slides (https://www.techsmith.com/learn/tutorials/camtasia/import-powerpoint-slides/).

Import Media into Camtasia Rev to Apply Quick Layouts & Effects

Import a recording or footage from others into Camtasia Rev to apply a consistent look and layout in your
video. See Apply Quick Layouts & Effects with Camtasia Rev
(https://www.techsmith.com/learn/tutorials/camtasia/import-to-camtasia-rev/).

Record an iOS Device

See Record an iOS Demo or Tutorial (https://www.techsmith.com/learn/tutorials/camtasia/recording-your-ios-
device/).

Import Media from a Mobile Device

Send images or videos to Camtasia from your mobile device.

1. Select File > Connect to Mobile Device.

2. Follow the onscreen instructions in the Connect Mobile Device dialog.

The imported media appears in the Media Bin. See Record an iOS Demo or Tutorial

e ookies to offer you a better browsing ex
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(https://www.techsmith.com/learn/tutorials/camtasia/recording-your-ios-device/).

Import Media from Google Drive

1. Click the Media tab.

2. Click  icon > Import From Google Drive.

3. Enter your Google email and password.

4. Click to select the media to import. Control+click (Windows) or Command+click (Mac) to select multiple
files.

5. Click Import.

The imported media appears in the Media Bin.

Record Voice Narration

See Record Voice Narration (https://www.techsmith.com/learn/tutorials/camtasia/record-voice-narration/)
(Camtasia Editor) or Record a Voice-Over (https://www.techsmith.com/learn/tutorials/audiate/record-a-voice-
over/) (Camtasia Audiate).

To include the media in your video, select Media tab > Media Bin subtab. Drag the media onto the desired
location on the timeline or canvas.

To learn more about managing your project media in the Media Bin, see Import & Manage Project Media
(Media Bin) (https://www.techsmith.com/learn/tutorials/camtasia/import-manage-media/).

Add Professionally-Designed Titles, Footage, Audio, & Other Assets
Assets are now easier than ever to access and add to your projects. You can browse over 100 million
professional, royalty-free video assets directly in Camtasia. Add polish to your video with photos, videos, audio,
and customizable digital content, without ever leaving the editor.

If you are starting with a blank Camtasia project, browse our premade assets for inspiration, such as adding a
title to introduce your video or add context to a recording.
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Select Media tab > Camtasia Assets subtab to browse or search our free and premium online assets. To add
an asset to your video, drag the asset from the Camtasia Assets subtab onto the desired location on the
timeline or canvas.

To learn more about Camtasia assets and how to use the assets in your videos, see Enhance Your Video with
Camtasia Assets (https://www.techsmith.com/learn/tutorials/camtasia/camtasia-assets/).

Note: To access online assets in Camtasia version 2023.2.0 or earlier, click the Download button >
Download more assets. See Find Camtasia Assets on the Website
(https://www.techsmith.com/learn/tutorials/camtasia/install-assets/) tutorial.

Use Media from Your Personal Library
The library stores any custom assets or media you want to reuse across multiple Camtasia projects. Save
intros, animated backgrounds, icons, titles, music, groups, annotations, and more to your library to use
consistent elements across your videos.
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Select Media tab > Library subtab to browse your saved assets or media. To add a library asset to your video,
drag the asset from the Library subtab onto the desired location on the timeline or canvas.

To learn how to save and organize assets in your library to reuse across projects, see Reuse Assets Across
Projects (Library) (https://www.techsmith.com/learn/tutorials/camtasia/library/).

Get tips on how to position media or assets.

See Position Media on the Canvas (https://www.techsmith.com/learn/tutorials/camtasia/working-with-
the-canvas/) or Explore the Timeline (https://www.techsmith.com/learn/?
post_type=tutorial&p=182300) to get recommendations on how to position media on the canvas or
timeline.
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Basic Edits After Recording
Learn how to apply our recommended edits after completing your recording and enhancements in Camtasia Rev.

Camtasia Editor Overview

In Camtasia Rev, click the Edit in Camtasia button to further customize and edit your recording in Camtasia
Editor.

Note: You can turn off some of the automatic selections in Camtasia Rev, such as backgrounds.
Click to deselect the option on the Background, Effects, or Filters tabs.

Camtasia adds your recording to the timeline and Media Bin.

The Media Bin (https://www.techsmith.com/learn/?post_type=tutorial&p=182296) stores all the media in your
current project and maintains a copy of the original, unedited media.

The timeline (https://www.techsmith.com/learn/?post_type=tutorial&p=182300) is where you arrange and edit
media in your video.
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1. Screen Recording

2. Camera Recording

3. Background

4. Effects Tray: Click to expand the effects tray to view the effects and filters applied in Camtasia Rev.

Basic Edits
Try these quick edits after recording to remove mistakes or to customize your video.

Trim
Remove any extra content at the beginning or end of a recording.

1. Click to select the media on the timeline.

2. Drag the end of the clip in.

3. To restore content that was trimmed too far, drag the end of the clip back out.
Trimming does not affect the original recording in the media bin.

Cut Out Mistakes
Remove mistakes or unwanted sections in your content.

1. Drag the red or green handle on the playhead to select the area to remove.

2. Click the Cut icon to remove the section.

A dashed line appears where the clips were stitched together after the cut.

Tip: Undo a selection.

Double-click the playhead to bring the red and green handles back together.
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Position Screen or Camera Recording
You can further customize your content in the Rev layout you selected. For example, move your webcam to
display on the left instead of the right in your video.

1. In the Canvas toolbar, select Edit mode.

2. To move the screen or camera recording, click and drag the content to the desired location on the
canvas.

3. To resize the screen or camera recording, click to select the content on the canvas. Drag a corner handle
in or out on the canvas or drag the Scale slider in the properties.

To learn more about editing the camera recording, see Record & Edit Camera Video (Picture-in-Picture)
(https://www.techsmith.com/learn/?post_type=tutorial&p=182351).

Frame Content
Camtasia Rev automatically positions your content to fit within the selected layout.

To edit the content in focus in the frame:

1. In the Canvas toolbar, select Crop mode.

2. To zoom in or out on the content, click to select the content on the canvas and drag the Scale slider in
the properties.

3. To position the content in the frame, click and drag on the content on the canvas.

Zoom in on Sections in Your Video
To zoom in on the content for a section in your video, add a custom animation.

1. Select Animations tab > Animations subtab, and drag the Custom animation onto your content on the
timeline.

2. In the properties, drag the Scale slider to zoom in on your content. This sets the display for the end of the
animation.

3. On the timeline, drag the end of the animation arrow out to slow down the animation or to speed up the
animation.

Edit an Effect or Filter Applied in Rev

1. Click to expand the effects tray on the media on the timeline.
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2. Click to select the effect or filter to edit.

3. Edit the options available for the effect or filter in the Properties panel. You can preview the changes on
the canvas.

4. To preview the effect or filter enabled or turned off, click the effect toggle in the properties.

5. To delete the effect or filter, click the  button in the properties or press the Delete key.

Add a Title
Add a title or text to introduce your video, a speaker, or a scene. Learn how to create your own title or add
one of our 100 million customizable and creative assets available in Camtasia, see Enhance Your Video with
Camtasia Assets (https://www.techsmith.com/learn/?post_type=tutorial&p=246837).

Edit the Background
You can customize the dynamic backgrounds applied in Camtasia Rev.

1. Click to select the background on the timeline.

2. In the Properties panel, customize the properties such as color, speed, and more. To learn more, see Add
a Dynamic Background (https://www.techsmith.com/learn/?post_type=tutorial&p=238639).

Access Your Original Recording
Camtasia maintains your original recording streams (audio, screen recording, and camera) in the Media Bin
without the Camtasia Rev enhancements and effects applied.

To replace the Camtasia Rev edits with your original recording in a video:

1. Control+click (Windows) or Command+click (Mac) to select the media on the timeline and press the Delete
key.

2. Select Media tab > Media Bin subtab.

3. Drag the original recording file from the Media Bin onto the timeline.
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Export & Share
When you are ready to export or share your video, click the Export button in the upper-right corner of Camtasia
Editor, then select a destination. See Export & Share Your Video (https://www.techsmith.com/learn/?
post_type=tutorial&p=182298).
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Export & Share Your Video
Learn to export your project as a video file onto your computer or share to popular web destinations.

Export Overview

Export a video file based on the media on the timeline in your Camtasia project. The Export menu contains
settings optimized to share videos to your local hard drive, Screencast, YouTube, and more.

Click Export and select an option from the dropdown:

Export a Video to Your Computer
The Local File option is best for exporting a MP4, GIF, M4A, or a video with interactive features (such as table
of contents (https://www.techsmith.com/learn/?post_type=tutorial&p=182313), captions
(https://www.techsmith.com/learn/?post_type=tutorial&p=182326), search, quizzing
(https://www.techsmith.com/learn/?post_type=tutorial&p=182328), and hotspots
(https://www.techsmith.com/learn/?post_type=tutorial&p=182327)) onto your computer. Then, upload to a video
hosting site, your channel, or social media to share the video with others.

1. Select Export > Local File.

2. The Export Local File dialog appears. Customize the export options:
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Windows: Select an option from the Preset dropdown or select Custom to edit the export settings.

Mac: Select a file format from the dropdown and click the Options button to customize the advanced
settings.

3. Click Export.

Tip: Batch export multiple videos.

Select Export > Batch Export button to quickly export a series of videos to repurpose the content to
fit various platforms, video styles, or export quality requirements. See Batch Export Videos
(https://www.techsmith.com/learn/tutorials/camtasia/batch-export/).

Export a Selection on the Timeline
Export a selection on the timeline to create a short video or to preview an effect.

Learn how to export a timeline selection

1. Drag the green and red playhead handles to make a selection on the timeline.
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2. Export the selection:

Windows:

1. Right-click the selection and select Export Timeline Selection As.

2. The Export Selection dialog appears. Choose the desired options. If the selection includes
interactive features, select the Export with Smart Player preset or file format. See Export
Videos with Interactive Features.

3. Click Export.

Mac:

1. Select Export > Local File.

2. A confirmation window appears. Click Continue to export only the selected portion of the
timeline.

3. The export dialog appears. Choose the desired options. If the selection includes interactive
features, see Export Videos with Interactive Features.

3. Click Export.

Export to Screencast
Upload your videos to Screencast to share with your audience. Screencast
(https://www.techsmith.com/screencast.html) is a cloud-based solution for collaboration and feedback.

Your TechSmith account automatically gives you access to store up to 25 videos on Screencast for free. Or
subscribe to Screencast Pro to upload unlimited videos and access additional features. Learn more about
our Screencast account tiers (https://www.techsmith.com/screencast.html).

Check out some of the benefits of sharing your content to Screencast:

Supports Interactive Features
Screencast supports any interactive features you have included in your video, such as table of contents
(https://www.techsmith.com/learn/?post_type=tutorial&p=182313), captions
(https://www.techsmith.com/learn/?post_type=tutorial&p=182326), search, quizzing
(https://www.techsmith.com/learn/?post_type=tutorial&p=182328), and hotspots
(https://www.techsmith.com/learn/?post_type=tutorial&p=182327).

AI-Assisted Titles, Descriptions, and Chapters (Screencast Pro
(https://www.techsmith.com/screencast.html))
Save time and use AI-generated titles, descriptions, and video chapters for your content. See Set Context

Camtasia 2024 Help | 24

https://www.techsmith.com/screencast.html
https://www.techsmith.com/screencast.html
https://www.techsmith.com/learn/?post_type=tutorial&p=182313
https://www.techsmith.com/learn/?post_type=tutorial&p=182326
https://www.techsmith.com/learn/?post_type=tutorial&p=182328
https://www.techsmith.com/learn/?post_type=tutorial&p=182327
https://www.techsmith.com/screencast.html
https://www.techsmith.com/learn/tutorials/screencast/ai-generation-screencast/


Quickly with AI-Assisted Titles and Descriptions (https://www.techsmith.com/learn/tutorials/screencast/ai-
generation-screencast/) and Add Video Chapters
(https://www.techsmith.com/learn/tutorials/screencast/video-toc/).

Auto-Generate Captions for all Videos (Screencast Pro (https://www.techsmith.com/screencast.html))
Make your videos more accessible and easy-to-follow with AI-generated captions. For Screencast Pro
accounts (https://www.techsmith.com/screencast.html), captions are automatically generated based on the
audio transcription for any videos uploaded to Screencast. See Add Captions in Screencast
(https://www.techsmith.com/learn/tutorials/screencast/generate-captions/).

Conversations & Reactions
Post a question to prompt feedback. Leave comments, annotations, and emojis on images or at specific
times in a video. Your viewers can engage with your content without setting up an account. See Manage
Conversations (https://www.techsmith.com/learn/tutorials/screencast/manage-conversations/).

Learn how to export to Screencast

Note: You must have Camtasia Windows version 2022.4.0 or later or Camtasia Mac version
2023.0.0 or later installed.

1. In Camtasia, select Export > Screencast.

2. The Export to Screencast dialog appears. Enter a title and optional description.

3. Click the Export button.
Camtasia uploads the video to your Screencast Library (http://app.screencast.com/).

Export to YouTube
Upload your videos directly from Camtasia to YouTube.

Note: Recommended YouTube video resolutions vary. 720p or 1080p (HD) are best for playback on
standard monitors.

Learn how to export to YouTube

1. Click Export > YouTube. You may be asked to sign in to your YouTube account.

2. Enter a title, description, tags, privacy, and category.
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Tip: Add tags to improve improve search engine optimization (SEO).

Add keywords from your content as tags so YouTube can help users find your video.

3. Set the privacy settings to the desired level.

4. Click Export.

Note: If your timeline includes captions or a table of contents:

Windows: Camtasia 2022.1.0 and later automatically uploads your captions and TOC to
YouTube.

Mac: Select Create table of contents from markers to upload your TOC. Camtasia
automatically uploads your captions to Youtube.

Camtasia uploads the video to YouTube and opens the video in a browser window for playback.

Note: Quizzes and interactive hotspots in Camtasia are not supported on YouTube.
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Export Videos with Interactive Features
The TechSmith Smart Player is required for videos with interactive features such as table of contents
(https://www.techsmith.com/learn/?post_type=tutorial&p=182313), captions (https://www.techsmith.com/learn/?
post_type=tutorial&p=182326), search, quizzing (https://www.techsmith.com/learn/?
post_type=tutorial&p=182328), and hotspots (https://www.techsmith.com/learn/?post_type=tutorial&p=182327).

Learn how to export with the TechSmith Smart Player

To include the TechSmith Smart Player, export to any of the following options:

Local File (Windows): Select the MP4 with Smart Player preset or file type option. On the Smart Player
tab, select from these additional options:

To report quiz results with SCORM, enable the Report using SCORM option and click the SCORM
Options button.

Exported vs. Hosted Smart Player Files:
For additional details about Exported vs Hosted Smart Player files, see Hosted TechSmith Smart
Player FAQ (https://support.techsmith.com/hc/en-us/articles/360048411192).

Export Smart Player files for hosting: The export includes additional CSS and JavaScript files
required to run the Smart Player on your website. As web browsers evolve, it may be
necessary to manually update or reproduce video files with the newest version of Smart Player.

Use hosted Smart Player files (Recommended): Smart Player CSS and JavaScript files are
hosted and kept up-to-date by TechSmith. This option ensures you always have the latest
version of Smart Player without having to manually update files on your web server or
reproduce video files.

Local File (Mac): Select the Export to MP4 file format and enable the desired interactive options in the
export dialog:

For captions, select an option from the Caption Style dropdown.

To include a quiz, enable the Include Quiz option and click Options to edit the settings.

To report quiz results with SCORM, enable the Include SCORM option and click Options to edit the
settings.

To include a video TOC and search, enable the Create table of contents from markers option.

Screencast

Tip: Archive your finished project in a folder that contains all the media in your video.

Windows: Select File > Export > Zipped Project.

Mac: Select File > Save As and select the Create standalone project option.
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Enhance Your Video with Camtasia Assets
Learn how to take your video to the next level with our royalty-free online assets.

Camtasia Assets Overview

Assets are now easier than ever to access and add to your projects. You can browse over 100 million
professional, royalty-free video assets directly in Camtasia. Add polish to your video with photos, videos, audio,
and customizable digital content, without ever leaving the Camtasia Editor. 

If you are starting with a blank Camtasia project, browse our premade assets for inspiration, such as adding a
title to introduce your video or a music track to set the tone.

1. Find Camtasia Assets
1. To access the free and premium assets in Camtasia version 2023.3.0 and later, select Media tab > Camtasia

Assets subtab.

Note: To learn how to download assets in Camtasia version 2023.2.0 and earlier, see Find
Camtasia Assets on the Website (http://techsmith.com/learn/tutorials/camtasia/install-assets/)
tutorial.

2. Complete any of the following:

Browse the assets in each category. Click See All to view additional assets within that category.
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Enter a search term into the Search field and press the Enter key.

Click the Search Filter dropdown to filter the results by free assets, safe search, or your recent
searches.
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3. Double-click to preview an asset.

2. Add Camtasia Assets to Your Video
To add an asset to your video, drag the asset from the Camtasia Assets subtab onto the desired location on
the timeline or canvas.

To learn how to position media on the canvas or timeline, see Position Media on the Canvas
(https://www.techsmith.com/learn/tutorials/camtasia/working-with-the-canvas/) and Explore the Timeline
(https://www.techsmith.com/learn/tutorials/camtasia/video-editing/).

3. Customize Assets
After you add an asset from the Camtasia Assets subtab or from your personal library
(https://www.techsmith.com/learn/tutorials/camtasia/library/), customize the properties to:

Edit the text.

Match your brand colors and logos.

Set the aesthetics or video tone.

Get the desired effect by changing the speed or other visual properties.

To customize an asset:

1. Click to select the asset on the timeline or canvas.

2. Click the Properties button.

3. The Properties panel opens. Each asset has its own unique set of customizable properties, such as color,
size, text, and speed. Edit the desired properties for each.
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4. To preview the changes, drag the playhead on the timeline to the desired start location and click the Play
button or press the Spacebar. The canvas displays a preview of your video.

Camtasia Asset Types
The following asset types are available directly in Camtasia from the Camtasia Assets subtab. Some assets
(templates (https://www.techsmith.com/learn/tutorials/camtasia/use-a-template/), themes
(https://www.techsmith.com/learn/tutorials/camtasia/themes/), and device frames
(https://www.techsmith.com/learn/tutorials/camtasia/device-frames/)) are accessed through other locations in
Camtasia and their in-product locations are noted below.

Customizable

Titles
Capture the attention of your viewers with the perfect title animation. Easily add your logo, text, and colors
to make it your own.

Dynamic Backgrounds
Looping background animations for your next project. Customize speed, color, skew, and more. See Add a
Dynamic Background (https://www.techsmith.com/learn/tutorials/camtasia/dynamic-backgrounds/).

Motion Graphics
Get your point across with ease. Choose from hundreds of motion graphics, like lower thirds, callouts
(https://www.techsmith.com/learn/tutorials/camtasia/annotations/), animations, and more to create powerful
explainer and product videos.

Callouts
Annotations, animations, and customizable graphics designed to focus viewer attention: arrows, indicators,
shapes, and more. See Add Arrows, Shapes, and Callouts
(https://www.techsmith.com/learn/tutorials/camtasia/annotations/).

Templates
Create video faster than ever with drag and drop video templates you can customize in just a few clicks.
See How to Use a Template (https://www.techsmith.com/learn/tutorials/camtasia/use-a-template/).

Asset Packs
Themed video elements thoughtfully curated to help you accomplish your goals.

Themes
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Customizable themes instantly make your video look more professional and polished with coordinated
colors and fonts. No graphic design experience necessary! See Build Your Color Palette (Themes)
(https://www.techsmith.com/learn/tutorials/camtasia/themes/).

Device Frames
Quickly make any video look like it’s playing on a desktop, laptop, or mobile device screen. Establish
context and add a level of professionalism to your videos with customizable device frames.

Note: To access device frames in Camtasia, select Visual Effects tab and drag the Device
Frame effect onto media on the timeline. Click the Properties button and select the desired
device frame from the Type dropdown. See Provide Context with Device Frames
(https://www.techsmith.com/learn/tutorials/camtasia/device-frames/).

Videos

Footage
Enhance your video projects with royalty-free footage. Explore millions of high-quality video clips that bring
your stories to life.

Animations
These fun and expressive animations help you convey emotion, simplify complex ideas, and will delight
your viewers.

Motion Backgrounds
Make your videos pop with animated, looping video backgrounds. Explore millions of royalty-free motion
backgrounds.

Effects
Find the perfect video effect to improve your next video. Video effects library of royalty-free, short clips
with an alpha channel.

Images

Photos
Bring your ideas to life with stunning, royalty-free photos.

Icons
Discover the perfect royalty-free illustrations and icons for your next video project.

Audio

Music
Find high-quality background music for videos. Explore royalty-free instrumental and vocal audio tracks in
various moods, styles, and genres.

Sound Effects
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Emphasize important content in your video with sound effects. Find the perfect royalty-free sound effect to
accompany the action on screen.

Get Inspired
Check out these tutorials to continue build your skills and discover new ways to use Camtasia assets in your
videos:

4 Ways to Visualize Your Audio
(https://www.techsmith.com/learn/tutorials/camta
sia/audio-visualizers/)

Add a Dynamic Background
(https://www.techsmith.com/learn/tutorials/camta
sia/dynamic-backgrounds/)

Build Your Color Palette (Themes)
(https://www.techsmith.com/learn/tutorials/camta
sia/themes/)

Add Text to Your Video
(https://www.techsmith.com/learn/tutorials/camta
sia/video-text/)

Set the Tone with Background Music
(https://www.techsmith.com/learn/tutorials/camtasi
a/background-music/)

Provide Context with Device Frames
(https://www.techsmith.com/learn/tutorials/camtasi
a/device-frames/)

How to Use a Template
(https://www.techsmith.com/learn/tutorials/camtasi
a/use-a-template/)

Create Custom Assets
(https://www.techsmith.com/learn/tutorials/camtasi
a/create-custom-assets/)
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Import & Manage Your Project Media (Media Bin)

Import and manage recordings, video, audio, and image source files for your current project in the Media Bin.

Media Bin Overview

The Media Bin contains any media you record or add to your current video project. To open, select Media tab >

Media Bin subtab.

Record or Import Media into a Project

Select any of the following options to record or import content into the Media Bin to use in your video:

Record the Screen

See Build Your First Video (https://www.techsmith.com/learn/tutorials/camtasia/record-edit-share/).

Import Media from Your Computer

1. Click the Media tab.

2. Click  > Import Media or double-click in the Media Bin.

3. Click to select the media to import. Control+click (Windows) or Command+click (Mac) to select multiple files.

4. Click Open (Windows) or Import (Mac).

The imported media appears in the Media Bin.

Record a PowerPoint Presentation
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See Record a PowerPoint Presentation (https://www.techsmith.com/learn/tutorials/camtasia/record-a-powerpoint-

presentation/).

Import PowerPoint Slides

See Import PowerPoint Slides (https://www.techsmith.com/learn/tutorials/camtasia/import-powerpoint-slides/).

Import Media into Camtasia Rev to Apply Quick Layouts & Effects

Import a recording or footage from others into Camtasia Rev to apply a consistent look and layout in your video.

See Apply Quick Layouts & Effects with Camtasia Rev (https://www.techsmith.com/learn/tutorials/camtasia/import-

to-camtasia-rev/).

Record an iOS Device

See Record an iOS Demo or Tutorial (https://www.techsmith.com/learn/tutorials/camtasia/recording-your-ios-

device/).

Import Media from a Mobile Device

Send images or videos to Camtasia from your mobile device.

1. Select File > Connect to Mobile Device.

2. Follow the onscreen instructions in the Connect Mobile Device dialog.

The imported media appears in the Media Bin. See Record an iOS Demo or Tutorial

(https://www.techsmith.com/learn/tutorials/camtasia/recording-your-ios-device/).

Import Media from Google Drive

1. Click the Media tab.

2. Click  icon > Import From Google Drive.

3. Enter your Google email and password.

4. Click to select the media to import. Control+click (Windows) or Command+click (Mac) to select multiple files.

5. Click Import.

The imported media appears in the Media Bin.

Record Voice Narration
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See Record Voice Narration (https://www.techsmith.com/learn/tutorials/camtasia/record-voice-narration/) (Camtasia

Editor) or Record a Voice-Over (https://www.techsmith.com/learn/tutorials/audiate/record-a-voice-over/) (Camtasia

Audiate).

Add Media to Your Video

To include the media in your video, select Media tab > Media Bin subtab. Drag the media onto the desired location

on the timeline or canvas.

Get tips on how to position media or assets.

See Position Media on Canvas (https://www.techsmith.com/learn/tutorials/camtasia/working-with-the-

canvas/) or Explore the Timeline (https://www.techsmith.com/learn/?post_type=tutorial&p=182300) to get

recommendations on how to position media on the canvas or timeline.

Manage & Organize Media

After adding media to your project, the following tasks help you view and organize content in the Media Bin.

Change

Media

Bin

View

Click the Media Bin View button to change the media display to one of the following options:

Large Thumbnails

Medium Thumbnails

Small Thumbnails

Extra Small Thumbnails

List View

Sort

Media

Select an option from the Sort by dropdown. Click the Ascending or Descending button.
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View

Media

Details

Right-click media and select Details.

Locate

Unused

Media

(Media

not

located

on the

timeline)

To remove unused media, right-click in the Media Bin and select Delete Unused Media.

To select unused media, right-click in the Media Bin and select Select Unused Media.

Create a

Proxy

Video

Create a proxy of your high definition videos to improve editing performance such as lags or skips

during playback.

Right-click media in the Media Bin and select Proxy Video > Create Proxy Video. An icon appears in

the video thumbnail when the process is complete.

Delete a

Proxy

Video

Right-click (Windows) or Control+click (Mac) the proxy media in the Media Bin and select Proxy Video >

Delete Proxy Video.

To delete all proxy videos:

Windows: Select Edit > Preferences > Advanced tab > Delete Proxy Videos button.

Mac: Select Camtasia 2023 > Settings (macOS 13 or later) or Preferences (macOS 12 or earlier) >

General tab > Delete All Proxy Videos button.

Rename

Media

(Mac

Only)

Right-click media and select Rename. Type a new name.
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Create a

Reverse

Video

Create a copy of your video media where the events are in reversed order.

Right-click (Windows) or Control+click (Mac) the media in the Media Bin and select Reverse Video.

The new media is added to the Media Bin.

Note: Reversed videos do not include audio.

To cancel a reverse video while processing, right-click (Windows) or Control+click (Mac) the media in

the Media Bin and select Cancel Reverse Video.

Camtasia Supported File Formats

Windows Mac

Video Files

AVI, MP4, MPG, MPEG, MTS, M2TS, WMV, MOV

Video Files

MP4, MPG, MPEG, MOV

Camtasia Recording Files

TREC

Camtasia Recording Files

TREC

Image Files

BMP, GIF, JPG, JPEG, PNG, PDF, TIF, TIFF, JSON (Lottie)

Image Files

BMP, GIF, JPG, JPEG, PNG, PDF, JSON (Lottie)

Audio Files

WAV, MP3, WMA, M4A

Audio Files

M4A, WAV, MP3
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Record & Edit Camera Video (Picture-in-Picture)
Learn how to record video from a webcam or other camera device to connect with your viewers. Select a layout
and edit how your camera recording appears in your video.

1. Record your Screen and Camera Together

1. Complete one of the following to open the Camtasia Recorder:

From the Camtasia Home screen, click New Recording Camtasia Rev.

From an open project, click Record.

2. In the Camtasia Recorder, click the Screen Recording, Camera, Microphone, and System Audio (optional)
toggle buttons to turn them on.

3. Camtasia highlights the selected recording area on the screen. Drag the handles to adjust the selection. For
more information about selecting the recording area, see Build Your First Video
(https://www.techsmith.com/learn/tutorials/camtasia/record-edit-share/).

4. Click the Camera and Microphone dropdowns to select specific devices.
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5. Drag the microphone slider to increase or decrease the audio level.

 

6. Click the Camtasia Rev toggle to turn on Camtasia Rev.

7. Click the Record button.

8. When you are finished recording, click the Stop button.

2. Edit Layout and Style with Rev
Your recording opens in Camtasia Rev where you can implement your own personal style with just a few clicks.

Size
Set the video size based on where you want to host or share the video. Rev provides size options to target
standard video sizes for all your channels.

Layout
Choose from a series of layouts based on the content in your recording. Options include fullscreen camera
or picture-in-picture layouts with both camera and screen recordings.

Background
Choose from a variety of colors, patterns, and animations for the background to make your content more
visually engaging.

Effects
Apply multiple effects to the cursor, camera, and screen recording to draw attention or set the tone.

Filters
Apply visual filters to enhance the appearance of camera video.

Note: You can turn off some of the automatic selections in Camtasia Rev, such as backgrounds.
Click to deselect the option on the Background, Effects, or Filters tabs.

If you are satisfied with your video, click Export to export your video directly from Rev.
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Click the Edit in Camtasia button to further customize and edit your recording. See Move and Resize Camera
Recording.

3. Move and Resize Camera Recording
Camtasia Editor opens with components of your video on separate tracks:

Background (if selected in Camtasia Rev)

Screen recording and system audio combined

Camera and microphone recording combined

Complete any of the following options to edit the appearance of your camera recording.

Position and Resize Camera Recording

You can further customize your content in the Rev layout you selected. For example, move your webcam to
display on the left instead of the right in your video.

1. In the Canvas toolbar, select Edit mode.

2. To move the camera recording, click and drag the content to the desired location on the canvas.

3. To resize the camera recording, click to select the content on the canvas. Drag a corner handle in or out
on the canvas or drag the Scale slider in the properties.

Frame Content

Camtasia Rev automatically positions your camera recording in a frame within the selected layout. To edit
how your camera recording appears in the frame:

1. In the Canvas toolbar, select Crop mode.

2. To zoom in or out on the content, click to select the camera recording on the canvas and drag the Scale
slider in the properties.

3. To position the content in the frame, click and drag the camera recording on the canvas.

4. Add Animations to Move or Transition Media
Add animations to media, for example to:

Resize the camera video to fill the screen at the start of the video.

Reposition the camera video during the video to reveal an area of the screen recording.

To add an animation:
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1. Click the Animations tab.

2. Click the Animations subtab (Windows only).

3. Drag the Custom animation onto the camera recording on the timeline.

4. An arrow appears on the timeline. The playhead automatically moves to the head of the arrow, which
indicates where the animation ends.

5. In the properties panel or on the canvas, adjust the position and scale of the camera recording for the end of
the animation.

6. Optional: Move the playhead to the tail of the arrow and adjust the position and scale of the camera
recording for the beginning of the animation.

7. Drag the arrow tail on the timeline to where you want the animation to start.
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8. Drag the arrow head on the timeline to where you want the animation to end.

9. Drag the playhead over the animation on the timeline to review it. Make further adjustments as needed.

For detailed information about how to apply animations, see Animations In-Depth
(https://www.techsmith.com/learn/tutorials/camtasia/animations-in-depth/).
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Record an iOS Demo or Tutorial
Learn how to record the screen of an iPhone or iPad and edit in Camtasia. Add gesture effects to show every tap,
pinch, and swipe.

Record your iOS device screen, for example to demonstrate a mobile app. Then edit in either Camtasia for Mac
or Windows and add mobile-specific gesture effects and device frames.

Record with Camtasia (Mac only)

Note: Only Camtasia for Mac supports recording iOS devices directly in Camtasia. To record and
edit iOS recordings with Camtasia for Windows, see Record with the Capture Mobile App.

1. Connect your iPhone or iPad with a Lightning or USB-C cable to a computer running Snagit for Mac.

2. In Camtasia, select File > New Recording.

3. Camtasia Recorder opens. Click the Screen dropdown and select the iOS device from the Mobile Device
section.

Note: A message appears if you must update the macOS to a newer version to record your
mobile device.
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To learn how to set up the other recording options such as microphone or system audio, see Build Your First
Video (https://www.techsmith.com/learn/tutorials/camtasia/record-edit-share/).

4. Set up the desired screen on your device and click the Start Recording button in Camtasia.

5. When you are finished recording the iOS device, click the Stop Recording button in Camtasia.

The recording opens in Camtasia Editor. Add gesture effects or a device frame to enhance your final video.

Record with the Capture Mobile App
The TechSmith Capture mobile app offers a cable-free way to record your iOS device and send the file to
Camtasia. Use this option:

When you can’t connect your iOS device to your computer with a cable.

To record on an iOS device and send the recording to Camtasia for Windows or Mac.

Note: Your iOS device and computer must be connected to the same wireless network.

To record with the Capture mobile app and export to Camtasia:

1. On your iPhone or iPad, download the TechSmith Capture mobile app from the App Store
(https://apps.apple.com/us/app/techsmith-capture/id1266321056).

2. Open the Capture mobile app and sign in to your TechSmith account.

3. Tap the red Record button.
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4. Tap the Microphone button to turn microphone recording on or off.

5. When you are ready to start, tap Start Broadcast.

6. Capture shows a three-second countdown, then begins recording. During recording, a red indicator appears
on the screen.

7. To stop recording, tap the recording indicator, then tap Stop.

8. Tap the notification at the top of the screen to view the recording in the Capture mobile app.

9. Tap Share.

10. In the Export dialog, tap Camtasia.

11. Complete one of the following, depending on the situation:

If you have not yet connected your mobile device to Camtasia, follow the instructions on the screen.

If you previously connected your iOS device to Camtasia, your recording is automatically added to the
Camtasia Media Bin.

If you have connected your iOS device to multiple versions of Camtasia, tap to select the version you
want to send to.

Your recording is added to the Camtasia Media Bin.
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Note: If Capture is unable to export to Camtasia see:

TechSmith Capture (iOS) App Troubleshooting (https://support.techsmith.com/hc/en-
us/articles/360016417072-TechSmith-Capture-iOS-App-Troubleshooting)

Alternative ways to send to Camtasia

Alternative Ways to Send to Camtasia

If Capture cannot export directly to Camtasia, transfer the recording to your computer via AirDrop (Mac only) or
a cloud-based storage service such as Dropbox or Google Drive. Then import it manually to Camtasia.

View AirDrop steps (Mac only)

1. Open the recording in the Capture mobile app.

2. Tap Share.

3. In the Export dialog, tap More.

4. In the Share dialog, tap AirDrop.

5. In the AirDrop dialog, tap to select the name or serial number of the Mac computer.

6. In the AirDrop notification on your Mac computer, select Accept > Save to Downloads.

7. Import the media file to your Camtasia project. See Import & Manage Your Project Media (Media Bin)
(https://www.techsmith.com/learn/tutorials/camtasia/import-manage-media/).

View cloud-based storage steps (Mac or Windows)

1. Open the recording in the Capture mobile app.

2. Tap Share.

3. In the Export dialog, tap More.

4. In the Share dialog, tap to select a cloud-based storage app, or tap More and then select the app.

5. Select a location for the file and tap Upload.

6. Import the media file to your Camtasia project. See Import & Manage Your Project Media (Media Bin)
(https://www.techsmith.com/learn/tutorials/camtasia/import-manage-media/).

Add Gesture Effects
Gesture effects add visual effects that simulate taps, swipes, and pinches on mobile devices.
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1. Click the Gesture Effects tab.

2. Drag a gesture effect onto the canvas.

3. To change the duration of an effect, click the Show Effects tab on the timeline and drag the ends of the
effect in or out.

4. To edit the properties, click to select the effect on the timeline and edit the settings in the Properties
panel.

Add a Device Frame
Add a device frame around an image or video clip to provide context or
to position a vertical recording within a horizontal video.

To learn how to add a device frame, see Provide Context with Device
Frames (https://www.techsmith.com/learn/tutorials/camtasia/device-
frames/).
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How to Use a Template
Learn how to use templates to create consistent looking videos for yourself or your teammates.

Templates include placeholders for your video clips and make it easier to create:

Polished videos without starting from scratch.

Consistent videos for yourself and your team.

Choose from professionally-designed templates available in Camtasia or from the Camtasia Assets website
(https://library.techsmith.com/en/camtasia/Customizable), or build a video template to share
(https://www.techsmith.com/learn/tutorials/camtasia/create-a-template/).

Create a Video Project from a Template

1. In Camtasia Editor, select File > New Project from Template.

2. The Template Manager opens. Select a template and click New from Template.

Note: Some templates are designed to swap in images rather than video. To find a template
designed specifically for video content, look for “This is your scene” in the template thumbnail
or preview.

3. The template opens as a new project. Select File > Save As to save the video project file (.tscproj for
Windows or .cmproj for Mac).

4. If the placeholder is in a group, click the  icon on the timeline to open the group. Media within the group
appear on separate tracks, and the group name displays in a tab above the timeline. To learn more, see How
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to Use Group Tabs (https://www.techsmith.com/learn/tutorials/camtasia/grouped-media/).

5. To replace video content in a template, select the Media tab and drag a recording from the Media Bin
(https://www.techsmith.com/learn/tutorials/camtasia/import-manage-media/), Assets
(https://www.techsmith.com/learn/tutorials/camtasia/camtasia-assets/), or Library
(https://www.techsmith.com/learn/tutorials/camtasia/library/) subtab onto the original media or placeholder
on the timeline. When a green outline appears around the media or placeholder, release your mouse button.

6. A menu appears with the replacement options. If the new media is a different duration than the media or
placeholder, select one of the following options:

Ripple Replace: Shift all clips on the track to the right to insert space for the entire duration of the new
media.

Replace with Clip Speed: Increase the playback speed of the new media to fit the duration of the
placeholder.

Replace From End: Trim the new media to fit the duration of the placeholder. If the new media is
longer, the beginning of the clip is trimmed to fit the duration.

Replace From Start: Trim the new media to fit the duration of the placeholder. If the new media is
longer, the end of the clip is trimmed to fit the duration.

7. A group (https://www.techsmith.com/learn/tutorials/camtasia/grouped-media/) is created with the name of
the new media. If you need to adjust the scale or other media properties to fit the template:
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1. Click the  icon to open the new media group.

2. Select the media on the timeline.

3. Make any necessary adjustments in the Properties
(https://www.techsmith.com/learn/tutorials/camtasia/media-properties/) panel.

4. Click the  icon on the group tab above the timeline to close the group.

8. To share the video, see Export & Share Your Video
(https://www.techsmith.com/learn/tutorials/camtasia/export-share/).

Tip: Find more templates on the Camtasia Assets website.

Browse and import professionally-designed, customizable templates from the Camtasia Assets
website. See Import a Template from Camtasia Assets.

Manage Templates
Import a Template from Camtasia Assets

Import a Template from Your Computer

Rename a Template

Delete a Template

Import a Template from Camtasia Assets

1. In Camtasia Editor, select File > New Project from Template.

2. The Template Manager dialog opens. Click the Download more Templates button.

3. The Camtasia Assets website (https://library.techsmith.com/en/camtasia/assets/Customizable/Templates)
opens.

On Mac, select Browse Assets for Camtasia > Templates.

4. Hover your mouse over a template to show a larger preview and available options.

5. Click the Send to Camtasia button.
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The template is added to the Template Manager dialog. The Template Manager lists all the templates currently
available in Camtasia.

Import a Template from Your Computer
Import templates created by you or your team. To learn how to create your own template, see Build a Video
Template to Share (https://www.techsmith.com/learn/tutorials/camtasia/create-a-template/).

1. In Camtasia Editor, select File > New Project from Template.

2. The Template Manager dialog opens. Click the  button.

3. Select the .camtemplate file and click Open.

The template is added to the Template Manager dialog. The Template Manager lists all the templates currently
available in Camtasia.

Rename a Template
1. In Camtasia Editor, select File > Manage Templates (Windows) or Camtasia > Manage Templates (Mac).

2. The Template Manager dialog opens. Click to select a template.

3. Click  and select Rename Template.

4. Type the new template name and press Enter.

Delete a Template
1. In Camtasia Editor, select File > Manage Templates (Windows) or Camtasia > Manage Templates (Mac).

2. The Template Manager dialog opens. Click to select a template.

3. Click  and select Delete Template.

4. Click Delete (Windows) or Yes (Mac) to confirm.
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Apply Quick Layouts & Effects with Camtasia Rev
Learn how to import existing recordings into Camtasia Rev to create a consistent look throughout your video.

Start a New Camtasia Rev Recording

1. Open Camtasia.

2. Click New Recording Camtasia Rev.

3. Camtasia Recorder opens. Set up your desired recording settings. See Build Your First Video
(https://www.techsmith.com/learn/tutorials/camtasia/record-edit-share/). Make sure the Camtasia Rev option
is enabled.

4. Click the Record button.

After recording, a preview of the recording opens in Camtasia Rev.

1. Select the desired customizations. See Accelerate Video Creation with Camtasia Rev Customizations.

2. Export your video directly from Camtasia Rev, or click Edit in Camtasia for further editing and
enhancements. See Basic Edits after Recording
(https://www.techsmith.com/learn/tutorials/camtasia/basic-video-edits/).

Apply Rev Layouts & Effects to Imported Media in a Project
The Import to Camtasia Rev option helps to quickly apply a consistent look and layout across media in your
video.
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If you have previous Camtasia recordings or footage recorded by others, you can can import the media into
Camtasia Rev to apply a similar look and layout across scenes throughout your video project.

Note: Camtasia Rev supports various video, image, and audio file formats. We recommend
importing an unedited Camtasia Recording file (.trec) to access all of the layouts and effects
available in Camtasia Rev based on the rich recording data collected in this file format, such as
camera, screen recording, and cursor data.

1. Select Media tab > Media Bin subtab.

2. Click the  button and select Import Media to add content to the Media Bin in your project.

3. Right-click (Windows) or Control-click the media in the Media Bin and select Import to Camtasia Rev.

4. The media opens in Camtasia Rev. Select the desired customizations. See Accelerate Video Creation with
Camtasia Rev Customizations.

Note: The Size tab is disabled if your project already contains media on the timeline.
Camtasia sets the size to the current canvas dimensions in the video project.

5. Click Edit in Camtasia to continue editing.

Camtasia adds the Camtasia Rev media onto the timeline. To learn how to apply our recommended edits after
completing your recording and enhancements in Camtasia Rev, see Basic Edits after Recording
(https://www.techsmith.com/learn/tutorials/camtasia/basic-video-edits/).

Apply Rev Layouts & Effects to Prerecorded Media
Now you can access Camtasia Rev at any time, not just from Camtasia Recorder. Open previously recorded
footage and recordings in Camtasia Rev to accelerate video creation.

1. Open Camtasia.

2. Click Import to Camtasia Rev.
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3. Select the media and click Open.

Note: Camtasia Rev supports various video, image, and audio file formats. We recommend
importing an unedited Camtasia Recording file (.trec) to access all of the layouts and effects
available in Camtasia Rev based on the rich recording data collected in this file format, such
as camera, screen recording, and cursor data.

4. Camtasia Rev opens. Select the desired customizations. See Accelerate Video Creation with Camtasia Rev
Customizations.

5. Export your video directly from Camtasia Rev, or click Edit in Camtasia for further editing and
enhancements. See Basic Edits after Recording (https://www.techsmith.com/learn/tutorials/camtasia/basic-
video-edits/).

Accelerate Video Creation with Camtasia Rev Customizations
Here are some customizations available in Camtasia Rev. Implement your own personal style with just a few
clicks.

Size
Set the video size based on where you want to host or share the video. Rev provides size options to target
standard video sizes for all your channels.

Layout
Choose from a series of layouts based on the content in your recording.

Background
Choose from a variety of colors, patterns, and animations for the background to make your content more
visually engaging.

Effects
Apply multiple effects to the cursor, camera, and screen recording to draw attention or set the tone.

Filters
Apply visual filters to enhance the appearance of camera video.

Note: You can turn off some of the automatic selections in Camtasia Rev, such as backgrounds.
Click to deselect the option on the Background, Effects, or Filters tabs.
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Reuse Media Across Projects (Library)
Learn how to speed up the video creation process and maintain consistency across your videos with personal
media libraries.

Library Overview

The library stores any custom assets or media you want to reuse across your Camtasia video projects. Save
intros, animated backgrounds, icons, titles, music, groups, annotations, and more to your library to use
consistent elements across your videos.

To open the library, select Media tab > Library subtab.

To add a library asset to your video, complete one of the following:

Drag the asset from the Library subtab onto the desired location on the timeline.

Right-click (Windows) or Control+click (Mac) the asset in the library and select Add to Timeline at Playhead.

Get tips on how to position media or assets.

See Position Media on Canvas (https://www.techsmith.com/learn/?post_type=tutorial&p=182299) or
Explore the Timeline (https://www.techsmith.com/learn/?post_type=tutorial&p=182300) for
recommendations on how to position media on the canvas or timeline.
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Add or Organize Assets

Create a Custom Library
Organize assets based on a
project, video type, asset
type, or brand.

1. Select Media tab > Library subtab.

2. In the Library dropdown, select Create New Library.

3. Enter a name.

4. Select an option in the Start from dropdown to create a blank library
or create a copy of an existing library.

5. Click Create.

Add an Asset or Group to a
Library

Asset or Group from Timeline:

1. Right-click (Windows) or Control+click (Mac) an asset or group on the
timeline and select Add to Library.

2. Enter a name.

Tip: Best practices when naming assets

Keep the name short.

Avoid generic names such as “callout1”. Use descriptive cues
such as video purpose, asset type, or color in the name. For
example, “blue-speaker-intro”.

3. Select a library from the Library dropdown.

4. Select Use Canvas Size to have the asset or group automatically
resize based on the canvas dimensions or Use Visible Size to keep
the original dimensions.

5. Click OK.

Selection from Timeline:

1. Click and drag the green and red handles to select an area on the
timeline.

2. Right-click (Windows) or Control+click (Mac) the selection and select
Add Timeline Selection to Library.
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3. Enter a name.

4. Select a library from the Library dropdown.

5. Select Use Canvas Size to have the asset or group automatically
resize based on the canvas dimensions or Use Visible Size to keep
the original dimensions.

6. Click OK.

From Computer:

1. Select Media tab > Library subtab.

2. Click the + icon and select Import Media to Library or drag the desired
assets into a library or folder.

From Media Bin:

1. Select the Media tab > Media Bin subtab.

2. Right-click (Windows) or Control+click (Mac) an asset in the Media Bin
(https://www.techsmith.com/learn/?post_type=tutorial&p=182296) and
select Add to Library.

3. Select a library from the Library dropdown.

4. Click OK.

Add a Folder to the Library

1. Select the Media tab > Library subtab.

2. Select a library from the Library dropdown.

3. Right-click (Windows) or Control+click (Mac) within the library and
select New Folder.

4. Enter a folder name.

5. Press the Enter key.

Move Assets or Folders
within a Library

1. Select the Media tab > Library subtab.

2. Select a library from the Library dropdown.

3. Click to select the asset or folder. Ctrl+click (Windows) or
Command+click (Mac) to select multiple assets or folders.

4. Drag the selection to the desired folder or location in the current
library.
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Note: To nest a folder in a library, click and drag the folder
onto another folder.

Move Assets or Folders to
Another Library

1. Select the Media tab > Library subtab.

2. Select a library from the Library dropdown.

3. Click to select the asset or folder. Ctrl+click (Windows) or
Command+click (Mac) to select multiple assets or folders.

4. Right-click (Windows) or Control+click (Mac) the selection and select
Move To > the desired library.

Delete an Asset or Folder
Right-click (Windows) or Control+click (Mac) the asset or folder in the library
and select Delete.

Find Assets
Search within a library or across all libraries to find assets based on file names.

Search for
Assets in
Library

1. Select the Media tab > Library subtab.

2. Click the Search icon and select the scope of the search: Search All Libraries, Search
Current Library, or select a recent search term from the dropdown.

3. Type in the Search Library field.

4. The search results appear. To sort the search results, right-click (Windows) or
Control+click (Mac) a result and select Sort By.

Sort Assets
Right-click (Windows) or Control+click (Mac) a folder or asset in the library and select Sort By.
You can sort by name, type, date added, date used, or reverse the order.

Preview an
Asset

Double-click the asset in the library. A preview window appears.

Share a Library
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To maintain a consistent video style across a project or organization, share your library assets with others.

Create a Camtasia Package (.campackage) to back up and share your Camtasia resources such as templates
(https://www.techsmith.com/learn/?post_type=tutorial&p=182343), shortcuts (https://www.techsmith.com/learn/?
post_type=tutorial&p=182360), libraries, themes (https://www.techsmith.com/learn/?
post_type=tutorial&p=182345), and presets (https://www.techsmith.com/learn/?post_type=tutorial&p=182310) to
another user or computer. See Package & Share Camtasia Resources (https://www.techsmith.com/learn/?
post_type=tutorial&p=182342).

Note: If you upgrade from Camtasia version 2019 or later, user libraries are automatically imported
into the latest version of Camtasia during installation. To import libraries from previous versions,
complete the steps below.

Export a
Library

1. Select the Media tab > Library subtab.

2. Select a library from the Library dropdown.

3. Select Library dropdown > Manage Library > Export Library.

4. Click Save to save the .libzip file.

5. Send the .libzip file to others to import into Camtasia.

Import a
Library

1. Select File > Library > Import Zipped Library.

2. Locate the .libzip file to import and click Open.

3. Choose to create a new library or add the assets to an existing library and click
Import.

Camtasia adds the assets to the selected library.
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Position Media on the Canvas

Learn how to preview and arrange media on the canvas for your video.

The canvas is the working area where you preview, arrange, rotate, resize, and order the appearance of media in your video.

Position Media

Complete any of the following edits on the canvas to position the appearance of media in your video.

Move

Click and drag media to move to a new

location on the canvas.

Resize / Scale

Click to select media on canvas. Drag white

media handle in or out.

Rotate

Click to select media on canvas. Drag the center handle

in media to rotate around the anchor point.
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Crop

1. In the Canvas toolbar, click the Crop button.

2. Click to select media on canvas and drag a

blue handle in or out.

3. Click and drag the media to position the

content within the frame.

Align

The canvas offers boundary guidelines to help you snap media

to the edge, center, or align with other media.

Canvas Guides: The guides appear as you drag media on the

canvas. Drag media until it aligns with the edge, center, or

other media guidelines.

To disable canvas snapping guidelines, select View > Enable

Canvas Snapping to remove the checkmark.

Ruler Guides: See Align Media with Ruler Guides

(https://www.techsmith.com/learn/?

post_type=tutorial&p=241938).

Arrange – Timeline Z-Order

To reorder media on the canvas, right-click (Windows) or Control+click

(Mac) and select Arrange.

The z-order position of media on the canvas is set by the placement of

media on the timeline (https://www.techsmith.com/learn/?

post_type=tutorial&p=182300). Media on the top timeline track appears in

front of media on lower tracks on the canvas.
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Tip: Open the Properties for precise canvas edits.

Click to select the media or asset on the canvas and click the Properties button to view the properties available. In

the Properties, you can edit text, colors, styles, and other options. See Discover the Properties Panel

(https://www.techsmith.com/learn/?post_type=tutorial&p=182312).

Canvas Editing Modes

The canvas tools are located in the toolbar above the canvas.

Tool Description

Edit mode

(Default)
Select this mode to move, resize, and rotate media on the canvas.

Corner Pin

mode

Select this mode to create a 3D perspective or to pin the corners of the media to fit within the

boundaries of another object, such as a device frame.

For example, replace what’s shown on a computer display with your own screen recording or simulate

text on a whiteboard. See Create the Illusion of 3D Perspective (Corner Pinning)

(https://www.techsmith.com/learn/tutorials/camtasia/corner-pinning/).
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Tool Description

Pan mode
If you are zoomed in and the entire canvas is not visible, select this mode or hold the Spacebar and

drag to change the visible area on the canvas.

Camtasia keeps the original position and size when panning. Canvas editing is disabled in Pan mode.

Crop mode

Select this mode to trim the unwanted areas from media.

1. Click Crop to turn crop mode on.

2. Click to select the media on the canvas to crop.

3. Drag the blue handles to remove the desired area.

You can also hold the Alt key (Windows) or the Option key (Mac) and drag to crop media while in

another mode.

Detach / Attach

Canvas

To view the video preview in full screen mode or for better viewing, detach the canvas from the

Camtasia application window and move it to another location, such as onto another monitor.

To detach the canvas:

Right-click (Windows) or Control+click (Mac) an empty area on the canvas and select Detach Canvas.

Drag the detached canvas to the desired location on your screen.

To reattach the canvas:

Right-click (Windows) or Control+click (Mac) an empty area on the canvas and select Attach Canvas.
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Tool Description

Full Screen

mode

 Windows

 Mac

If the canvas is detached from the Camtasia application window, you can expand the canvas to full

screen mode. Press ESC to exit.

Change the

canvas

magnification

To help preview or edit media in your video, you can adjust the canvas zoom level. Click the Canvas

Options dropdown menu to select the zoom level.

This does not change the canvas dimensions / editing dimensions or affect the size of the final

video.

Select Fit to view the entire video within the boundaries of the canvas.

When the view is magnified, click the Pan Mode button or hold the Spacebar and drag to change

the visible area on the canvas.

Project Settings
Set the canvas dimensions, editing frame rate, and audio level for your project. See Crisp and Clear

Screen Recordings (https://www.techsmith.com/learn/?post_type=tutorial&p=182307).

Change the Background Color

If media or assets do not cover the entire canvas, the canvas background displays in the final video.

For the entire video:

1. Right-click (Windows) or Control+click (Mac) the canvas and select Project Settings.

2. The Project Settings dialog appears. Select a color from the Color dropdown.

3. Click Apply.

For a portion of the video:

1. Click the Annotations tab.
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2. Click the Shapes subtab.

3. Drag a rectangle onto the canvas. Drag the handles until the annotation covers the entire canvas.

4. Right-click (Windows) or Control+click (Mac) the annotation on the canvas and select Arrange > Send to Back.

5. In the properties, select the desired background color from the Fill color dropdown and the Outline color dropdown.

6. Drag an end of the annotation on the timeline to set the duration for the background in the video.
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Edit Zoom Recordings
Bring your Zoom recording into Camtasia to remove unwanted sections, fix audio, and add polish so that it is
ready to share.

Import Zoom Recording
1. Open Camtasia.

2. Click the Media tab.

3. Click > Import Media or double-click the Media Bin.

4. Browse to select the Zoom recording and click Open (Windows) or Import (Mac).

5. The imported media appears in the Media Bin. Drag the Zoom recording from the Media Bin onto the
timeline.

Tip: Save time editing with variable speed shortcuts.

Press J to reverse the timeline playback at normal (1x), 2x, 4x, or 8x speed.

Press K to pause the timeline playback.

Press L to play the timeline forward at normal (1x), 2x, 4x, or 8x speed.

Trim the Start and End
Trim out the wait time or conversations recorded before the Zoom call content begins.

1. On the timeline, drag the end of the clip in or out.

2. Drag the playhead to the desired location on the clip and click Play to preview the trimmed clip.

Remove Sections
1. Click and drag the green or red handles on the playhead to make a selection.

2. Click the Cut button.

The selection is removed and the remaining media is stitched together.

Edit Audio
Add audio points to adjust the volume for a part of the Zoom recording.
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1. On a clip with audio, double-click to add an audio point.

2. Drag an audio point or line between audio points to raise or lower the volume.

See Edit Audio (https://www.techsmith.com/learn/?post_type=tutorial&p=182336).

Add an Intro or Outro
Intros are animations and text that provide context for the video’s content. Outros are animations and text that
provide resources such as contact information, a website, or a call-to-action for viewers to conclude a video.

To use one of Camtasia’s premade titles for your intro or outro:

1. Select the Media tab > Camtasia Assets subtab > Titles > See All.

2. Browse or search for a Title asset.

3. To add an asset to your video, drag the asset from the Camtasia
Assets subtab onto the desired location on the timeline or canvas.

4. To customize the title, click the Properties button. Each asset has its
own unique set of customizable properties, such as color, size, text,
and speed. Edit the desired properties for each.

To learn more about Camtasia Asssets, see Enhance Your Video with
Camtasia Assets
(https://www.techsmith.com/learn/tutorials/camtasia/camtasia-assets/).

Share Your Recording
To share your edited Zoom recording, click Export and select the
option that works best for you.

Select Local File to save to your computer or share to another
destination like YouTube.

See Export & Share Your Video
(https://www.techsmith.com/learn/?post_type=tutorial&p=182298)
for details about sharing options.
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Where Is My Camtasia Library?
Learn where to find the new location for the Camtasia library in version 2023.3.0 and later.

We moved the library to the Media tab so all the options to add media and assets to your video are all located
in one location. See Assemble Your Video (https://www.techsmith.com/learn/?post_type=tutorial&p=246834).

Previous Location

In Camtasia 2023.2 and earlier, the library was located on a separate tab.

New Location
In Camtasia 2023.3.0 and later, you can find the library here:

Select Media tab > Library subtab.
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To learn about all the ways you can add content to your video, continue with these tutorials:

Reuse Assets Across Projects (Library) (https://www.techsmith.com/learn/?post_type=tutorial&p=182344)

Enhance Your Video with Camtasia Assets (https://www.techsmith.com/learn/?post_type=tutorial&p=246837)

Import & Manage Project Media (Media Bin) (https://www.techsmith.com/learn/?
post_type=tutorial&p=182296)
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Record a PowerPoint Presentation
Learn three ways to record a Microsoft PowerPoint presentation with Camtasia.

Camtasia provides three ways to record a Microsoft PowerPoint Presentation:

1. Record with the Camtasia PowerPoint Add-In (Windows)

2. Import Slides into Camtasia and Record Voice Narration

3. Record with Camtasia Recorder

Record with the Camtasia PowerPoint Add-In (Windows)

The Camtasia PowerPoint Add-In allows you to record a presentation directly in Microsoft PowerPoint. The
video recording captures any transitions or animations in the presentation.

Note: The PowerPoint Add-in toolbar is only available on Windows. To record a presentation on
Mac, see Import Slides into Camtasia (https://www.techsmith.com/learn/?
post_type=tutorial&p=182346) or Record with Camtasia Recorder.

1. Open Microsoft PowerPoint.

2. Click the Add-Ins tab.

3. Select the recording options in the toolbar.

4. Click the Record button.

5. Test your audio and then click the button to begin recording or press CTRL+SHIFT+F9.

6. Press CTRL+SHIFT+F10 or press the ESC key to stop recording.
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7. Click the Stop Recording button.

8. Name the recording and click Save.

9. Select Produce your recording or Edit your recording and click OK.

To learn more about recording and customizing the PowerPoint Add-In settings, see Record with the
PowerPoint Add-In (https://www.techsmith.com/learn/?post_type=tutorial&p=182347).

Import Slides into Camtasia
Import individual .ppt or .pptx slides into the Media Bin. Drag the slides onto the timeline to build your video
presentation and record voice narration to complete your video. This method allows you to add additional
transitions, callouts, and other video enhancements offered in Camtasia.

See Import PowerPoint Slides (https://www.techsmith.com/learn/?post_type=tutorial&p=182346).

Record with Camtasia Recorder
Record with Camtasia Recorder to capture the presentation as you deliver it. Open the Microsoft PowerPoint
presentation in Presenter mode and record with the Camtasia Recorder. As you record, the transitions and
animations in the presentation are captured in the recording.

To learn more about setting up your recording, see Record, Edit, Share (https://www.techsmith.com/learn/?
post_type=tutorial&p=182295).
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Record with the PowerPoint Add-In (Windows)
Learn how to customize the Camtasia Add-In for Microsoft PowerPoint to record presentations.

The Camtasia PowerPoint Add-in provides robust, customizable options to record in Microsoft PowerPoint, and
then edit or produce the recording in Camtasia.

Note: The Microsoft PowerPoint Add-In toolbar is only available for Windows. To record PowerPoint
slides on Mac, see Import PowerPoint Slides (https://www.techsmith.com/learn/?
post_type=tutorial&p=182346) or Record a PowerPoint Presentation
(https://www.techsmith.com/learn/?post_type=tutorial&p=182352).

Set Up the Recording

Note: The PowerPoint add-in toolbar is installed by default with Camtasia. If the add-in does not
appear in Microsoft PowerPoint, complete the following: select File > Options > Add-ins tab >
Manage dropdown. Select Disabled Items and click Go. If the Camtasia add-in appears in the list,
select it and click Enable.

1. Open Microsoft PowerPoint.

2. Click the Add-Ins tab.

3. Recording options appear in the toolbar.

4. Set the recording options:

A. Record audio: Click to toggle microphone or system audio recording on or off. To select the device
and specific audio settings, see Camtasia Add-in Options.

B. Record camera: Click to toggle camera on or off.
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C. Show camera preview: Click to open a preview of the camera. Click the X in the top-right corner to
close the preview.

D. Recording options: Click to open the Camtasia Add-in Options settings.

Camtasia Add-in Options
Click the Recording Options button in the toolbar to open the Camtasia Add-in Options.

Option Description

Start
recording
paused

Select this option to check microphone levels before recording.

Deselect this option to record immediately once you click the Record button.

Edit in
Camtasia
when
finished

Select this option to automatically open Camtasia after recording.

Deselect this option to save the recording without opening Camtasia.

Include
watermark

Select this option to display a logo or other image in your recording.

Click Watermark to select the image and display properties.

At end of
presentation

Select an option to Continue recording, Prompt to continue recording, or Stop recording.

Screen
frame rate

Select the number of frames recorded per second. Recordings with higher frame rates display
more smoothly but also result in larger file size.

Record to

Select TSC2 or H.264 video coding format. For guidance on which format to choose, see
When to Use TSC2 vs H264 in Camtasia for Screen Recording
(https://support.techsmith.com/hc/en-us/articles/360042592752-When-to-Use-TSC2-vs-H264-
in-Camtasia-for-Screen-Recording).

Record
audio

Select to record microphone and/or system audio.

Deselect to record video only.

Audio
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source Select a built-in or connected microphone.

Volume Slide to adjust recording volume.

Capture
system
audio

Select to record the system audio (sounds from applications and websites).

Record from
camera

Select to record from a built-in or connected camera for Picture-in-Picture display.

Click Camera setup to preview the webcam and select the camera device, dimensions,
and frame rate.

Keyboard
shortcuts

Customize hotkey combinations to control Record/Pause and Stop recording.

Record the PowerPoint Presentation
1. In PowerPoint, open the Camtasia Add-in and set the recording options. See Set Up the Recording.

2. Click the Record button.

If the Start recording paused option is not selected, recording begins immediately.

If the Start recording paused option is selected, the Camtasia Recording Paused window appears.
Speak to test your audio and slide the Microphone setting to adjust volume as needed. Click the
button to begin recording or press CTRL+SHIFT+F9.

3. Press CTRL+SHIFT+F10 or press the ESC key to stop recording.

4. Click the Stop Recording button.

5. Name the recording and click Save.

6. Select Produce your recording or Edit your recording and click OK.
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Import PowerPoint Slides
Import PowerPoint slides directly into Camtasia and quickly edit them to match audio narration.

Import PowerPoint Slides

Import .ppt or .pptx slides directly into Camtasia and record voice narration for the slides.

1. Select File > Import Media.

2. Select a PowerPoint presentation file (.ppt or .pptx).

Note: You can also drag a PowerPoint presentation file onto the Media Bin to import the
slides.

3. Click Open (Windows) or Import (Mac).

4. On Mac, Microsoft PowerPoint opens.

Click the Grant Access button.

In the Slides dropdown, select All, Range, or Single.

Click Import.

5. Camtasia imports the slides as images into the Media Bin. Drag the slides onto the timeline.

6. The default duration for each slide is 5 seconds. Drag the end of the clip to extend the duration. See Change
Default Slide Duration to change the duration before importing slides and other media.

7. Record voice narration (https://www.techsmith.com/learn/?post_type=tutorial&p=182335).

Tip: Create a Video Table of Contents.

Add markers to the timeline to create a video table of contents with the final video. See Add Markers
& Video Table of Contents (https://www.techsmith.com/learn/?post_type=tutorial&p=182313).

Change the Default Slide Duration
The default duration of slides and images added to the timeline is 5 seconds.

1. Select Edit (Windows) or Camtasia 2023 (Mac) > Settings (macOS 13 or later) or Preferences (Windows and
macOS 12 or earlier).

2. Click the Timing (Windows) or Timeline (Mac) tab.
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3. Enter a default duration for the Images (Windows) or Default Image Duration (Mac).

4. Click OK (Windows) or close the Preferences dialog (Mac) to save the changes.

Tip: Adjust the duration of a slide.

To adjust the duration of a single slide, select the desired clip on the timeline. Then drag the end of
the clip in or out. You may need to insert space between slides before extending the duration (see
below).

Insert Space Between Slides
Create space between slides to make room for longer narrations or to insert additional media.

Move Media on One Track:
Hold the Shift key and drag the media to a new location on the timeline. Media to the right of the clip moves
with the selection.

Move Media on Multiple Tracks:

1. Shift+click to select the first clip on each track.

2. Hold the Shift key and drag the media to a new location on the timeline. Media to the right of the clip moves
with the selection.

Note: For Mac, you must click and hold the mouse button on the last selected clip as you drag to
move media to the right of the selection.

Preferences

Program Timing

DefaultDuration

Transitions:

Images:

Annotations:

Animations:

Partners Hotkeys

second(s)

5-second(s)

5|=second(s)

second(s)

Canvas Advanced
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Record Voice Narration
Learn how to record a voice-over for video.

The Audio Narration option allows you to record a voice-over while playing back the video on the timeline. You
can paste a script to read from during the recording.

Tip: Start with great audio.

Use the best quality microphone you can afford.

Use default Camtasia Recorder audio settings or start your project with TechSmith Audiate
(https://www.techsmith.com/audiate.html) to record and edit voice-overs.

ALWAYS do a short test recording to ensure audio is being recorded.

Use Audio Effects (https://www.techsmith.com/learn/?post_type=tutorial&p=196578) to enhance or correct
audio.

Add audio points to adjust the volume of specific areas of the waveform.

1. Click the Voice Narration tab.

2. Select the desired audio device from the dropdown.

3. To test the audio level, speak as you would during the recording. Drag the slider to adjust the audio level if
the meter’s color does not change to green or changes to yellow or red.

4. Type or paste an optional script into the text box.

5. Select Mute timeline during recording (Windows) or Mute speakers during recording (Mac) to prevent
audio on the timeline from playing through your speakers or headphones.

6. Drag the playhead to the position on the timeline to start recording audio.

7. Click the Start Voice Recording button.

8. Camtasia plays back the video on the timeline. Speak into a microphone to record your voice narration.

9. Click the Stop button to stop recording.

10. On Windows, enter a file name and click Save.

The audio clip is added to the timeline and Media Bin.
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Edit Media on the Canvas
Learn how to control the appearance of media and add ruler guides to align media on the canvas.

Edit the appearance of media in a video with the following canvas actions:

Select Media
Click to select the media on the canvas. To select multiple media, Shift+click media on
the canvas.

Move, Resize, or
Rotate Media with
canvas controls

Move media: Click and drag the media to a new location on the canvas.

Resize media: Drag a handle on the media in or out.

Rotate media: Drag the center handle on the media to rotate.

Note: To adjust the size of the Canvas controls such as the handles to
resize and rotate on Windows only, select Edit menu > Preferences >
Program tab. Select an option from the Canvas control size dropdown.

Show/Hide
Canvas Ruler

Select View menu > Show/Hide Canvas Ruler to enable or disable the canvas ruler.

Open Media
Properties

1. Click to select the media on the canvas. To select multiple media, Shift+click
media on the canvas.

2. Click the Properties button to view the Properties panel
(https://www.techsmith.com/learn/tutorials/camtasia/media-properties/).

Right-click media and select Arrange.Reorder Media
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The media updates on the timeline to reflect the new z-order.

Align Media

The following options are available to align media:

Canvas guides: As you drag media on the canvas, canvas guides appear. Drag
media on the canvas until it aligns with the edge, center, or other media guidelines.

To disable canvas snapping guidelines, select View > Enable Canvas Snapping to
remove the checkmark.

Ruler guides: See Align Media with Ruler Guides.

Align Media with Ruler Guides

Create ruler guides to align media or create visual boundaries on the canvas.

To create ruler guides:

1. Select View menu > Show Canvas Ruler.

2. Click and drag the left canvas ruler onto the canvas to add a vertical ruler guide.

3. Click and drag the top canvas ruler onto the canvas to add a horizontal ruler guide.
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4. Click and drag a ruler guide to adjust its position.

Tips:

Change the canvas magnification to view your work with pixel-perfect accuracy. See Explore the Canvas
(https://www.techsmith.com/learn/tutorials/camtasia/working-with-the-canvas/).

Disable canvas snapping to manually align media with ruler guides. Select View menu > Enable Canvas
Snapping to remove the checkmark in the menu.

To remove ruler guides from the canvas, right-click (Windows) or Control+click (Mac) on a ruler guide and
select Remove Ruler Guide or Remove All Ruler Guides.
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Explore the Timeline
Learn how to use the timeline to arrange your video.

Timeline Overview

The timeline displays the sequence of all media in a video. Use the timeline to assemble a video.

Add Content to a Video
Drag media from the Media Bin (https://www.techsmith.com/learn/?post_type=tutorial&p=182296), Camtasia
Assets (https://www.techsmith.com/learn/tutorials/camtasia/camtasia-assets/), or Library
(https://www.techsmith.com/blog/?post_type=tutorial&p=182344) subtabs onto the timeline. As you make edits
on the timeline, the Media Bin always maintains the original version of your media.

Preview a Video
The playhead location represents a point in time in the video. All media at that point on the timeline display as
the current frame on the canvas (https://www.techsmith.com/learn/?post_type=tutorial&p=182299).

Preview a Frame
Drag the playhead to the desired position on the timeline. Camtasia displays the
frame on the canvas.
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Preview Video

Drag the playhead to the desired position on the timeline. Click the Play button to
preview the video.

Tip: Save time editing with variable speed shortcuts.

Press J to reverse the timeline playback at normal (1x), 2x, 4x, or 8x speed.

Press K to pause the timeline playback.

Press L to play the timeline forward at normal (1x), 2x, 4x, or 8x speed.

Preview One Track
(Solo Track)
Preview one selected
track on the canvas.

Hold Alt key (Windows) or Option key (Mac) and click the  icon to the left of the
track. The icon changes to  and all other tracks are disabled.

Note: If you export the video with a solo track enabled, only the solo
track is exported.

Zoom the Timeline

Drag the zoom slider to zoom in on the timeline for more precise editing.

To view the project in full, click the  icon to fit the entire project to the timeline.

Timeline Tracks
The timeline is organized into layers called tracks. Media on the top layers cover media on the layers below.
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Track Order
For visual media on the
timeline, the track order
controls the z-order position
for media in a video.

To reorder tracks, click near the track name and drag to a new position on
the timeline.

Detach/Reattach Timeline
Detach the timeline to view
more tracks at one time or to
move to another monitor for
precise editing.

To detach the timeline:
Select View > Timeline > Detach Timeline or press Ctrl+3 (Windows) or
Command+3 (Mac).

To reattach the timeline:
Press Ctrl+3 (Windows) or Command+3 (Mac) to reattach the timeline.

Change the Track Size (Track
Height)

To resize all tracks, drag the track slider.

To resize only one track, drag the border between tracks up or down.

Add a Track
Add an unlimited number of
tracks to the timeline.

Complete any of the following to add a track:

Click  to add a track to the timeline.

Drag and drop media from the Media Bin or Library tabs onto an empty
area on the timeline.

Right-click a track and select Insert Track > Above or Below.

Remove a Track
Right-click a track name and select Remove Track.

Right-click a track name and select Remove All Empty Tracks.
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Scroll through Tracks
When several tracks are on
the timeline, use the scroll bar
to view more tracks.

Click and drag the scroll bar on the right side of the timeline up or down to
view more tracks.

Rename a Track Double-click the track name and type a new name.

Lock / Unlock Track
Lock a track to prevent editing
or other changes to the media
on the track.

Lock a Track
Click the  icon to the left of the track.
The icon turns white and the track dims with a lined effect to indicate the
track is locked.

Unlock a Track
Click the white lock icon to the left of the track. The icon turns gray and the
track brightens to indicate the track is unlocked.

About Locked Tracks

Media on a locked track appears on the canvas, preview, and exported
video.

Media on a locked track cannot be cut, copied, deleted, pasted, or
modified in any way.

Enable / Disable Track
Disable a track to remove
media from the canvas,
preview, and exported video.

Disable a Track
Click the  icon to the left of the track.
The icon turns white and the track dims to indicate the track is off.

Enable a Track
Click the white eye icon to the left of the track.
The icon turns gray and the track brightens to indicate the track is on.

About Turned Off Tracks
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Media on disabled tracks is not included in the exported video.

Disable a track to sample various audio clips. For example, to hear
only the background music track, turn off the voice-over track.

Media on a disabled track cannot be cut, copied, deleted, pasted, etc.

Enable / Disable Magnetic
Track
Automatically remove spaces
between media on a track.

Enable Magnetic Track
Click the  icon to the left of the track.
Spaces between media are automatically removed.

Disable Magnetic Track
Click the  icon to the left of the track.
Spaces can be added between media on the track.

About Magnetic Tracks

You can move or rearrange media on the track but cannot add space
between media.

Groups on magnetic tracks keep spaces between media.

To learn about common timeline editing tasks on magnetic tracks, see Close
Timeline Gaps with Magnetic Tracks (https://www.techsmith.com/learn/?
post_type=tutorial&p=182317).

Show / Hide Quiz or Marker
View
When a quiz or marker is
added to the timeline, the quiz
or marker view automatically
opens.

Click  and select which tracks to turn on or off.

To learn more about quizzes and markers, see Build Quizzes & Surveys
(https://www.techsmith.com/learn/?post_type=tutorial&p=182328) or Add
Markers & Video Table of Contents (https://www.techsmith.com/learn/?
post_type=tutorial&p=182313).
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Tip: Speed up your workflow with efficient editing skills.

See Editing In-Depth (https://www.techsmith.com/learn/?post_type=tutorial&p=182314) for techniques
to edit video more efficiently and to avoid recording multiple times.
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Add Markers & Video Table of Contents
Add markers to indicate points on the timeline or to create an interactive table of contents for navigation for your
viewers.

Working with Markers
Markers indicate points on the timeline or within media.

Use markers to:

Add interactive table of contents to your video to create navigation points for your viewers. See Create a
Video Table of Contents.

Mark editing points such as mistakes during recording, sections to cut out, etc.

Set points to split a long video into multiple videos.

Automatically mark each slide on the timeline when recording a PowerPoint or Keynote presentation.

Option Description

Add a marker while
recording

Press Ctrl+M (Windows) or Shift+Ctrl+Option+Command+M (Mac) while recording.

Add a timeline marker

Timeline markers always maintain their original location on the timeline and are not
impacted by timeline edits.

1. Drag the playhead to the desired location on the timeline.

2. Press Shift+M.

Add a media marker

Media markers are attached to the media. If you move the media on the timeline, the
marker moves with the media.

1. Press Ctrl+M to open the marker view.

2. Click the plus icon on the media.
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Show / hide marker
view

When the Marker view is shown, Camtasia displays the Marker track and the marker
names on the timeline. Show the Marker view to edit markers.

Press Ctrl+M.

Next marker Ctrl+]

Previous marker Ctrl+[

Timeline select to
previous marker

Press Ctrl+Shift+[ to make a timeline selection between the playhead and the
previous marker.

Timeline select to
next marker

Press Ctrl+Shift+] to make a timeline selection between the playhead and the next
marker.

Change marker name

Note: If you include a table of contents when you export a video, the
marker names appear as the table of contents entries within the
video.

1. Click to select marker.

2. Enter new name in Properties.
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3. Press Enter.

Turn a timeline marker
into a media marker

1. Press Ctrl+M to show the marker view.

2. Hover over the media to display the  icon.

3. Click the  icon where the vertical marker line crosses the media.

Turn a media marker
into a timeline marker

1. Press Ctrl+M to show the marker view.

2. Hover over the Marker track to display the  icon.

3. Click the  icon where the vertical marker line crosses the media.

Move the location of a
marker

Click and drag the marker to the desired position.

Delete a marker
1. Click to select a marker.

2. Press Delete.

Delete all markers Select Modify > Markers > Remove all Markers.
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Create a Video Table of Contents
Add markers on the timeline as navigation points in your video table of contents. The marker names appear in
the table of contents in the video.

1. To show the Marker track, click the Quiz/Marker dropdown and select Marker or press Ctrl+M.

2. Drag the playhead to the desired location on the timeline. To add a marker, click the Marker track or press
Shift+M to add a timeline marker.

3. Enter a name in the Properties panel and press Enter.

Export Video with Table of Contents

Note: The TechSmith Smart Player is required for table of contents, closed captions, search,
quizzing, and hotspots in a video. To include the TechSmith Smart Player, export the video to Local
File or Screencast.

Windows
Export to one of the following locations:
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Screencast: Select Export > Screencast.

Local File: See below for your version.

Local File – Camtasia Version 2022 and Later

View details

1. Select Export > Local File.

2. In the Export Local File dialog, select the MP4 with Smart Player option from the File type menu.

3. Click Next.

Mac
Export video to one of the following locations:

Screencast: Select Export > Screencast.

Local File:

1. Select Export > Local File > Export to MP4 (.mp4).

2. Select the following options:

File format: Export to MP4 (.mp4)

Enable Export as Web Page option.

Enable Create table of contents from markers option.

3. Click Export.

To view the video table of contents, viewers must click the Table of Contents button on the video controller.
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Freeze Video Clips with Extend Frame
Learn how to extend a frame to lengthen the duration of a video clip.

Lengthen a video clip to match the audio or voice narration, or for more time to explain a particular screen or
moment in your recording.

Windows:

1. Drag the playhead to the frame to extend.

2. Right-click the video clip and select Extend Frame or press Shift+E on the keyboard.

3. The Extend Frame dialog appears. Enter the desired duration of the extended frame.

4. Click OK.

You can also extend the frame by holding the Alt key while dragging the end of a clip.

Mac:

Hold the Option key while dragging the end of the clip.

Ripple Extend

Move other media to the right on the same track to make room for the longer clip.
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Windows:

Press and hold Shift+Alt while dragging the end of the media.

Mac:

1. Press and hold the Option key while completing the following steps.

2. Click and hold the end of the clip to extend. The Extend Frame icon appears.

3. Press and hold the Command key while dragging the end of the clip.

Add Exported Frame as Image
Add a frame to a new track on the timeline for more flexible editing.

1. Drag the playhead to the desired frame.

2. Right-click (Windows) or Ctrl+click (Mac) the playhead and select Add Exported Frame.

Camtasia exports the frame as an image to your Media Bin and automatically adds it to a new track on the
timeline.
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Join Clips Together
Learn to stitch clips back together to select, move, and edit them as one.

Stitch Media

If you split media to break it apart, stitch the clips back together to edit them as one.

To learn more about splitting, see Remove Mistakes (Trim & Split) (https://www.techsmith.com/learn/?
post_type=tutorial&p=182315).

1. Click and drag your cursor to select the two media clips you want to stitch together.

2. Right-click (Windows) or Ctrl+click (Mac) the media and select Stitch Selected Media.

Only sections of media created from the original clip can be stitched together.

Media must be next to each other to be stitched.

Media is automatically stitched back together when cut.

Media is NOT stitched and a gap appears on the timeline when deleted.

Unstitch Media
To separate media:

Windows: Right-click the stitch and select Unstitch.

Mac: Ctrl+click the stitch and select Unstitch Media.

Add an Enhancement to Stitched Media
Stitched media share the same properties. Any animations or effects that you add to stitched media applies to
both clips. Animations can span the stitch.

1. Stitch the clips together. See Stitch Media.

2. Click an enhancement tab such as Animations, Audio Effects or Visual Effects.

3. Drag the enhancement to the stitched media on the timeline.

4. (Optional) If applying an animation, adjust the length of the animation arrow to span the stitch.
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Move Multiple Clips at Once
Learn how to move clips across tracks to create space or to move a group of media.

Move Media on One Track

Hold the Shift key and drag the media to a new location on the timeline. Everything to the right of the clip
moves with the selection.

Move Media on Multiple Tracks

1. Shift+click to select the first clip on each track.

2. Hold the Shift key and drag the media to a new location on the timeline. Everything to the right of the clip
moves with the selection.
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Ripple Move & Extend Frame

Learn how to improve your editing skills and take your videos to the next level with ripple move and extend frame.

Sometimes you need to create space in the middle of a project to make room for a longer explanation or to add

additional content.

Ripple move or ripple split media to create the space, then extend a video frame to accommodate longer audio

recording.

Rearrange Media or Insert Space

Option Steps

Insert Space at a Specific

Point (Ripple Split)

Hold the Shift key and drag the playhead. Camtasia splits the media across all

tracks and moves everything to the right of the playhead.

Move Media to Insert Space

(Ripple Move)

Move Media on One Track:

Hold the Shift key and drag the media to a new location on the timeline. Everything

to the right of the clip moves with the selection.

 

Move Media on Multiple Tracks:

1. Shift+click to select the first clip on each track.

2. Hold the Shift key and drag the media to a new location on the timeline.

Everything to the right of the clip moves with the selection.

Extend Frame (Freeze Frame)

Extend a frame to lengthen the duration of a video clip to match the audio or voice narration. You can also add a

video frame as an image on your timeline for more flexible editing, or save it as an image file for use outside of your

project.
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Option Steps

Extend the Frame of a Video Clip

Windows:

1. Drag the

playhead to

the frame to

extend.

2. Right-click the

video clip and

select Extend

Frame or

press Shift+E

on the

keyboard.

3. The Extend

Frame dialog

appears.

Enter the

desired

duration of

the extended

frame.

4. Click OK.

You can also extend

the frame by

holding the Alt key

while dragging the

end of a clip.

Mac:

Hold the Option key

while dragging the

end of the clip.

Move Other Media While Extending the Frame (Ripple Extend) Move other media

to the right on the

same track to make

room for the longer

clip.

Windows:

Press and hold

Shift+Alt while

dragging the end of

the media.

Mac:
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Option Steps

1. Press and

hold the

Option key

while

completing

the following

steps.

2. Click and hold

the end of the

clip to extend.

The Extend

Frame icon

appears.

3. Press and

hold the

Command

key while

dragging the

end of the

clip.

Add Exported Frame as Image

1. Drag the

playhead to

the frame to

export.

2. Right-click the

playhead and

select Add

Exported

Frame

Camtasia

adds the

frame to the

timeline.

Save Video Frame as Image Save the current

frame (on the

canvas) as an image

file (BMP, GIF, JPG,

or PNG).

1. Drag the

playhead to
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Option Steps

the frame to

export.

2. Select Export

> Export

frame as.

3. The Export

Frame As

dialog

appears.

Enter a file

name and

select a file

location.

4. Select a file

format from

the Save as

type field

(Windows) or

type a file

format after

the filename

(Mac).

5. Click Save.
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Close Timeline Gaps with Magnetic Tracks
Learn how to automatically remove the space between media on a track to insert or rearrange media on the
timeline.

Magnetic tracks automatically remove all space between media on a track.

You can move or rearrange media on a magnetic track but cannot add space between media.

Groups on magnetic tracks keep spaces between media.

Enable Magnetic Track

Click the  icon to the left of the track.

Spaces between media are automatically removed.

Insert Media
Drag media from the Media Bin or Library onto a track.

If you add media between two clips, other media on the track automatically shifts to insert space.

Rearrange Media
Click and drag media to a new location on the track.

If you move media between two clips, the other media on the track automatically shifts to insert space.

Disable Magnetic Track
Click the  icon to the left of the track.

Spaces can be added between media on the track.
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How to Use Group Tabs

Learn how to group media to organize your timeline and edit multiple pieces of media at once.

Working with Groups

A group is a set of media, annotations, and/or enhancements combined into a single track.

Group media to:

Organize the timeline.

Move a set of media on the canvas or timeline.

Edit properties such as scale or opacity for all media in the group together.

Create custom assets (https://www.techsmith.com/learn/tutorials/camtasia/create-custom-assets/) that can be shared and reused across projects.

Save a media group to your library to use in a future project.

Characteristics of a group:

Groups can contain an unlimited number of media, annotations, enhancements, or tracks.

Groups can be nested in other groups for further organization.

Spaces are maintained between media in groups on magnetic tracks.

Create a Group

1. Hold Shift+click to select media on the timeline to add to the group.

2. Right-click (Windows) or Control+click (Mac) the selection and select Group, or press Ctrl+G (Windows) or Command+G (Mac).

Edit a Group

Some groups in the default Camtasia library and on the TechSmith Assets for Camtasia website (https://library.techsmith.com/camtasia) have

editable properties such as title, subtitle, or shapes. See Discover the Properties Panel

(https://www.techsmith.com/learn/tutorials/camtasia/media-properties/).

Option Steps

Open Group

Expand a group on the timeline to view and edit media

individually.

Click the icon on the group on the timeline or click a group on the canvas and

press Ctrl+Shift+G (Windows).

Media within the group appear on separate tracks. The group name displays in a tab

Camtasia 2024 Help | 103

https://www.techsmith.com/learn/tutorials/camtasia/create-custom-assets/
https://www.techsmith.com/learn/tutorials/camtasia/create-custom-assets/
https://library.techsmith.com/camtasia
https://library.techsmith.com/camtasia
https://www.techsmith.com/learn/tutorials/camtasia/media-properties/
https://www.techsmith.com/learn/tutorials/camtasia/media-properties/


Option Steps

above the timeline.

Close Group

Collapse items within a group to a single track.

Click the  icon on the group tab above the timeline or press Control+Shift+U

(Windows).

The group displays on a single track on the timeline.

Navigate Between Groups and Timeline

Click a tab to navigate between open groups or the main timeline. Camtasia displays

a green tab name for the currently selected tab.

Add Media to an Existing Group

1. Right-click (Windows) or Control+click (Mac) media on timeline or canvas and

select Cut.

2. Click the  icon to open the target group.

3. Paste media into the group:

On Windows, right-click the canvas or an empty section of the timeline

and select Paste.

On Mac, click the Add a Track icon. Control+click the empty track and

select Paste Media at Playhead.

Remove Media from Group
1. Right-click (Windows) or Control+click (Mac) clip on timeline and select Cut.

2. Click the  icon to close the tab.

3. Paste media:
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Option Steps

On Windows, right-click the canvas or an empty section of the timeline

and select Paste.

On Mac, click the Add a Track icon. Control+click the empty track and

select Paste Media at Playhead.

Rename Group Double-click group tab on timeline and type new group name.

Ungroup Media
Right-click (Windows) or Control+click (Mac) group on the timeline and select

Ungroup.

Edit Group Properties

Select a group on the timeline or canvas and click the Properties button.

The Properties panel displays a list of editable group properties (also known as

Quick Properties). See Create Custom Assets

(https://www.techsmith.com/learn/tutorials/camtasia/create-custom-assets/).

Resize All Media in a Group

Select a group on the timeline or canvas and drag the corner handles on the canvas.

All media in the group is scaled proportionately.

 

Resize Group Area

Set the overall area of the group to a different size for

advanced editing workflows. The size of individual media

within the group is not affected.

Right-click (Windows) or Control+click (Mac) a group on the timeline and select

Resize Group. Select one of the following options:

Canvas Size: The group is the same size as the canvas. Camtasia crops any

items that extend beyond the canvas edge. This option is useful to center a

group on the canvas and prevent it from being moved accidentally.

Visible Size: The group area includes all items without cropping. This is useful

to zoom out on items that extend beyond the canvas.
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Option Steps

Custom Size: Enter a custom height and width in pixels and click Resize. This is

useful to restrict media from displaying beyond an area of specific size.

Crop Group on the Canvas

1. Click to select a group on the timeline or canvas.

2. Click the Crop button.

3. Drag the handles on the canvas to the desired size.

 

Move Group

Click and drag to move a group:

On the timeline to a different time in the video.

On the canvas to a different location on the screen in the video.

Add Enhancements

Add animations, behaviors, and effects

(https://www.techsmith.com/learn/tutorials/camtasia/enhance-

video/) to media groups or individual media in groups.

To a Group:

Click and drag enhancements onto a group on the timeline.

To Individual Media:

1. Click the  icon to open the group.

2. Click and drag enhancements onto media in the group on the timeline.
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Option Steps

Rotate Group on the Canvas

Select a group on the timeline or canvas and drag the center handle.

Add a Group to the Library

Save media groups to your Library to share or reuse in projects.

1. Right-click (Windows) or Control+click (Mac) a group on the timeline and select Add to Library.

2. Enter a name.

3. Select a library.

4. Click Use Canvas Size or Use Visible Size to set the saved group dimensions. To learn more about these options, see Reuse Media Across Projects

(Asset Libraries) (https://www.techsmith.com/learn/tutorials/camtasia/library/).

5. Click OK (Windows) or Add (Mac).

Preview a Group

Preview only the media within a group on the canvas.

1. Click the icon to open a group.

2. Click the Preview Mode button.
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Enable Preview Mode: All media on the timeline is visible on the canvas.

Disable Preview Mode: Only the group is visible on the canvas. The exported video includes all media.
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Remove Mistakes (Trim & Split)

Learn how to remove mistakes when screen recordings don’t go as planned, and how to split media into multiple clips.

Remove Unwanted Parts

Camtasia offers multiple options to remove unwanted parts of media.

Option Steps

Trim (Mark-in or Mark-out a Clip)

Reduce or extend the start or end of a clip without cuts or

splits.

1. Click to select a clip on the timeline (Mac only).

2. Hover the cursor over the beginning or end of the

clip.

3. Drag the end of the clip in or out.

Cut A cut removes a selection from the timeline and adds it

to the clipboard. You can cut a single clip or cut across

multiple clips.

To Cut Media:

Click to select media on the timeline and click the 

button. Hold Shift+click to select multiple media.

To Cut a Timeline Selection:

1. Click the button to lock tracks on timeline that

contain media you do not want to cut.

2. Click and drag the green or red handles on the

playhead to make a selection. For a precise

selection, drag the Zoom slider to zoom in on the

timeline content.

3. Click the button. The selection is removed and

the remaining media is stitched together.

4. To paste the selection on the timeline, move the

playhead to a new location and click the 

Camtasia 2024 Help | 109



Option Steps

button.

Delete Media or Selection

To Delete Media:

Select media on the timeline and press Delete.

To Delete a Timeline Selection:

1. Click the button to lock tracks on timeline that

contain media you do not want to delete.

2. Click and drag the green or red playhead handles

to make a selection. For a precise selection, drag

the Zoom slider to zoom in on the timeline content.

3. Press Delete on the keyboard.

Rearrange Media or Insert Space

Split media into multiple clips to:

Move and edit each clip separately.

Insert transitions, title slides, or graphics between clips.

Option Steps

Split

1. Drag the playhead to the location to split.

2. Click the button or press S on the keyboard.

All media on the timeline splits into separate clips.

To split selected media, click to select media before

splitting. Hold Shift+click to select multiple media.

Insert Space at a Specific Point (Ripple Split)

Hold the Shift key and drag the playhead. Camtasia splits

the media across all tracks and moves everything to the

right of the playhead.
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Editing In-Depth
Learn editing techniques to minimize recording again and edit video more efficiently.

Make a Selection

Select media to edit, move, or delete on the timeline.

Select Part of the Timeline

Click and drag the green or red playhead handles to
make a selection. The selected area is highlighted in
blue.

For a precise selection, drag the Zoom slider to zoom
in or out on the timeline.

Select Media on the Timeline Click to select media. Shift+click to select multiple
media. The selected media is outlined in yellow.

To select all media in an area on the timeline, click
and drag the cursor across the media.
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Rearrange Media or Insert Space

Magnetic Track
Automatically remove all space between media on a
track to insert or rearrange media on the timeline.

Enable Magnetic Track
Click the  icon to the left of the track. Any space
between media is automatically removed.

Insert Media
Drag media from the Media Bin
(https://www.techsmith.com/learn/tutorials/camtasia/i
mport-manage-media/) or Library
(https://www.techsmith.com/learn/tutorials/camtasia/li
brary/) onto a track. If you add media between two
clips, other media on the track automatically shifts to
insert space.

Rearrange Media
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Click and drag media to a new location on the track.
If you move media between two clips, the other
media on the track automatically shifts to insert
space.

Disable Magnetic Track
Click the  icon to the left of the track. Spaces can
be added between media on the track.

Split

Split media into multiple clips to:

Move and edit each clip separately.

Insert transitions, title slides, or graphics
between clips.

To Split Media:

1. Drag the playhead to the location to split.

2. Click to select media to split. Shift+click to
select multiple media.

3. Click the  button or press S (Windows) or
Command+T (Mac) on the keyboard.

To split all media on the timeline, press
Control+Shift+S (Windows) or Command+Shift+T
(Mac) on the keyboard.
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Remove Unwanted Parts

Insert Space at a Specific Point (Ripple Split)

Hold the Shift key and drag the playhead. Camtasia
splits the media across all tracks and moves
everything to the right of the playhead.

Move Media to Insert Space (Ripple Move)

Move Media on One Track:
Hold the Shift key and drag the media to a new
location on the timeline. Everything to the right of the
clip moves with the selection.

Move Media on Multiple Tracks:

1. Shift+click to select the first clip on each track.

2. Hold the Shift key and drag the media to a new
location on the timeline. Everything to the right
of the clip moves with the selection.

See Ripple Move & Extend Frame
(https://www.techsmith.com/learn/tutorials/camtasia/ri
pple-move-and-extend-frame/) or Move Multiple Clips
at Once
(https://www.techsmith.com/learn/tutorials/camtasia/ri
pple-move/).
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Reduce or extend the start or end of a clip without
cuts or splits.

1. Click to select a clip on the timeline (Mac only).

2. Hover the cursor over the beginning or end of
the clip.

3. Drag the end of the clip in or out.

Cut

A cut removes a selection from the timeline and adds
it to the clipboard. You can cut a single clip or across
multiple clips.

To Cut Media:

1. Click to select media or Shift+click to select
multiple media on the timeline.

2. Click the  button.

To Cut a Timeline Selection:

1. Click the  button to lock tracks on timeline
that contain media you do not want to cut.

2. Click and drag the green or red handles on the
playhead to make a selection. For a precise
selection, drag the Zoom slider to zoom in on
the timeline content.

Trim (Mark-in or Mark-out a Clip)
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Extend Media (Freeze Frame)

Extend the Frame of a Video Clip Extend a frame to lengthen the duration of a video
clip to match the audio or voice narration.

Windows:

1. Drag the playhead to the frame to extend.

2. Click to select the clip on the timeline.

3. Click the  button. The selection is removed
and the remaining media is stitched together.

4. To paste the selection on the timeline, move
the playhead to a new location and click the

 button.

Delete Media or Selection

To Delete Media:
Select media on the timeline and press Delete.

To Delete a Timeline Selection:

1. Click the  button to lock tracks on timeline
that contain media you do not want to delete.

2. Click and drag the green or red playhead
handles to make a selection. For a precise
selection, drag the Zoom slider to zoom in on
the timeline content.

3. Press Delete on the keyboard.

3. Right-click the clip and select Extend Frame or
press Shift+E on the keyboard.

4. The Extend Frame dialog appears. Enter the
desired duration of the extended frame.

5. Click OK.
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You can also extend the frame by holding the Alt key
while dragging the end of the clip.

Mac:
Hold the Option key while dragging the end of the
clip.

Add Exported Frame as Image

Add a frame to a new track on the timeline for more
flexible editing.

1. Drag the playhead to the desired frame.

2. Right-click (Windows) or Control+click (Mac) the
playhead and select Add Exported Frame.

Camtasia exports the frame as an image to your
Media Bin
(https://www.techsmith.com/learn/tutorials/camtasia/i
mport-manage-media/) and automatically adds the
frame to a new track on the timeline.

Save Video Frame as Image

Save the current frame (on the canvas) as an image
file (BMP, GIF, JPG, or PNG).

1. Drag the playhead until the desired frame is
displayed on the canvas.

2. Select Export > Export frame as.

3. The Export Frame As dialog appears. Enter a
file name and select a file location.

4. Select a file format from the Save as type field.

5. Click Save.

Other Editing Tasks
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Stitch Media

Only sections of media created from the
original clip can be stitched together.

Media must be next to each other to be
stitched.

Media is automatically stitched back together
when cut.

Media is NOT stitched and a gap appears on
the timeline when deleted.

To Stitch Media Together:
Right-click (Windows) or Control+click (Mac) the
location where the two media clips touch and select
Stitch Media.

To separate media, right-click on the stitch and select
Unstitch (Windows) or Unstitch Media (Mac).

Placeholders

Convert to Placeholder: Replace media on timeline
with a placeholder.

1. Click to select media on the timeline.

2. Right-click (Windows) or Control+click (Mac) the
media and select Convert to Placeholder.

3. Edit the placeholder title and optional note in
the properties.

Add Placeholder: Add a media placeholder to create
a template or to replace content at a later time.

1. Drag the playhead to the desired location on
the timeline.

2. Right-click (Windows) or Control+click (Mac) on
the timeline and select Add Placeholder.

3. Edit the placeholder title and optional note in
the properties.

See Build a Video Template to Share
(https://www.techsmith.com/learn/tutorials/camtasia/c
reate-a-template/).
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Replace Media on the Timeline

Quickly replace media on the timeline, while
preserving properties, transitions, effects, audio
points, and animations.

1. To switch media or placeholders on the
timeline, drag new media from the Media Bin
(https://www.techsmith.com/learn/tutorials/camt
asia/import-manage-media/) or Library
(https://www.techsmith.com/learn/tutorials/camt
asia/library/) onto the media or placeholder on
the timeline. When a green outline appears
around the media or placeholder, release your
mouse button.

2. A menu appears with the replacement options.
If the new media is a different duration than the
original media or placeholder, select one of the
following options:

Ripple Replace: Shift all clips on the track
to the right to insert space for the entire
duration of the new media.

Replace From Start: Trim the new media
to fit the duration of the original media. If
the new media is longer, the end of the
clip is trimmed to fit the duration.

Replace From End: Trim the new media
to fit the duration of the original media. If
the new media is longer, the beginning of
the clip is trimmed to fit the duration.

Replace with Clip Speed: Increase the
playback speed of the new media to fit
the duration of the original media.
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Speed Up Editing with Audiate
Edit Camtasia media in Audiate to quickly find mistakes, improve audio, and edit like a pro with text-based editing.

Audiate + Camtasia

Text-based video editing with Audiate + Camtasia helps you edit video faster and easier than ever before.

Start with a recording or project in Camtasia Editor, then send video and audio over to Audiate. Quickly find
mistakes and edit like a pro with text-based editing. Clean up any audio issues with professional-sounding
audio effects. Then sync everything back to your Camtasia project automatically.

Edit Audio on the Camtasia Timeline in Audiate
1. Click to select an audio clip on the timeline in Camtasia Editor.

2. Select Properties > Audio tab > Edit in Audiate button, or right-click (Windows) or control+click (Mac) the
audio clip on the timeline and select Edit in Audiate.
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If you have not saved your Camtasia project, Camtasia prompts you to do so.

3. Audiate opens and transcribes the audio from Camtasia Editor.

4. In Audiate, complete your desired audio edits. See Recommended Audio Edits.

5. Click the Sync button or select File > Save and Sync.

Audiate automatically syncs your edits to the linked media on the Camtasia timeline.

Recommended Audio Edits
Try these editing recommendations to speed up the editing process and improve the quality of your video.

Hesitations and Pauses

Audiate automatically recognizes hesitations, such as
“Umms” or “Ahhs” and pauses in speech.

Click the Suggested Edits dropdown in the upper-left
corner to automatically apply the recommended edits
to these hesitations and pauses.

Text-Based Audio Edits

Audiate transcribes your narration into plain text, making any issues
easy to spot and remove. Delete words or mistakes, or silence
hesitations. Your audio and video edits are automatically synced to
your Camtasia timeline.

See Edit Audio and Mistakes (https://www.techsmith.com/learn/?
post_type=tutorial&p=195833).

Camtasia 2024 Help | 121



Generate Audio from Text or a Script

Is your recording environment a little noisy, or do you prefer not to
use your own voice?

Replace your voice-over with a variety of customizable AI voices in
different languages, styles, and tones.

See Generate Audio from Text or a Script
(https://www.techsmith.com/learn/?post_type=tutorial&p=240596).

Apply Audio Effects

Use studio-quality effects to easily remove room
noise, enhance your voice, and solve common audio
issues.

See Improve Audio with Effects
(https://www.techsmith.com/learn/?
post_type=tutorial&p=138562).

Generate Captions

Save time and automatically generate captions
based on the audio transcription or a script.

See Sync Options in Audiate.

Precise Edits

Click the Waveform Editor button  or

press Ctrl+1 (Windows) or Command+1 (Mac) to show the audio
waveform for precise audio editing.

See Edit Audio and Mistakes (https://www.techsmith.com/learn/?
post_type=tutorial&p=195833).
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Option Description

Edit

Camtasia

Timeline

Audiate syncs any edits made across all tracks on the Camtasia timeline for the duration of the linked media.

This option keeps your video and audio in sync.

Edit

Media

Only

Audiate only syncs any edits made to the linked media in Camtasia. This option could cause media on your

timeline such as video and audio to be out of sync.

Captions Select your desired caption option from the Captions dropdown:

No Captions

Default Captions: Automatically generate a SRT caption file based on the audio transcription in

Audiate to include with your linked media in Camtasia Editor.

Sync Options in Audiate

You can manage the sync options between your Camtasia and Audiate projects. To access these options in Audiate, click

the Sync dropdown.
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Option Description

In Camtasia, click to select the caption on the canvas and edit the properties to customize the dynamic

caption font and style.

Unlink

from

Camtasia

Click Unlink From Camtasia to unlink the Audiate project from your media in Camtasia Editor. Audiate will no

longer sync any edits made in Audiate with the media in Camtasia Editor.

Dynamic Captions (Beta): Automatically generate a caption file based on the audio transcription in

Audiate. Dynamic captions are burned into the video.
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Set the Tone with Background Music
Learn how to add background music from Camtasia Assets or another audio file to set the tone for your video.

Overview

Background music can help set the perfect tone for your video and make viewing more engaging and
enjoyable for your audience. The right music can make your video feel:

Lighthearted and playful

Adventurous or intense

Intriguing or curious

Suspenseful

And so much more!

Add Music from Camtasia Assets
Explore and select from hundreds of royalty-free instrumental and vocal audio tracks in various moods, styles,
and genres directly in Camtasia.

1. To access free and premium assets in Camtasia version 2023.3.0 and later, select Media tab > Camtasia
Assets subtab.

Note: To learn how to download assets in Camtasia version 2023.2.0 and earlier, see Find
Camtasia Assets on the Website (http://techsmith.com/learn/tutorials/camtasia/install-assets/)
tutorial.

2. Complete any of the following:

In the Music category, click the  and  buttons to browse the assets. Or click See All to view
additional assets.
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Enter a search term into the Search field and press the Enter key.

Click the Search Filter dropdown to filter the results by free assets, safe search, or your recent
searches.
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3. Double-click to preview an asset.

4. Place the playhead on the timeline where you want the music to begin.

5. Drag the asset from the Camtasia Assets subtab onto the desired track on the timeline at the playhead.

6. Drag the end of the music clip in to remove any extra content.

To learn more about editing audio on the timeline, see Edit Audio
(https://www.techsmith.com/learn/tutorials/camtasia/editing-audio/).

Import an Audio File
To import your own audio files (MP3, M4A, WAV, and WMA) from your computer to use as background music:

1. Select the Media tab > Media Bin subtab.

2. Click  > Import Media or double-click in the Media Bin.

3. Click to select the media to import. Control+click (Windows) or Command+click (Mac) to select multiple files.

4. Click Open (Windows) or Import (Mac). The imported media appears in the Media Bin.

5. Place the playhead on the timeline where you want the music to begin.

6. Drag the media from the Media Bin onto the desired track on the timeline at the playhead.
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7. Drag the end of the music clip in to remove any extra content.

To learn more about editing audio on the timeline, see Edit Audio
(https://www.techsmith.com/learn/tutorials/camtasia/editing-audio/).

Reduce Background Music During Narration
Ensure your background music doesn’t drown out or distract from the voice narration in your video. Apply the
Emphasize audio effect to voice narration clips to automatically decrease the volume of all other audio tracks.

To apply the Emphasize effect:

1. Click the Audio Effects tab.

2. Drag the Emphasize effect onto any clip on the timeline that includes your narration or microphone
recording.
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Note: Your microphone recording may be combined on a track with your camera recording.

3. Click Properties and select the Audio Properties subtab.

4. In the Emphasize properties, drag the Emphasis slider to change the volume for all other audio tracks on the
timeline. 100% mutes the audio of the other tracks for the duration of the applied clip.

5. Select Ramp Position to set where the volume transition starts and ends:

Outside: Complete audio change before and after the applied media plays.

Span: Change audio over the start and end of the applied media.

Inside: Begin audio change at the start of the applied media and before the end of the applied media.

6. Enter an amount in seconds to set the duration the Ramp In and Ramp Out volume transition occurs.

To learn more about Audio Effects, see Add Audio Effects
(https://www.techsmith.com/learn/tutorials/camtasia/add-audio-effects/).
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4 Ways to Visualize Your Audio
Learn how to apply audio visualizers to animate audio clips in your video.

Visualize your voice narration, music clips, sound effects, or any audio to transform a static video into dynamic
onscreen audio animations.

Here are four examples of audio content you can add audio visualizers to to help transform your video content.

Speaker Audio
Add an audio visualizer to help viewers connect with the speaker in an interview, customer quote or demo.

Add an avatar, picture, or webcam video of the speaker to provide context. If the speaker does not feel
comfortable having their face appear in the video, you can include an icon of a phone or microphone.

Podcast Intro or Teaser
Use audio visualizers to create a trailer for your podcast episode. You can include an avatar or image to
introduce the guest in the episode.

Video Intro or Outro
Combine a short audio visualizer and a sound effect to introduce and brand videos in a series or for your
site.
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Music Track
Start with your own or download music from Camtasia Assets
(https://www.techsmith.com/learn/tutorials/camtasia/camtasia-assets/). Audio visualizers combined with
dynamic backgrounds can instantly bring music to life or set a particular mood.

For example, try this technique if you are creating an instructional video where you ask the viewer to
complete an activity or brainstorm. The inspiring music and visuals can help fuel creativity or compliment
webinar start music as you wait for participants to join.

See Add a Dynamic Background (https://www.techsmith.com/learn/tutorials/camtasia/dynamic-
backgrounds/).

Add an Audio Visualizer

Note: Video elements with flickers or flashes, such as audio visualizers, may pose risks to some
viewers. To learn more about creating accessible content, see this support article
(https://support.techsmith.com/hc/en-us/articles/20030747199117).

1. Drag an audio clip from the Media tab onto the timeline.

2. To find an audio visualizer:

Camtasia 2023.3.0 and later: Select Media tab > Camtasia Assets subtab > Audio Visualizers > See
All. Browse or search for an audio visualizer.

Camtasia 2023.2.0 and earlier: Click the Library tab and select the Library dropdown > Camtasia
2023 Library > Audio Visualizers folder.
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3. Drag an audio visualizer onto a timeline track above the audio clip. Audio visualizers animate with audio.

4. Drag an end in or out to adjust the duration the audio visualizer appears in the video.

5. Click and drag to position the audio visualizer on the canvas.
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6. Click the Properties button and adjust the settings to customize the audio visualizer.

Add an Avatar, Webcam, or Icon
You can add an avatar, profile picture, or webcam video of the speaker to provide context for the audio. If the
speaker does not feel comfortable having their face appear in the video, you can include an icon of a phone or
microphone.

1. On the Annotations tab, select the Shapes subtab and drag a shape annotation onto the canvas over audio
visualizer.

2. Click and drag to position the annotation on the canvas. Hold the Shift key while dragging a handle to
maintain a perfect circle or square.
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3. On the Visual Effects tab, drag the Media Matte effect onto the shape annotation on the timeline.

4. Drag an image, avatar, or icon from the Media tab onto the timeline track below the shape annotation.

5. Click and drag to position the image on the canvas.

6. On the timeline, drag the ends of the shape annotation and the image in or out to set the duration to match
the length of the audio visualizer.

Camtasia 2024 Help | 134



Camtasia 2024 Help | 135



Edit Audio
Learn how to edit audio on the timeline in Camtasia or send audio to Audiate for text-based editing.

Audio quality is just as important as video quality, if not more so.

We detect audio errors more easily than visual errors.

Most people won’t watch a video with bad audio, even if the video itself is very good.

People are more likely to continue watching a poor quality video if the audio is good.

Tip: Start with great audio.

Use the best quality microphone you can afford.

Use default Camtasia Recorder audio settings.

ALWAYS do a short test recording to ensure audio is being recorded.

Use Audio Effects (https://www.techsmith.com/learn/?post_type=tutorial&p=196578) to enhance or correct
audio.

Add audio points to adjust the volume of specific areas of the waveform.

Edit Audio on the Timeline

Option Details

Select audio on the timeline
Double-click a clip with audio. The clip turns green and the audio bar
appears.

Silence a section of audio

Use the playhead to make a selection. Right-click the selection and
choose Silence Audio.

Add and move audio points to
adjust volume of parts of a clip

Double-click on the audio bar to add points. Click and drag the audio
points up, down, or across the audio bar.
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Fade audio in or out

To create a fade, add three audio points to the audio bar. Drag points up or
down to create the desired fade.

-OR-
Click the Audio tab and drag the Fade In/Fade Out effects to the clip on
the timeline.

See Add Audio Effects (https://www.techsmith.com/learn/?
post_type=tutorial&p=196578).

Delete audio points

Right-click an audio point and select Delete or Remove All Audio Points.

Separate system audio from
screen recording

Right-click audio and select Separate Video and Audio.

Change the look of the
waveform (Windows only)

Select Edit > Preferences > Program tab > Mirror waveform.

Save audio as M4A, MP3
(Windows only), or WAV

To export an audio file, select Share > Export Audio Only.

See Export an Audio File (https://www.techsmith.com/blog/?
post_type=tutorial&p=196536).

Apply Mix to Mono to have
audio in both channels

Select audio clip on timeline and click Properties button > Audio subtab

> Mix to Mono checkbox.

Adjust audio level of all selected
clips

Select audio clip on timeline and click Properties button > Audio subtab

. Drag the Gain slider to adjust the clip’s audio level.

-OR-
Drag the audio bar up or down.

Click the volume indicator below the Properties button. Drag the slider to
adjust the project’s audio level.Adjust the audio level for the

whole project
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Add Audio E� ects
Learn how to apply an audio effect to adjust the volume on different tracks, remove background noise, or even
change the pitch of the speaker’s voice.

Add and Edit Effects

1. Click the Audio E� ects tab.

2. Drag an effect onto an audio clip on the timeline.

To view applied effects, click the Show E� ects tray icon on the media.

To hide applied effects, click the Hide E� ects tray icon on the media.

3. To adjust the duration, drag either end of the effect on the timeline.

4. To customize the effect, click Properties.

Note: Some effects have audio points instead of properties which are adjusted by clicking and
dragging audio points on the track. See Edit Audio (https://www.techsmith.com/learn/?
post_type=tutorial&p=182336).
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Effect Customize Properties

Audio Compression
Helps even out audio levels.

1. Click Properties.

2. Select a level from Volume variation dropdown menu
or manually adjust Ratio, Threshold, and Gain to get
the desired effect.

Clip Speed
Change audio and video clip to play back
faster or slower.

Complete one of the following:

Click the Show E� ects tray icon on the media and
drag the effect handles on the timeline.

Click Properties and enter an amount for Speed or
Duration to get the desired effect.

Adjust speed higher for the video to play back
faster.

Adjust speed lower for the video to play back
slower.

Emphasize
Emphasizes the audio for the applied media by
decreasing the volume of all other audio
tracks.

For example, apply the effect to voice-over
audio to decrease the volume of the
background music for the duration of the
voice-over clip.

1. Click Properties.

2. Drag the Emphasis slider to change the volume for all
other audio tracks on the timeline. 100% mutes the
audio of the other tracks for the duration of the
applied clip.

3. Select Ramp Position to set where the volume
transition starts and ends on the timeline.

Outside: Complete audio change before and
after applied media.

Span: Complete audio change over the start
and end of the applied media.

Inside: Complete audio change at the start of
the applied media and before the end of the
applied media.

Effect Types
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4. Enter an amount in seconds to set the duration the
Ramp In and Ramp Out volume transitions occur.

Fade In / Fade Out
Creates smooth transition in to or out of audio.

Automatically applied to beginning or end of audio clip.
Grab audio points and drag to adjust.

Pitch (Mac Only)
Adjust frequency of sound waves to change
voice sound.

1. Click Properties.

2. Manually adjust Pitch, Ease In, or Ease Out to get
desired effect.

Noise Removal
Helps reduce background noise.

1. Click Properties.

2. Click Analyze to automate noise removal process
(Windows only) or manually adjust the Sensitivity,
Reduction (Mac), or Amount (Windows) to get desired
effect.
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Add Text to Your Video
Follow our sample project to learn how to add and animate text, such as callouts, titles, lower-thirds, and calls-to-
action, to a video.

Introduction

Add text to your videos to introduce your content, provide additional context or emphasis, engage viewers, or
provide a call-to-action for viewers to discover your content, products, or recommended next steps.

In this video series, we will walk you through ways to add text in Camtasia. We have included an optional
sample project for you to follow along and practice the concepts introduced in each video.

5 Ways to Add Text in Camtasia
Consider adding any of the following types of text to enhance the message and engagement in your videos:

1. Callout Annotations
Use callout text to provide additional context, emphasize areas, or as general text throughout a video.

View Steps

1 . Click the Annotations tab.

2. Click the Callouts subtab to browse the annotations available.

3. In the Style dropdown, select All to view all annotations.

4. Drag the annotation onto the timeline or canvas.

5. To edit callout text, double-click the callout on the canvas and enter the desired text.

To learn more about positioning and customizing annotations, see Add Arrows, Shapes, or Callouts
(https://www.techsmith.com/learn/tutorials/camtasia/annotations/).

2. Animate Text
Keep your viewers engaged in your videos by adding subtle visual e� ects and behaviors to animate text.

View Steps

Add a Transition

1 . Select the Transitions tab.

2. To find a transition, complete any of the following:
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Browse the list of transitions.

To filter the list of transitions, select an option from the Type dropdown.

Enter the transition name or type in the Search field.

3. Drag your cursor over the transition thumbnail to preview it.

4. Drag the transition onto media or annotations on the timeline.

The drop location on the media impacts where the transition is applied:

5. Drag to the left end of the media to apply the transition to the beginning of the clip.
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6. Drag to the right end of the media to apply the transition to the end of the clip.

7. Drag to the middle of the media to apply the transition to both the beginning and the end.

8. To change the duration of the transition, drag the end of the transition in or out.

Tip: Drag the Timeline slider to make it easier to select and edit the transition.

9. Some transitions have additional properties you can customize. Click to select the transition on the timeline
and click the Properties button to view the properties available.

See Add a Transition (https://www.techsmith.com/learn/tutorials/camtasia/video-transitions/).

Add a Behavior

1 . Click the Behaviors tab.

2. Drag a behavior animation onto media on the timeline.

3. Behaviors appear as an e� ect in the e� ects tray. Click to select the behavior in the e� ects tray.

Camtasia 2024 Help | 144



4. Open the Properties panel > Behaviors subtab.

5. Edit the behavior properties for the In, During, and Out tabs.

See Animate Text & Images with Behaviors (https://www.techsmith.com/learn/tutorials/camtasia/animation-
behaviors/).

3. Lower-Thirds
These assets help introduce a speaker or scene in your video.

View Steps

1 . To access the free and premium assets in Camtasia version 2023.3.0 and later, select Media tab >
Camtasia Assets subtab.

2. Complete any of the following:

Browse the assets in the Titles category. Click See All to view additional assets within that category.
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Enter a search term, such as “Lower Third,” into the Search field and press the Enter key.

Click the Search Filter dropdown to filter the results by free assets, safe search, or your recent
searches.
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3. Double-click to preview an asset.

4. To add an asset to your video, drag the asset from the Camtasia Assets subtab onto the desired location
on the timeline or canvas.

To learn more about customizing the asset, see Enhance Your Video with Camtasia Assets
(https://www.techsmith.com/learn/tutorials/camtasia/camtasia-assets/) or Position Media on the Canvas
(https://www.techsmith.com/learn/tutorials/camtasia/working-with-the-canvas/).

4. Titles
Similar to lower-thirds, add a title from Camtasia assets to introduce your video, a speaker, or scene.

View Steps

1 . To access the free and premium assets in Camtasia version 2023.3.0 and later, select Media tab >
Camtasia Assets subtab.

2. Complete any of the following:

Browse the assets in the Titles category. Click See All to view additional assets within that category.
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Enter a search term into the Search field and press the Enter key.

Click the Search Filter dropdown to filter the results by free assets, safe search, or your recent
searches.
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3. Double-click to preview an asset.

4. To add an asset to your video, drag the asset from the Camtasia Assets subtab onto the desired location
on the timeline or canvas.

To learn more about customizing the asset, see Enhance Your Video with Camtasia Assets
(https://www.techsmith.com/learn/tutorials/camtasia/camtasia-assets/) or Position Media on the Canvas
(https://www.techsmith.com/learn/tutorials/camtasia/working-with-the-canvas/).

5. Outros + Call-to-Action
End your videos with a call-to-action that directs viewers to subscribe to your channel, view the next video in a
series, or provide a link to purchase or sign up.

View Steps

1 . To access the free and premium assets in Camtasia version 2023.3.0 and later, select Media tab >
Camtasia Assets subtab.

2. Complete any of the following:
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Browse the assets in Titles and Channel Kit categories. Click See All to view additional assets within
that category.

Enter a search term into the Search field and press the Enter key.

Click the Search Filter dropdown to filter the results by free assets, safe search, or your recent
searches.

Camtasia 2024 Help | 150



3. Double-click to preview an asset.

4. To add an asset to your video, drag the asset from the Camtasia Assets subtab onto the desired location
on the timeline or canvas.

To learn more about customizing the asset, see Enhance Your Video with Camtasia Assets
(https://www.techsmith.com/learn/tutorials/camtasia/camtasia-assets/) or Position Media on the Canvas
(https://www.techsmith.com/learn/tutorials/camtasia/working-with-the-canvas/).

How to Add Captions in Camtasia
Captions display onscreen text synchronized with the voice-over and sounds in a video. Captions create
videos accessible to a larger audience, including:

Viewers who are deaf or hard of hearing.

Viewers that cannot listen to audio in their current environment.

Viewers who are non-native speakers by providing onscreen translations in the captions.

Camtasia allows you to create and publish two common video caption types:
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Closed Captions

Viewers can turn captions on or o�  in the video
player controls.

Help meet video accessibility guidelines.

See Add Closed Captions to a Video
(https://www.techsmith.com/learn/tutorials/camtas
ia/add-closed-captions/).

Dynamic Captions

Always display onscreen as part of the video.

Stylistic captions often used in social media
videos or as a visual e� ect to enhance the video
content or message.

See Add Dynamic Captions
(https://www.techsmith.com/learn/tutorials/camtas
ia/dynamic-captions/).

Time-Saving Text Tips
Follow these time-saving tips to help you create professional-looking videos for your brand, channel, or
business.

Add Presets and Favorites
Add frequently-used or custom callout annotations as a preset. You can
click the star icon on a callout to add it to your Favorites tab for quick
access. See Customize Camtasia
(https://www.techsmith.com/learn/tutorials/camtasia/customize-camtasia/).

Save Custom Assets to Your Library
The library stores any custom assets or media you want to reuse
across your Camtasia video projects. You can package
(https://www.techsmith.com/learn/tutorials/camtasia/package-
share-camtasia-resources/) your library to share with others to:

Maintain a consistent look and elements across videos.

Help your team build professional videos based on your
favorite video enhancements.

Save time by having ready-made video elements easily
accessible.

See Reuse Media Across Projects (Library)
(https://www.techsmith.com/learn/tutorials/camtasia/library/).
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Apply a Theme
Set up your brand colors, font, and logo in a theme to
quickly apply these presets to maintain consistency
across a series of videos. See Build Your Color Palette
(Themes)
(https://www.techsmith.com/learn/tutorials/camtasia/theme
s/).
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Visual Effects Overview

Apply effects to visually enhance your videos and engage your viewers.

Add a Visual Effect

Apply visual effects, for example to adjust color or change how media moves across the screen, without altering the

original media. Effects can be applied to video clips and images, as well as objects such as text, callouts, and shapes.

To apply a visual effect:

1. Click the Visual Effects tab.

2. Drag an effect onto media on the timeline.

Edit a Visual Effect

Click the Effects tray on the media and click to select the effect. The effect turns yellow.

Option Description

Adjust the Properties
Click the Properties button to view and adjust the effect settings in the properties panel.

Turn Off and On

Click the toggle in the properties panel.

Adjust the Duration

Drag the effect handles to adjust when the effect starts and ends during the clip.
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Option Description

Delete the Effect

Press the Delete key or click the X icon in the properties panel.

Visual Effect Types

Color Effects

Graphic Display Effects

Motion Effects

Multi-Track Effects

Color Effects

Effect Details

Color

Adjustment

Adjust the brightness, contrast, and saturation settings of an image or video in the properties panel.

Color LUT

Apply the default Color Lookup Table (LUT) to enhance color contrast, or import Color LUT files to apply

other color grading treatments.

Color

Filters

Preview and apply a unique Color LUTs to an image or video. See Edit Video Colors and Shading

(Filters) (https://www.techsmith.com/learn/tutorials/camtasia/filters/).

Color Tint Apply one color to light tones and a second color to dark tones in a video or image.
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Effect Details

Colorize

Apply a single color overlay to media.

Glow

Apply a glowing effect to light areas of media.

Remove a

Color

Remove a single-color background to substitute a different background image or video.

See Remove a Color (Green Screen) (https://www.techsmith.com/learn/tutorials/camtasia/how-to-

remove-a-color/).

Sepia

(Mac)

Apply a sepia tone to media.
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Graphic Display Effects

Effect Details

Background

Removal

Remove your background, even complex or multi-color backgrounds, without needing to use green

screen. This visual effect works best when there is a single person or primary object on the screen.

See Remove a Background from Your Video

(https://www.techsmith.com/learn/tutorials/camtasia/video-background-removal/).

Blur Region

Add a rectangular or oval blur to hide confidential or distracting content, to make a title screen, or to

create new effects.

See Blur or Mask a Video (https://www.techsmith.com/learn/tutorials/camtasia/blur-mask-video/).

Border

Add a color border around the media.

Corner

Rounding

Round one or more corners.

Cursor Path

Creator

Add a cursor path to images or to video not recorded with Camtasia.
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Effect Details

See Customize Your Cursor and Path (https://www.techsmith.com/learn/tutorials/camtasia/customize-

your-cursor-path-2/).

Device

Frame

Display media within the frame of a laptop, mobile device, or computer display.

See Provide Context with Device Frames (https://www.techsmith.com/learn/tutorials/camtasia/device-

frames/).

Drop

Shadow

Apply a drop shadow to give media a 3D effect on the canvas. Specify the shadow color and angle.

Keystroke

(Mac)

Automatically display key combinations pressed during recording that included the Command,

Option, or Control modifier key.

Note: This effect can only be applied to screen recordings captured with Camtasia

(TREC files).
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Effect Details

Tip: On Windows, manually add keystrokes as annotations.

Select Annotations tab > Keystroke Callouts subtab , and drag a callout onto

the timeline. Edit the key combination in the properties panel.

Mask

Reveal only an oval or rectangular portion of media, or invert the mask to hide a portion of the media.

Interactive

Hotspot

Add a clickable call-to-action to link to a webpage, automatically pause video, or direct users to

replay or jump to a different section of your video.

See Add Hotspots (Interactive Videos) (https://www.techsmith.com/learn/tutorials/camtasia/add-

interactive-hotspots-to-a-video/).

Mosaic (Mac)

Pixelates media to create a mosaic effect.

Outline

Edges

Automatically apply the effect of a line drawing to a video or image.
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Effect Details

Reflection

Add a reflection to media that does not take up the entire canvas.

Note: To reflect grouped objects individually, ungroup the objects first and then apply

the Reflection effect.

Spotlight

Create the appearance of a spotlight shining on the media.

Tiling Repeat a logo, image, or video in a pattern across the screen to create a custom animated

background.
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Effect Details

To customize the Tiling effect, complete any of the following:

In the properties, adjust the Scale.

Drag the control points on the canvas to adjust the vertical and horizontal position of the tiles.

For a watermark effect, decrease the Opacity in the properties.

To scroll the pattern across the canvas, apply an animation to the media. See Animations In-

Depth (https://www.techsmith.com/learn/tutorials/camtasia/animations-in-depth/).

Window

Spotlight

(Mac)

Automatically dim all inactive windows in a screen recording to draw attention to the active window.

Note: This effect can only be applied to screen recordings captured with Camtasia

(TREC files).

Vignette

Add a fade to an image or video without a defined border.
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Motion Effects

Effect Details

Clip Speed

Play a video clip faster or slower than its original pace.

See Speed Up & Slow Down Video Clips (https://www.techsmith.com/learn/tutorials/camtasia/clip-

speed/).

Freeze

Region

Fix one area of a video on the canvas while the remaining area continues to play. See Freeze a

Region.

Motion Blur

Blurs objects that have animation (https://www.techsmith.com/learn/tutorials/camtasia/animations-in-

depth/) applied to them.

Note: Motion Blur does not affect movement in video clips.
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Effect Details

Motion

Path

Add movement to objects such as annotations, images, and clips, to make them arc, swoop, or glide

across the screen.

See Add Movement to Any Object (Motion Path)

(https://www.techsmith.com/learn/tutorials/camtasia/motion-path/).

Freeze a Region

Freeze screen content in the selected area while the video continues to play to remove mistakes such as a

notification.

1. Click the Visual Effects > Visual Effects tab.

2. Drag Freeze Region onto the media on the canvas or timeline.

3. A portion of the screen is selected. Drag the selection to the location on the screen to hide your unwanted content.

You can adjust the size by grabbing the surrounding handles.
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4. Click and drag the effect end points on the timeline to adjust the duration of the Freeze Region effect.

Multi-Track Effects

Effect Details

Blend

Mode

Choose from dozens of modes to custom blend an image or video with media on the track(s) below.

Media

Matte

Simplifies adding a track matte or “masking” to display or hide media on the tracks below.

See Create Stunning Animations with Media Mattes

(https://www.techsmith.com/learn/tutorials/camtasia/animations-with-media-mattes/).
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Add Arrows, Shapes, & Callouts
Learn how to enhance your video and focus viewers' attention with annotations, including callouts, arrows, lines,
shapes, blur, and keystrokes.

Annotations Overview

Annotations are visual elements and text to emphasize, direct viewers’ attention, provide additional
information, or cover up areas in your video.

Camtasia includes six types of annotations:

Callouts
Add a callout to
display onscreen text,
titles, and lower-thirds,
or to focus viewers’
attention.

Blur & Highlight
Add a blur to cover up
an area or a highlight
to emphasize an area.

Arrows & Lines
Add arrows to point
out areas or lines to
add visual elements.

Sketch Motion
Callouts
Add an animated
callout to give the
appearance of
drawing on the screen
to highlight specific
areas.

Shapes
Add shapes as a
visual elements or to
cover up areas.

Keystroke Callouts
Add callouts to display
keyboard shortcuts
mentioned in your
video.
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1. Add an Annotation
1. Click the Annotations tab.

2. Click a subtab to browse the annotations available for each type.

3. In the Style dropdown, select All to view all annotations.

4. Drag the annotation onto the timeline or canvas.

Note: Additional callouts are available in the Camtasia Assets. To browse these assets, select Media
tab > Camtasia Assets subtab > Callouts > See All. See Enhance Your Video with Camtasia Assets
(https://www.techsmith.com/learn/tutorials/camtasia/camtasia-assets/).

2. Position the Annotation
The timeline displays the sequence of all media in a video. The timeline playhead displays the current frame in
the video.

To position when the annotation appears in your video:

1. Drag the annotation to where you want the annotation to start on the timeline.

2. To edit the duration, drag the end of the annotation in or out. The default duration is five seconds.

The canvas is the video preview area. On the canvas, set the desired position and size for the annotation.
Complete any of the following edits on the canvas to position media in your video:

Move
Click and drag the annotation to move to a new location on the canvas.

Resize / Scale
Click to select the annotation on canvas. Drag a corner handle in or out.

Rotate
Click to select media on canvas. Drag the center handle in the annotation to rotate around the anchor point.

Align
The canvas offers boundary guidelines to help you snap objects to the edge or center of the canvas, or
align with other media or annotations. 

Canvas Guides: The guides appear as you drag media on the canvas. Drag media until it aligns with the
edge or center of the canvas, or other media guidelines.

Ruler Guides: See Align Media with Ruler Guides (https://www.techsmith.com/learn/?
post_type=tutorial&p=241938).
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Edit Callout Text
Double-click the callout on the canvas and enter the desired text.

3. Customize the Annotation
1. Click to select the annotation on the timeline or canvas.

2. Click the Properties button to customize the settings available for the
annotation such as color, text, and style.

3. Based on the annotation selected, the properties panel displays the
following tabs:

Visual properties tab : Fine tune edits on the

canvas with properties such as scale, opacity, position, and
rotation.

: Edit the font, style, and colorsText properties tab 

for the annotation text.

Annotation properties tab : Edit properties

specific to the selected annotation type such as style and color.
For example, enter the keystrokes to display for Keystroke
annotations or set the draw time for Sketch Motion callouts.

4. To quickly change a set of properties for a consistent look, style, or
brand across videos, select a theme from the Theme dropdown. See
Build Your Color Palette
(https://www.techsmith.com/learn/tutorials/camtasia/themes/).

5. As you edit the properties, the canvas shows a preview of the
changes. To learn more, see Discover the Properties Panel
(https://www.techsmith.com/learn/tutorials/camtasia/media-
properties/).

Tip: Save annotations for reuse.

Add a custom annotation to your list of Favorites or preset annotations. See Customize Camtasia
(https://www.techsmith.com/learn/tutorials/camtasia/customize-camtasia/).
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4. Enhance the Annotation
Apply animations, transitions, behaviors, or visual effects to enhance or animate annotations.

For example, to animate an annotation similar to the example above, drag a Slide Right transition to the start of
the callout and a Slide Left transition to the end.

To learn more, see the following tutorials:

Animations In-Depth (https://www.techsmith.com/learn/tutorials/camtasia/animations-in-depth/)

Animate Text & Images with Behaviors (https://www.techsmith.com/learn/tutorials/camtasia/animation-
behaviors/)

Get Inspired
Check out these tutorials to continue to build your skills and discover new ways to use annotations in your
videos:

Blur or Mask a Video (https://www.techsmith.com/learn/tutorials/camtasia/blur-mask-video/)

Enhance Your Video with Camtasia Assets (https://www.techsmith.com/learn/tutorials/camtasia/camtasia-
assets/)

Set the Background Color with a Shape Annotation
(https://www.techsmith.com/learn/tutorials/camtasia/working-with-the-canvas/#h-change-the-background-
color)

Create a Rounded Image or Webcam with Shape + Media Matte Effect
(https://www.techsmith.com/learn/tutorials/camtasia/audio-visualizers/#h-add-an-avatar-webcam-or-icon)
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Add a Dynamic Background
Add looping animated backgrounds with customizable colors, speeds, and more.

Dynamic Backgrounds add looping animations with customizable colors, speeds, and more to the background
of your video.

Advantages of Dynamic Backgrounds

Here are three advantages to using a dynamic background vs. a traditional motion background:

1. Smaller File Size
High-definition versions of traditional motion backgrounds have large file sizes. Dynamic backgrounds, with
their smaller file sizes, allow you to use up less space on your hard drive and more space for your content.

2. Seamless Looping & Unlimited Duration
Traditional motion backgrounds are usually a video file with a fixed length. It can be challenging to line up
the beginning and end of the motion graphic clips to create a seamless loop. With dynamic backgrounds,
you can customize to any duration by simply dragging the ends of the background on the timeline to the
desired length, whether it’s 10 seconds or 10 minutes.

3. Customizable
With traditional motion backgrounds, it’s not possible to adjust the colors, speed, or other visual settings.
Each dynamic background has its own set of customizable properties. Explore the settings across the
dynamic backgrounds in the properties (https://www.techsmith.com/learn/tutorials/camtasia/media-
properties/).

3 Use Cases for Dynamic Backgrounds
Discover some applications for dynamic backgrounds to create the desired effect and make your professional
videos stand out:

Enhance Your Titles & Intros
Add a dynamic background behind your title, outro, or call-to-action to enhance and draw attention to
otherwise static, boring screens in your video.

Frame Your Screen Content
Draw viewers’ attention to screen content by visually framing a screen recording with colors and animations
around content.

Add Motion for Visual Effect
Dynamic graphics provide motion to emphasize a point, visually engage and excite users, or create flow
through the video’s transitions.

Add a Dynamic Background
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1. Select Media tab > Camtasia Assets subtab > Dynamic Backgrounds > See All.

2. Browse or search for a dynamic background. Double-click an asset to preview it.

3. Drag a dynamic background onto the timeline. If you already have content on your timeline, drag the
background onto a track below the other timeline content in order for it to appear behind this content in the
video.

4. Click Properties to open the Properties panel.

5. Each dynamic background has its own set of customizable properties, such as color, size, and speed. Edit
the desired properties in the Dynamic Properties section.

6. To change the duration, drag the end of the dynamic background in or out on the timeline.
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Tip: Layer Multiple Dynamic Backgrounds to create a custom look.

You can layer backgrounds on top of each other. Drag two dynamic background onto the timeline.
And then, drag a visual effect, such as the Blend Mode effect, onto the dynamic background on the
top track on the timeline. Experiment with adding different effects to the layered backgrounds.
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Create the Illusion of 3D Perspective (Corner Pinning)
Learn how to pin and adjust a video, image, or text on background media to create the illusion of 3D perspective.

Make it look like your video is running on a computer or mobile device screen

Place an image or text on a moving surface

Simulate text painted on an angled wall

Quickly integrate a video, image, or text with a background in Corner Pin mode. Use corner pinning to:

Pin Media or Text

Complete the following to pin media or text to the canvas to integrate it with a background:

1. Drag a video or image onto the timeline to use as the background media.

2. Drag a video, image, or text from the Media Bin (https://www.techsmith.com/learn/tutorials/camtasia/import-
manage-media/), Camtasia Assets (https://www.techsmith.com/learn/tutorials/camtasia/camtasia-assets/),
Library (https://www.techsmith.com/learn/tutorials/camtasia/library/), or Annotations
(https://www.techsmith.com/learn/tutorials/camtasia/annotations/) tab to a timeline track above the
background media. This will be the foreground media.

3. With the foreground media selected, click Corner Pin Mode in the canvas toolbar to enable corner pinning.

4. On the canvas, drag a corner of the selected media to the desired position.
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Note: Camtasia automatically updates position, skew, rotation, and other properties in the Properties panel
(https://www.techsmith.com/learn/tutorials/camtasia/media-properties/).

5. Repeat step 4 for the remaining corner handles.

Tips

For precise pinning, use the magnification controls and  mode in the canvas toolbar to get a close-up

view of corners. See Position Media on the Canvas
(https://www.techsmith.com/learn/tutorials/camtasia/working-with-the-canvas/).

Press Control while dragging corners to temporarily disable snapping.

Add animation to pinned objects to match them to the motion of background video. See Animations In-Depth
(https://www.techsmith.com/learn/tutorials/camtasia/animations-in-depth/).
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Remove a Background from Your Video

Learn how to automatically remove the background from Camtasia recordings or imported media.

Apply the Background Removal effect to instantly remove the background from your camera recordings.

Consider removing the background when:

The camera video was not recorded in the ideal environment, such as at home or in a setting that distracts from your video content.

You want to simplify your content to focus on the subject of your video.

The webcam covers up key parts of the screen recording or your video content.

You want to adjust your video layout to set the tone or maintain viewer engagement.

Remove a Background in Camtasia Rev

After recording, you can apply the Background Removal effect in Camtasia Rev in the following ways:

Select a layout with Background Removal automatically applied.

Camtasia 2024 Help | 174



On the Effects tab, select Background Removal.

Note: You can turn off some of the automatic selections in Camtasia Rev, such as backgrounds. Click to deselect the option on the Background, Effects, or

Filters tabs.

Remove a Background in Camtasia Editor

1. In Camtasia Editor, select the Visual Effects tab.

2. Drag the Background Removal effect onto media on the timeline.

3. In the Properties panel, edit the settings to customize the effect.

Tip: Replace the background with a dynamic background for a professional video look.

To learn how to add and customize a dynamic background, see Add a Dynamic Background (https://www.techsmith.com/learn/tutorials/camtasia/dynamic-

backgrounds/).

Background Removal Recording Tips

Follow these tips during recording to achieve the best results for the Background Removal effect:

1. Use good lighting.
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2. Choose clothing that does not blend in with your

background.

3. Avoid fast movements.

4. Use a chair with a lower back if possible.
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Enhance Your Video Overview
Add enhancements to apply effects, animations, behaviors, transitions, and annotations that can make your video
look more polished and professional.

Video Enhancement Types

Type Description

Animations

Animations add interesting focal points to your video such as:

A talking head that smoothly transitions or trades places with a screen recording.

An image that enters the video from the left, pauses, then flies off the canvas to the right.

Callouts that animate in various ways on the canvas to draw attention to an area in the
video.

Zooming in or out on important parts of your video to draw attention to key actions or
enhance difficult to view parts within a video.

Add animations to images, video clips, and annotations. To learn more about editing
annotations, see Edit Enhancements.

Animations In-Depth (https://www.techsmith.com/learn/tutorials/camtasia/animations-in-
depth/)

Animate Text & Images with Behaviors
(https://www.techsmith.com/learn/tutorials/camtasia/animation-behaviors/)

Zoom In to Focus Attention
(https://www.techsmith.com/learn/tutorials/camtasia/animations/)

Annotations
and Text

Graphics or text overlaid on a video to draw viewers’ attention to important objects or
processes. To learn more about editing annotations, see Edit Enhancements.

Add Annotations, Callouts, & Titles
(https://www.techsmith.com/learn/tutorials/camtasia/annotations/)

Edit Media on the Canvas (https://www.techsmith.com/learn/tutorials/camtasia/edit-
canvas/)

Blur or Mask a Video (https://www.techsmith.com/learn/tutorials/camtasia/blur-mask-
video/)

Behaviors are animated presets to drag and drop on text and media to liven it up and engage
your viewers. Apply behaviors to any visual object on the timeline.

These might include:

Plain text that gently pulsates where you want viewers to click a link.

Image or a logo that enters the screen then swings back and forth on a hinge.
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Behaviors Callouts that animate in various ways on the canvas to draw attention to an area in the
video.

See Animate Text & Images with Behaviors
(https://www.techsmith.com/learn/tutorials/camtasia/animation-behaviors/) and Add
Annotations, Callouts, & Titles
(https://www.techsmith.com/learn/tutorials/camtasia/annotations/).

Cursor
Effects

Camtasia Recorder collects and stores cursor data in the TREC recording file. Add cursor
effects to enhance or edit the cursor in your recording.

Edit the Cursor with Effects (https://www.techsmith.com/learn/tutorials/camtasia/cursor-
effects/)

Quickly Smooth Cursor Movements
(https://www.techsmith.com/learn/tutorials/camtasia/cursor-smoothing/)

Transitions
Transitions add a visual effect between the end of a clip and the beginning of the next clip. Use
transitions to indicate the passage of time, change in location, or to create a smooth flow
between clips.

Visual
Effects

Visual effects can improve the look and quality of your video. Apply an effect to an entire clip
or adjust the duration to a portion of a clip.

Visual Effects Overview (https://www.techsmith.com/learn/tutorials/camtasia/visual-
effects/)

Add Hotspots (Interactive Videos)
(https://www.techsmith.com/learn/tutorials/camtasia/add-interactive-hotspots-to-a-video/)

Create Stunning Animations with Media Mattes
(https://www.techsmith.com/learn/tutorials/camtasia/animations-with-media-mattes/)

Provide Context with Device Frames
(https://www.techsmith.com/learn/tutorials/camtasia/device-frames/)

Remove a Color (Green Screen) (https://www.techsmith.com/learn/tutorials/camtasia/how-
to-remove-a-color/)

Speed Up & Slow Down Video Clips
(https://www.techsmith.com/learn/tutorials/camtasia/clip-speed/)

Gesture
Effects
(Mac only)

Gesture effects add visual effects that simulate taps, swipes, and pinches on mobile devices.
See Record iOS Devices (https://www.techsmith.com/learn/tutorials/camtasia/recording-your-
ios-device/).

Add an Enhancement
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1. Click an enhancement tab, such as the Annotations tab or Behaviors tab.

2. Select an enhancement from the subtabs or dropdowns.

3. Drag the enhancement onto the timeline. For some enhancements, Camtasia highlights where the selection
can be applied.

4. To edit the properties, see Discover the Properties Panel
(https://www.techsmith.com/learn/tutorials/camtasia/media-properties/).

Tip: Save custom enhancements to reduce editing time.

Save custom enhancements as presets or favorites to streamline your workflow. See Customize
Camtasia (https://www.techsmith.com/learn/tutorials/camtasia/customize-camtasia/).

Edit Enhancements

Type Details

Click to select the animation arrow to edit. The selected animation arrow turns yellow.

Change duration: Drag the end of the animation in either direction.
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Animations

Move: Click and drag the animation arrow onto another location on the media on the
timeline.

Restore: Drag the Restore animation onto a clip after another animation to reverse the
previous animation to its previous state.

Delete: Press the Delete key.

For more editing help, see Animations In-Depth
(https://www.techsmith.com/learn/tutorials/camtasia/animations-in-depth/) and Zoom In to
Focus Attention (https://www.techsmith.com/learn/tutorials/camtasia/animations/).

Annotations
and Text

Click to select the annotation to edit.

Edit text: Double-click the annotation on the canvas and enter the desired text.

Move: Click and drag the annotation to new location on the canvas.

Resize: Click and drag a handle in any direction.

Rotate: Click and drag the center handle.

Delete: Press the Delete key.

For more editing help, see Add Annotations, Callouts, & Titles
(https://www.techsmith.com/learn/tutorials/camtasia/annotations/).

Click the Effects tray on the media and click to select the behavior. The selected behavior turns
yellow.
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Behaviors

In the properties panel:

Turn on/off: Click the toggle to turn the behavior on or off.

Delete: Click the X icon to remove the behavior.

In tab: Customize how the behavior enters the canvas.

During tab: Customize the behavior while it is on the canvas.

Out tab: Customize how the behavior exits the canvas.

For more editing help, see Animate Text & Images with Behaviors
(https://www.techsmith.com/learn/tutorials/camtasia/animation-behaviors/) and Add
Annotations, Callouts, & Titles
(https://www.techsmith.com/learn/tutorials/camtasia/annotations/).

Cursor
Effects,
Gesture
Effects, and
Visual
Effects

Click the Effects tray on the media and click to select the effect. The effect turns yellow.

 

Change duration: Drag the effect handles to adjust when the effect starts and ends
during the clip.

Delete: Press the Delete key to remove the behavior or effect.

Edit properties: Adjust the settings in the properties panel.

Turn on/off: Click the toggle in the properties panel.

For more editing help, see Edit the Cursor with Effects
(https://www.techsmith.com/learn/tutorials/camtasia/cursor-effects/), Record iOS Devices (Mac)
(https://www.techsmith.com/learn/tutorials/camtasia/recording-your-ios-device/), and Visual
Effects Overview (https://www.techsmith.com/learn/tutorials/camtasia/visual-effects/).
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Transitions

Click to select the transition on the timeline. The transition turns yellow.

Change duration: Drag the transition handles on the timeline to adjust when the
transition starts and ends.

Edit properties: Adjust the settings in the properties panel.

Turn on/off: Click the toggle in the properties panel.

Delete: Press the Delete key.

Tip: Improve editing performance with Proxy Video.

If you experience lag, particularly when playing back or scrubbing through high-resolution video,
create a Proxy Video to improve performance. See Import & Manage Your Media (Media Bin)
(https://www.techsmith.com/learn/tutorials/camtasia/import-manage-media/).
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Edit Video Colors and Shading (Filters)

Learn how to adjust the tone and feel of your content with filters or color lookup tables (Color LUTs).

Give your content a cinematic color tone, a vintage feel, or a futuristic look. Or apply filters to correct and match

lighting between different pieces of media.

1. Click Visual Effects > Filters tab.

2. Drag a filter onto media on the canvas or timeline.

3. Click Properties to open the Properties panel.

4. Adjust Color LUT properties as needed:

LUT: Select an option from the dropdown to change the applied filter.

Tip: Hover over options in the LUT dropdown to preview each filter on your media on the canvas.

Intensity: Drag the slider or enter a percentage value to adjust all color settings together.

Range: Select a blend range preset from the dropdown or click the icon to show advanced

blending range controls.

Ease In / Ease Out (Mac only): Enter an amount in seconds to transition the start or end of the filter.

5. Click in the properties panel to add your customized color LUT to the Filters tab.
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Quickly Smooth Cursor Movements
The Cursor Smoothing effect transforms cursor movements in screen recordings to smooth lines.

Note: The Cursor Smoothing effect can only be applied to screen recordings captured with
Camtasia. Once the recording clip is on the timeline, the effect may be applied.

Add Cursor Smoothing Effect
1. Select the Cursor Effects tab.

2. Drag the Cursor Smoothing effect to the desired clip on the timeline.

3. Edit settings in the Properties panel. See Edit Cursor Smoothing Properties.

Edit Cursor Smoothing Length and Timing
1. With the Cursor Smoothing effect applied, click the Show Effects tray icon on the media.

2. Click and drag the right or left edge of the effect to adjust the length.

3. Click and drag to reposition the effect in the clip.

Tip: Smooth the cursor at multiple points in the clip.

To apply the effect to multiple sections of the same clip, click and drag the effect to the clip again.
Then adjust the length and position.

Edit Cursor Smoothing Properties
Customize the settings for the Cursor Smoothing effect in the Properties panel.
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Duration: The amount of time it takes the cursor to move from one point to the next.

Delay: The amount of time the cursor pauses before and after each click.

Easing: Slows the cursor down as it approaches an endpoint and gradually accelerates the cursor as it
leaves. Easing gives the cursor a natural looking motion.

Detect Cursor Pauses: If enabled, Camtasia will recognize when the cursor is stationary for one second or
longer and display the pause in the cursor path. When disabled, only clicks will be registered as points on
the cursor path.
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Provide Context with Device Frames
Add a device frame around an image or video clip to provide context and a professional look to your video.

Device frames are great for:

Introducing a scene such as a mobile or desktop demo.

Showing your company’s website within a product marketing video.

Add a Device Frame

1. Click the Visual Effects tab.

2. Drag the Device Frame effect onto an image or clip on the timeline.

3. Click the Properties button to open the properties.

4. In the properties, select a device frame from the Type dropdown.

5. Device frames fit media with a 16:9 aspect ratio and will fill standard video dimensions such as 1080p and
720p. If a device frame doesn’t fill the entire canvas. Click and drag the edges of the clip until it snaps to the
borders on the canvas.
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Note: To download more device frames, select the Download More option in the Type dropdown or
go to https://library.techsmith.com/Camtasia (https://library.techsmith.com/Camtasia).

Remove a Device Frame
In the properties, click the X icon.
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Remove A Color (Green Screen)

Learn how to remove a single-color background from a video with the Remove a Color effect.

Record your subject in front of a single color backdrop, add the Remove a Color effect, and then replace the background with other media. This is also known as green screen or chromakey.

Note: Download our sample green screen video (https://assets.techsmith.com/Downloads/ua-tutorials-camtasia-9-3/green-screen-video-for-download.mp4) to practice applying

this effect. Click the options button in the bottom-right corner of the sample video and select Download.

1. Click the Visual Effects tab.

2. Drag the Remove a Color effect onto media on the timeline.

3. Click the Properties button to open the properties.

4. In the properties, click the Color dropdown and click the Eyedropper button to select the color to remove from the media on the canvas.

5. Adjust the following properties to continue editing the color removal:

Tolerance: Drag the slider to increase or decrease the range of tints and shades for the selected color.

Softness: Drag the slider to smooth out pixelation and rough edges of color around the subject.

Defringe: Drag the slider left or right to make any remaining color less noticeable.

Hue: Drag the slider to adjust the color of the clip to better match a new background.

Invert: Select to reverse the color removal and hide everything except the color removed.
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6. To add a new background, drag media onto the track below the edited clip.
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Speed Up & Slow Down Video Clips
Learn how to speed up or slow down media on the timeline.

Clip speed allows you to play a video clip faster or slower than its natural pace.

1. Click Visual Effects tab.

2. Drag the Clip Speed effect onto media on the timeline.

3. Select the media with the clip speed applied and click the arrow on the bottom of the clip to open the Effects
tray.

4. Select Clip Speed in the Effects tray and complete one of the following:

Drag the clip speed handles to adjust the speed of the clip.
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Click the Properties button to adjust the Duration and Speed to get the desired effect.

Increase the speed to play back the video faster.

Decrease the speed to play back the video slower.

Tip: Split media first to adjust the speed of different segments.

To vary the duration and speed of different parts of the media, split the media first before applying
the Clip Speed effect. To learn more about splitting media, see Remove Mistakes (Trim & Split)
(https://www.techsmith.com/learn/?post_type=tutorial&p=182315).
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Add a Transition
Learn how to add a transition between video clips or to animate text, annotations, or objects in your video.

Transitions Overview

Add transitions to apply visual changes between clips or animate the appearance of elements in your video.
Transitions can be applied to media, annotations, text, and assets on the timeline.

Common Uses for Transitions
Camtasia has over 175 transitions available. Play around to find your favorites. Here are some recommended
uses for transitions in a video to get you started:

Passage of Time
Convey some time has passed, such as when a download has occurred or the video does not show the
entire process.

Try a Gradient Wipe, Card Flip, or Card Swipe.

Switch Context
Signify a change in context. For example, demonstrate switching between applications in a recording or
between sections in your video.

Try a Cube Rotate, Swap, or Card Flip.

Smooth Transition
Ease the transition between scenes or the sudden appearance of objects, such as arrows, in your video.

Try a Fade.

Animate Media or Objects
Create movement for elements in your video.

Try a Slide Left or Slide Right.

Artistic Visual Effect
Achieve a specific visual effect to convey the message or tone in the video. For example, Snapshot is great
for a photograph effect, and Glitch can convey the feeling of an old video or throwback.

These are best used sparingly in a video and to serve a specific purpose.

Add a Transition
1. Select the Transitions tab.

2. To find a transition, complete any of the following:

Browse the list of transitions.

To filter the list of transitions, select an option from the Type dropdown.
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Enter the transition name or type in the Search field.

3. Drag your cursor over the transition thumbnail to preview it.

4. Drag the transition onto media or annotations on the timeline.

5. The drop location on the media impacts where the transition is applied:

Drag to the left end of the media to apply the transition to the beginning.

Drag to the right end of the media to apply the transition to the end.
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Drag to the middle of the media to apply the transition to both the beginning and the end.

6. To change the duration of the transition, drag the end of the transition in or out.

Tip: Drag the Timeline slider to make it easier to select and edit the transition.

7. Some transitions have additional properties you can customize. Click to select the transition on the timeline
and click the Properties button to view the properties available.

Best Practices
Transitions can help you create the perfect visual transition or effect, but adding too many can be distracting
to your viewers. Use transitions sparingly throughout your video.

Play around to find your favorite transitions. When you find your preferred transitions, click the Star icon on a
transition to add it to your Favorites for quick access.

Use consistent transitions across your videos so viewers become familiar with what the visual transition
indicates. For example, you can always use a Card Flip transition to signify switching between a desktop app
to a website or a Gradient Wipe transition to convey the passage of time.

Make sure the transition serves a purpose in the video. It should help support the message or tone of the
video, not distract your viewers.
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Animations In-Depth
Learn how to create and edit animations to add visual interest to your video.

Animations add interesting focal points to your video such as:

A talking head that smoothly transitions or trades places with a screen recording.

An image that enters the video from the left, pauses, then flies off the canvas to the right.

Callouts that animate in various ways on the canvas to draw attention to an area in the video.

Zooming in or out on important parts of your video to draw attention to key actions or enhance difficult to
view parts within a video.

Add an Animation
1. Click the Animations tab.

2. Click the Animations subtab (Windows only).

3. Drag an Animation onto media on the timeline.

Camtasia displays the animation as an arrow on top of the media.
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Edit an Animation
Animations move media in the video based on the change from one set of visual properties to another. These
properties include position on the screen, rotation, scale, and opacity.

The tail and head of the animation arrow on the timeline indicate where the animation begins and ends. Adjust
the visual properties at each point to set how the media displays at the start and end of the animation.

Note: For more detailed information about Zoom animations, see Zoom in to Focus Attention
(https://www.techsmith.com/learn/?post_type=tutorial&p=182337).

1. Place the playhead to the left of the animation arrow.

2. Click the Properties button.

3. Adjust the visual properties for the start of the animation. See Animation Properties.

4. Move the playhead to the right of the animation arrow.

5. Adjust the visual properties for the end of the animation.

6. Drag the arrow tail to where you want the animation to start.

7. Drag the arrow head to where you want the animation to end.
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Tip: Streamline animation editing with Edit All Animations mode.

With Edit All Animations mode, edits you make to a single animation are applied to all animations in
the selected media. Click the Edit All Animations icon  at the top of the Properties panel to
toggle this mode on and off.

Animation Properties

Property Description

Scale Drag the slider or enter a value to adjust the size as a percentage of the original media.

Opacity Drag the slider or enter a percentage to adjust the transparency of the media.

Rotation

Do any of the following to rotate the media around the Z, Y, or X axis:

Click and drag the spinner

Click a position on the spinner

Enter a degree value

Tip: To rotate media during an animation, set Rotation at the end of the animation arrow to 360°
(clockwise) or -360° (counterclockwise).

Position Enter X, Y, or Z coordinate values to place the media relative to the center of the canvas.
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Size
Enter pixel values to adjust the size of the media. Click the lock icon  to enable or disable the
aspect ratio lock.

Skew

Drag the slider or enter a value between -10 and 10 to adjust the angle of the media.

Tip: Pin the corners of your media to automatically adjust skew and integrate media with a
background. See Create the Illusion of 3D Perspective (Corner Pinning)
(https://www.techsmith.com/blog/tutorials/camtasia/corner-pinning/).

Easing
Easing helps media to look more natural as it moves during an animation. To change the easing:

1. Right-click (Windows) or Command+click (Mac) the animation arrow and select Enable Easing (Windows) or
Animation Easing (Mac).

2. Select an Easing option:

Exponential In/Out

Linear (Windows) / None (Mac)

Bounce

Spring

Auto (defaults to Exponential Easing)

Auto Animate Mode (Mac only)
Enable Auto Animate Mode to automatically add animations to the timeline as you move, rotate, and scale
media on the canvas or adjust the media’s visual properties.
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Add Movement to Any Object (Motion Paths)
Learn how to make any media or object - such as videos, text, or images - swoop, glide, or arc across the screen.

Grab your audience’s attention with objects that move gracefully across the screen. The Motion Path visual
effect allows you to:

Move text or callouts to the relevant areas of a screen recording.

Trace the path of a line chart with an arrow annotation or graphic.

Transition picture-in-picture video or other media elegantly onto or off of the screen.

Apply a Motion Path to an Object

1. Drag the object you want to move to the timeline.

2. Position the playhead where you want the movement to begin.

3. Click the Visual Effects tab.

4. Drag the Motion Path effect onto the object on the timeline.

The default path appears on the canvas with start and end motion points.

Edit the Motion Path
To edit the default motion path:
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1. Click to select a start or end motion point on the canvas.

2. Drag the motion point to change where the path starts or ends.

3. Click and drag the Bezier handles to adjust the curve of the path.

4. Right-click the path and select Add Motion Point to add additional curves as needed.

5. To adjust the duration and timing of the motion, click and drag the motion points on the timeline.

6. Click Finish Editing in the Properties panel to return to normal editing mode.

Note: If you move the object on the canvas, any applied motion path will move with the object.

Motion Path Properties
When you apply a motion path to an object, motion path properties open in editing mode in the Properties
panel (https://www.techsmith.com/learn/tutorials/camtasia/media-properties/).
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Edit the properties to manually customize the object’s movement along the path:

Line Type: Specify the type of motion through a selected point: angle, curve, or a combination of both.

Easing: Slow the media as it moves through a motion point.

Auto Orient: Automatically rotate the media as it follows the path.

Click Finish Editing in the Properties panel to edit other properties or objects on the canvas.
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Blur or Mask a Video
Learn how to add blur or shape annotations to hide portions of the video containing confidential or distracting
content.

Blur an Area

Add a blur effect to cover sensitive information in a video such as names or email addresses.

Note: Viewers can decode some blurred numbers and text. We recommend using other
annotations, such as callouts or shapes, to cover critically confidential information. See Mask an
Area.

1. Click the Visual Effects tab.

2. Drag the Blur Region effect onto the canvas or timeline over the object to hide.

Note: Blur Region is applied as an effect on the media so the blur will move and resize as the
media is moved or resized.

3. Click and drag the blur shape handles on the canvas to cover the object to hide.

4. In the Properties Panel, do the following:
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Drag the Blur slider to adjust the amount to blur.

Select a Tint color from the dropdown.

Drag the Opacity slider to adjust the amount of transparency of the blur.

Select Oval or Rectangle from the Shape dropdown.

Click the Invert checkbox for a blur spotlight effect.

Drag the Corners slider to adjust the corner rounding of the blur shape.

Drag the Feather slider to adjust edge softness of the blur.

Adjust the Ease In control to set how quickly the blur effect appears on the Canvas. When set to 0.00s,
the effect appears immediately at the beginning of the media.

Adjust the Ease Out control to set how quickly the blur effect disappears from the Canvas. When set to
0.00s, the effect disappears immediately at the end of the media.

For Camtasia 2022.0.4 and older

1. Click the Annotations > Blur & Highlight tab.

2. Drag a blur annotation onto the canvas or timeline:

Blur: Applies a standard blur effect.
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Pixelate: Applies a square or pixel blur.

Spotlight: Dims the video outside the selected area.

3. Click and drag the blur annotation on the canvas over the object to hide.

To move the blur, drag the center of the annotation to the desired location.

To resize the blur, drag the handles in any direction.

4. To change the duration, drag an end of the blur annotation on the timeline in either direction.

5. Click Properties and drag the Intensity slider to adjust the amount to blur.

Mask an Area
Add a shape annotation to cover up a pop-up, simplify a video, or hide confidential content.
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1. Click the Annotations > Shapes subtab.

2. Drag a shape annotation onto the canvas or timeline.

3. Click and drag the shape annotation on the canvas over the object to hide.

4. Position the shape annotation on the canvas.

To move the shape, drag the center of the annotation to the desired location.

To resize the shape, drag the handles in any direction.

5. To change the duration, drag the end of the shape annotation on the timeline in either direction.

6. Click Properties to customize the shape annotation. See Discover the Properties Panel
(https://www.techsmith.com/blog/tutorials/camtasia-2022/media-properties-2022/).

Blur or Mask a Moving Object
Add an animation to cover up or blur a moving object in your video.

1. Add a blur or shape annotation onto the canvas or timeline and align with the object to hide.

2. Select Animations > Animations subtab (Windows) or click Animations tab (Mac).

3. Drag the Custom animation onto the shape or blur annotation on the timeline.

4. Drag the arrow tail on the timeline to where the motion begins.

5. Drag the arrow head on the timeline to where the motion ends.

6. Drag the playhead to the right of the animation arrow until the red dot appears.

7. Click and drag the shape or blur on the canvas to the new location of the object to hide.
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Note: For more detailed information about animations, see Animations In-Depth
(https://www.techsmith.com/learn/?post_type=tutorial&p=182340).

The blur or shape annotation moves with and covers the object in the video.
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Animate Text & Images with Behaviors
Learn how to apply and customize Camtasia Behaviors to quickly make eye-catching videos with a unique look
and feel.

Camtasia Behaviors are pre-made animations that quickly add professionalism and polish to your videos.

Add a Behavior
1. Click the Behaviors tab.

2. Drag a behavior animation onto media on the timeline.

Behaviors appear as an effect in the effects tray.

Note: Add multiple behaviors to the same media to create interesting animation effects.

Edit a Behavior
Customize how a behavior enters the screen, what it does when it’s on the screen, and how it leaves. 

1. Click to select media with a behavior applied on the timeline. If the media is in a group, expand the group

before applying the behavior otherwise the entire group is affected by the behavior. See How to Use Group
Tabs (https://www.techsmith.com/learn/?post_type=tutorial&p=182316).
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2. Open the Properties panel > Behaviors subtab.

3. Edit the behavior properties for the In, During, and Out tabs. For more details on each property, see Behavior
Properties.

4. Click the + button in the properties panel to save the customized behavior as a preset for future use
(optional).

Note: Select multiple media with behaviors applied to edit the behaviors in the properties panel
simultaneously.

Behavior Properties
Style and movement properties are automatically set to compatible options when a new behavior is added to
the timeline. Any change to the style or movement properties will also change which properties are available to
edit.

Each stage of the animation (In, During, and Out) has its own editable properties under the corresponding
properties subtab.

In and Out Subtabs

Property Description

Style Set the type of animation for how the media enters and leaves the canvas.

Movement Set the type of easing related to the selected animation style.
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Direction (as available) Set the direction of the media as it enters and leaves the canvas.
Availability of this property depends on the selected style.

Speed/Tension (as available)
Set the pace of movement for the selected style.
Availability of this property depends on the selected style.

During Subtab

Property Description

Style Set the type of animation while the media is visible on the canvas.

Movement Set the type of easing related to the selected animation style.

Opacity/Jump/Rotation/Scale/Shift
(as available)

Set the intensity of the related behavior.
Availability of this property depends on the selected style.

Loop Time Set the number of seconds for the behavior to finish a loop.

Delay Set the number of seconds between each behavior loop.

Loops

Set the number of times the behavior loops.

Select Loop Forever to continually repeat the behavior while the media
is visible on the canvas.
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Zoom In to Focus Attention
Zoom in or out on important parts of your video to draw attention to key actions or enhance difficult to view parts
within a video.

Zoom-n-Pan

Quickly add zoom in, zoom out, and pan animations on the timeline.

Windows

1. Drag the playhead on the timeline to where you want the zoom to occur.

2. Select Animations > Zoom-n-Pan subtab.

3. Move and resize the zoom rectangle to get the desired effect. The area fills the canvas and displays what
your viewers see.
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4. A zoom animation appears on the timeline.

To position when the animation occurs, drag the arrow.

To change the animation duration, drag either end of the arrow.

5. To zoom out, drag the playhead where the zoom animation ends. Repeat steps 3 and 4 to zoom out or use
the Scale to fit button to quickly zoom to full scale. A second animation arrow appears on the timeline.

Mac

1. Drag the playhead on the timeline to where you want the zoom to occur.

2. Click to select the media or group to apply the zoom and pan to.
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3. Select Edit menu > Zoom-n-Pan. The Zoom and Pan Window appears. The highlighted area in the white
rectangle is what your viewers see.

4. Complete any of the following options:

Resize the white rectangle to zoom in or out. Yellow lines appear when the preview snaps to the
canvas edge.

Move the rectangle to pan across the canvas.
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Drag the Zoom slider or enter a percentage value to zoom in or out.

Click Actual size to scale the video to 100% its original size.

Click Scale to fit to display the entire media on the canvas.

5. An animation arrow appears on the timeline.

To position when the animation occurs, drag the arrow.

To change the animation duration, drag either end of the arrow.

6. Drag the playhead and repeat steps 4 and 5 to add more zoom and pan animations.

SmartFocus
SmartFocus™ collects data during recordings such as cursor movements, mouse clicks, and other actions and
uses that to add zoom and pan animations to your media.

Note: SmartFocus can only be applied to .trec files using Camtasia version 2019 or later.

1. Select Animations > Animations subtab.

2. Drag the Smart Focus animation onto a .trec file on the timeline.

Camtasia 2024 Help | 213



Tip: Apply SmartFocus first.

To apply additional zoom and pan animations manually, see Manually Apply Zoom Animations.

To help SmartFocus predict where to apply zoom and pan animations, follow the tips below during recording:

Slow down. Use slow, deliberate mouse movements.

Limit clicking. Do not randomly click around the screen or repeatedly click with the mouse.

Record at full screen dimensions and produce at smaller dimensions. SmartFocus is ideal for cases where
you need to record at full screen or large dimensions, but want to produce the final video at smaller
dimensions. For example, if you record a full screen application and then produce the final video for
distribution on a smaller mobile device, the full screen recording is not clearly viewable at the original
dimensions without zooming.

Note: After applying SmartFocus, a dialog appears with the option to change the editing
dimensions of your video to a smaller size.

Record clips longer than 30 seconds. SmartFocus is optimized for recordings longer than 30 seconds. For
shorter clips, manually add zoom and pan animations. See Manually Apply Zoom Animations.

Do not “talk” with the cursor. Do not move the cursor around or point at unnecessary areas on the screen
as you speak. Try to keep the cursor still in the area of focus in the recording unless you are demonstrating a
focused action.

Keep the cursor close when entering text. SmartFocus may not predict the correct action if you click in a
text box, move the cursor to the other side of the screen, and then start talking. If you want the viewer to see
what is typed into the text box, keep the cursor in or near the text box.

Use the mouse scroll wheel (if applicable). Try using the mouse scroll wheel instead of clicking and
dragging on the scroll bar. SmartFocus may zoom in on the scroll bar instead of the content scrolling. For
example, use the mouse scroll wheel when scrolling long web pages.

SmartFocus at Time (Mac Only)
SmartFocus at Time allows you to apply SmartFocus at a specific point in your video.

1. Drag the playhead on the timeline to where you want to apply SmartFocus.

2. Click the Animations tab.

3. Drag the SmartFocus at Time animation onto a .trec file on the timeline.

Manually Apply Zoom Animations
Manually apply zoom animations, for example after applying SmartFocus or when recordings are longer than
30 seconds.
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1. Select the Animations tab > Animations subtab (Windows) or click the Animations tab (Mac).

2. Drag the Scale Up animation onto media on the timeline.

To position when the animation occurs, drag the arrow.

To change the animation duration, drag either end of the arrow.

3. Click Properties to customize the annotation. See Discover the Properties Panel
(https://www.techsmith.com/learn/tutorials/camtasia/media-properties/).

To adjust the zoom, move the playhead to the right of the arrow and drag the Scale slider.

4. To zoom out, drag the Scale Down or Scale to Fit animation onto the media on the timeline and adjust the
location, duration, and properties of the animation.

Preview the animations on the canvas to see how they appear in the final video.
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Create Stunning Animations with Media Mattes
Learn how to create stunning animations or transitions with the Media Matte effect.

About Media Mattes

The Media Matte visual effect is a simplified way to add track mattes or “masking” to your videos.

When you apply the Media Matte effect to media on a track on the timeline, sections of the media on the tracks
directly below display or are hidden by transparency and brightness properties of the media on the track
above.

Camtasia supports the following transparent media file formats: .mp4, .mov, .gif, .png, and .bmp.
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Note: Apply a Media Matte with Alpha mode to a track that contains media with transparent pixels
or media that does not cover the entire canvas such as still images and annotations.

Apply a Media Matte Effect
Apply a Media Matte effect to compatible media on a track.

1. Click the Visual Effects tab.

2. Drag the Media Matte effect onto an image or clip on the timeline.

3. Click the Properties button.

4. Select a mode from the Mode dropdown. See Media Matte Modes.

5. Drag the Intensity slider to adjust the visibility of the selected mode.

6. Set the amount of time you want the effect to Ease In or Ease Out during playback. (Optional)

Note: Create complex track matte animations and transitions by grouping media. See How to Use
Group Tabs (https://www.techsmith.com/learn/?post_type=tutorial&p=182316).

Media Matte Modes
There are four modes available in the Properties panel after applying the Media Matte effect:
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Alpha: Media on the tracks below is not visible through the transparent pixels and visible through the
opaque pixels on the track above.

Maximum Intensity = 100% visible

Minimum Intensity = 0% visible

Alpha Invert: Media on the tracks below is visible through the transparent pixels and not visible through
opaque pixels on the track above.

Maximum Intensity = 0% visible

Minimum Intensity = 100% visible

Luminosity: Intensity of the media brightness determines the level of pixel visibility and transparency
between tracks.

Maximum Intensity = 100% visible

Minimum Intensity = 0% visible

Luminosity Invert: Intensity of the media brightness determines the level of pixel visibility and transparency
between tracks.

Maximum Intensity = 0% visible

Minimum Intensity = 100% visible

Add Track Mattes Manually
To manually enable track mattes on the Camtasia timeline, right-click (Windows) or Control+click (Mac) the 
icon on a track and select a Track Matte Mode option: Alpha, Alpha Invert, Luminosity, or Luminosity Invert.
See Media Matte Modes.
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Additional Resources
Track Mattes Explained: This 6-minute YouTube video (https://www.youtube.com/watch?v=0TDd9K4Mg2g)
shows the manual alternative workflow using track mattes.

Track Mattes Reference PDF: Download this reference PDF (https://www.techsmith.com/blog/wp-
content/uploads/2022/02/TrackMattes_EN_2022-1.pdf) of track matte modes and timeline navigation
shortcuts.

Track Mattes Getting Started Project: Download this sample project package
(https://content.screencast.com/users/ScreencastViking/folders/Camtasia%202020%20Track%20Matte%20Project/media/6a38a1a7-
5e07-42ff-9e25-6a56ff9fd2dc/TrackMatteExampleProject.campackage?downloadOnly=true) with media,
track matte, and animation to experiment on your own. See How to Use a Template
(https://www.techsmith.com/learn/?post_type=tutorial&p=182297) to learn how to import and create a video
project from this template.
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Add Dynamic Captions
Learn how to automatically transcribe audio into customizable, onscreen caption text.

Caption Types

Camtasia allows you to create and publish two common video caption types:

Closed Captions

Viewers can turn captions on or off
in the video player controls.

Help meet video accessibility
guidelines.

Dynamic Captions

Always display onscreen as part of the video.

Stylistic captions often used in social media videos or as a
visual effect to enhance the video content or message.

Note: This tutorial covers how to add dynamic captions to your video. To learn how to add closed
captions, see Add Closed Captions to a Video
(https://www.techsmith.com/learn/tutorials/camtasia/add-closed-captions/).

1. Generate Dynamic Captions
To generate dynamic captions based on the audio on the timeline:

1. In Camtasia Editor, select Captions tab > Dynamic Captions subtab.

2. From the Dynamic Caption Styles, drag a style onto a track above the audio clip on the timeline.
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3. If media on the tracks below contain voice-overs, Camtasia transcribes the audio and generates dynamic
captions.

To change the duration the captions appear in the video or to generate captions for other media on the
timeline, drag the end of the dynamic caption on the timeline.

4. Complete the following to position the dynamic captions on the canvas:

To move the captions, click and drag the dynamic captions to the desired location.

To change size of the caption box, click and drag a white handle in or out.

2. Edit Dynamic Caption Text
To review and edit individual words in the auto-generated dynamic captions:

1. Click to select the media on the timeline. If the media contains a voice-over, the dynamic caption text
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appears in the Dynamic Caption Transcription area on the Dynamic Captions subtab.

2. Complete any of the following edits:

Edit a Word: Click the text box and edit the selected word.

Delete a Word: Click the text box to select the word and press the Delete key.

Note: If you delete the Dynamic Caption Style on the timeline, Camtasia saves the edits to the
caption transcription with the audio media on the timeline. If you drag another Dynamic Caption
Style onto the timeline, Camtasia retains your previous caption transcription edits.

3. Edit the Word Transcription Timing
Complete the following to adjust when a word appears on the screen in Camtasia version 2024.1.0 or later:

1. Click to select the audio media on the timeline.

2. Drag the Timeline Zoom slider to the right until you see the individual words in the purple transcript bar.

Note: If you do not see words in the purple transcript bar, in the Timeline Tray dropdown,
select Transcript or press Ctrl+T.

3. To change when the word appears and highlights on the screen, drag the word along the transcript bar on
the media.
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Note: If you see a transcript gap indicator , you cannot drag the previous word beyond this

point. Camtasia automatically inserts these transcript gaps to separate the previous word from the
next word in your captions.

4. Customize the Dynamic Caption Style
To customize the look and style of the dynamic captions:

1. Click to select the dynamic caption on the timeline.

2. Click the Properties button to open the Properties panel.

3. Customize the properties on Text Properties tab.

4. As you edit the properties, the canvas shows a preview of the changes in the
video. You can click the  Reset button to restore any property to the original
setting.

Tip: Save your custom style as a preset.

Click the + icon to save the custom properties as a new Dynamic
Caption Style to reuse across your videos.
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Add Closed Captions to a Video
Learn about the various ways to add closed captions to a video in Camtasia.

Captions display onscreen text synchronized with the voice-over and sounds in a video. Captions create
videos accessible to a larger audience, including:

Viewers who are deaf or hard of hearing.

Viewers that cannot listen to audio in their current environment.

Viewers who are non-native speakers by providing onscreen translations in the captions.

Caption Types
Camtasia allows you to create and publish two common video caption types:

Closed Captions

Viewers can turn captions on or off
in the video player controls.

Help meet video accessibility
guidelines.

Dynamic Captions

Always display onscreen as part of the video.

Stylistic captions often used in social media videos or as a
visual effect to enhance the video content or message.

Note: This tutorial covers how to add closed captions to your video. To learn how to add dynamic
captions, see Add Dynamic Captions (https://www.techsmith.com/learn/tutorials/camtasia/dynamic-
captions/).

Generate Closed Captions in Camtasia Editor
In Camtasia Editor, you can automatically generate captions based on the voice-over on the timeline.

View Steps for Camtasia Windows

1. In Camtasia Editor, select Captions tab > Closed Captions subtab.

2. Click the  icon and select Speech-to-Text. The option is disabled if media on the timeline does not

contain voice-over.

3. Camtasia transcribes the audio on the timeline into captions.

4. Review and edit the captions in the Caption Editor. See Manually Add Captions (Windows).
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View Steps for Camtasia Mac

1. In Camtasia Editor, select Captions tab > Closed Captions subtab.

2. Drag the Captions option onto the desired media on timeline.

3. The Captions track appears above the timeline. Click to select the first audio clip on the timeline to
transcribe.

4. Click the  icon and select Transcribe Selected Media. The option is not available in the menu if the

media selected does not contain voice-over.

5. Camtasia transcribes the audio in the selected media into captions. Repeat steps 2-4 for each audio media
on the timeline.

6. Review and edit the captions in the Caption Editor. See Manually Add Captions (Mac).

Generate Captions in Camtasia Audiate
Camtasia Audiate automatically generates captions based on the transcription. In Camtasia Audiate, select
Sync dropdown > Captions dropdown > Default Captions > Sync button to sync your Audiate edits and send
captions back to your Camtasia Editor project.

Camtasia 2024 Help | 225



See Speed Up Editing with Audiate (https://www.techsmith.com/learn/tutorials/camtasia/camtasia-audio-sync/).

Sync Captions with a Script (Windows Only)
Paste a prepared script into the caption editor and synchronize the script with the audio playback.

View Steps

1. In Camtasia Editor, move the playhead to the beginning of the timeline.

2. Select Captions tab > Closed Captions subtab.

3. Click the Add Caption button.

4. Paste the full script into the caption editor.

5. Click the gear icon and select Sync captions.

6. Read the instructions that appear and when ready to sync captions, click Continue. The video begins
playing and the sync controls appear below the caption editor.

7. To add a new caption, click a word when you hear the word played back.
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8. Click Pause to pause the video playback.

9. Click Stop to finish syncing the script and captions.

Manually Add and Edit Captions
Manually enter or edit captions as you play back your video.

Windows

1. In Camtasia Editor, select Captions tab > Closed Captions subtab.

2. Click the Add Caption button.

3. Press Enter to play the audio section or click the  button to loop the playback.

4. In the caption editor, type what you hear or paste the corresponding text from a written script.

If your caption exceeds three lines, the text changes to gray. Click the Split button to move the gray
text into a new caption.
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To change the duration of a caption, drag the Duration slider. The default duration is four seconds.

5. Click the Add New Caption button or press the Tab key to enter the caption text for the next audio section.

6. To customize the look of the closed caption text (optional), click the Font Properties dropdown in the
caption editor and adjust the desired settings.

Mac

1. In Camtasia Editor, select Captions tab > Closed Captions subtab.

2. Drag the Captions option onto a recording or media with audio on the timeline.

3. The Captions track appears above the timeline. Press Enter to play the audio section or click the 
button to loop the playback.
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4. In the caption editor, type what you hear or paste the corresponding text from a written script.

5. Click the Next Caption button or press the Tab key to enter the caption text for the next audio section. You
can also click to select a specific caption section on the Captions track.

6. Complete any of the following optional edits:

To change the duration of a caption, drag the Duration slider. The default duration is four seconds.

If your caption is too long, Command+click on a caption segment and select Split to move the text
into a new caption.

To customize the look of the caption, click the  icon and select Caption Settings.

To merge two captions, control+click the caption and select Merge with Next Caption.

Import or Export a Caption File
You can import or export captions as SAMI or SRT (SupRip) files. Export a caption file to upload with the video
on a hosting site, for translation, or to use across platforms.

Import a Caption File
Select File > Import > Captions and select a SAMI or SRT file. The caption file opens in the caption editor.
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Export a Caption File

1. Select the Export menu > Export Captions.

2. Enter a file name and select SAMI or SRT.

3. Click Save (Windows) or Export (Mac).

Export a Video with Captions
The caption type is selected during the video export process.

Export Closed Captions
Captions are turned on/off by the viewer via a CC button on the video controller.

Windows

Complete one of the following options:

Select Export > YouTube.

Select Export > Screencast.

Select Export > Local File. Select the MP4 with Smart Player option from the File type dropdown.

Mac

Complete one of the following options:

Select Export > YouTube.

Select Export > Screencast.

Select Export > Local File > Export to MP4. Enable the Export as Web Page option. In the Caption Style
dropdown, select the Closed Captions option.

Export Burned In Captions
Also known as “open,” captions are always visible and cannot be turned off by the viewer.

Camtasia 2024 Help | 230



Windows

1. Select Export > Local File.

2. In the File type dropdown, select MP4 (recommended).

3. Click the Advanced Settings dropdown arrow to access additional properties.

4. On the Captions tab, enable the Render video with open (always visible) captions option.

5. Click Export.

Mac

1. Select Export > Local File.

2. In the export dialog, enter a filename and select the preferred location and file format.

3. In the Caption Style dropdown, select Burned in captions.

4. Click Export.
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Build Quizzes & Surveys
Gather feedback and learn more about your viewers by using Camtasia quizzes and surveys. Learn how to set up,
edit and publish a quiz.

Insert a quiz or survey into your video to:

Test viewer’s knowledge through multiple choice, fill in the blank, short answer, and true/false questions.

Add open ended questions to gain feedback or gather user information such as an email address to contact
the viewer at a later time.

Note: The TechSmith Smart Player is required for table of contents, closed captions, search,
quizzing, and hotspots in a video. To include the TechSmith Smart Player, export the video to Local
File or Screencast. See Export & Share Your Video (https://www.techsmith.com/learn/?
post_type=tutorial&p=182298).

Quiz Features

Unlimited number of fill in the blank, multiple choice, short answer, or true/false questions.

Provide up to thirty answer options per question.

Set the quiz to be scored or unscored.

For surveys, use the unscored option.

Set Up a Quiz
1. Select media or move the playhead to the desired location and select Modify > Quizzes > Add Timeline

Quiz or press Shift+Q.

Note: Add a quiz to media to keep the quiz aligned to that media while editing.

2. Camtasia adds the quiz and enables quiz mode.
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3. Set quiz options in the Properties > Options tab.

4. Enter quiz questions in the Properties > Questions tab.

5. To add another quiz, move the cursor along the timeline or on the selected media and click to add a quiz. As
long as quiz mode is enabled, you are able to add new quizzes.

6. To disable quiz mode, click the small arrow next to Quiz under the timeline toolbar or press Ctrl+Q.

Quiz Questions and Options

Option Description

Create questions

Click the Questions subtab.

The first question is added for you.

To add more questions, click the Add Question button and type the
question.
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Choose a question type

Select a question type from the dropdown.

Enter or select answer

For true/false questions, click True or False to set the answers.

For all other question types, click Add Answer and type an answer.

For multiple choice questions, click to select the correct answer.

Give feedback for answers

Check the Display Feedback option.

Type a response for the correct / incorrect answers.

Select the next action after the correct / incorrect answers.

Change question order Click up and down arrows to change order of the questions in the quiz.
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Preview how quiz appears to
your viewers

Enter quiz name

Click the Quiz Options subtab.

Enter the name in the Quiz Name field.

Create survey

Click the Quiz Options subtab.

Leave the Score Quiz option unchecked.

Allow users to view results

Click the Quiz Options subtab.

Click the Viewers can see their results checkbox.

Delete quiz Select a quiz on the timeline or media and press the Delete key.

Get scores and information
about quiz

You can report the results of the quiz via a SCORM-compliant Learning
Management System (LMS).

Export a Video with a Quiz
To export a video with a quiz, select one of the following options:

Local File (Windows):

1. Select Export > Local File.

2. Select the MP4 with Smart Player option from the File type dropdown.

3. Optional: If you want to upload the video package to a SCORM compliant LMS, select Advanced >
Smart Player tab > enable the Report using SCORM option. Click the SCORM options button to
customize.

4. Click Export.

Local File (Mac):

1. Select Export > Local File.

2. Select Export to MP4 from the File format dropdown.

3. Enable the Include Quiz option. Click the Options button.

Click the Preview button.
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4. Optional: If you want to upload the video package to a SCORM compliant LMS, enable the Include
SCORM option. Click the Options button to customize.

5. Click Export.

Screencast:

1. Select Export > Screencast.

2. Enter a title and optional video description.

3. Click Export (on Windows) or Share (on Mac).
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Add Hotspots (Interactive Videos)
Learn how to link to a webpage, automatically pause your video, or direct users to replay or jump to different
sections with Camtasia’s interactive hotspots.

Hotspots provide a clickable call-to-action in a video such as:

Open the next video in a series.

Provide a link to subscribe to your newsletter, channel, or social media.

Jump to a specific point in a video to learn more based on the viewer’s interest.

Provide a link to purchase your product or software.

Add a Hotspot

1. Click the Visual Effects tab.

2. Drag the Interactive Hotspot effect onto the visual media on the timeline you want to use as the call-to-
action, such as text, image, or annotation.

3. Click the Properties button to customize the hotspot. The default pauses the video at the end of a hotspot
and requires the user to click to continue. Other options include:

URL: Send the viewer to the URL entered.

Marker: Send the viewer to a specific marker in the video. You must have markers on the timeline to
select this option. See Add Markers & Video Table of Contents (https://www.techsmith.com/learn/?
post_type=tutorial&p=182313).

Time: Send the viewer to a specific time or frame in the video.

4. To test the URL, Marker, or Time Options, click the Test button.

Note: The TechSmith Smart Player is required for table of contents, closed captions, search,
quizzing, and hotspots in a video. To include the TechSmith Smart Player, export the video to Local
File (MP4 with Smart Player) or Screencast. See Export & Share Your Video
(https://www.techsmith.com/learn/?post_type=tutorial&p=182298).
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Introduction to Cursor Editing
Learn how to complete basic cursor edits to add emphasis or support your video message.

Camtasia records the screen and cursor data separately in the Camtasia Recording file format (TREC). This
allows you to edit the cursor and eliminates the need to rerecord to perfect cursor movement or position.

Camtasia’s cursor editing and effects help to:

Smooth jumpy cursor movements.

Fix the cursor position when it doesn’t match the narration.

Emphasize the cursor to support the message in your videos.

Add or edit cursor clicks.

Basic Cursor Edits

Change the Cursor Size (Scale)

Replace the Cursor

Hide the Cursor

Add Cursor Effects

Add or Edit Cursor Clicks

Edit the Cursor Path

Design a New Cursor Path

Change the Cursor Size (Scale)
Increase the scale to emphasize the cursor and help your viewers follow along with the video.

Learn How

1. Click to select a TREC recording on the timeline.

2. Click the Properties button.

3. On the Cursor Properties tab, drag the Scale slider to change the cursor size.
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Replace the Cursor
The cursor shown on the screen changes as you interact with different areas on the screen. In Camtasia
recordings (TREC), you can replace the cursor type to use a consistent cursor throughout your entire recording
or replace the cursor with a custom image. See Replace the Cursor
(https://www.techsmith.com/learn/tutorials/camtasia/change-cursor/).

Hide the Cursor
You can hide the cursor on any Camtasia Recording file (TREC) added to the timeline. Consider hiding the
cursor for sections where the cursor does not provide additional value or if it distracts from the action on the
screen.

For the Entire Clip

1. Click to select a TREC recording on the timeline.

2. Click the Properties button.

3. In the Properties panel, select the Cursor Properties tab.

4. Set the Opacity to 0%.

For a Section in the Recording – Set to No Cursor Image

1. Click to select a TREC recording on the timeline.

2. Click the Properties button.

3. In the Properties panel, select the Cursor Properties tab.

4. The cursor images appear on the selected TREC file on the timeline.

Drag the playhead to the cursor image to replace. Drag the Zoom slider to the right to zoom in on the
timeline to make it easier to view the cursor image keyframes.

5. On the Cursor Properties tab, click the Cursor dropdown.
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6. The Replace Cursor Image options appear. Select Current to replace the cursor at the playhead location on
the timeline.

7. Select the No Cursor option for the cursor image type.

Camtasia hides the cursor until the next cursor keyframe appears in the TREC recording.

For a Section in the Recording – Change the Cursor Opacity to 0%

1. Select Animations tab > Animations subtab.
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2. Drag the Custom animation onto the TREC on the timeline.

3. Drag the animation arrow to the location to start hiding the cursor.

4. In the properties, click the Cursor tab and set the Opacity to 0%.

5. To show the cursor again in the video, drag another Custom animation onto the TREC on the timeline.

6. Drag the end of the animation arrow to the location for the cursor to appear.

7. In the properties, click the Cursor tab and set the Opacity to 100%.

Add Cursor Effects
Add a cursor effect to a Camtasia Recording file (TREC) on the timeline to emphasize the cursor to support the
message in your videos. See Add Cursor Effects. (https://www.techsmith.com/learn/tutorials/camtasia/cursor-
effects/)

Add or Edit Cursor Clicks
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In the Camtasia Recording file (TREC), you can add or edit mouse clicks at any time. Apply a cursor click effect
to visually emphasize a click. You can also add new cursor keyframes to simulate a click in an image, video, or
recording file. See Add a Click Effect & Edit Cursor Clicks
(https://www.techsmith.com/learn/tutorials/camtasia/cursor-effects/#h-add-a-click-effect-amp-edit-cursor-clicks).

Edit the Cursor Path
In Camtasia Recording files (TREC), you can fix the cursor position when it doesn’t match the narration or
smooth out cursor movements post-recording. See Customize Your Cursor and Path
(https://www.techsmith.com/learn/?post_type=tutorial&p=236752).

Design a New Cursor Path
No need for the perfect recording! You can design your own cursor path and add cursor clicks to simulate
cursor movement on any image, video, or TREC recording file. See Customize Your Cursor and Path
(https://www.techsmith.com/learn/?post_type=tutorial&p=236752).
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Add Cursor Effects
Learn how to add cursor effects to emphasize the cursor and edit cursor clicks.

Introduction

Most videos have the cursor burned into the recording file. Camtasia records the screen and cursor data
separately in the Camtasia Recording file format (TREC). This allows you to edit the cursor and eliminates the
need to rerecord to perfect cursor movement or position.

Camtasia’s cursor editing and effects help to:

Smooth jumpy cursor movements.

Fix the cursor position when it doesn’t match the narration.

Emphasize the cursor to support the message in your videos.

Add or edit cursor clicks.

If you want to add a cursor to a still image or a video not recorded in Camtasia, you can add the
Cursor Path Creator effect to design the cursor path. Add a Left Click or Right Click effect to add
cursor click keyframes to simulate clicks. See Add a Click Effect & Edit Cursor Clicks.

Add a Cursor Effect
Add a cursor effect to a Camtasia Recording file (TREC) on the timeline to emphasize the cursor to support the
message in your videos.

1. Select Cursor Effects tab > Cursor Effects subtab.
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2. Drag an effect onto the Camtasia Recording file (TREC) on the timeline. See Cursor Effect Types.

3. Click the arrow to open the Effects tray.

4. By default, the effect is applied to the entire duration of the media. To adjust the duration, click to select the
effect and drag the ends to adjust when the effect starts and ends during the clip.
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5. In the Properties panel, customize the properties available for the effect.

Add a Click Effect & Edit Cursor Clicks
In the Camtasia Recording file format (TREC), you can add or edit mouse clicks at any time. Apply a cursor click
effect to visually emphasize a click. You can also add new cursor keyframes to simulate a click in an image,
video, or recording file.

For Camtasia Recordings (TREC Files)

1. Select Cursor Effects tab > Left Click or Right Click subtab.
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2. Drag an effect onto the Camtasia Recording file (TREC) on the timeline. See Cursor Effect Types.

3. Click the arrow to open the Effects tray.

4. By default, the effect is applied to the entire duration of the media. To adjust the duration, click to select the
effect and drag the ends to adjust when the effect starts and ends during the clip.
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5. In the Properties panel, customize the properties available for the effect.

6. The circles on the effect show where clicks occur in the media. Click the Previous and Next buttons to
navigate through the cursor clicks.

To add a new cursor click, drag the playhead on the timeline to the desired location and click the
Cursor Keyframe button in the properties.

To remove a cursor click, click the Previous and Next buttons to navigate to the desired cursor click
and click the Cursor Keyframe button to remove the selected click.

For Images or Videos Created in Other Applications

1. Click the Cursor Effects tab.

2. On the Cursor Effects subtab, drag the Cursor Path Creator effect onto media on the timeline and set up
the cursor path. See Customize Your Cursor and Path
(https://www.techsmith.com/learn/tutorials/camtasia/customize-your-cursor-path-2/).

3. Select Cursor Effects tab > Left Click or Right Click subtab.
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4. Drag an effect onto the media on the timeline. See Cursor Effect Types.

5. Click the arrow to open the Effects tray.

6. By default, the effect is applied to the entire duration of the media. To adjust the duration, click to select the
effect and drag the ends to adjust when the effect starts and ends during the clip.
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7. In the Properties panel, customize the properties available for the effect.

8. To add a new cursor click, drag the playhead on the timeline to the desired location and click the Cursor
Keyframe button in the properties.

9. The circles on the effect show where clicks occur in the media. To remove a cursor click, click the Previous
and Next buttons to navigate to the desired cursor click and click the Cursor Keyframe button to remove
the selected click.
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Cursor Effect Types
General Cursor Effects

Cursor Color
Edit the cursor fill and outline colors to match the
video ascetic or to stand out from the screen
content.

Cursor Glow
Emphasize the cursor with a glow effect. Give your
cursor a glow effect to stand out on the screen and
grab viewers’ attention.

Cursor Highlight
Add a circle of color to draw viewers’ attention to the cursor.

Cursor Magnify
Enlarge the cursor area to show detail.

Cursor Path Creator
Add to images or videos recorded outside of Camtasia to
design your own cursor path to simulate a demo or recording.
Combine with left or right click effects to build click actions on
anything! See Customize Your Cursor and Path
(https://www.techsmith.com/learn/?
post_type=tutorial&p=236752).

Cursor Shadow
Add a visual effect that makes your cursor
appear to float above the screen.

Cursor Smoothing
Transform distracting, jumpy cursor movements into
smooth lines. See Quickly Smooth Cursor
Movements (https://www.techsmith.com/learn/?
post_type=tutorial&p=182331).

Cursor Spotlight
Dim and blur the area outside of the highlighted
cursor area to emphasize specific actions and
cursor movements.
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Left Click & Right Click Effects
Click effects help to visually emphasize the action of a click within a video.

Rings
Add an expanding ring over the mouse click area.

Ripple
Add a transparent ripple over the mouse click area.

Scaling
Add for the perfect visual indicator for a mouse click.

Scope
Add a visual target over the mouse click area.

Sound
Combine with other click effects to emphasize a cursor
click.

Target
Add a circular visual target over the mouse click
area.

Warp
Add a transparent visual effect to emphasize the mouse click that appears to push in the area around the
mouse click.

Tip: Combine the Sound and the Scaling click effects to emphasize a click.
You can add multiple cursor effects to a clip. These two click effects pair perfectly together to emphasize the
action of a click.
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Replace the Cursor
Learn how to replace the cursor image in TREC recording files.

After recording, you can change the cursor in any Camtasia recording file (TREC). Change the cursor to:

Maintain a consistent cursor throughout your entire recording to reduce visual distractions.

Emphasize cursor movement with a custom cursor.

Match the operating system cursors when creating recordings for multiple platforms.

Replace the cursor with any of Camtasia’s professionally-designed cursors for a fun theme or to add
emphasis.

Replace the Current Cursor

Note: You can only change or edit the cursor in the Camtasia Recording file format (TREC). For
videos recorded outside of Camtasia, the cursor is burned into the recording file and cannot be
edited.

1. Click to select a Camtasia Recording file (TREC) on the timeline.

2. Click the Properties button.

3. In the Properties panel, select the Cursor Properties tab.

4. The cursor images appear on the selected TREC file on the timeline.

Drag the playhead to the cursor image to replace. Drag the Zoom slider to the right to zoom in on the
timeline to make it easier to view the cursor images.
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5. On the Cursor Properties tab, click the Cursor dropdown.

6. Select one of the following options:

Current: Replace only the current cursor at the playhead.

Similar: Replace all cursors in the selected TREC file for this cursor type.

All: Replace all cursors in the selected TREC file.

7. Select a cursor type from the dropdown and then select the desired cursor.
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Tip: Hide the Cursor for a Section in the Recording.

Select the No Cursor option as the cursor image to hide the cursor for part of the recording.
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Add a Custom Cursor
You can import and image file to use as a custom cursor.

1. Click to select a Camtasia Recording file (TREC) on the timeline.

2. Click the Properties button.

3. In the Properties panel, select the Cursor Properties tab.

4. On the Cursor Properties tab, click the Cursor dropdown.

5. Click the Import button to add a custom cursor.
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6. The Open dialog appears. Select a BMP, JPEG, PNG, or TIF image file format to use as the custom cursor
image and click Open.

7. Edit the custom cursor properties and click the Save Cursor Edits button.
Camtasia adds the imported cursor to the list of Custom Cursors. Follow the steps for Replace the Current
Cursor to use the custom cursor in a TREC recording.
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Customize the Cursor Path
Learn how to replace or import a cursor, edit a cursor path, or add a new path to your video.

Camtasia records the screen and cursor data separately in the Camtasia Recording file format (TREC). This
allows you to edit the cursor and eliminates the need to rerecord to perfect cursor movement or position. 

Camtasia’s cursor editing and effects help to:

Smooth jumpy cursor movements.

Fix the cursor position when it doesn’t match the narration.

Emphasize the cursor to support the message in your videos.

Add or edit cursor clicks.

Edit a Recorded Cursor Path

In Camtasia Recording files (TREC), you can fix the cursor position when it doesn’t match the narration or
smooth out cursor movements post-recording. 

1. Select a Camtasia recording (TREC) on the timeline or canvas.

Note: You can only edit the cursor path on screen recordings captured with Camtasia (TREC)
or after a new cursor path is added. To create a new cursor path in a video or image imported
into Camtasia, see Create a New Cursor Path.

2. On the cursor tab in the Properties panel, click the Edit Cursor Path button.
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3. In the Edit Cursor Path dialog, select Simplify Existing Path or Create New Path in the dropdown and click
Continue.

Note: You only need to complete this step the first time that you edit the cursor path.

4. The cursor path and points appear on the canvas and timeline.

5. Click to select a point to edit, then complete any of the following options:

Right-click a point on the timeline and select Delete to remove that point.

Click and drag a point on the canvas to adjust where the cursor moves in the recording.
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Click and drag a point on the timeline to extend or reduce the duration of the cursor movement to that
point. To extend the duration, drag the point to the right. To reduce the duration, drag the point to the
left.

Select a Line Type in the Properties panel to set straight or curved cursor movements in and out of the
point.

Note: After selecting a line type, click and drag the handle of the point on the canvas to
manually adjust the curve of the cursor movement if desired.

Select an option from the Easing dropdown to set the cursor speed as it passes through the selected
point for a more natural look.

6. Click and drag the playhead on the timeline to the location to edit. Right-click the playhead line, then select
one of the following options to edit the cursor path:

Add Cursor Point at Playhead: Adds another point to the path to allow for more detailed control over
the cursor movement and look.

Split Cursor Path at Playhead: Adds a new path segment and two new points to the timeline. This is
useful if you want the cursor to pause at a location before continuing on its path.

Extend Cursor Path to Playhead: Extends the path duration to the selected location and adds two
new cursor points on the timeline.
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Note: The Extend Cursor Path to Playhead menu option is only available if the
playhead is on a cursor keyframe and there is no timeline cursor path in that location.

7. If you have split cursor paths after editing, click the Smooth cursor across edits checkbox in the Properties
panel to improve the cursor flow.

8. Click and drag the Scale control to adjust the size of the cursor on the canvas.

9. Click Finish Editing to exit cursor path editing.

Create a New Cursor Path
No need for the perfect recording! You can design your own cursor path and add cursor clicks to simulate
cursor movement on any image, video, or TREC recording file. 

Note: You cannot add the Cursor Path Creator effect to media recorded with Camtasia. To edit a
cursor path in a Camtasia recording (TREC), see Edit a Recorded Cursor Path.

1. Drag the Cursor Path Creator effect from the Cursor Effects or Visual Effects tab on to an image or video on
the canvas or timeline.

2. The cursor path and points appear on the canvas and timeline. Click to select a point to edit, then complete
any of the following options:

Right-click a point on the timeline and select Delete to remove that point.
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Click and drag a point on the canvas to adjust where the cursor moves in the recording.

Click and drag a point on the timeline to extend or reduce the duration of the cursor movement to that
point. To extend the duration, drag the point to the right. To reduce the duration, drag the point to the
left.

Select a Line Type in the Properties panel to set straight or curved cursor movements in and out of the
point.

Note: After selecting a line type, click and drag the handle of the point on the canvas to
manually adjust the curve of the cursor movement if desired.

Select an option from the Easing dropdown to set the cursor speed as it passes through the selected
point for a more natural look.

3. Click and drag the playhead on the timeline to the location to edit. Right-click the playhead line, then select
one of the following options to edit the cursor path:

Add Cursor Point at Playhead: Adds another point to the cursor path to allow for more detailed
control over the cursor movement and easing of the cursor path.

Split Cursor Path at Playhead: Adds a new path segment and two new cursor points to the timeline.
This is useful if you want the cursor to pause at a location before continuing on it’s path.

Extend Cursor Path to Playhead: Extends the path duration to the selected location and adds two
new cursor points on the timeline.
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Note: The Extend Cursor Path to Playhead is only available if the playhead is on a
cursor keyframe and there is no timeline cursor path in that location.

4. If you have split cursor paths after editing, click the Smooth cursor across edits checkbox in the Properties
panel to improve the cursor flow.

5. Click and drag the Scale control to adjust the size of the cursor on the canvas.

6. Click Finish Editing to exit cursor path editing.

Restore the Original Cursor Path
To restore the original cursor path, click Restore Path in the Properties panel.
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Watermark Your Videos (Windows)
Learn how to add a watermark to deter unauthorized use of your video, maintain copyright, or add a logo.

A watermark is a logo, image, or text, often transparent and superimposed over digital media. Apply a
watermark to:

Protect proprietary content.

Brand videos on your channel or across a video series.

Mark drafts to prevent low fidelity content from being shared or reused without permission.

Add a Watermark

On Windows, you can add a watermark when you export your video to a local file:

1. Select Export > Local file.

2. In the Export Local File dialog, select Include watermark and click Options.

3. In the Watermark Options dialog, click the  folder icon.

4. Browse and select an image file (BMP, JPG, JPEG, or PNG) and click Open.

5. The Watermark Preview shows how your video will look with the current settings.
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6. Drag a slider or enter a percentage value to adjust any of the following (see Watermark Tips):

Scale: Enlarge or reduce the watermark size.

Opacity: Increase or reduce the watermark transparency.

X Offset: Adjust the horizontal position of the watermark.

Y Offset: Adjust the vertical position of the watermark.

7. After editing the desired watermark settings, click OK.

8. Select the file name, save location, and any other export settings, and click Export.

For additional details about exporting to a local file, see Export & Share Your Video
(https://www.techsmith.com/learn/tutorials/camtasia/export-share/).

Watermark Tips
Use an image file of any of the following as a watermark:

Company logo
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Channel or series logo

Copyright statement

Website address or text
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For logos or graphics with rounded corners or transparent areas, select an image file format that supports
transparency (BMP or PNG).

Prevent or deter cropping and editing around the watermark. Use text and diagonal lines or a pattern to
cover the entire image.

In the Watermark Options dialog, adjust the settings for the purpose of the watermark:

To deter unauthorized sharing or reuse: Adjust scale to cover the entire video. Decrease opacity to
ensure users can still view the video through the watermark.

To add a watermark as a brand logo: Set opacity to 100% to maintain the original colors. Adjust the
scale, x offset, and y offset to position the logo in a corner of the video where it does not block
content.

Note: Videos exported in the free trial period or in limited access mode automatically include a
TechSmith watermark. You must purchase Camtasia to export videos without this watermark.
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Batch Export Videos
Learn how to export multiple videos based on presets.

Overview
The Batch Exporter helps you to:

Quickly export a series of videos from a Camtasia project or video file to repurpose the content to fit various
platforms, video styles, or quality requirements.

Export a video file or project into multiple formats.

Maintain productivity by running the export process in the background while you create or edit another
project.

Quickly edit the output location across your batch files to improve file management.

Add Projects to the Batch Export Queue (Windows)
In Camtasia Windows, you can add Camtasia projects (.tscproj) or video files (.trec and .mp4) to a queue and
export multiple files based on the selected export preset for each.

1. Open Camtasia.

2. In the Home hub, open a recent project or select New Project.

3. Camtasia Editor opens. Select Export > Batch Export.

4. The Batch Exporter dialog opens. Click the Add Files / Projects button to select a project to add to the
export queue.
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5. Browse to find Camtasia Projects (.tscproj), .trec, or .mp4 files to add.

6. Click the Open button to add the project to the queue.

7. For each project in the queue, select an export preset from the Preset dropdown menu. To create custom
export presets, see Set up Export Presets.

Note: If your project contains markers
(https://www.techsmith.com/learn/tutorials/camtasia/markers-and-table-of-contents/), you can
export multiple videos based on the markers in the project in Camtasia version 2023.4.2 or
later. Click the dropdown next to the project name, and select the Create multiple files from
markers checkbox.

8. To change the export location, click the Output Location path, browse to select a new file location, and click
Select Folder.

9. Click the Start Export button.
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You can continue to work in Camtasia Editor and open other projects while the batch exporter is running.

Status Column
The Batch Exporter indicates the status of each project in the queue.

Status Description / Action to Take

Ready

The project is ready for batch export.

Click the Start Export button to export the projects in the queue.

To remove a project from the queue, right-click the project name and select Remove.

Error
There was an error in the project and the file cannot be included in the batch export. Hover your
cursor over the Error status for more information.

Warning Hover your cursor over the Warning status for more information.

Progress
bar

A progress bar appears in the Status column when Camtasia has started exporting the selected
project.

To cancel export for all files in the queue, click the Cancel All button.

Finished

The export for this project is complete.

Right-click the project name and select Open Exported File Location to view the exported file.
The file location is also listed in the Output Location column.

Canceled
The export was not completed.

Click the Start Export button to continue batch exporting the projects in the queue.

Set up Export Presets (Windows only)
Create a preset to save your custom export settings. Presets save time and are great for quickly applying
specific export preferences based on platform, video type, or quality.

1. In Camtasia, open a recent project.

2. Select Export > Local File.

3. The Export Local File dialog appears. Click to expand the Advanced Settings.
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4. Customize the desired settings on the Dimensions, Encoding, and Audio tabs.

5. Click the  button to add a new preset.

6. The Add Exporter Preset dialog appears. Enter a name and click OK.

Camtasia saves the Windows export preset. You can select and apply this preset in the following preset
dropdown locations:

Select Export > Local File > Advanced Settings > Presets dropdown.
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Select Export > Batch Export > Presets dropdown.

Batch Export Multiple Projects to a Single Export Type (Mac)
In Camtasia Mac, you can add multiple projects to the batch export queue to export multiple files based on the
same file type or export settings.

1. Open Camtasia.

2. Select Export > Batch Export button.
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3. The Batch Export dialog opens. Click the Add Project button.

4. Browse to find Camtasia Project (.cmproj) files to add. Shift+click to add multiple .cmproj files.

5. Click the Select Project(s) button to add the project to the queue.

6. To change the export location, click the Select button, browse to select a new file location and click Select.

7. To customize the batch export settings for the projects in the queue, select a file format from the dropdown
and click the Options button to edit the export settings.

8. Click the Start button.
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Export an Audio File
Learn how to export a standalone audio file from your Camtasia project.

Export audio from your project as a standalone .mp3, .m4a, or .wav audio file.

Note: The exported audio file includes all enabled audio tracks. To export the audio from only one
track on the timeline, hold the Alt key (Windows) or Option key (Mac) and click the  icon to the
left of the track. The icon changes to  and all other tracks are disabled and not included in the
exported file.

1. Select Export menu > Export Audio Only.

2. Enter a file name and location.

3. Select a file type.

4. Click Save (Windows) or Export (Mac).
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Customize Camtasia (Favorites, Presets, & More)
Learn how to personalize Camtasia to save time and add your frequently-used video enhancements and custom
properties.

Save a Preset

Save custom properties for annotations, behaviors, visual effects, cursor effects, and dynamic caption styles.

1. Drag an annotation, behavior, visual effect, cursor effect, or dynamic caption style onto the timeline.

2. In the Properties panel, edit the properties to customize.

3. Click the  button to save the custom properties as a new preset.

4. The Add Preset dialog appears. Enter a Preset Name and click OK.

Note: Customizing the preset name is not available for annotations.

Camtasia saves the preset to the Annotations, Behaviors, Visual Effects, Cursor Effects, or Dynamic Captions
tab. User-saved presets are indicated with the  icon (Windows only).
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Note: To view preset annotations (callouts, arrows, shapes, etc.), select Annotations tab > a subtab
> Style dropdown > User.

Add Your Favorites
Add frequently-used annotations, transitions, visual effects, behaviors, animations, cursor effects, and audio
effects to the Favorites tab.

Package (https://www.techsmith.com/learn/tutorials/camtasia/package-share-camtasia-resources/) your
Favorites to share with others to:

Maintain a consistent look and elements across videos.

Help your team build professional videos based on your favorite video enhancements.

Save time by having ready-made enhancements easily accessible.

To add to Favorites:

1. Click to select the desired tool.

2. Hover over the item to add and click the  Favorites icon.
Camtasia adds the item to the Favorites tab.

To remove an item from the Favorites tab, click the  icon.
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Customize the Editor Tool Order
Quickly move your frequently-used tools to the top in Camtasia Editor.

Click and drag a tool to reposition it within the list of tools.

Tip: Detach the timeline to quickly reorder the entire set of tools.

Tools in the More menu cannot be reordered. To reorder the entire set of tools, select View >
Timeline > Detach Timeline press Ctrl+3 (Windows) or Command+3 (Mac).

Set the Default Editor Tool
Camtasia sets the default tool to the Automatic option, which opens the Media Bin or Camtasia Assets subtab
when you open or start a new project.

To change the default startup tool:

On Windows, select Camtasia Editor > Edit menu
> Preferences > Program tab > Default tool
dropdown.

On Mac, select Camtasia Editor > Camtasia menu
> Settings > General tab > Default tool dropdown.

Add Color Labels to Media on Timeline
Assign color labels to media on the timeline to help identify media types or sections while editing.

Camtasia 2024 Help | 276



Right-click (Windows) or control-click (Mac) on the media
and select Add Color Label. Choose the desired color.

Restore Camtasia Defaults
Reset default annotations, visual effects, behaviors, cursor effects, audio effects, and dynamic caption styles in
the selected tab to the original defaults.

1. Click to select one of the Tool tabs.

2. Right-click (Windows) or Control+click (Mac) in an empty area in the tab and select Restore All Default
(Windows) or Restore Default (Mac).
Camtasia restores any deleted application defaults and maintains your existing user-created presets and
Favorites.
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Build a Video Template to Share
Create and share a video template to help collaborators quickly build consistent and professional videos.

Enhancements to Consider

Create a new project or update an existing project to save as a video template. Include common video
enhancements such as:

Enhancement Description
Camtasia
Asset
Category

Placeholders
Placeholders guide video creators on the type of content to replace in the
template. Placeholders preserve the canvas position, transitions, effects,
audio points, and animations when possible.

Intros and
Outros

Add a consistent title to introduce a video series or to brand videos on your
channel.

Combine title text with elements in the UI Kit (such as a subscribe button) to
drive engagement to your channel or page.

Titles, UI Kit

Lower Thirds Overlay animations and text to introduce the speaker or scene in a video. Titles

Background
Video

Looping animations or video clips to use as a background or scene in a
video.

Dynamic
Backgrounds,
Footage

Background
Music

Instrumental or vocal tracks to use as an audio background or to set a
mood for your video.

Music

Effects

Short clips with an alpha channel to accent media.

Add callouts or emphasis bursts and sound effects to standardize click
effects across a tutorial or video series.

Callouts,
Emphasis
Bursts, Sound
Effects

Device
Frames

Computer or mobile device images to provide context around a screenshot
or video clip.

Device
Frames

Camtasia includes many professionally-designed assets to use as enhancements. Select Media tab > Assets
subtab to browse categories and assets. To learn more, see Enhance Your Video with Camtasia Assets
(https://www.techsmith.com/learn/tutorials/camtasia/camtasia-assets/).
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Tip: Download premade templates.

Premade, professionally designed templates are available on the Camtasia Assets website. To
import a template from Camtasia Assets, see How to Use a Template
(https://www.techsmith.com/learn/tutorials/camtasia/use-a-template/).

Create a Video Template
1. Select File > New Project.

2. To add a placeholder, drag the cursor to the desired location on the timeline and select Edit > Add
Placeholder or press P on the keyboard.

3. Camtasia adds the placeholder to the timeline. In the Properties panel, enter a title and a note to instruct
video creators on the type of content or media specifications for replacing the clip.

Note: The title appears on the canvas and timeline, but notes appear only in the Properties
panel.

4. Add other desired enhancements in the project on the timeline or canvas.

5. To save the project as a template, select File > Save Project as Template.
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6. Enter a template name and click OK.

To share the the video template, see Share a Video Template.

Tip: Customize the template thumbnail.

To customize the thumbnail for the template shown in the Template Manager, drag the playhead to
the desired location on the timeline before saving or exporting.

Edit a Video Template
Ensure video creators maintain your video standards by updating your video templates with the latest
branding, logos, and other video updates.

1. Select File (Windows) or Camtasia (Mac) > Manage Templates.

2. The Template Manager dialog opens. Complete one of the following:

Select a template and click New from Template.

Click the  to select a template file (.camtemplate) from your computer and click Open.

3. After making the desired edits, select File > Save Project as Template.

4. Enter a template name and click OK.
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Tip: Strategies to save template changes:

To replace the current template, save with the same file name.

To designate a template version, add a number to the end of the file name.

Share a Video Template
Export as a single template (.camtemplate) or add templates, source files, and media to a Camtasia Package
(https://www.techsmith.com/learn/tutorials/camtasia/package-share-camtasia-resources/) (.campackage) to
share with others.

1. Open a saved template in Camtasia Editor.

2. Select File > Export > Template.

3. Browse to a location and enter a file name.

4. Click Save.

Camtasia exports a template (.camtemplate). To build a new video from this template, see How to Use  
a Template (https://www.techsmith.com/learn/tutorials/camtasia/use-a-template/).
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Build Your Color Palette (Themes)
Learn how to create and apply themes to quickly apply styles to callouts, shapes, arrows, and assets to match
your personal or corporate brand.

Themes Overview

A theme is a set of preset fonts, colors, and logos used to customize assets in your video. Quickly apply theme
presets to maintain consistency across a series of videos.

Export and share individual themes with your team or add to a Camtasia package
(https://www.techsmith.com/learn/?post_type=tutorial&p=182342) to share custom resources.

Create a Theme
1. Select File (Windows) or Camtasia menu (Mac) > Manage Themes.

2. The Theme Manager appears. Click the Create New Theme button.

3. Enter a theme name and click OK.

4. Click to select the Colors tab.

5. Set the theme colors:

Change a Color: Click a dropdown and select a color from the palette, enter a Hex value, a RGB value,
or click the color picker to select a color on the screen.

Add a New Color: Click the Add button and select a color.
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Annotation Background: Select a theme color to use as the annotation fill color. See Apply a Theme.

Delete a Color: Click the  icon.

6. Click to select the Fonts tab.

7. Set the theme fonts:

Change a Font: Click the dropdown and select a font.

Add a New Font: Click the Add button and select a font.

Delete a Font: Click the  icon.

8. On the Logo tab, click the Browse button to select an image such as a corporate logo, icon, or company
name.
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9. Click Save to save the changes to the theme.

Download Additional Themes Online

Customizable themes instantly make your video look more professional and polished with coordinated colors
and fonts. No graphic design experience necessary!

Apply a Theme
1. Click to select the annotation or asset on the canvas or timeline.

2. Click the Properties button to open the Properties panel.

3. Complete one of the following to apply a theme or theme property:

Automatically Apply Theme Settings: Select a theme from the Theme dropdown.

Apply a Specific Theme Setting (color, font, etc.): Select a theme from the properties dropdown you
want to change. If the theme is available for the property, the theme presets appear in the dropdown.
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On Mac, you must have the system color picker disabled to view the theme colors. Select Camtasia
menu > Settings (macOS 13 or later) or Preferences (macOS 12 or earlier) > General tab > uncheck
the Enable System Color Picker option.

Tip: Apply theme settings to grouped properties to create a custom asset.

1. Group annotations on the timeline. See How to Use Group Tabs (https://www.techsmith.com/learn/?
post_type=tutorial&p=182316).

2. Link properties in the Quick Property Editor to create subgroups and apply theme elements. See Create
Custom Assets (https://www.techsmith.com/learn/?post_type=tutorial&p=182311).

Add Annotations Based on a Theme
1. Click the Annotations tab.

2. Select Callouts, Arrows and lines, or Shapes subtab.

3. Select a theme from the Theme dropdown.
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4. Camtasia automatically applies the theme colors and fonts to the annotations on the tab. Drag an annotation
onto the timeline to add to your video.

Edit a Theme
1. Select File (Windows) or Camtasia menu (Mac) > Manage Themes.

2. The Theme Manager appears. Select a theme from the Theme dropdown.

3. Make desired edits to theme colors, fonts, and logos.

4. To change the theme name, click the gear icon  and select Rename.

5. Click Save.

Export a Theme
1. Select File (Windows) or Camtasia menu (Mac) > Manage Themes.

2. The Theme Manager appears. Click the gear icon  and select Export Theme.

3. Select the location to save the .camtheme file and click Save.
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Camtasia saves the theme to your computer.

Import a Theme
1. Select File (Windows) or Camtasia menu (Mac) > Manage Themes.

2. The Theme Manager appears. In the Theme dropdown, select a theme to import.

3. Click the gear icon  and select Import Theme.

4. Locate the .camtheme file and double-click the file to open into Camtasia.
Camtasia imports the .camtheme file into the Theme Manager.

Download Additional Themes
To download additional premade themes, visit the Camtasia Assets website
(https://library.techsmith.com/en/camtasia) and select Themes.

Click the Send to Camtasia button to add the theme to Camtasia. The theme appears in the Themes
dropdown in the Properties panel and in File > Manage Themes dialog.
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Package & Share Camtasia Resources
Create a Camtasia Package (.campackage) to back up and share your Camtasia resources such as templates,
shortcuts, libraries, themes, and presets.

Create a Camtasia Package (.campackage) to:

Share assets with others to quickly create consistent and professional videos.

Deploy brand assets and resources across multiple computers, teams, or organizations.

Back up your Camtasia resources.

Packages can include: templates (https://www.techsmith.com/learn/?post_type=tutorial&p=182343), shortcuts
(https://www.techsmith.com/learn/?post_type=tutorial&p=182359), libraries (https://www.techsmith.com/blog/?
post_type=tutorial&p=182344), themes (https://www.techsmith.com/learn/?post_type=tutorial&p=182345), tool
presets (https://www.techsmith.com/learn/?post_type=tutorial&p=182310), and export presets.

Export a Package

Export a Camtasia Package (.campackage) to share the video resources you used, such as templates and asset
libraries, to quickly create consistent and professional videos.

1. Open a new or existing project in Camtasia.

2. Select File > Export > Package.

3. The Package Manager appears. Select the Camtasia resources to export.
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5. Enter a package name and click Save.
Camtasia saves the .campackage file. To open the Camtasia Package on another computer, see Import a
Package.

Import a Package
Import a Camtasia Package (.campackage) to add video resources such as templates, shortcuts, libraries,
themes, tool presets, and export presets into Camtasia.

Note: Shortcuts are not cross-platform compatible.

1. Open a new or existing project in Camtasia.

2. Select File > Import > Package.

3. Select the Camtasia Package file (.campackage) to import and click Open.

4. Click Replace (Windows and Mac), Skip (Windows and Mac), or Keep Both (Mac only) if prompted in the
progress dialog.

5. A dialog appears and displays a list of imported resources. Click OK.
Camtasia imports the selected resources.

4. Click Export.
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Customize Shortcuts
Learn how to customize the Camtasia recording and editing keyboard shortcuts.

Speed up video creation based on your preferences by customizing the recording and editing shortcuts.
Export your customized shortcut sets to share with others or to transfer to another computer.

Edit Shortcuts

1. To customize shortcuts:

Windows: Select Edit > Preferences > Shortcuts tab.

Mac: Select Camtasia > Preferences > Shortcuts tab.

2. Click in the field and press the desired key combination.
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Note: If the keyboard shortcut entered is already assigned to another customizable shortcut,
Camtasia unassigns the shortcut for that command and displays a message.

If the keyboard shortcut entered is reserved by system controls or another program, a message
appears. Please enter another keyboard shortcut combination.

Delete Shortcuts
To delete a shortcut, click in the field and click the Delete button.

To delete a shortcut set (Mac only), select the set from the Shortcut Set dropdown. Click the  icon and
select Delete.

Revert to Previous Shortcut
To revert to the previously assigned shortcut, click the Revert button.

To restore all shortcuts to the original Camtasia defaults:

Windows: Click the Restore defaults button.

Mac: Select TechSmith Camtasia Default from the Shortcut Set dropdown.

Export Editor Shortcuts

Note: Shortcut sets are not cross-platform compatible.

1. Select Edit (Windows) > Preferences > Shortcuts tab or Camtasia (Mac) > Preferences > Shortcuts tab.

On Mac, select the set to export from the Shortcut Set dropdown.

2. Click the  icon and select Export.

3. Enter a file name, location, and click Save.

Camtasia saves the Camtasia Shortcuts file (.camshortcuts on Windows and .camsc on Mac).
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Import Editor Shortcuts

Note: Shortcut sets are not cross-platform compatible.

1. Select Edit (Windows) > Preferences > Shortcuts tab or Camtasia (Mac) > Preferences > Shortcuts tab.

2. Click the  icon and select Import.

3. Select a Camtasia Shortcuts file (.camshortcuts on Windows and .camsc on Mac) and click Open.

On Windows, Camtasia overwrites the existing keyboard shortcuts with the new shortcut set. On Mac,
Camtasia adds the shortcut set to the dropdown.
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Create Custom Assets
Create your own custom assets to reuse across multiple projects. Share custom assets with your team to maintain
brand identity or a consistent look and feel.

Create a Custom Asset

Group media on the timeline to create your own custom asset.

1. Add logos and annotations such as callouts, shapes, and lines to the canvas or timeline to build the custom
asset.

2. Select all media to include in the custom asset. Right-click (Windows) or Control+click (Mac) the selection and
select Group. See How to Use Group Tabs (https://www.techsmith.com/learn/?post_type=tutorial&p=182316).

3. Click the Properties button. The Properties panel displays the editable properties in the group. Complete
any of the following to edit the group properties:

Apply a theme to the entire group. See Build Your Color Palette (Themes)
(https://www.techsmith.com/learn/?post_type=tutorial&p=182345).

Edit properties individually within the group.
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Customize Asset Properties
The Quick Property Editor allows you to customize the display and organization of properties for a custom
asset. Use the Quick Property Editor to:

Control which properties are available for editing.

Link assets together to quickly edit multiple assets at one time.

Create your own descriptive labels for each asset or linked set of assets.
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Option Steps

Link Assets
Link multiple assets together to edit at one time.

1. Drag the Reorder icons up or
down to move the assets to be
linked next to each other.

Note: Only
assets of the
same type can
be linked. For
example,
callouts with
other callouts or
text with other
text can be
linked.

2. Click the Link icon  to link

an asset with the one above it.
Each linked “child” below
inherits the properties of the
“parent” above it.

3. Repeat to link any additional
assets.

4. Click Save.

Unlink Assets:

1. Click the Unlink icon  to

edit the properties individually.

2. Click Save.

Label Assets
Add descriptive labels to provide context for individual parts of the
custom asset.

For example:

Distinguish similar items from each other.

Indicate text to enter, such as “Name” and “Job title.”
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1. In the Label field, enter the
desired label.

2. Click Save.

Assign Theme Elements
Control which element from a theme applies to each property.

For example, assign “Background 1” from your Company’s theme to
one property and “Accent 1” to another property to set their colors.

1. In the Properties panel, apply a
theme to the group.

2. Click the Open Quick Property
Editor button.

3. Click the gear icon and select a
theme element from the
dropdown.

Green gear : A theme

element is applied to the
property. Changes to the
theme affect the property.

White gear : No

theme element is applied
to the property.

4. Click Save.

Edit Visible Properties
Control which properties are shown in the Properties panel for
editing.

For example, remove assets that display company name or brand
colors from Visible Properties to prevent them from being edited.

1. Edit the asset and its properties
as desired.

2. Click the Remove Property

icon  to move the property

from Visible Properties to
Available Properties. The
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property does not appear in
the Properties panel and
cannot be edited.

3. Click the Add Property icon

 to include a property in

the Properties panel and allow
it to be edited.

4. Click Save to view your
changes in the Properties
panel.

Tip: Reuse and share your custom assets with others.

To reuse custom assets across projects, add them to a Library. See Reuse Media Across Projects (Asset
Libraries) (https://www.techsmith.com/learn/?post_type=tutorial&p=182344).

To share a custom asset with others, add it to a Library and then export the Library as a Camtasia Package.
See Package & Share Camtasia Resources (https://www.techsmith.com/learn/?
post_type=tutorial&p=182342).
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Learn About Camtasia Files
Learn about Camtasia project and recording files along with best practices to keep your project files organized.

Camtasia File Types

File Format Description

Recording Files
(TREC)

Default file format produced after recording in Camtasia Recorder. TREC stores
audio, screen recording, camera recording, and metadata into a single package.

Note: TREC files can only be opened in Camtasia.

Project Files
(TSCPROJ)

Video project file that saves any edits completed on the timeline and references the
location on your computer of any recordings and source files in the Media Bin.

Open the TSCPROJ project file at any time to update, collaborate, or export a video
to share.

Note: TSCPROJ files can only be opened in Camtasia.

Manually Save Recordings
By default, Camtasia automatically names and saves all TREC recordings to the Camtasia folder located here:

Windows: C:\Users\username\Documents\Camtasia

Mac: Users/username/Movies/Camtasia 2023/Temporary Recordings

You can configure Camtasia Recorder to open a Save dialog to enter a file name and location for each TREC
recording file after recording.

Windows:

1. In Camtasia Recorder, select Tools > Options.

2. The Recorder Preferences dialog appears. Click the Files tab.

3. Select the Prompt for file name option.

4. Click OK.
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Mac:

1. Select Camtasia 2023 menu > Settings (macOS 13 or later) or Preferences (macOS 12 or earlier) >
Recording tab.

2. In the After recording dropdown, select the Prompt to Save option.

After stopping the recording, a Save dialog appears where you can enter a file name and save the recording to
your desired location.

File Management Tips
Video file management can be overwhelming. Here are some tips and common workflows we use at
TechSmith to help you get started:

When starting a new video project, set up a directory to save all the source files such as audio, recordings,
scripts, etc. into one location for your video project. Here’s an example folder structure:

After recording, move the recording files (TREC) from the default Camtasia folder into your video project
directory. To skip this step, you can set Camtasia Recorder to prompt for a file name and location after
recording, see Manually Save Recordings.

To add recordings and other media into your video project file (TSCPROJ), select Camtasia > File > Import >
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Media. Select the files in your project directory. Camtasia imports the files into the Media Bin. To learn more
about adding source files to your project and supported file formats, see Import & Manage Your Media
(Media Bin) (https://www.techsmith.com/learn/?post_type=tutorial&p=182296).

To archive a video project, create a backup, or to move the project to another computer, select File > Export
> Zipped Project (Windows) or File > Export > Project for Windows (Mac) to save the final project as a ZIP
file.

Important: Make sure you can open the zipped project in Camtasia (File > Import > Zipped Project)
and that the project contains all of the source files before deleting any files from your computer.

Do you frequently reuse the same video assets? See Reuse Media Across Projects (Asset Libraries)
(https://www.techsmith.com/learn/?post_type=tutorial&p=182344) to learn how to save assets to the Library
for reuse across all of your Camtasia video projects.

Other Camtasia Files
Type Description

Asset
Files

Enhance your Camtasia (https://www.techsmith.com/video-editor.html) videos with assets
downloaded from the TechSmith Assets for Camtasia website or save your own asset files
(https://www.techsmith.com/learn/?post_type=tutorial&p=182344).

See Download & Install TechSmith Assets (https://www.techsmith.com/learn/?
post_type=tutorial&p=182349).

Library

Download or save intros, animated backgrounds, icons, lower thirds, music, groups, annotations,
and more to the Library to use in other projects.

See Reuse Media Across Projects (Asset Libraries) (https://www.techsmith.com/learn/?
post_type=tutorial&p=182344).

Packages

Create a Camtasia Package (.campackage) to back up and share your Camtasia resources.

See Package & Share Camtasia Resources (https://www.techsmith.com/learn/?
post_type=tutorial&p=182342).

Templates

Create and share a video template to help video collaborators quickly build consistent and
professional videos.

See Build a Video Template to Share (https://www.techsmith.com/learn/?
post_type=tutorial&p=182343) or How to Use a Template (https://www.techsmith.com/learn/?
post_type=tutorial&p=182297).

Themes

Quickly apply theme presets containing colors, fonts, and logos to maintain consistency across a
series of videos.

See Build Your Color Palette (Themes) (https://www.techsmith.com/learn/?
post_type=tutorial&p=182345).
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Export
File
Formats

Export and share a video file based on the sequence of media (recordings, video clips, audio
clips, images, and effects) on the timeline.

See Export & Share Your Video (https://www.techsmith.com/learn/?post_type=tutorial&p=182298)
or Export an Audio File (https://www.techsmith.com/learn/?post_type=tutorial&p=196536).

Import
File
Formats

Import different media types into your project to use on the project timeline.

See Import & Manage Your Media (Media Bin) (https://www.techsmith.com/learn/?
post_type=tutorial&p=182296).
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Learn About Standalone Projects
Keep your Camtasia project files organized with standalone project folders.

About Camtasia Projects

The Camtasia Project file format (.tscproj) allows you to quickly save and share your video project files.

Share a Camtasia standalone project to build and collaborate on a video with others.

Share a Camtasia standalone project to work on a video across computers, such as between work and
personal computers.

The standalone project includes all media and assets used in the video project. When you save a new
Camtasia project, the Create standalone project option is selected by default.

Save a Project
1. Select File (Windows) or Camtasia 2022 (Mac) > Save As.

2. The Save As dialog appears. Enter a project name and choose a file location.

3. Make sure the Create standalone project option is enabled. This options includes all media and assets used
in the video in the project file.

4. Click Save.

Share a Project
Create a zip file to back up or share your project. Zip files contain the Camtasia Project file (.tscproj), content in
the Media Bin, and enhancements added to the project.
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Note: To export all Camtasia resources, including asset libraries, presets, themes, and templates,
see Package and Share Camtasia Resources (https://www.techsmith.com/learn/?
post_type=tutorial&p=182342).

Share a Project to the Same Platform

1. In Camtasia Editor:

Windows: Select File > Export > Zipped Project.

Mac: Select File > Save As.

2. Enter the project name and choose a file destination.

3. Click Save.

Camtasia saves a zipped project file to your computer.

Share a Project to Another Platform

1. In Camtasia Editor, select File > Export > Project for Windows/Mac.

2. If you receive a warning about incompatibility or partially supported media in the project, click Continue to
export the project.

3. Enter the project name and choose a file destination.

4. Click OK.

Camtasia saves a zipped project file to your computer.

Note: To learn about media and effects that are not supported across platforms, see Incompatible
Media and Effects.
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Open a Project

Import a Project on the Same Platform

1. Select File > Import > Zipped Project.

2. Browse to the location of the zipped file.

Windows: Click Import.

Mac: Click Open.

3. A save dialog appears. Click Save to import the project including all media and assets to the selected
location.

Camtasia opens the project.

Import a Project on Another Platform

1. In Camtasia Editor, select File > Import > Zipped Project.

2. If you receive a warning about incompatible or partially compatible media in the project, click Continue to
open the project.

Incompatible media displays as a placeholder on the timeline. If you open the project on the original platform,
the media is visible.

Note: To learn about media and effects that are not supported across platforms, see Incompatible
Media and Effects.

Incompatible Media and Effects
The Camtasia Project file format (.tscproj) is cross-platform compatible. However, not all media and effects are
supported across platforms.
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Discover the Properties Panel

The Properties panel in Camtasia allows you to customize media, annotations, behaviors, effects, and assets added to the

timeline.

The Properties panel shows the available options to customize media

(https://www.techsmith.com/learn/tutorials/camtasia/import-manage-media/), annotations

(https://www.techsmith.com/learn/tutorials/camtasia/annotations/), behaviors

(https://www.techsmith.com/learn/tutorials/camtasia/animation-behaviors/), effects

(https://www.techsmith.com/learn/tutorials/camtasia/visual-effects/), and assets

(https://www.techsmith.com/learn/tutorials/camtasia/install-assets/) on the timeline or canvas.

Option Edit Properties

Open Properties

(media, annotations,

behaviors, or effects)

1. Click to select media on the timeline.

For effects and behaviors, click the Show Effects tray icon on the media and click

the effect or behavior.

2. Click the Properties button.

Edit Quick Properties for

Assets

Edit properties such as

titles, logos, colors, text,

and more for assets.

1. Click to select asset on timeline.

2. Click the Properties button.

3. On the Quick Properties tab, edit the desired properties.

To learn how to customize the properties for groups and assets, see Create Custom

Assets (https://www.techsmith.com/learn/tutorials/camtasia/create-custom-assets/).

View Effect Properties

If multiple effects are
1. Click to select media on timeline.
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Option Edit Properties

added to media, you may

have to scroll to view all the

properties available.

2. Click the Properties button.

3. Drag the scroll bar in the Properties panel.

Reset to Default Settings Click the  button in the properties.

Preview Effects

Turn an effect, transition, or

behavior on/off. Disabled

effects are not applied in

the preview or exported

video.

1. Click to select media on timeline.

For effects or behaviors, click the Show Effects tray icon on the media. Click to

select the effect or behavior.

2. Click the Properties button.

3. Click the Enable/Disable button to turn the effect on or off.
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Option Edit Properties

Delete

Remove the applied effect,

animation, or behavior from

media on the timeline.

Click the  button in the properties.

To undo the delete:

Press Ctrl+Z (Windows) or Command+Z (Mac).

Select Edit > Undo.

Add a Preset

Save annotations,

behaviors, and effects.

1. Click an enhancement tab such as the Annotations tab > Callouts subtab.

2. Drag an enhancement onto the canvas or media on the timeline.

3. In the properties, customize the enhancement as desired.

4. Click the  to save the custom enhancement properties as a new preset.

Note: To view annotation presets, select Annotations tab > Style and select

User from the Style dropdown. See Customize Camtasia (Favorites &

Presets) (https://www.techsmith.com/learn/tutorials/camtasia/customize-

camtasia/).
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Camtasia Shortcuts
Quickly reference the keyboard shortcuts in Camtasia.

Note: Shortcuts are tested on a QWERTY keyboard. Some shortcuts may not work with the
keyboard you use. To customize the shortcuts:

On Windows, select Edit > Preferences > Shortcuts tab.

On Mac, select Camtasia > Settings.

See Customize Camtasia Shortcuts
(https://www.techsmith.com/learn/tutorials/camtasia/customize-camtasia-shortcuts/).

Recorder Options

Option Customizable Windows Shortcut Mac Shortcut

New recording No Ctrl+R Ctrl+R

Start/pause recording Yes F9 Command+Shift+2

Stop recording Yes F10 Command+Option+2

Add marker while recording Yes Ctrl+M Shift+Ctrl+Option+Command+M

Animations and Effects

Option Customizable Windows Shortcut Mac Shortcut

Add last used transition Yes Shift+T Shift+T

Add custom animation Yes Shift+A Shift+A

Jump to next animation Yes Alt+I Option+I

Jump to previous animation Yes Shift+I Shift+I

Start/stop narration recording Yes Ctrl+Shift+V —

Camtasia 2024 Help | 308

https://www.techsmith.com/learn/tutorials/camtasia/customize-camtasia-shortcuts/


Canvas Options

Option Customizable Windows Shortcut Mac Shortcut

Zoom in on canvas Yes
Ctrl+Equal sign
-Or-
Scroll Wheel

Command+Equal sign
-Or-
Scroll Wheel

Zoom out on canvas Yes
Ctrl+Minus
-Or-
Scroll Wheel

Command+Minus
-Or-
Scroll Wheel

Center canvas Yes Alt+C Option+C

Preview media outside of group
Yes
(Mac only)

— Shift+Command+G

Pan to here
Yes
(Mac only)

— Command+Option+Z

Scale to fit
Yes
(Mac only)

— Command+Option+F

Scale to fill
Yes
(Mac only)

— Shift+F

Pan and scale to 200%
Yes
(Mac only)

— Command+Option+4

Pan and scale to 100%
Yes
(Mac only)

— Command+Option+3

Pan and scale to 50%
Yes
(Mac only)

— Command+Option+2

Pan and scale to 25%
Yes
(Mac only)

— Command+Option+1

Enable/disable canvas snapping
Yes
(Windows
only)

Ctrl+Semicolon Command+Semicolon

Move selected media left No Left Arrow Key Left Arrow Key

Move selected media right No Right Arrow Key Right Arrow Key

Move selected media up No Up Arrow Key Up Arrow Key

Move selected media down No Down Arrow Key Down Arrow Key
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Move media 10 pixels No Shift+Arrow Key Shift+Arrow Key

Change size of selected media on
canvas

No Ctrl+Scroll Wheel —

Exit full screen canvas view No Esc Esc

Maintain aspect ratio while resizing
media (excludes annotations)

No
Drag corner handle on
selected media to resize

Drag corner handle on
selected media to resize

Override aspect ratio when resizing
(excludes annotations)

No
Hold Shift and drag
corner handle on
selected media to resize

Hold Shift and drag
corner handle on
selected media to resize

Resize media with aspect ratio and
maintain center point (excludes
annotations)

No
Hold Ctrl and drag
corner handle on media
to resize

Hold Command and
drag corner handle on
media to resize

Freely rotate media (3D) No

1. Select media on
canvas.

2. Hold Shift+Ctrl
while dragging
media.

Note: Do
not use
side or
rotate
handles.

—

Program Options

Option Customizable Windows Shortcut Mac Shortcut

Show/hide tools panel Yes Ctrl+1 Command+1

Show/hide properties panel Yes Ctrl+2 Command+2

Attach/detach timeline Yes Ctrl+3
Command+3
(On Timeline Navigation
tab on Mac)

Open media bin subtab Yes B B
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Open Camtasia assets subtab Yes E E

Open library subtab Yes R R

Open favorites tab Yes F F

Open annotations tab Yes N N

Open transitions tab Yes T T

Open behaviors tab Yes O O

Open animations tab Yes A A

Open cursor effects tab Yes U U

Open voice narration tab Yes V V

Open audio effects tab Yes D D

Open visual effects/video effects
tab

Yes X X

Open gesture effects tab
Yes
(Mac only)

— G

Open captions tab Yes C —

Launch home dialog Yes Ctrl+H Command+Period

Launch preferences dialog
Yes
(Windows
only)

Ctrl+Comma Command+Comma

Launch recorder
Yes
(Windows
only)

Ctrl+R Ctrl+R

Launch Camtasia Audiate
recorder

Yes
(Windows
only)

Ctrl+Alt+A —

Launch Snagit Image Capture
Yes
(Windows
only)

Ctrl+Alt+S —

Import package Yes Ctrl+Shift+P Ctrl+Shift+P

Export package Yes Ctrl+Shift+E Ctrl+Shift+E
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Maximize or de-maximize
window (Mac)

Yes
(Mac only)

See below –
Maximize/Minimize
window (Windows)

Command+Shift+M

Hide other programs No — Command+Option+H

Maximize/Minimize window
(Windows)

No

Maximize:
Windows logo key+Up
Arrow

Minimize:
Windows logo key+Down
Arrow

See above – Maximize or
de-maximize window
(Mac)

Exit/quit Camtasia No Alt+F4 Command+Q

Close window No — Command+W

Symbols and emojis No — Ctrl+Command+Spacebar

Enter full screen program No — Command+Shift+F

Display system menu No Alt+Spacebar —

Activate menus No Alt+First letter of menu —

Remove focus or close current
control, menu, or dialog box

No Esc Esc

Project Options

Option Customizable Windows Shortcut Mac Shortcut

Import media into media bin Yes Ctrl+I Command+I

Export frame as Yes Ctrl+F Ctrl+F

Export to local file (Windows)
Export (Mac)

Yes Ctrl+E Command+E

Export frame at playhead Yes Ctrl+Shift+F Ctrl+Shift+F

New project No Ctrl+N Command+N

Open project No Ctrl+S Command+O

Save project No Ctrl+S Command+S
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Launch online help No F1 —

Timeline Editing

Option Customizable Windows Shortcut Mac Shortcut

Group Yes Ctrl+G Command+G

Ungroup Yes Ctrl+U Command+U

Add audio point
Yes
(Mac only)

— Ctrl+Shift+A

Open group
Yes
(Windows
only)

Ctrl+Shift+G Ctrl+Shift+G

Close group
Yes
(Windows
only)

Ctrl+Shift+U Ctrl+Shift+U

Silence audio Yes Shift+S Option+S

Restore audio Yes Shift+R Option+R

Split selected media at
playhead

Yes S Command+T

Split all tracks at playhead Yes Ctrl+Shift+S Command+Shift+T

Stitch selected media Yes Ctrl+Alt+I Command+Option+I

Remove all stitches from
selected track

Yes Ctl+Shift+\ Command+Shift+\

Add annotation Yes Shift+N Shift+N

Extend frame
Yes
(Windows
only)

Shift+E
-Or-
Hold Alt and drag end of clip

Hold Option and drag end of
clip

Duration
Yes
(Mac only)

— Ctrl+D

Copy Properties Yes — Command+Shift+C

Paste Properties Yes — Command+Shift+V
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Copy Effects
Yes
(Windows
only)

— —

Paste Effects
Yes
(Windows
only)

— —

Add selection to library No Ctrl+Shift+A —

Add placeholder Yes P P

Convert to placeholder Yes Ctrl+Alt+P —

Deselect all
Yes
(Windows
only)

Ctrl+Shift+D Command+Shift+A

Select all No Ctrl+A Command+A

Ripple delete

Copies to clipboard
(Mac only)

No gap

Stitches media
together on timeline

Deletes selection
and shifts all
timeline media left

Yes
(Windows
only)

1. Make a selection on
timeline.

2. Press Ctrl+Delete or
Backspace.

1. Make a selection on
timeline.

2. Press
Command+Delete or
Backspace.

Cut

Copies to clipboard

No gap (Windows
only)

Stitches media
together on timeline
(Windows only)

No Ctrl+X Command+X

Duplicate
Yes
(Windows
only)

Ctrl+D Command+D

Copy No Ctrl+C Command+C

Delete
Leaves space on timeline

No Delete Delete
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Paste No Ctrl+V Command+V

Redo No Ctrl+Y Command+Shift+Z

Undo No Crl+Z Command+Z

Pan No
Hold Spacebar and drag
canvas

Hold Spacebar and drag
canvas

Crop No Hold Alt and drag handles Hold Alt and drag handles

Open media bin tab No B B

Increase/decrease
properties

No

Drag handles/sliders to
adjust number
-Or-
Type number
-Or-
Click number and use
Up/Down Arrow to increase
or decrease number

Drag handles/sliders to
adjust number
-Or-
Type number
-Or-
Click number and use
Up/Down Arrow to increase
or decrease number

Timeline Navigation

Option Customizable Windows Shortcut Mac Shortcut

Play/pause/stop video No Spacebar Spacebar

Return playhead Yes Ctrl+Alt+M Ctrl+Option+Spacebar

Move playhead to previous
clip

Yes Ctrl+Alt+Comma Ctrl+Comma

Move playhead to next clip Yes Ctrl+Alt+Period Ctrl+Period

Step backward on timeline Yes Comma Comma

Step forward on timeline Yes Period Period

Zoom in Yes
Ctrl+Shift+Equal
-Or-
Ctrl+Scroll Wheel

Command+Shift+Equal
-Or-
Command+Scroll Wheel

Zoom out Yes
Ctrl+Shift+Minus
-Or-
Ctrl+Scroll Wheel

Command+Shift+Minus
-Or-
Command+Scroll Wheel
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Zoom to fit
Shows all media on timeline

Yes
Ctrl+Shift+7
-Or-
Ctrl+Scroll Wheel

Command+Shift+0
-Or-
Command+Scroll Wheel

Zoom to max
Shows maximum timeline view

Yes
Ctrl+Shift+9
-Or-
Ctrl+Scroll Wheel

Command+Shift+9
-Or-
Command+Scroll Wheel

Make timeline selection No
Hold Ctrl and drag
playhead

Hold Command and drag
playhead

Zoom to selection Yes Ctrl+Shift+8 Command+Shift+8

Jump to beginning of timeline
Move playhead to beginning

Yes Ctrl+Home Command+Return

Jump to end of timeline
Move playhead to end

Yes Ctrl+End Command+Shift+Return

Jump to specific time Yes — —

Extend selection to next clip Yes
Ctrl+Shift+Alt+Right
Arrow

Command+Shift+Option+Period

Extend selection to previous
clip

Yes
Ctrl+Shift+Alt+Left
Arrow

Command+Shfit+Option+Comma

Extend selection range left Yes Shift+Comma Shift+Comma

Extend selection range right Yes Shift+Period Shift+Period

Move up or down through
tracks

No
Scroll Wheel
-Or-
Drag scroll bar

Scroll Wheel
-Or-
Drag scroll bar

Increase track heights Yes Alt+Equal sign Option+Equal sign

Decrease track heights Yes Alt+Minus Option+Minus

Extend selection to timeline
beginning

Yes
(Windows
only)

Ctrl+Shift+Home —

Extend selection to timeline
end

Yes
(Windows
only)

Ctrl+Shift+End —

Select succeeding media Yes Alt+Right Arrow —

Select preceding media Yes Alt+Left Arrow —
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Select all media to left of
playhead

Yes
(Windows
Only)

Ctrl+Alt+J —

Select all media to right to
right of playhead

Yes
(Windows
Only)

Ctrl+Alt+L —

Select all timeline to left
Yes
(Mac Only)

— Ctrl+Shift+Left Arrow

Select all timeline to right
Yes
(Mac Only)

— Ctrl+Shift+Right Arrow

Increase reverse playback
speed

Yes
(Windows
only)

J J

Decrease reverse playback
speed

No Shift+J Shift+J

Step backward one frame No K+J K+J

Step backward 1/2 second No Shift+K+J Shift+K+J

Stop Playback
Yes
(Windows
only)

K K

Increase forward playback
speed

Yes
(Windows
only)

L L

Decrease forward playback
speed

No Shift+L Shift+L

Step forward one frame No K+L K+L

Step forward 1/2 second No Shift+K+L Shift+K+L

Select first or next media at
playhead

Yes — —

Select all media at playhead Yes — —

Ripple Split

Inserts space on
timeline No

Hold Shift and drag
Hold Shift and drag playhead
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Moves everything to the
right of the playhead

playhead

Ripple move No

1. Select clip on
timeline.

2. Hold Shift and
drag media.

—

Ripple trim
Extends/reduces media
duration without creating
space

No
Hold Shift and drag
end of media in/out

—

Ripple split and move
everything on track at
playhead

No
Hold Shift and drag
playhead

Hold Shift and drag playhead

Temporarily disable snapping No
Hold Ctrl and drag
media

Hold Ctrl and drag media

Enable timeline snapping No — Command+Shift+Semicolon

Attach/detach timeline Yes
Ctrl+3
(On Program Options
tab on Windows)

Command+3

Captions

Option Customizable Windows Shortcut Mac Shortcut

Add caption Yes Shift+C Shift+C

Increase caption duration
Yes
(Windows only)

Ctrl+Alt+] Command+]

Decrease caption duration
Yes
(Windows only)

Ctrl+Alt+[ Command+[

Next caption No Tab Tab

Previous caption No Shift+Tab Shift+Tab

Replay current caption segment (Loop button) No
Enter
-Or-
Click Loop button

Enter
-Or-
Click Loop button
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Timeline Tray Options

Option Customizable Windows Shortcut Mac Shortcut

Add marker Yes Shift+M Shift+M

Add quiz Yes Shift+Q Shift+Q

Show/hide marker view Yes Ctrl+M Ctrl+M

Show/hide quiz view Yes Ctrl+Q Ctrl+Q

Show/hide transcript view Yes Ctrl+T Ctrl+T

Next marker Yes Ctrl+] Ctrl+]

Previous marker Yes Ctrl+[ Ctrl+[

Select next marker
Extend selection to next marker

Yes Ctrl+Shift+] Ctrl+Shift+]

Select previous marker
Extend selection to previous marker

Yes Ctrl+Shift+[ Ctrl+Shift+[

Next quiz
(jump to and select)

Yes Ctrl+0 Ctrl+0

Previous quiz
(jump to and select)

Yes Ctrl+9 Ctrl+9

Library Options

Option Customizable
Windows
Shortcut

Mac Shortcut

Import to library
Yes
(Windows
only)

Ctrl+Shift+I —

Add selection to library Yes Ctrl+Shift+A Command+Option+A

Open library tab No R R

Collapse selected folder
Move upwards to parent

No
Left Arrow
-Or-
Double-click

Left Arrow
-Or-
Double-click

Right Arrow Right ArrowExpand selected folder No
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-Or-
Double-click

-Or-
Double-click

Collapse all folders No Ctrl+Left Arrow Command+Left Arrow

Expand all folders No Ctrl+Right Arrow Command+Right Arrow

Collapse/expand subfolders No Alt+Click Option+Click

Select next element upwards No Up Arrow Up Arrow

Select next element downwards No Down Arrow Down Arrow

Scroll to top No Home Fn+Left Arrow

Scroll to bottom No End Fn+Right Arrow

Scroll to and select top No Ctrl+Home Option+Command+Up Arrow

Scroll to and select bottom No Ctrl+End
Option+Command+Down
Arrow

Scroll upwards by height of view No Page Up Fn+Up Arrow

Scroll downwards by height of
view

No Page Down Fn+Down Arrow

Delete selected items
(In custom library)

No Delete Delete

Multi-select items No
Shift+Click
-Or-
Shift+Arrow Key

Shift+Click
-Or-
Shift+Arrow Key

Add/remove item from selection No Ctrl+Click Command+Click

Enter asset rename mode
(In custom library)

No F2 Enter

Text Options for Annotations

Option Windows Shortcut Mac Shortcut

Edit text — Option+Return

Bold Ctrl+B Command+Shift+B

Italic Ctrl+I Command+Shift+I
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Select one character right of the
cursor

Shift+Right Arrow Shift+Right Arrow

Select one character left of the
cursor

Shift+Left Arrow Shift+Let Arrow

Select all characters after the
cursor

Shift+Down Arrow Shfit+Down Arrow

Select all characters before the
cursor

Shift+Up Arrow Shift+Up Arrow

Underline Ctrl+U Command+Shift+U

Copy selected text Ctrl+C Command+C

Paste text Ctrl+V Command+V

Undo Ctrl+Z Command+Z

Redo Ctrl+Y Shift+Command+Z

Delete text
Select text and press
Delete

Select text and press Delete

Align left —
Select text and press Command+Shift+Left
Bracket

Align center —
Select text and press
Command+Shift+Backslash

Align right —
Select text and press Command+Shift+Right
Bracket

Copy style — Command+Option+C

Paste style — Command+Option+V

Show special characters — Ctrl+Command+Spacebar

PowerPoint Add-In Shortcuts

Option Window Shortcut

Record Ctrl+Shift+F9

Pause Ctrl+Shift+F9

Stop Ctrl+Shift+F10
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macOS Permissions
Learn how to enable permissions for Camtasia on macOS 10.14 or later.

Permissions are required for TechSmith Camtasia (https://www.techsmith.com/video-editor.html) to capture
video and access the OS Photo Library. A dialog appears the first time Camtasia runs on macOS 10.14 or later.

To open the Camtasia System Permissions dialog again, click Camtasia > Settings (macOS 13 or later) or
Preferences (macOS 12 or earlier) > General tab > Camtasia System Permissions.

Enable Permissions in Camtasia

1. In the Camtasia System Permissions dialog, click Edit System Permissions or the Enable button for a
permission.

2. Complete one of the following:

macOS 13 or later: The Privacy & Security settings dialog opens. Click the corresponding Camtasia
version checkbox in the right column to allow the permission.
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macOS 12 or earlier: The Security & Privacy > Privacy tab dialog appears. Click the corresponding
Camtasia version checkbox in the right column to allow the permission.

3. After a permission is enabled, a prompt to exit Camtasia appears. Click Quit & Reopen or click Later to
manually restart Camtasia at a later time after all desired permissions are enabled.
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Note: It is recommended to enable all permissions before restarting Camtasia. If you do not restart
after permission changes, Camtasia may display unpredictable behavior.

Manually Edit Permissions
1. Complete one of the following:

macOS 13 or later: Open Mac System Settings > Privacy & Security. Click the permission type in the
right column.

macOS12 or earlier: Open Mac System Preferences > Security & Privacy > Privacy tab. Click the
permission type in the left column.

Camtasia 2024 Help | 324



2. Click the corresponding Camtasia version checkbox in the right column to allow the permission.

3. If Camtasia is running and a permission is allowed, a prompt to exit Camtasia appears. Click Quit & Reopen
or click Later to manually restart Camtasia at a later time after all desired permissions are enabled.

Note: It is recommended to enable all permissions before restarting Camtasia. If you do not restart
after permission changes, Camtasia may display unpredictable behavior.
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Crisp & Clear Screen Recordings
Learn how to set recording dimensions, project dimensions, and export settings to get crisp, clear video.

The following items can impact video quality:

Recording Dimensions: The size of your recording. If you record full screen, the recording dimensions are
usually the same as the resolution of your monitor.

Project Settings: The size of your canvas in Camtasia, the editing frame rate, and audio levels.

Export Settings: The options you choose when exporting your video, including the size of your video.

Adjust these settings to produce high video quality.

Recording Dimensions

One way to get a crisp, clear screen recording is to display your screen video at its original recording size,
which avoids any scaling.

Scaling stretches or shrinks a screen recording to display it at a different size than the original recording.
Scaling decreases quality and causes videos to appear blurry or distorted. See Scaling Tips to learn when
scaling is necessary or how to use scaling to your advantage.

Tip: Start with the recording dimensions.

If you know the desired dimensions for your final video, enter these dimensions into the Width and
Height fields in Camtasia Recorder for your source recording. See Record, Edit, Share
(https://www.techsmith.com/learn/?post_type=tutorial&p=182295).

Project Settings
Set the canvas dimensions, editing frame rate, and audio levels during the editing phase of your project.

Canvas Dimensions
Once you have a recording, set the canvas dimensions to the same as your recording dimensions.

Tip: Change the canvas dimensions before you begin editing your video.

Changing the dimensions after editing can skew the look of edited media.

1. Select the Magnification dropdown > Project Settings.
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2. The Project Settings dialog appears.

To select a standard video size, click Canvas Dimensions (Windows) or Dimensions (Mac) and select a
preset.

To enter custom width and height, click Canvas Dimensions and select Custom. Enter dimensions (in
pixels) into Width and Height fields.

Note: Click the lock icon  to enable or disable the aspect ratio lock.

3. Click Apply.

Editing Frame Rate
Frame rates typically vary throughout a video. Record, edit, and share videos at the same frame rate to
maintain video quality.
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Note: To edit and export a video at a high target frame rate (60 fps), your timeline must include high
frame rate video clips.

1. Right-click (Windows) or Control+click (Mac) the media in the Media Bin and select Details to view the actual
media frame rate.

2. Select the Magnification dropdown > Project Settings > Frame Rate dropdown to change the editing frame
rate.

3. Click Apply.
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Consistent Audio Levels
Crisp, clear audio is also a key element of video quality. Enable the Auto-normalize loudness option to
automatically adjust the audio loudness across clips to maintain audio consistency for a project.

1. Select the Magnification dropdown > Project Settings option.

2. Click to enable the Auto-normalize loudness option.

3. Click Apply.

To learn more about improving audio quality, see Add Audio Effects (https://www.techsmith.com/learn/?
post_type=tutorial&p=196578).
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Export Settings
Match the dimensions or aspect ratio in recording, editing, and exporting your video to maintain video quality.
Complete the following to export a video with the current project (editing) dimensions:

Windows:

1. Click the Export button and select Local File.

2. Enter a File name and select a Save location.

3. Click to display Advanced Settings.

4. On the Dimensions tab, select Current Project Dimensions.

5. Click Export.

Mac:

1. Click the Export button and select Local File.

2. Enter a file name in the Export As field and select a location.

3. In the File format dropdown, select Export to MP4.

4. Click the Options button.

5. In the Dimensions dropdown, select Current and click OK.

6. Click Export.

Scaling Tips
Sometimes You Can’t Avoid Scaling

Sometimes it’s not possible to match your recording and project dimensions. For example:

If you record a screen that is bigger or smaller than the size of the video you want to create.

Your monitor doesn’t fit a standard 16:9 aspect ratio.

In these situations scaling the recording is unavoidable, but you can use scaling to your advantage.

How We Use Scaling to Our Advantage
For our tutorial videos, we record on a monitor that is twice the size of our project dimensions. The screen
recording will be displayed at half its original size and will have some quality loss. This is fine for us, because
we spend most of our time zoomed in and focused on specific parts of the user interface, which is where we
want to see the highest quality.

To get the highest quality and most detail, we zoom to the original size of the recording, or 100% scale. To
show something on an adjacent part of the screen, we pan over and remain at 100% scale.

To learn about zooming in Camtasia, see Zoom in to Focus Attention (https://www.techsmith.com/learn/?
post_type=tutorial&p=182337).
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When in doubt, keep your screen recording at 100% scale. This displays it at the highest quality possible.

Follow the 100% Rule
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Find Camtasia Assets on the Website
Learn how to download assets for your videos from the TechSmith Assets for Camtasia website or in Camtasia
version 2023.2.0 and earlier.

Camtasia Assets Overview
In Camtasia 2023.3.0 and later, our free and premium assets are now easier than ever to access and add to
your projects. You can browse over 100 million professional, royalty-free video assets directly in Camtasia. Add
polish to your video with photos, videos, audio, and customizable digital content, without ever leaving the
Camtasia Editor. See Enhance Your Video with Camtasia Assets
(https://www.techsmith.com/learn/tutorials/camtasia/camtasia-assets/).

This tutorial covers how to download assets directly to your computer from the TechSmith Assets for Camtasia
(https://library.techsmith.com/en/Camtasia) website or in Camtasia version 2023.2.0 or earlier.

Camtasia Asset Types
The following types of assets are available to download from TechSmith Assets for Camtasia
(https://library.techsmith.com/en/Camtasia) or from the Camtasia Assets subtab in Camtasia version 2023.3.0
or later.

Customizable

Titles
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Capture the attention of your viewers with the perfect title animation. Easily add your logo, text, and colors
to make it your own.

Dynamic Backgrounds
Looping background animations for your next project. Customize speed, color, skew, and more. See Add a
Dynamic Background (https://www.techsmith.com/learn/tutorials/camtasia/dynamic-backgrounds/).

Motion Graphics
Get your point across with ease. Choose from hundreds of motion graphics, like lower thirds, callouts
(https://www.techsmith.com/learn/tutorials/camtasia/annotations/), animations, and more to create powerful
explainer and product videos.

Callouts
Annotations, animations, and customizable graphics designed to focus viewer attention: arrows, indicators,
shapes, and more. See Add Arrows, Shapes, and Callouts
(https://www.techsmith.com/learn/tutorials/camtasia/annotations/).

Templates
Create video faster than ever with drag and drop video templates you can customize in just a few clicks.
See How to Use a Template (https://www.techsmith.com/learn/tutorials/camtasia/use-a-template/).

Asset Packs
Themed video elements thoughtfully curated to help you accomplish your goals.

Themes
Customizable themes instantly make your video look more professional and polished with coordinated
colors and fonts. No graphic design experience necessary! See Build Your Color Palette (Themes)
(https://www.techsmith.com/learn/tutorials/camtasia/themes/).

Device Frames
Quickly make any video look like it’s playing on a desktop, laptop, or mobile device screen. Establish
context and add a level of professionalism to your videos with customizable device frames. See Provide
Context with Device Frames (https://www.techsmith.com/learn/tutorials/camtasia/device-frames/).

Videos

Footage
Enhance your video projects with royalty-free footage. Explore millions of high-quality video clips that bring
your stories to life.

Animations
These fun and expressive animations help you convey emotion, simplify complex ideas, and will delight
your viewers.

Motion Backgrounds
Make your videos pop with animated, looping video backgrounds. Explore millions of royalty-free motion
backgrounds.

Effects
Find the perfect video effect to improve your next video. Video effects library of royalty-free, short clips
with an alpha channel.

Images
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Photos
Bring your ideas to life with stunning, royalty-free photos.

Icons
Discover the perfect royalty-free illustrations and icons for your next video project.

Audio

Music
Find high-quality background music for videos. Explore royalty-free instrumental and vocal audio tracks in
various moods, styles, and genres.

Sound Effects
Emphasize important content in your video with sound effects. Find the perfect royalty-free sound effect to
accompany the action on screen.

Download Assets in Camtasia (Version 2023.2.0 and Earlier)
In Camtasia version 2023.2.0 and earlier, complete the following to import downloaded assets into your
Downloads library for quick use in a video project:

1. In TechSmith Camtasia, click the Downloads button > Download more assets.

2. The TechSmith Assets for Camtasia website (https://library.techsmith.com/camtasia) opens. Sign in with your
TechSmith account.

3. Hover your cursor over an asset to preview it.

4. Click the Send to Camtasia button to download the asset into Camtasia.

Camtasia 2024 Help | 334

https://library.techsmith.com/camtasia


Note: You must have Camtasia version 2019 or later to open assets directly in Camtasia. For
previous versions, see Download Assets to Your Computer.

In Camtasia, the asset downloads to Library tab > Library dropdown > Downloads and appears in the list of
downloaded assets under the Downloads button.

Note: To access device frames in Camtasia, select Visual Effects tab and drag the Device Frame
effect onto media on the timeline. Click the Properties button and select the desired device frame
from the Type dropdown. See Provide Context with Device Frames
(https://www.techsmith.com/learn/tutorials/camtasia/device-frames/).

Download Assets to Your Computer
To learn how to download assets onto your computer from the TechSmith Assets for Camtasia
(https://library.techsmith.com/en/Camtasia) website, complete with the following based on your web browser:

Google Chrome

1. Go to the TechSmith Assets website (https://library.techsmith.com/camtasia) and sign in with your
TechSmith Account.

2. Hover your cursor over an asset to preview it. Click the Download button.
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3. Google Chrome downloads the asset into your Downloads folder. Click the Downloads button in the
upper-right corner of your web browser and click Show in folder.

To add the asset to Camtasia, see Add Assets to Camtasia.

Microsoft Edge

1. Go to the TechSmith Assets website (https://library.techsmith.com/camtasia) and sign in with your
TechSmith Account.

2. Hover your cursor over an asset to preview it. Click the Download button
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3. At the bottom of your web browser, click the Save button.

4. Microsoft Edge downloads the asset into your Downloads folder. At the bottom of your web browser, click
the Open folder button.

To add the asset to Camtasia, see Add Assets to Camtasia.

Firefox

1. Go to the TechSmith Assets website (https://library.techsmith.com/camtasia) and sign in with your
TechSmith Account.

2. Hover your cursor over an asset to preview it. Click the Download button

3. A dialog appears. Select Save File and click OK.
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4. Firefox downloads the asset into your Downloads folder. Click the Downloads button in the upper-right
corner of your web browser.

To add the asset to Camtasia, see Add Assets to Camtasia.

Internet Explorer

1. Go to the TechSmith Assets website (https://library.techsmith.com/camtasia) and sign in with your
TechSmith Account.

2. Hover your cursor over an asset to preview it. Click the Download button
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3. At the bottom of your web browser, click the Save button.

4. Internet Explorer downloads the asset into your Downloads folder. At the bottom of your web browser, click
the Open folder button. To add the asset to Camtasia, see Add Assets to Camtasia.

5. A security dialog appears. Click the Allow button.

Safari

1. Go to the TechSmith Assets website (https://library.techsmith.com/camtasia) and sign in with your
TechSmith Account.

2. Hover your cursor over an asset to preview it. Click the Download button
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3. Safari downloads the asset into your Downloads folder.

To add the asset to Camtasia, see Add Assets to Camtasia.

Add Assets into Camtasia (Version 2023.2.0 and Earlier)
If you downloaded an asset to your computer, complete the following to add the asset to Camtasia:

Asset File
Format

How to Add to Camtasia

LIBZIP
(Titles, Motion
Graphics,
Audio
Visualizers)

1. Double-click the .libzip file.

2. Camtasia opens. In the Import to Library dialog, select Create New Library or select
an existing Library to add the asset to.

3. Click the Import button.

CAMPACKAGE
(Templates,
Asset Packs,
Themes)

Double-click the .campackage file.
 
A dialog appears and lists the imported resources. See Package and Share Camtasia
Resources (https://www.techsmith.com/learn/?post_type=tutorial&p=182342).

To access templates, select File > New Project from Template. The template is
located in the Template Manager.

To access asset packs, click Library tab > Library dropdown. The asset packs are
located in the User Library section.

To access themes, select File (Windows) or Camtasia (Mac) > Manage Themes or
select a theme in the Theme dropdown in the Properties panel.

TSCDF
(Device
Frames)

Double-click the .tscdf file.
 
The device frames are added to the Type dropdown in the properties. Add a Device Frame
effect to the timeline to access the device frame properties. See Provide Context with
Device Frames (https://www.techsmith.com/blog/?post_type=tutorial&p=182330).
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MP4
(Footage,
Motion
Backgrounds)
 
MP3
(Music, Sound
Effects)
 
JPG
(Photos,
Illustrations,
Icons)

1. In Camtasia, select File > Library > Import Media to Library or drag and drop the
asset into the Library.

2. Select the asset and click Open on Windows and Import on Mac.

3. In the Add to Library dialog, select a Library from the dropdown.

4. Click OK.
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SHORTCUTS

Track 2

Track 1

NONE

LUMINOSITY 
Mattes reveal what 
is white or bright in 
the track below it.  
In this case, the 
white is on top of 
AB and therefore it 
comes through as 
normal. Gray is only 
50% “bright” or 
luminent, so the 
letters CD are 50% 
transparent.

ALPHA INVERT
Conceals what is
directly under it. 
If the green object 
is above ABC, then 
ABC will NOT be 
visible. But DEF will 
be.

LUMINOSITY INVERT
Conceals what is white
or bright in the track 
below it. In this case, 
the white part of the 
graphic hides the AB.  
EF are visible because 
Lumonisity invert show 
things that sit beneath 
a black object.

ABCDEFABCDEFABCDEFABCDEFABCDEF

CDEFABCDDEFABCABCDEF

ALPHA
ALPHA
INVERT LUMINOSITY

LUMINOSITY
INVERT

NONE
Both objects 
appear. The shape 
on track 2 covers 
the text on track 1

ALPHA 
Tracks reveal what 
is directly under it. 
If the green object 
is above ABC, then 
ABC will be visible 
when ALPHA is
applied

TRACK MATTES
Camtasia ®

MODE

PREVIEW
WINDOW

TIMELINE

DETAILS

Space Bar

CommaComma

Comma

Space Bar

Comma

PeriodPeriod

PeriodPeriod Ctrl

Ctrl

Cmd A

Cmd T

PP

Ctrl

ACtrl

S

Ctrl Alt

Alt

Next Clip

Previous Clip

Step Forward

Step Backward

Play / Pause

Split Selected Media

Add Placeholder

Select All

*Many shortcuts can be reassigned (Preferences > Shortcuts)

     



Add Marker Shift M

Recording

N NAnnotations

Play / Pause Space Bar Space Bar

Step Backward Comma Comma

Step Forward Period Period

Editing

Shift
1. Hold Shift while moving media to move all other media on the same track

2. Hold Shift while moving the playhead to split and move all media at once

Alt / Option
1. Hold Alt/Option, then click and drag the handle of an object on the canvas to crop the object.

2. Hold Alt/Option, mouse over the edge of a clip on the timeline, then click and drag to
extend the frame of that clip.

F9Pause / Resume Shift 2Cmd

F10Stop Cmd Option 2

Custom Animation Shift A Shift A

Add Last Transition Shift T Shift T

Group Ctrl G GCmd

Ungroup Ctrl U UCmd

Split All ShiftCtrl S Shift TCmd

SSplit Cmd T

Common Shortcuts

Stitch Ctrl Alt I ICmd Option

Add Marker MShift MShift

Next Marker ]Ctrl ]Ctrl

Previous Marker [Ctrl [Ctrl

Zoom +/-Ctrl +/-Cmd

*Many shortcuts can be reassigned (Preferences > Shortcuts)
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