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Build Your First Video

Learn how to set up a recording, complete basic video edits, and share your video.

In this tutorial:

1. Record Your Screen & Camera

2. Accelerate Video Creation with Camtasia Rev

3. Export Your Video or Edit in Camtasia

1. Record Your Screen & Camera

Camtasia Recorder captures your screen, camera, and audio.

Set Up Your Recording

1. Select the recording area:

Click the toggle to turn screen recording on or off.

Click the dropdown and select a recording area option.

2. Camtasia highlights the selected recording area on the screen. To edit the recording area:

Camtasia 2023 Help | 1



Drag the handles to adjust the selection.

To enter a specific size, type the dimensions in pixels into the Width and Height fields.

To move the selected area on the screen, click the center handle (Windows) or within the selected area

(Mac) and drag to the desired location.

If your computer is connected to multiple displays, you can drag the selected area from one screen to

another.

3. To record video from a built-in or connected camera device, click the toggle to turn camera recording on or off

and select a camera device from the dropdown. See Record & Edit Camera Video (Picture-in-Picture)
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(https://www.techsmith.com/blog/?post_type=tutorial&p=182351).

 

4. To record audio from your computer’s built-in microphone or from a connected USB microphone:

Click the toggle to turn microphone recording on or off and select an audio device from the dropdown.

Drag the slider to increase or decrease the audio level.

5. Turn system audio on or off. System audio captures the sound from your computer such as application alerts or

audio playing from your computer speakers.

 

6. Start recording:

Windows: Click the Record button or press F9 on the keyboard.

Mac: Click the Start Recording button or press Command +Shift+2 on the keyboard.

7. Stop recording:

Windows:

Click the Stop button on the recording toolbar.

Or, press F10 on the keyboard.

Or, click the Camtasia Recorder icon in the taskbar and then click the Stop button.

Mac:

Click Stop Recording on the recording toolbar.

Or, press Command+Option+2 on the keyboard.

Or, click the Camtasia icon in the menu bar and select Stop Recording.
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Recording Tips

Hide desktop icons (Mac only): Before recording your desktop, hide app, folder, and file icons. In the menu

bar, select Camtasia icon > Hide Desktop Icons.

Run a sample recording to test the audio:

No Microphone Audio: Select an audio device in the dropdown or enable the Microphone option in the

recorder.

No System Audio: Enable the System Audio option in the recorder.

Low Microphone Audio: Drag the audio slider to increase the audio level and make sure the connected

audio device is positioned near the speaker.

Customize shortcuts: Speed up your workflow with recorder shortcuts. See Customize Shortcuts

(https://www.techsmith.com/blog/?post_type=tutorial&p=182359).

Record with a connected USB microphone: For greater reliability, use a connected USB rather than Bluetooth

microphone.

Set maximum frame rate (Windows only): To ensure quality video recording, set the maximum capture frame

rate. In Camtasia Recorder, select Tools menu > Preferences > Inputs tab > Maximum capture frame rate. See

Crisp & Clear Screen Recordings (https://www.techsmith.com/blog/?post_type=tutorial&p=182307) and

Camtasia Target Capture Frame Rate (https://support.techsmith.com/hc/en-us/articles/360040788091).

Select a recording encoder (Windows only): Consider whether the default TSC2 encoder or H264 encoder is

better for your situation. In Camtasia Recorder, select Tools menu > Preferences > Inputs tab > Recording

encoder. See When to Use TSC2 vs H264 in Camtasia for Screen Recording

(https://support.techsmith.com/hc/en-us/articles/360042592752-When-to-Use-TSC2-vs-H264-in-Camtasia-for-

Screen-Recording).

2. Accelerate Video Creation with Camtasia Rev

After recording, Camtasia Rev opens. Rev makes it easy for creators to deliver on-trend and compelling video

content. Implement your own personal style with just a few clicks.

Size

Set the video size based on where you want to host or share the video. Rev provides size options to target

standard video sizes for all your channels.

Layout

Choose from a series a layouts based on the content in your recording.

Background

Choose from a variety of colors, patterns, and animations for the background to make your content more

visually engaging.

Effects

Apply multiple effects to the cursor, camera, and screen recording to draw attention or set the tone.

Filters

Apply visual filters to enhance the appearance of camera video.
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Note: You can turn off some of the automatic selections in Camtasia Rev, such as backgrounds. Click to

deselect the option on the Background, Effects, or Filters tabs.

3. Export Your Video or Edit in Camtasia

Export your video directly from Rev, or click Edit in Camtasia for further editing and enhancements.

Try some of our recommended basic edits (https://www.techsmith.com/learn/?post_type=tutorial&p=246833) to

make after recording.

Add a title or one of the 100 million customizable and creative assets available in Camtasia. From right within

Camtasia, access intros, templates, graphics, music tracks, animations, footage, and more! See Enhance Your

Video with Camtasia Assets (https://www.techsmith.com/learn/?post_type=tutorial&p=246837).

Use text-based editing to edit and improve your audio and generate captions in Audiate. See Speed Up Editing

with Audiate (https://www.techsmith.com/learn/?post_type=tutorial&p=246650).
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What’s New in Camtasia 2023

Learn about new features and improvements in Camtasia 2023 that simplify the process of making polished videos.

Discover what’s new in Camtasia version 2023 (https://www.techsmith.com/video-editor.html):

Batch Export Videos

Camtasia Rev

Camtasia Asset Integration

Camtasia and Audiate Sync

Audio Visualizers

Variable Speed Playback Shortcuts

Cursor Effects

New Cursor Replacement Images

Cursor Color Effect

Cursor Shadow Effect

New Visual Effects

Motion Path Effect

Vignette Effect

Camtasia Filters

AI Background Removal

Editing

Corner Pinning

New Assets

Dynamic Background and Fills

New Asset Library

Discover Assets in Camtasia Home

New Templates

Lottie Color Quick Properties

Batch Export Videos

The Batch Exporter helps you to:

Quickly export a series of videos across your Camtasia projects to repurpose the content to fit various platforms,

video styles, or quality requirements.

Maintain productivity by running the export process in the background while you create or edit another project.

Save time and improve file management by editing the output location across the projects in the Batch Exporter.
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See Batch Export Videos (https://www.techsmith.com/learn/tutorials/camtasia/batch-export/).

Camtasia Rev

Camtasia now offers an effortless video creation

workflow, called Camtasia Rev, designed to help you

make great content faster than ever. With just a few

clicks, Rev enables you to seamlessly blend screen

recordings, webcam footage, and audio into

captivating videos.

In Camtasia Rev, transform and personalize your

recording by selecting options in the size, layout,

background, effect, and filter tabs. From here, you can

send the video to Camtasia Editor for further editing

and enhancements or export it immediately.

See Build Your First Video (https://www.techsmith.com/learn/?post_type=tutorial&p=182295).

Camtasia Asset Integration
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Assets are now easier than ever to access and add to

your projects! You can now browse over 20 million

professional, royalty-free video assets directly in

Camtasia. Add polish to your video with photos,

videos, audio, and customizable digital content,

without ever leaving the editor! 

See Enhance Your Video with Camtasia Assets (https://www.techsmith.com/learn/?post_type=tutorial&p=246837).

Camtasia and Audiate Sync

Camtasia and Audiate now have improved syncing to

help users edit video and enhance audio faster than

ever.  Seamlessly switch between Audiate and

Camtasia to edit your video like text.

Audiate has also added the ability to automatically

generate dynamic captions based on the audio

transcription, so you can add exciting, bold captions to

your videos.
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See Speed Up Editing with Audiate (https://www.techsmith.com/learn/?post_type=tutorial&p=246650).

Audio Visualizers

Visualize your voice narration, music clips, sound effects, or any audio to transform static video into dynamic

onscreen audio animations.

See 4 Ways to Visualize Audio (https://www.techsmith.com/learn/?post_type=tutorial&p=243902).

Variable Speed Playback Shortcuts

Are you tired of spending endless hours scrubbing through footage, desperately searching for that perfect edit

point? Watching clip after clip at a snail’s pace while time slips away? Well, get ready to break free from the chains

of traditional video editing, because we’ve got something incredible for you: Variable Speed Playback, brought to

you by the magical JKL keyboard shortcuts!

Press J to reverse the timeline playback at normal (1x), 2x, 4x, or 8x speed.

Press K to pause the timeline playback.

Press L to play the timeline forward at normal (1x), 2x, 4x, or 8x speed.

New Cursor Replacement Images

Stand out from the crowd and put a smile of delight

on your audience’s face with new Replace Cursor

Image feature. Use our exclusive Neon and Hand

Drawn cursor packs, or import your own images to

use as cursors – like a company logo or avatar.

See Customize Your Cursor and Path (https://www.techsmith.com/learn/?post_type=tutorial&p=236752).

Cursor Color Effect
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The Cursor Color effect breathes new life into your

cursors. Use bold color choices to grab your

audience’s attention, or map the cursor colors to your

brand with this simple drag and drop effect found in

the Cursor Effects tab.

See Edit the Cursor with Effects (https://www.techsmith.com/learn/?post_type=tutorial&p=193827).

Cursor Shadow Effect

The Cursor Shadow effect allows you to dynamically

adjust the Angle, Offset, Blur and Opacity of a cursor

shadow. Add depth to your cursor, drawing it away

from the screen, increasing contrast and making it

stand out.

See Edit the Cursor with Effects (https://www.techsmith.com/learn/?post_type=tutorial&p=193827).
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Motion Path Effect

Apply the Motion Path Effect to easily animate any

media along a path. Enable Auto Orient for realistic

path-following rotation, and explore effect properties

for fine control over easing and line types. Embrace

the fun and creativity!

See Add Movement to Any Object (Motion Paths) (https://www.techsmith.com/learn/?

post_type=tutorial&p=237998).

Vignette Effect

The new Vignette effect makes it easy to create a

cinematic look that draws viewers attention to the

center of your content. A number of simple

adjustment options let you refine and shape the effect

to achieve a polished result.
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See Visual Effects Overview (https://www.techsmith.com/learn/?post_type=tutorial&p=194361).

Camtasia Filters

Give your content a cinematic color tone, a vintage

feel, or a futuristic look with Camtasia Filters. Thirty-

two unique color Filters (Color LUTs) can now be

found under Filters in the Visual Effects tab.

See Edit Video Colors and Shading (Filters) (https://www.techsmith.com/learn/?post_type=tutorial&p=238679).

AI Background Removal
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Don’t have the time, patience or money to set up a

green screen? No problem–let the robots do the

heavy lifting. Take any video and apply the

Background Removal effect to make the background

disappear instantly.

See Remove a Background from Your Video (https://www.techsmith.com/learn/tutorials/camtasia/video-

background-removal/).

Corner Pinning

Use the new Corner Pin mode to map an image or

video to a 3D perspective. It’s now super simple to

make any content fit perfectly into a monitor, TV,

phone, or any other scene.
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See Create the Illusion of 3D Perspective (Corner Pinning) (https://www.techsmith.com/learn/?

post_type=tutorial&p=236814).

Dynamic Background and Fills

Create high-end, gorgeous visuals without any hassle.

Let the fun begin with fully customizable properties,

giving you endless creative possibilities. Go beyond

stock footage, and create dazzling backgrounds of

your own in seconds. Click the Library tab and select

the Dynamic Backgrounds folder to explore.

See Add a Dynamic Background (https://www.techsmith.com/learn/?post_type=tutorial&p=238639).

New Asset Library
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The 2023 Camtasia Asset Library has been revamped

from the bottom up with a ton of new assets.

Camtasia’s powerful and flexible Quick Properties and

Dynamic Properties make it easy to customize the

assets to put your own personal spin on how your

content looks.

See Customize Library Assets (https://www.techsmith.com/learn/?post_type=tutorial&p=238353).

Discover Assets in Camtasia Home

Facing a deadline and need stunning results immediately? A collection of customizable titling, lower thirds,

animations, motion graphics and more is available via our cloud based asset service. Our content team is working

hard to surface the best free, premium, and featured assets for use in your next video. And now, it’s easier than

ever to discover these assets in Camtasia Home just below Recent Projects.

New Templates

Looking for some inspiration? Need a beautiful layout to drop a title and a screenshot on? On the hunt for elegant

framing that wraps around mobile and desktop screen content? Our new unstructured templates give you the

perfect starting point without forcing a narrative structure that doesn’t fit your needs.

See How to Use a Template (https://www.techsmith.com/learn/?post_type=tutorial&p=182297).

Lottie Color Quick Properties

Camtasia’s Lottie color support makes it easy to quickly customize slick animations to match your branded content.

Quick Properties take this to the next level. Group any Lottie animation and color wells are automatically

generated in the properties panel. The Quick Property Asset editor allows you to map Lottie colors to Theme

colors making it incredibly easy to style elements from the Camtasia Asset Library and Asset Service

(https://library.techsmith.com/en/camtasia).

See Create Custom Assets (https://www.techsmith.com/learn/?post_type=tutorial&p=182311).
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Basic Edits After Recording

Learn how to apply our recommended edits after completing your recording and enhancements in Camtasia Rev.

In this tutorial:

Camtasia Editor Overview

Basic Edits

Access Your Original Recording

Export & Share

Camtasia Editor Overview

In Camtasia Rev, click the Edit in Camtasia button to further customize and edit your recording in Camtasia Editor.

Note: You can turn off some of the automatic selections in Camtasia Rev, such as backgrounds. Click to

deselect the option on the Background, Effects, or Filters tabs.

Camtasia adds your recording to the timeline and Media Bin.

The Media Bin (https://www.techsmith.com/learn/?post_type=tutorial&p=182296) stores all the media in your

current project and maintains a copy of the original, unedited media.

The timeline (https://www.techsmith.com/learn/?post_type=tutorial&p=182300) is where you arrange and edit

media in your video.
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1. Screen Recording

2. Camera Recording

3. Background

4. Effects Tray: Click to expand the effects tray to view the effects and filters applied in Camtasia Rev.

Basic Edits

Try these quick edits after recording to remove mistakes or to customize your video.

Trim

Remove any extra content at the beginning or end of a recording.

1. Click to select the media on the timeline.

2. Drag the end of the clip in.

3. To restore content that was trimmed too far, drag the end of the clip back out.

Trimming does not affect the original recording in the media bin.

Cut Out Mistakes

Remove mistakes or unwanted sections in your content.

1. Drag the red or green handle on the playhead to select the area to remove.

2. Click the Cut icon to remove the section.

A dashed line appears where the clips were stitched together after the cut.

Tip: Undo a selection.

Double-click the playhead to bring the red and green handles back together.

Position Screen or Camera Recording

You can further customize your content in the Rev layout you selected. For example, move your webcam to

display on the left instead of the right in your video.

1. In the Canvas toolbar, select Edit mode.
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2. To move the screen or camera recording, click and drag the content to the desired location on the canvas.

3. To resize the screen or camera recording, click to select the content on the canvas. Drag a corner handle in

or out on the canvas or drag the Scale slider in the properties.

To learn more about editing the camera recording, see Record & Edit Camera Video (Picture-in-Picture)

(https://www.techsmith.com/learn/?post_type=tutorial&p=182351).

Frame Content

Camtasia Rev automatically positions your content to fit within the selected layout.

To edit the content in focus in the frame:

1. In the Canvas toolbar, select Crop mode.

2. To zoom in or out on the content, click to select the content on the canvas and drag the Scale slider in the

properties.

3. To position the content in the frame, click and drag on the content on the canvas.

Zoom in on Sections in Your Video

To zoom in on the content for a section in your video, add a custom animation.

1. Select Animations tab > Animations subtab, and drag the Custom animation onto your content on the

timeline.

2. In the properties, drag the Scale slider to zoom in on your content. This sets the display for the end of the

animation.

3. On the timeline, drag the end of the animation arrow out to slow down the animation or to speed up the

animation.

Edit an Effect or Filter Applied in Rev

1. Click to expand the effects tray on the media on the timeline.

2. Click to select the effect or filter to edit.

3. Edit the options available for the effect or filter in the Properties panel. You can preview the changes on the

canvas.

4. To preview the effect or filter enabled or turned off, click the effect toggle in the properties.

5. To delete the effect or filter, click the  button in the properties or press the Delete key.

Add a Title

Add a title or text to introduce your video, a speaker, or a scene. Learn how to create your own title or add one
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of our 100 million customizable and creative assets available in Camtasia, see Enhance Your Video with

Camtasia Assets (https://www.techsmith.com/learn/?post_type=tutorial&p=246837).

Edit the Background

You can customize the dynamic backgrounds applied in Camtasia Rev.

1. Click to select the background on the timeline.

2. In the Properties panel, customize the properties such as color, speed, and more. To learn more, see Add a

Dynamic Background (https://www.techsmith.com/learn/?post_type=tutorial&p=238639).

Access Your Original Recording

Camtasia maintains your original recording streams (audio, screen recording, and camera) in the Media Bin without

the Camtasia Rev enhancements and effects applied.

To replace the Camtasia Rev edits with your original recording in a video:

1. Control+click (Windows) or Command+click (Mac) to select the media on the timeline and press the Delete key.

2. Select Media tab > Media Bin subtab.

3. Drag the original recording file from the Media Bin onto the timeline.

Export & Share

When you are ready to export or share your video, click the Export button in the upper-right corner of Camtasia

Editor, then select a destination. See Export & Share Your Video (https://www.techsmith.com/learn/?

post_type=tutorial&p=182298).
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Assemble Your Video

Learn how to add media and other assets to assemble the content for your video.

The Media tab helps you organize and assemble content for your video. You can import media from your

computer, start a new recording, search our online assets, or use any custom assets saved to the library.

To add content to your video, continue with the following:

Add Media to Your Project (Media Bin)

Enhance Your Video with Camtasia Assets

Use Media from Your Personal Library

Add Media to Your Project

The Media Bin contains any media you record or add to your current video project. Select any of the following

options to add content into the Media Bin to use in your video:

Record the Screen

See Build Your First Video (https://www.techsmith.com/learn/?post_type=tutorial&p=182295).

Import Media from Your Computer
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1. Click the Media tab.

2. Click  > Import Media or double-click in the Media Bin.

3. Click to select the media to import. Control+click (Windows) or Command+click (Mac) to select multiple files.

4. Click Open (Windows) or Import (Mac).

The imported media appears in the Media Bin.

Record a PowerPoint Presentation

See Record a PowerPoint Presentation (https://www.techsmith.com/learn/?post_type=tutorial&p=182352).

Import PowerPoint Slides

See Import PowerPoint Slides (https://www.techsmith.com/learn/?post_type=tutorial&p=182346).

Record an iOS Device

See Record iOS Devices (Mac) (https://www.techsmith.com/learn/?post_type=tutorial&p=182348).

Import Media from a Mobile Device

Send images or videos to Camtasia from your mobile device.

1. Select File > Connect to Mobile Device.

2. Follow the onscreen instructions in the Connect Mobile Device dialog.

The imported media appears in the Media Bin.

Import Media from Google Drive

1. Click the Media tab.

2. Click  icon > Import From Google Drive.

3. Enter your Google email and password.

4. Click to select the media to import. Control+click (Windows) or Command+click (Mac) to select multiple files.

5. Click Import.

The imported media appears in the Media Bin.

Record Voice Narration
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See Record Voice Narration (https://www.techsmith.com/learn/?post_type=tutorial&p=182335).

To include the media in your video, select Media tab > Media Bin subtab. Drag the media onto the desired

location on the timeline or canvas.

Get tips on how to position media or assets.

See Position Media on Canvas (https://www.techsmith.com/learn/?post_type=tutorial&p=182299) or

Explore the Timeline (https://www.techsmith.com/learn/?post_type=tutorial&p=182300) to get

recommendations on how to position media on the canvas or timeline.

To learn more about managing your project media in the Media Bin, see Import & Manage Project Media (Media

Bin) (https://www.techsmith.com/learn/?post_type=tutorial&p=182296).

Enhance Your Video with Camtasia Assets

Assets are now easier than ever to access and add to your projects. You can browse over 100 million professional,

royalty-free video assets directly in Camtasia. Add polish to your video with photos, videos, audio, and

customizable digital content, without ever leaving the editor. 

If you are starting with a blank Camtasia project, browse our premade assets for inspiration, such as adding a title

to introduce your video or add context to a recording.

Select Media tab > Camtasia Assets subtab to browse or search our free and premium online assets. To add an

asset to your video, drag the asset from the Camtasia Assets subtab onto the desired location on the timeline or

canvas.
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Get tips on how to position media or assets.

See Position Media on Canvas (https://www.techsmith.com/learn/?post_type=tutorial&p=182299) or

Explore the Timeline (https://www.techsmith.com/learn/?post_type=tutorial&p=182300) for

recommendations on how to position media on the canvas or timeline.

To learn more about Camtasia assets and how to use the assets in your videos, see Enhance Your Video with

Camtasia Assets (https://www.techsmith.com/learn/?post_type=tutorial&p=246837).

Note: To access online assets in Camtasia version 2023.2.0 or earlier, click the Download button >

Download more assets. See Find Camtasia Assets on the Website

(https://www.techsmith.com/learn/tutorials/camtasia/install-assets/) tutorial.

Use Media from Your Personal Library

The library stores any custom assets or media you want to reuse across multiple Camtasia projects. Save intros,

animated backgrounds, icons, titles, music, groups, annotations, and more to your library to use consistent

elements across your videos.

Select Media tab > Library subtab to browse your saved assets or media. To add a library asset to your video,

drag the asset from the Library subtab onto the desired location on the timeline or canvas.

Get tips on how to position media or assets.

See Position Media on Canvas (https://www.techsmith.com/learn/?post_type=tutorial&p=182299) or

Explore the Timeline (https://www.techsmith.com/learn/?post_type=tutorial&p=182300) to get

recommendations on how to position media on the canvas or timeline.
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To learn how to save and organize assets in your library to reuse across projects, see Reuse Assets Across

Projects (Library) (https://www.techsmith.com/learn/?post_type=tutorial&p=182344).
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Export & Share Your Video

Learn to export your project as a video file onto your computer or share to popular web destinations.

In this tutorial:

Export Overview

Export a Video to Your Computer

Export a Selection on the Timeline

Export to Screencast

Export to YouTube

Export Videos with Interactive Features

Note: This tutorial covers exporting a video on Camtasia version 2023 and later. To learn how to export

a video on Camtasia version 2022 and earlier using the Export > Local Legacy File (Production Wizard),

see Export a Video (Version 2022 and earlier)

(https://www.techsmith.com/learn/tutorials/camtasia/legacy-export/).

Export Overview

Export a video file based on the media on the timeline in your Camtasia project. The Export menu contains

settings optimized to share videos to your local hard drive, Screencast, YouTube, and more.

Click Export and select an option from the dropdown:

Export a Video to Your Computer
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The Local File option is best for exporting a MP4, GIF, M4A, or a video with interactive features (such as table of

contents (https://www.techsmith.com/learn/?post_type=tutorial&p=182313), captions

(https://www.techsmith.com/learn/?post_type=tutorial&p=182326), search, quizzing

(https://www.techsmith.com/learn/?post_type=tutorial&p=182328), and hotspots (https://www.techsmith.com/learn/?

post_type=tutorial&p=182327)) onto your computer. Then, upload to a video hosting site, your channel, or social

media to share the video with others.

1. Select Export > Local File.

2. The Export Local File dialog appears. Customize the export options:

Windows: Select an option from the Preset dropdown or select Custom to edit the export settings.

Mac: Select a file format from the dropdown and click the Options button to customize the advanced

settings.

3. Click Export.

Tip: Batch export multiple videos.

Select Export > Batch Export button to quickly export a series of videos to repurpose the content to fit

various platforms, video styles, or export quality requirements. See Batch Export Videos

(https://www.techsmith.com/learn/tutorials/camtasia/batch-export/).

Export a Selection on the Timeline

Export a selection on the timeline to create a short video or to preview an effect.

Learn how to export a timeline selection
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1. Drag the green and red playhead handles to make a selection on the timeline.

2. Export the selection:

Windows:

1. Right-click the selection and select Export Timeline Selection As.

2. The Export Selection dialog appears. Choose the desired options. If the selection includes

interactive features, select the Export with Smart Player preset or file format. See Export Videos

with Interactive Features.

3. Click Export.

Mac:

1. Select Export > Local File.

2. A confirmation window appears. Click Continue to export only the selected portion of the timeline.

3. The export dialog appears. Choose the desired options. If the selection includes interactive

features, see Export Videos with Interactive Features.

3. Click Export.

Export to Screencast

Upload your videos to Screencast to share with your audience. Screencast

(https://www.techsmith.com/screencast.html) is a cloud-based solution for collaboration and feedback.

Your TechSmith account automatically gives you access to store up to 25 videos on Screencast for free. Or

subscribe to Screencast Pro to upload unlimited videos and access additional features. Learn more about

our Screencast account tiers (https://www.techsmith.com/screencast.html).

Check out some of the benefits of sharing your content to Screencast:

Supports Interactive Features

Screencast supports any interactive features you have included in your video, such as table of contents

(https://www.techsmith.com/learn/?post_type=tutorial&p=182313), captions (https://www.techsmith.com/learn/?

post_type=tutorial&p=182326), search, quizzing (https://www.techsmith.com/learn/?

post_type=tutorial&p=182328), and hotspots (https://www.techsmith.com/learn/?post_type=tutorial&p=182327).

AI-Assisted Titles, Descriptions, and Chapters (Screencast Pro (https://www.techsmith.com/screencast.html))

Save time and use AI-generated titles, descriptions, and video chapters for your content. See Set Context

Quickly with AI-Assisted Titles and Descriptions (https://www.techsmith.com/learn/tutorials/screencast/ai-

generation-screencast/) and Add Video Chapters (https://www.techsmith.com/learn/tutorials/screencast/video-

toc/).

Auto-Generate Captions for all Videos (Screencast Pro (https://www.techsmith.com/screencast.html))

Make your videos more accessible and easy-to-follow with AI-generated captions. For Screencast Pro accounts
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(https://www.techsmith.com/screencast.html), captions are automatically generated based on the audio

transcription for any videos uploaded to Screencast. See Add Captions in Screencast

(https://www.techsmith.com/learn/tutorials/screencast/generate-captions/).

Conversations & Reactions

Post a question to prompt feedback. Leave comments, annotations, and emojis on images or at specific times in

a video. Your viewers can engage with your content without setting up an account. See Manage Conversations

(https://www.techsmith.com/learn/tutorials/screencast/manage-conversations/).

Learn how to export to Screencast

Note: You must have Camtasia Windows version 2022.4.0 or later or Camtasia Mac version 2023.0.0

or later installed.

1. In Camtasia, select Export > Screencast.

2. The Export to Screencast dialog appears. Enter a title and optional description.

3. Click the Export button.

Camtasia uploads the video to your Screencast Library (http://app.screencast.com/).

Export to YouTube

Upload your videos directly from Camtasia to YouTube.

Note: Recommended YouTube video resolutions vary. 720p or 1080p (HD) are best for playback on

standard monitors.

Learn how to export to YouTube

1. Click Export > YouTube. You may be asked to sign in to your YouTube account.
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2. Enter a title, description, tags, privacy, and category.

 

Tip: Add tags to improve improve search engine optimization (SEO).

Add keywords from your content as tags so YouTube can help users find your video.

3. Set the privacy settings to the desired level.

4. Click Export.

Note: If your timeline includes captions or a table of contents:

Windows: Camtasia 2022.1.0 and later automatically uploads your captions and TOC to

YouTube.

Mac: Select Create table of contents from markers to upload your TOC. Camtasia

automatically uploads your captions to Youtube.

Camtasia uploads the video to YouTube and opens the video in a browser window for playback.

Note: Quizzes and interactive hotspots in Camtasia are not supported on YouTube.
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Export Videos with Interactive Features

The TechSmith Smart Player is required for videos with interactive features such as table of contents

(https://www.techsmith.com/learn/?post_type=tutorial&p=182313), captions (https://www.techsmith.com/learn/?

post_type=tutorial&p=182326), search, quizzing (https://www.techsmith.com/learn/?post_type=tutorial&p=182328),

and hotspots (https://www.techsmith.com/learn/?post_type=tutorial&p=182327).

Learn how to export with the TechSmith Smart Player

To include the TechSmith Smart Player, export to any of the following options:

Local File (Windows): Select the MP4 with Smart Player preset or file type option. On the Smart Player tab,

select from these additional options:

To report quiz results with SCORM, enable the Report using SCORM option and click the SCORM

Options button.

Exported vs. Hosted Smart Player Files:

For additional details about Exported vs Hosted Smart Player files, see Hosted TechSmith Smart Player

FAQ (https://support.techsmith.com/hc/en-us/articles/360048411192).

Export Smart Player files for hosting: The export includes additional CSS and JavaScript files

required to run the Smart Player on your website. As web browsers evolve, it may be necessary to

manually update or reproduce video files with the newest version of Smart Player.

Use hosted Smart Player files (Recommended): Smart Player CSS and JavaScript files are hosted

and kept up-to-date by TechSmith. This option ensures you always have the latest version of Smart

Player without having to manually update files on your web server or reproduce video files.

Local File (Mac): Select the Export to MP4 file format and enable the desired interactive options in the export

dialog:

For captions, select an option from the Caption Style dropdown.

To include a quiz, enable the Include Quiz option and click Options to edit the settings.

To report quiz results with SCORM, enable the Include SCORM option and click Options to edit the

settings.

To include a video TOC and search, enable the Create table of contents from markers option.

Screencast

Knowmia

Legacy Local File (Camtasia Windows 2022 or earlier) (https://www.techsmith.com/learn/?

post_type=tutorial&p=252623)

Tip: Archive your finished project in a folder that contains all the media in your video.

Windows: Select File > Export > Zipped Project.

Mac: Select File > Save As and select the Create standalone project option.
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Import & Manage Your Project Media (Media Bin)

Import and manage recordings, video, audio, and image source files for your current project in the Media Bin.

In this tutorial:

Media Bin Overview

Record or Import Media into a Project

Add Media to Your Video

Manage & Organize Media

Camtasia Supported File Formats

Media Bin Overview

The Media Bin contains any media you record or add to your current video project. To open, select Media tab >

Media Bin subtab.

Record or Import Media into a Project

Select any of the following options to record or import content into the Media Bin to use in your video:

Record the Screen

See Build Your First Video (https://www.techsmith.com/learn/?post_type=tutorial&p=182295).

Import Media from Your Computer

1. Click the Media tab.

2. Click  > Import Media or double-click in the Media Bin.

3. Click to select the media to import. Control+click (Windows) or Command+click (Mac) to select multiple files.
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4. Click Open (Windows) or Import (Mac).

The imported media appears in the Media Bin.

Record a PowerPoint Presentation

See Record a PowerPoint Presentation (https://www.techsmith.com/learn/?post_type=tutorial&p=182352).

Import PowerPoint Slides

See Import PowerPoint Slides (https://www.techsmith.com/learn/?post_type=tutorial&p=182346).

Record an iOS Device

See Record iOS Devices (Mac) (https://www.techsmith.com/learn/?post_type=tutorial&p=182348).

Import Media from a Mobile Device

Send images or videos to Camtasia from your mobile device.

1. Select File > Connect to Mobile Device.

2. Follow the onscreen instructions in the Connect Mobile Device dialog.

The imported media appears in the Media Bin.

Import Media from Google Drive

1. Click the Media tab.

2. Click  icon > Import From Google Drive.

3. Enter your Google email and password.

4. Click to select the media to import. Control+click (Windows) or Command+click (Mac) to select multiple files.

5. Click Import.

The imported media appears in the Media Bin.

Record Voice Narration

See Record Voice Narration (https://www.techsmith.com/learn/?post_type=tutorial&p=182335).

Add Media to Your Video
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To include the media in your video, select Media tab > Media Bin subtab. Drag the media onto the desired

location on the timeline or canvas.

Get tips on how to position media or assets.

See Position Media on Canvas (https://www.techsmith.com/learn/?post_type=tutorial&p=182299) or

Explore the Timeline (https://www.techsmith.com/learn/?post_type=tutorial&p=182300) for

recommendations on how to position media on the canvas or timeline.

Manage & Organize Media

After adding media to your project, the following tasks help you view and organize content in the Media Bin.

Change

Media

Bin

View

Click the Media Bin View button to change the media display to one of the following options:

Large Thumbnails

Medium Thumbnails

Small Thumbnails

Extra Small Thumbnails

List View

Sort

Media

Select an option from the Sort by dropdown. Click the Ascending or Descending button.

View

Media

Details

Right-click media and select Details.

Camtasia 2023 Help | 33

https://www.techsmith.com/learn/?post_type=tutorial&p=182299
https://www.techsmith.com/learn/?post_type=tutorial&p=182299
https://www.techsmith.com/learn/?post_type=tutorial&p=182300
https://www.techsmith.com/learn/?post_type=tutorial&p=182300


Locate

Unused

Media

(Media

not

located

on the

timeline)

To remove unused media, right-click media and select Delete Unused Media.

To select unused media, right-click media and select Select Unused Media.

Create

a Proxy

Video

Create a proxy of your high definition videos to improve editing performance such as lags or skips

during playback.

Right-click media in the Media Bin and select Proxy Video > Create Proxy Video. An icon appears in

the video thumbnail when the process is complete.

Delete a

Proxy

Video

Right-click (Windows) or Control+click (Mac) the proxy media in the Media Bin and select Proxy Video >

Delete Proxy Video.

To delete all proxy videos:

Windows: Select Edit > Preferences > Advanced tab > Delete Proxy Videos button.

Mac: Select Camtasia 2023 > Settings (macOS 13 or later) or Preferences (macOS 12 or earlier)

> General tab > Delete All Proxy Videos button.

Rename

Media

(Mac

Only)

Right-click media and select Rename. Type a new name.
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Create

a

Reverse

Video

Create a copy of your video media where the events are in reversed order.

Right-click (Win) or Control+click (Mac) the media in the Media Bin and select Reverse Video.

The new media is added to the Media Bin.

Note: Reversed videos do not include audio.

To cancel a reverse video while processing, right-click (Win) or Control+click (Mac) the media in the

Media Bin and select Cancel Reverse Video.

Camtasia Supported File Formats

Windows Mac

Video Files

AVI, MP4, MPG, MPEG, MTS, M2TS, WMV, MOV

Video Files

MP4, MPG, MPEG, MOV

Camtasia Recording Files

TREC

Camtasia Recording Files

TREC

Image Files

BMP, GIF, JPG, JPEG, PNG, PDF, TIF, TIFF, JSON (Lottie)

Image Files

BMP, GIF, JPG, JPEG, PNG, PDF, JSON (Lottie)

Audio Files

WAV, MP3, WMA, M4A

Audio Files

M4A, WAV, MP3
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Windows Mac

Caption Files

SMI, SAMI, SRT

Caption Files

SAMI, SRT

PowerPoint Files

PPT, PPTX

PowerPoint Files

PPT, PPTX
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Enhance Your Video with Camtasia Assets

Learn how to take your video to the next level with our royalty-free online assets.

Camtasia Assets Overview

Assets are now easier than ever to access and add to your projects. You can browse over 100 million professional,

royalty-free video assets directly in Camtasia. Add polish to your video with photos, videos, audio, and

customizable digital content, without ever leaving the Camtasia Editor. 

If you are starting with a blank Camtasia project, browse our premade assets for inspiration, such as adding a title

to introduce your video or a music track to set the tone.

1. Find Camtasia Assets

1. To access the free and premium assets in Camtasia version 2023.3.0 and later, select Media tab > Camtasia

Assets subtab.

Note: To learn how to download assets in Camtasia version 2023.2.0 and earlier, see Find

Camtasia Assets on the Website (http://techsmith.com/learn/tutorials/camtasia/install-assets/)

tutorial.

2. Complete any of the following:
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Browse the assets in each category. Click See All to view additional assets within that category.

Enter a search term into the Search field and press the Enter key.

Click the Search Filter dropdown to filter the results by free assets, safe search, or your recent searches.

3. Double-click to preview an asset.
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2. Add Camtasia Assets to Your Video

To add an asset to your video, drag the asset from the Camtasia Assets subtab onto the desired location on the

timeline or canvas.

To learn how to position media on the canvas or timeline, see Position Media on the Canvas

(https://www.techsmith.com/learn/tutorials/camtasia/working-with-the-canvas/) and Explore the Timeline

(https://www.techsmith.com/learn/tutorials/camtasia/video-editing/).

3. Customize Assets

After you add an asset from the Camtasia Assets subtab or from your personal library

(https://www.techsmith.com/learn/?post_type=tutorial&p=182344), customize the properties to:

Edit the text.

Match your brand colors and logos.

Set the aesthetics or video tone.

Get the desired effect by changing the speed or other visual properties.

To customize an asset:

1. Click to select the asset on the timeline or canvas.

2. Click the Properties button.

3. The Properties panel opens. Each asset has its own unique set of customizable properties, such as color, size,

text, and speed. Edit the desired properties for each.

4. To preview the changes, drag the playhead on the timeline to the desired start location and click the Play button

or press the Spacebar. The canvas displays a preview of your video.

Camtasia Asset Types

The following asset types are available directly in Camtasia from the Camtasia Assets subtab. Some assets

(templates (https://www.techsmith.com/learn/tutorials/camtasia/use-a-template/), themes

(https://www.techsmith.com/learn/tutorials/camtasia/themes/), and device frames

(https://www.techsmith.com/learn/tutorials/camtasia/device-frames/)) are accessed through other locations in

Camtasia and their in-product locations are noted below.
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Customizable

Titles

Capture the attention of your viewers with the perfect title animation. Easily add your logo, text, and colors to

make it your own.

Dynamic Backgrounds

Looping background animations for your next project. Customize speed, color, skew, and more. See Add a

Dynamic Background (https://www.techsmith.com/learn/tutorials/camtasia/dynamic-backgrounds/).

Motion Graphics

Get your point across with ease. Choose from hundreds of motion graphics, like lower thirds, callouts

(https://www.techsmith.com/learn/tutorials/camtasia/annotations/), animations, and more to create powerful

explainer and product videos.

Callouts

Annotations, animations, and customizable graphics designed to focus viewer attention: arrows, indicators,

shapes, and more. See Add Arrows, Shapes, and Callouts

(https://www.techsmith.com/learn/tutorials/camtasia/annotations/).

Templates

Create video faster than ever with drag and drop video templates you can customize in just a few clicks. See

How to Use a Template (https://www.techsmith.com/learn/tutorials/camtasia/use-a-template/).

Asset Packs

Themed video elements thoughtfully curated to help you accomplish your goals.

Themes

Customizable themes instantly make your video look more professional and polished with coordinated colors

and fonts. No graphic design experience necessary! See Build Your Color Palette (Themes)

(https://www.techsmith.com/learn/tutorials/camtasia/themes/).

Device Frames

Quickly make any video look like it’s playing on a desktop, laptop, or mobile device screen. Establish context

and add a level of professionalism to your videos with customizable device frames.

Note: To access device frames in Camtasia, select Visual Effects tab and drag the Device

Frame effect onto media on the timeline. Click the Properties button and select the desired

device frame from the Type dropdown. See Provide Context with Device Frames

(https://www.techsmith.com/learn/tutorials/camtasia/device-frames/).

Videos

Footage

Enhance your video projects with royalty-free footage. Explore millions of high-quality video clips that bring

your stories to life.

Animations

These fun and expressive animations help you convey emotion, simplify complex ideas, and will delight your

viewers.

Camtasia 2023 Help | 40

https://www.techsmith.com/learn/tutorials/camtasia/dynamic-backgrounds/
https://www.techsmith.com/learn/tutorials/camtasia/dynamic-backgrounds/
https://www.techsmith.com/learn/tutorials/camtasia/dynamic-backgrounds/
https://www.techsmith.com/learn/tutorials/camtasia/annotations/
https://www.techsmith.com/learn/tutorials/camtasia/annotations/
https://www.techsmith.com/learn/tutorials/camtasia/annotations/
https://www.techsmith.com/learn/tutorials/camtasia/annotations/
https://www.techsmith.com/learn/tutorials/camtasia/use-a-template/
https://www.techsmith.com/learn/tutorials/camtasia/use-a-template/
https://www.techsmith.com/learn/tutorials/camtasia/themes/
https://www.techsmith.com/learn/tutorials/camtasia/themes/
https://www.techsmith.com/learn/tutorials/camtasia/device-frames/
https://www.techsmith.com/learn/tutorials/camtasia/device-frames/


Motion Backgrounds

Make your videos pop with animated, looping video backgrounds. Explore millions of royalty-free motion

backgrounds.

Effects

Find the perfect video effect to improve your next video. Video effects library of royalty-free, short clips with an

alpha channel.

Images

Photos

Bring your ideas to life with stunning, royalty-free photos.

Icons

Discover the perfect royalty-free illustrations and icons for your next video project.

Audio

Music

Find high-quality background music for videos. Explore royalty-free instrumental and vocal audio tracks in

various moods, styles, and genres.

Sound Effects

Emphasize important content in your video with sound effects. Find the perfect royalty-free sound effect to

accompany the action on screen.

Get Inspired

Check out these tutorials to continue build your skills and discover new ways to use Camtasia assets in your

videos:

4 Ways to Visualize Your Audio

(https://www.techsmith.com/learn/tutorials/camtasia

/audio-visualizers/)

Add a Dynamic Background

(https://www.techsmith.com/learn/tutorials/camtasia

/dynamic-backgrounds/)

Build Your Color Palette (Themes)

(https://www.techsmith.com/learn/tutorials/camtasia

/themes/)

Provide Context with Device Frames

(https://www.techsmith.com/learn/tutorials/camtasia

/device-frames/)

How to Use a Template

(https://www.techsmith.com/learn/tutorials/camtasia

/use-a-template/)

Create Custom Assets

(https://www.techsmith.com/learn/?

post_type=tutorial&p=182311)
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Reuse Media Across Projects (Library)

Learn how to speed up the video creation process and maintain consistency across your videos with personal media

libraries.

In this tutorial:

Library Overview

Add or Organize Assets

Find Assets

Share a Library

Library Overview

The library stores any custom assets or media you want to reuse across your Camtasia video projects. Save intros,

animated backgrounds, icons, titles, music, groups, annotations, and more to your library to use consistent

elements across your videos.

To open the library, select Media tab > Library subtab.

To add a library asset to your video, complete one of the following:

Drag the asset from the Library subtab onto the desired location on the timeline.

Right-click (Windows) or Control+click (Mac) the asset in the library and select Add to Timeline at Playhead.
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Get tips on how to position media or assets.

See Position Media on Canvas (https://www.techsmith.com/learn/?post_type=tutorial&p=182299) or

Explore the Timeline (https://www.techsmith.com/learn/?post_type=tutorial&p=182300) for

recommendations on how to position media on the canvas or timeline.

Add or Organize Assets

Create a Custom

Library

Organize assets based

on a project, video

type, asset type, or

brand.

1. Select Media tab > Library subtab.

2. In the Library dropdown, select Create New Library.

3. Enter a name.

4. Select an option in the Start from dropdown to create a blank library or create a

copy of an existing library.

5. Click Create.

Add an Asset or Group

to a Library

Asset or Group from Timeline:

1. Right-click (Windows) or Control+click (Mac) an asset or group on the timeline

and select Add to Library.

2. Enter a name.

Tip: Best practices when naming assets

Keep the name short.

Avoid generic names such as “callout1”. Use descriptive cues such as

video purpose, asset type, or color in the name. For example, “blue-

speaker-intro”.

3. Select a library from the Library dropdown.

4. Select Use Canvas Size to have the asset or group automatically resize based

on the canvas dimensions or Use Visible Size to keep the original dimensions.

5. Click OK.

Selection from Timeline:

1. Click and drag the green and red handles to select an area on the timeline.
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2. Right-click (Windows) or Control+click (Mac) the selection and select Add

Timeline Selection to Library.

3. Enter a name.

4. Select a library from the Library dropdown.

5. Select Use Canvas Size to have the asset or group automatically resize based

on the canvas dimensions or Use Visible Size to keep the original dimensions.

6. Click OK.

From Computer:

1. Select Media tab > Library subtab.

2. Click the + icon and select Import Media to Library or drag the desired assets

into a library or folder.

From Media Bin:

1. Select the Media tab > Media Bin subtab.

2. Right-click (Windows) or Control+click (Mac) an asset in the Media Bin

(https://www.techsmith.com/learn/?post_type=tutorial&p=182296) and select Add

to Library.

3. Select a library from the Library dropdown.

4. Click OK.

Add a Folder to the

Library

1. Select the Media tab > Library subtab.

2. Select a library from the Library dropdown.

3. Right-click (Windows) or Control+click (Mac) within the library and select New

Folder.

4. Enter a folder name.

5. Press the Enter key.

Move Assets or

Folders within a

Library

1. Select the Media tab > Library subtab.

2. Select a library from the Library dropdown.

3. Click to select the asset or folder. Ctrl+click (Windows) or Command+click (Mac)

to select multiple assets or folders.

4. Drag the selection to the desired folder or location in the current library.
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Note: To nest a folder in a library, click and drag the folder onto another

folder.

Move Assets or

Folders to Another

Library

1. Select the Media tab > Library subtab.

2. Select a library from the Library dropdown.

3. Click to select the asset or folder. Ctrl+click (Windows) or Command+click (Mac)

to select multiple assets or folders.

4. Right-click (Windows) or Control+click (Mac) the selection and select Move To >

the desired library.

Delete an Asset or

Folder

Right-click (Windows) or Control+click (Mac) the asset or folder in the library and select

Delete.

Find Assets

Search within a library or across all libraries to find assets based on file names.

Search for

Assets in

Library

1. Select the Media tab > Library subtab.

2. Click the Search icon and select the scope of the search: Search All Libraries, Search

Current Library, or select a recent search term from the dropdown.

3. Type in the Search Library field.

4. The search results appear. To sort the search results, right-click (Windows) or

Control+click (Mac) a result and select Sort By.

Sort Assets
Right-click (Windows) or Control+click (Mac) a folder or asset in the library and select Sort By.

You can sort by name, type, date added, date used, or reverse the order.

Preview an

Asset
Double-click the asset in the library. A preview window appears.

Share a Library

To maintain a consistent video style across a project or organization, share your library assets with others.
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Create a Camtasia Package (.campackage) to back up and share your Camtasia resources such as templates

(https://www.techsmith.com/learn/?post_type=tutorial&p=182343), shortcuts (https://www.techsmith.com/learn/?

post_type=tutorial&p=182360), libraries, themes (https://www.techsmith.com/learn/?post_type=tutorial&p=182345),

and presets (https://www.techsmith.com/learn/?post_type=tutorial&p=182310) to another user or computer. See

Package & Share Camtasia Resources (https://www.techsmith.com/learn/?post_type=tutorial&p=182342).

Note: If you upgrade from Camtasia version 2019 or later, user libraries are automatically imported into

the latest version of Camtasia during installation. To import libraries from previous versions, complete

the steps below.

Export a Library

1. Select the Media tab > Library subtab.

2. Select a library from the Library dropdown.

3. Select Library dropdown > Manage Library > Export Library.

4. Click Save to save the .libzip file.

5. Send the .libzip file to others to import into Camtasia.

Import a Library

1. Select File > Library > Import Zipped Library.

2. Locate the .libzip file to import and click Open.

3. Choose to create a new library or add the assets to an existing library and click Import.

Camtasia adds the assets to the selected library.
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Position Media on the Canvas

Learn how to preview and arrange media on the canvas for your video.

In this tutorial:

Position Media

Canvas Editing Modes

Change the Background Color

The canvas is the working area where you preview, arrange, rotate, resize, and order the appearance of media in

your video.

Position Media

Complete any of the following edits on the canvas to position the appearance of media in your video.

Move

Click and drag media to move to a new

location on the canvas.
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Resize / Scale

Click to select media on canvas. Drag

white media handle in or out.

Rotate

Click to select media on canvas. Drag the center

handle in media to rotate around the anchor point.
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Crop

1. In the Canvas toolbar, click the Crop

button.

2. Click to select media on canvas and

drag a blue handle in or out.

3. Click and drag the media to position the

content within the frame.

Align

The canvas offers boundary guidelines to help you snap

media to the edge, center, or align with other media.

Canvas Guides: The guides appear as you drag

media on the canvas. Drag media until it aligns with

the edge, center, or other media guidelines.

To disable canvas snapping guidelines, select View >

Enable Canvas Snapping to remove the checkmark.

Ruler Guides: See Align Media with Ruler Guides

(https://www.techsmith.com/learn/?

post_type=tutorial&p=241938).

Arrange – Timeline Z-Order

To reorder media on the canvas, right-click (Windows) or

Control+click (Mac) and select Arrange.

The z-order position of media on the canvas is set by the

placement of media on the timeline

(https://www.techsmith.com/learn/?post_type=tutorial&p=182300).

Media on the top timeline track appears in front of media on lower

tracks on the canvas.
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Tip: Open the Properties for precise canvas edits.

Click to select the media or asset on the canvas and click the Properties button to view the properties

available. In the Properties, you can edit text, colors, styles, and other options. See Discover the

Properties Panel (https://www.techsmith.com/learn/?post_type=tutorial&p=182312).

Canvas Editing Modes

The canvas tools are located in the toolbar above the canvas.

Tool Description

Edit mode

(Default)
Select this mode to move, resize, and rotate media on the canvas.

Corner Pin

mode

Select this mode to create a 3D perspective or to pin the corners of the media to fit within the

boundaries of another object, such as a device frame.

For example, replace what’s shown on a computer display with your own screen recording

or simulate text on a whiteboard.

See Create the Illusion of 3D Perspective (Corner Pinning) (https://www.techsmith.com/learn/

tutorials/camtasia/corner-pinning/).
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Tool Description

Pan mode
If you are zoomed in and the entire canvas is not visible, select this mode or hold the Spacebar 

drag to change the visible area on the canvas.

Camtasia keeps the original position and size when panning. Canvas editing is disabled in Pan m

Crop mode

Select this mode to trim the unwanted areas from media.

1. Click Crop to turn crop mode on.

2. Click to select the media on the canvas to crop.

3. Drag the blue handles to remove the desired area.

You can also hold the Alt key (Windows) or the Option key (Mac) and drag to crop media while

another mode.

Detach / Attach

Canvas

To view the video preview in full screen mode or for better viewing, detach the canvas from the

Camtasia application window and move it to another location, such as onto another monitor.

To detach the canvas:

Right-click (Windows) or Control+click (Mac) an empty area on the canvas and select Detach Can

Drag the detached canvas to the desired location on your screen.

To reattach the canvas:

Right-click (Windows) or Control+click (Mac) an empty area on the canvas and select Attach Can

vas.

vas.
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Tool Description

Full Screen

mode

Windows

Mac

If the canvas is detached from the Camtasia application window, you can expand the canvas to f

screen mode. Press ESC to exit.

Change the

canvas

magnification

To help preview or edit media in your video, you can adjust the canvas zoom level. Click the 

Options dropdown menu to select the zoom level.

This does not change the canvas dimensions / editing dimensions or affect the size of the

video.

Select Fit to view the entire video within the boundaries of the canvas.

When the view is magnified, click the Pan Mode button or hold the Spacebar and drag to 

the visible area on the canvas.

Project Settings
Set the canvas dimensions, editing frame rate, and audio level for your project. See Crisp and C

Screen Recordings (https://www.techsmith.com/learn/?post_type=tutorial&p=182307).

Change the Background Color

If media or assets do not cover the entire canvas, the canvas background displays in the final video.

For the entire video:

1. Right-click (Windows) or Control+click (Mac) the canvas and select Project Settings.

ull 

Canvas 
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2. The Project Settings dialog appears. Select a color from the Color dropdown.

3. Click Apply.

For a portion of the video:

1. Click the Annotations tab.

2. Click the Shapes subtab.

3. Drag a rectangle onto the canvas. Drag the handles until the annotation covers the entire canvas.

4. Right-click (Windows) or Control+click (Mac) the annotation on the canvas and select Arrange > Send to Back.

5. In the properties, select the desired background color from the Fill color dropdown and the Outline color

dropdown.
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6. Drag an end of the annotation on the timeline to set the duration for the background in the video.
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Where Is My Camtasia Library?

Learn where to find the new location for the Camtasia library in version 2023.3.0 and later.

We moved the library to the Media tab so all the options to add media and assets to your video are all located in

one location. See Assemble Your Video (https://www.techsmith.com/learn/?post_type=tutorial&p=246834).

Previous Location

In Camtasia 2023.2 and earlier, the library was located on a separate tab.

New Location

In Camtasia 2023.3.0 and later, you can find the library here:

Select Media tab > Library subtab.
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To learn about all the ways you can add content to your video, continue with these tutorials:

Reuse Assets Across Projects (Library) (https://www.techsmith.com/learn/?post_type=tutorial&p=182344)

Enhance Your Video with Camtasia Assets (https://www.techsmith.com/learn/?post_type=tutorial&p=246837)

Import & Manage Project Media (Media Bin) (https://www.techsmith.com/learn/?post_type=tutorial&p=182296)
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Record a PowerPoint Presentation

Learn three ways to record a Microsoft PowerPoint presentation with Camtasia.

Camtasia provides three ways to record a Microsoft PowerPoint Presentation:

1. Record with the Camtasia PowerPoint Add-In (Windows)

2. Import Slides into Camtasia and Record Voice Narration

3. Record with Camtasia Recorder

Record with the Camtasia PowerPoint Add-In (Windows)

The Camtasia PowerPoint Add-In allows you to record a presentation directly in Microsoft PowerPoint. The video

recording captures any transitions or animations in the presentation.

Note: The PowerPoint Add-in toolbar is only available on Windows. To record a presentation on Mac,

see Import Slides into Camtasia (https://www.techsmith.com/learn/?post_type=tutorial&p=182346) or

Record with Camtasia Recorder.

1. Open Microsoft PowerPoint.

2. Click the Add-Ins tab.

3. Select the recording options in the toolbar.

4. Click the Record button.

5. Test your audio and then click the button to begin recording or press CTRL+SHIFT+F9.

6. Press CTRL+SHIFT+F10 or press the ESC key to stop recording.

7. Click the Stop Recording button.

8. Name the recording and click Save.

9. Select Produce your recording or Edit your recording and click OK.
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To learn more about recording and customizing the PowerPoint Add-In settings, see Record with the PowerPoint

Add-In (https://www.techsmith.com/learn/?post_type=tutorial&p=182347).

Import Slides into Camtasia

Import individual .ppt or .pptx slides into the Media Bin. Drag the slides onto the timeline to build your video

presentation and record voice narration to complete your video. This method allows you to add additional

transitions, callouts, and other video enhancements offered in Camtasia.

See Import PowerPoint Slides (https://www.techsmith.com/learn/?post_type=tutorial&p=182346).

Record with Camtasia Recorder

Record with Camtasia Recorder to capture the presentation as you deliver it. Open the Microsoft PowerPoint

presentation in Presenter mode and record with the Camtasia Recorder. As you record, the transitions and

animations in the presentation are captured in the recording.

To learn more about setting up your recording, see Record, Edit, Share (https://www.techsmith.com/learn/?

post_type=tutorial&p=182295).
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Edit Zoom Recordings

Bring your Zoom recording into Camtasia to remove unwanted sections, fix audio, and add polish so that it is ready to

share.

In this tutorial:

Import Zoom Recording

Trim the Start and End

Remove Sections

Edit Audio

Add an Intro or Outro

Share Your Recording

Import Zoom Recording

1. Open Camtasia.

2. Click the Media tab.

3. Click > Import Media or double-click the Media Bin.

4. Browse to select the Zoom recording and click Open (Windows) or Import (Mac).

5. The imported media appears in the Media Bin. Drag the Zoom recording from the Media Bin onto the timeline.

Tip: Save time editing with variable speed shortcuts.

Press J to reverse the timeline playback at normal (1x), 2x, 4x, or 8x speed.

Press K to pause the timeline playback.

Press L to play the timeline forward at normal (1x), 2x, 4x, or 8x speed.

Trim the Start and End

Trim out the wait time or conversations recorded before the Zoom call content begins.

1. On the timeline, drag the end of the clip in or out.

2. Drag the playhead to the desired location on the clip and click Play to preview the trimmed clip.

Remove Sections

1. Click and drag the green or red handles on the playhead to make a selection.

2. Click the Cut button.

The selection is removed and the remaining media is stitched together.

Edit Audio

Add audio points to adjust the volume for a part of the Zoom recording.

1. On a clip with audio, double-click to add an audio point.
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2. Drag an audio point or line between audio points to raise or lower the volume.

See Edit Audio (https://www.techsmith.com/learn/?post_type=tutorial&p=182336).

Add an Intro or Outro

Intros are animations and text that provide context for the video’s content. Outros are animations and text that

provide resources such as contact information, a website, or a call-to-action for viewers to conclude a video.

To use one of Camtasia’s premade titles for your intro or outro:

1. Select the Media tab > Camtasia Assets subtab > Titles > See All.

2. Browse or search for a Title asset.

3. To add an asset to your video, drag the asset from the Camtasia Assets

subtab onto the desired location on the timeline or canvas.

4. To customize the title, click the Properties button. Each asset has its

own unique set of customizable properties, such as color, size, text, and

speed. Edit the desired properties for each.

To learn more about Camtasia Asssets, see Enhance Your Video with

Camtasia Assets

(https://www.techsmith.com/learn/tutorials/camtasia/camtasia-assets/).

Share Your Recording

To share your edited Zoom recording, click Export and select the

option that works best for you.

Select Local File to save to your computer or share to another

destination like YouTube.

See Export & Share Your Video (https://www.techsmith.com/learn/?

post_type=tutorial&p=182298) for details about sharing options.
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How to Use a Template

Learn how to use templates to create consistent looking videos for yourself or your teammates.

In this tutorial:

Import a Template

Create a Video Project from a Template

Rename a Template

Delete a Template

Import a Template

1. Select File > Manage Templates (Windows) or Camtasia > Manage Templates (Mac).

2. The Template Manager opens. Select an option to import a template:

Click the Download More Templates button to download a template online from the TechSmith Assets for

Camtasia website (https://library.techsmith.com/camtasia).

Click  to import a template from your computer. Select a .camtemplate file and click Open.

The template is added to the Template Manager. The Template Manager lists all the templates currently available

in Camtasia.

Note: To create a video template, see Build a Video Template to Share

(https://www.techsmith.com/learn/?post_type=tutorial&p=182343).

Create a Video Project from a Template

1. Select File > New Project from Template and select a template from the list.

2. The Template Manager opens. Select a template and click New from Template.

Note: If the template was not previously added to the Template Manager, see Import a Template.

3. The template opens as a new project. Select File > Save As to save the video project file (.tscproj for Windows

or .cmproj for Mac).

4. To switch out media or placeholders in a template, drag the new media from the Media

(https://www.techsmith.com/learn/?post_type=tutorial&p=182296) or Library (https://www.techsmith.com/learn/?

post_type=tutorial&p=182344) tab onto the original media or placeholder on the timeline. When a green outline

appears around the media or placeholder, release your mouse button.

5. A menu appears with the replacement options. If the new media is a different duration than the media or

placeholder, select one of the following options:
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Ripple Replace: Shift all clips on the track to the right to insert space for the entire duration of the new

media.

Replace with Clip Speed: Increase the playback speed of the new media to fit the duration of the

placeholder.

Replace From End: Trim the new media to fit the duration of the placeholder. If the new media is longer,

the beginning of the clip is trimmed to fit the duration.

Replace From Start: Trim the new media to fit the duration of the placeholder. If the new media is longer,

the end of the clip is trimmed to fit the duration.

6. To share the video, see Export and Share a Video (https://www.techsmith.com/learn/?

post_type=tutorial&p=182298).

Rename a Template

1. Select File > Manage Templates (Windows) or Camtasia > Manage Templates (Mac).

2. The Template Manager opens. Click to select a template.

3. Click  and select Rename Template.

4. Type the new template name and press Enter.

Delete a Template

1. Select File > Manage Templates (Windows) or Camtasia > Manage Templates (Mac).

2. The Template Manager opens. Click to select a template.

3. Click  and select Delete Template.

4. Click OK (Windows) or Yes (Mac) to confirm.
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Record & Edit Camera Video (Picture-in-Picture)

Record video from a webcam or other camera device to connect with your viewers. Learn how to record camera only,

or include camera with screen recording as a picture-in-picture video.

In this tutorial:

Record Camera Only

Record Your Screen and Camera Together (Picture-in-Picture)

Add Animations to Show, Hide, or Move Media

Record Camera Only

To record a camera only video without screen recording:

1. In the Camtasia Recorder, click the Screen Recording and System Audio toggle buttons to turn them off.

2. Click the Camera and Microphone toggle buttons to turn them on.

3. Click the Camera and Microphone dropdowns to select specific devices.

4. Drag the microphone slider to increase or decrease the audio level.

 

5. Click the Record (Windows) or Start Recording (Mac) button.

6. Click the Stop (Windows) or Stop Recording (Mac) button.

Camtasia combines the camera video with microphone audio on Track 1 of the timeline.
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Record Your Screen and Camera Together (Picture-in-Picture)

1. In the Camtasia Recorder, click the Screen Recording, Camera, Microphone, and System Audio (optional)

toggle buttons to turn them on.

2. Click the Record (Windows) or Start Recording (Mac) button.

3. Click the Stop (Windows) or Stop Recording (Mac) button.

Camtasia adds the screen capture to Track 1 of the Editor, and combines the camera video with microphone audio

on Track 2.

For more detailed information about recording, see Record, Edit, Share (https://www.techsmith.com/learn/?

post_type=tutorial&p=182295).

Add Animations to Show, Hide, or Move Media

Add animations to media, for example to:

Resize the camera video to fill the screen at the start of the video.

Reposition the camera video to reveal an area of the screen recording.

For detailed information about how to apply animations, see Animations In-Depth

(https://www.techsmith.com/learn/?post_type=tutorial&p=182340).
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Record with the PowerPoint Add-In (Windows)

Learn how to customize the Camtasia Add-In for Microsoft PowerPoint to record presentations.

The Camtasia PowerPoint Add-in provides robust, customizable options to record in Microsoft PowerPoint, and

then edit or produce the recording in Camtasia.

Note: The Microsoft PowerPoint Add-In toolbar is only available for Windows. To record PowerPoint

slides on Mac, see Import PowerPoint Slides (https://www.techsmith.com/learn/?

post_type=tutorial&p=182346) or Record a PowerPoint Presentation (https://www.techsmith.com/learn/?

post_type=tutorial&p=182352).

Set Up the Recording

Note: The PowerPoint add-in toolbar is installed by default with Camtasia. If the add-in does not appear

in Microsoft PowerPoint, complete the following: select File > Options > Add-ins tab > Manage

dropdown. Select Disabled Items and click Go. If the Camtasia add-in appears in the list, select it and

click Enable.

1. Open Microsoft PowerPoint.

2. Click the Add-Ins tab.

3. Recording options appear in the toolbar.

4. Set the recording options:

A. Record audio: Click to toggle microphone or system audio recording on or off. To select the device and

specific audio settings, see Camtasia Add-in Options.

B. Record camera: Click to toggle camera on or off.

C. Show camera preview: Click to open a preview of the camera. Click the X in the top-right corner to

close the preview.

D. Recording options: Click to open the Camtasia Add-in Options settings.

Camtasia Add-in Options
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Click the Recording Options button in the toolbar to open the Camtasia Add-in Options.

Option Description

Start recording

paused

Select this option to check microphone levels before recording.

Deselect this option to record immediately once you click the Record button.

Edit in Camtasia

when finished

Select this option to automatically open Camtasia after recording.

Deselect this option to save the recording without opening Camtasia.

Include

watermark

Select this option to display a logo or other image in your recording.

Click Watermark to select the image and display properties.

At end of

presentation
Select an option to Continue recording, Prompt to continue recording, or Stop recording.

Screen frame

rate

Select the number of frames recorded per second. Recordings with higher frame rates display

more smoothly but also result in larger file size.

Record to

Select TSC2 or H.264 video coding format. For guidance on which format to choose, see

When to Use TSC2 vs H264 in Camtasia for Screen Recording

(https://support.techsmith.com/hc/en-us/articles/360042592752-When-to-Use-TSC2-vs-H264-

in-Camtasia-for-Screen-Recording).

Record audio
Select to record microphone and/or system audio.

Deselect to record video only.

Audio source Select a built-in or connected microphone.

Volume Slide to adjust recording volume.

Capture system

audio
Select to record the system audio (sounds from applications and websites).

Record from

camera
Select to record from a built-in or connected camera for Picture-in-Picture display.
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Option Description

Click Camera setup to preview the webcam and select the camera device, dimensions,

and frame rate.

Keyboard

shortcuts
Customize hotkey combinations to control Record/Pause and Stop recording.

Record the PowerPoint Presentation

1. In PowerPoint, open the Camtasia Add-in and set the recording options. See Set Up the Recording.

2. Click the Record button.

If the Start recording paused option is not selected, recording begins immediately.

If the Start recording paused option is selected, the Camtasia Recording Paused window appears. Speak

to test your audio and slide the Microphone setting to adjust volume as needed. Click the button to begin

recording or press CTRL+SHIFT+F9.

3. Press CTRL+SHIFT+F10 or press the ESC key to stop recording.

4. Click the Stop Recording button.

5. Name the recording and click Save.
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6. Select Produce your recording or Edit your recording and click OK.
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Import PowerPoint Slides

Import PowerPoint slides directly into Camtasia and quickly edit them to match audio narration.

Import PowerPoint Slides

Import .ppt or .pptx slides directly into Camtasia and record voice narration for the slides.

1. Select File > Import Media.

2. Select a PowerPoint presentation file (.ppt or .pptx).

Note: You can also drag a PowerPoint presentation file onto the Media Bin to import the slides.

3. Click Open (Windows) or Import (Mac).

4. On Mac, Microsoft PowerPoint opens.

Click the Grant Access button.

In the Slides dropdown, select All, Range, or Single.

Click Import.

5. Camtasia imports the slides as images into the Media Bin. Drag the slides onto the timeline.

6. The default duration for each slide is 5 seconds. Drag the end of the clip to extend the duration. See Change

Default Slide Duration to change the duration before importing slides and other media.

7. Record voice narration (https://www.techsmith.com/learn/?post_type=tutorial&p=182335).

Tip: Create a Video Table of Contents.

Add markers to the timeline to create a video table of contents with the final video. See Add Markers &

Video Table of Contents (https://www.techsmith.com/learn/?post_type=tutorial&p=182313).

Change the Default Slide Duration

The default duration of slides and images added to the timeline is 5 seconds.

1. Select Edit (Windows) or Camtasia 2023 (Mac) > Settings (macOS 13 or later) or Preferences (Windows and

macOS 12 or earlier).

2. Click the Timing (Windows) or Timeline (Mac) tab.
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3. Enter a default duration for the Images (Windows) or Default Image Duration (Mac).

4. Click OK (Windows) or close the Preferences dialog (Mac) to save the changes.

Tip: Adjust the duration of a slide.

To adjust the duration of a single slide, select the desired clip on the timeline. Then drag the end of the

clip in or out. You may need to insert space between slides before extending the duration (see below).

Insert Space Between Slides

Create space between slides to make room for longer narrations or to insert additional media.

Move Media on One Track:

Hold the Shift key and drag the media to a new location on the timeline. Media to the right of the clip moves with

the selection.

Move Media on Multiple Tracks:

1. Shift+click to select the first clip on each track.

2. Hold the Shift key and drag the media to a new location on the timeline. Media to the right of the clip moves

with the selection.

Note: For Mac, you must click and hold the mouse button on the last selected clip as you drag to move

media to the right of the selection.
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Record iOS Devices (Mac)

Learn how to record the screen of any iOS device running iOS 8.0 or later. Add gesture effects to show every tap,

pinch, and swipe.

Note: You can only connect and record iOS devices from Camtasia Mac. This option is not available on

Camtasia Windows.

1. Connect your iOS device with a Lightning cable to a computer running macOS 10.15 or later.

Note: The iOS device requires iOS 8.0 or later.

2. In Camtasia, select File > New Recording.

3. Camtasia Recorder opens. Click the Screen dropdown and select the iOS device from the Mobile Device

section.

To learn how to set up the other recording options such as microphone or system audio, see Record, Edit, Share

(https://www.techsmith.com/learn/?post_type=tutorial&p=182295).

4. Set up the desired screen on your device and click the Start Recording button in Camtasia.

5. When you are finished recording the iOS device, click the Stop Recording button in Camtasia.

The recording opens in Camtasia Editor. Add gesture effects or a device frame to enhance your final video.

Add Gesture Effects

Gesture effects add visual effects that simulate taps, swipes, and pinches on mobile devices.
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1. Click the Gesture Effects tab.

2. Drag a gesture effect onto the canvas.

3. To change the duration of an effect, click the Show Effects tab on the timeline and drag the ends of the

effect in or out.

4. To edit the properties, click to select the effect on the timeline and edit the settings in the Properties panel.

Add a Device Frame

Add a device frame around an image or video clip to provide context and a professional look to your video.

To learn how to add a device frame, see Provide Context with Device Frames (https://www.techsmith.com/learn/?

post_type=tutorial&p=182330).
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Record Voice Narration

Learn how to record a voice-over for video.

The Audio Narration option allows you to record a voice-over while playing back the video on the timeline. You can

paste a script to read from during the recording.

Tip: Start with great audio.

Use the best quality microphone you can afford.

Use default Camtasia Recorder audio settings or start your project with TechSmith Audiate

(https://www.techsmith.com/audiate.html) to record and edit voice-overs.

ALWAYS do a short test recording to ensure audio is being recorded.

Use Audio Effects (https://www.techsmith.com/learn/?post_type=tutorial&p=196578) to enhance or correct

audio.

Add audio points to adjust the volume of specific areas of the waveform.

1. Click the Voice Narration tab.

2. Select the desired audio device from the dropdown.

3. To test the audio level, speak as you would during the recording. Drag the slider to adjust the audio level if the

meter’s color does not change to green or changes to yellow or red.

4. Type or paste an optional script into the text box.

5. Select Mute timeline during recording (Windows) or Mute speakers during recording (Mac) to prevent audio on

the timeline from playing through your speakers or headphones.

6. Drag the playhead to the position on the timeline to start recording audio.

7. Click the Start Voice Recording button.

8. Camtasia plays back the video on the timeline. Speak into a microphone to record your voice narration.

9. Click the Stop button to stop recording.

10. On Windows, enter a file name and click Save.

The audio clip is added to the timeline and Media Bin.
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Edit Media on the Canvas

Learn how to control the appearance of media and add ruler guides to align media on the canvas.

Edit the appearance of media in a video with the following canvas actions:

Select Media
Click to select the media on the canvas. To select multiple media, Shift+click media on the

canvas.

Move, Resize, or

Rotate Media with

canvas controls

Move media: Click and drag the media to a new location on the canvas.

Resize media: Drag a handle on the media in or out.

Rotate media: Drag the center handle on the media to rotate.

Note: To adjust the size of the Canvas controls such as the handles to resize

and rotate on Windows only, select Edit menu > Preferences > Program tab.

Select an option from the Canvas control size dropdown.

Show/Hide

Canvas Ruler
Select View menu > Show/Hide Canvas Ruler to enable or disable the canvas ruler.

Open Media

Properties

1. Click to select the media on the canvas. To select multiple media, Shift+click media on

the canvas.

2. Click the Properties button to view the Properties panel

(https://www.techsmith.com/learn/?post_type=tutorial&p=182312).
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Reorder Media

Right-click media and select Arrange.

The media updates on the timeline to reflect the new z-order.

Align Media

The following options are available to align media:

Canvas guides: As you drag media on the canvas, canvas guides appear. Drag media

on the canvas until it aligns with the edge, center, or other media guidelines.

To disable canvas snapping guidelines, select View > Enable Canvas Snapping to

remove the checkmark.

Ruler guides: See Align Media with Ruler Guides.

Align Media with Ruler Guides

Create ruler guides to align media or create visual boundaries on the canvas.

To create ruler guides:

1. Select View menu > Show Canvas Ruler.

2. Click and drag the left canvas ruler onto the canvas to add a vertical ruler guide.

3. Click and drag the top canvas ruler onto the canvas to add a horizontal ruler guide.
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4. Click and drag a ruler guide to adjust its position.

Tips:

Change the canvas magnification to view your work with pixel-perfect accuracy. See Explore the Canvas

(https://www.techsmith.com/learn/tutorials/camtasia/working-with-the-canvas/).

Disable canvas snapping to manually align media with ruler guides. Select View menu > Enable Canvas

Snapping to remove the checkmark in the menu.

To remove ruler guides from the canvas, right-click (Windows) or Control+click (Mac) on a ruler guide and select

Remove Ruler Guide or Remove All Ruler Guides.
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Explore the Timeline

Learn how to use the timeline to arrange your video.

Timeline Overview

The timeline displays the sequence of all media in a video. Use the timeline to assemble a video.

Add Content to a Video

Drag media from the Media Bin (https://www.techsmith.com/learn/?post_type=tutorial&p=182296), Camtasia Assets

(https://www.techsmith.com/learn/tutorials/camtasia/camtasia-assets/), or Library (https://www.techsmith.com/blog/?

post_type=tutorial&p=182344) subtabs onto the timeline. As you make edits on the timeline, the Media Bin always

maintains the original version of your media.

Preview a Video

The playhead location represents a point in time in the video. All media at that point on the timeline display as the

current frame on the canvas (https://www.techsmith.com/learn/?post_type=tutorial&p=182299).
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Preview a Frame
Drag the playhead to the desired position on the timeline. Camtasia displays the frame

on the canvas.

Preview Video

Drag the playhead to the desired position on the timeline. Click the Play button to

preview the video.

Tip: Save time editing with variable speed shortcuts.

Press J to reverse the timeline playback at normal (1x), 2x, 4x, or 8x speed.

Press K to pause the timeline playback.

Press L to play the timeline forward at normal (1x), 2x, 4x, or 8x speed.

Preview One Track

(Solo Track)

Preview one selected

track on the canvas.

Hold Alt key (Windows) or Option key (Mac) and click the icon to the left of the

track. The icon changes to and all other tracks are disabled.

Note: If you export the video with a solo track enabled, only the solo

track is exported.

Zoom the Timeline

Drag the zoom slider to zoom in on the timeline for more precise editing.

To view the project in full, click the icon to fit the entire project to the timeline.

Timeline Tracks

The timeline is organized into layers called tracks. Media on the top layers cover media on the layers below.
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Track Order

For visual media on the

timeline, the track order

controls the z-order

position for media in a

video.

To reorder tracks, click near the track name and drag to a new position on the

timeline.

Detach/Reattach Timeline

Detach the timeline to view

more tracks at one time or

to move to another monitor

for precise editing.

To detach the timeline:

Select View > Timeline > Detach Timeline or press Ctrl+3 (Windows) or

Command+3 (Mac).

To reattach the timeline:

Press Ctrl+3 (Windows) or Command+3 (Mac) to reattach the timeline.

Change the Track Size

(Track Height)

To resize all tracks, drag the track slider.

To resize only one track, drag the border between tracks up or down.
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Add a Track

Add an unlimited number

of tracks to the timeline.

Complete any of the following to add a track:

Click  to add a track to the timeline.

Drag and drop media from the Media Bin or Library tabs onto an empty area

on the timeline.

Right-click a track and select Insert Track > Above or Below.

Remove a Track
Right-click a track name and select Remove Track.

Right-click a track name and select Remove All Empty Tracks.

Scroll through Tracks

When several tracks are on

the timeline, use the scroll

bar to view more tracks.

Click and drag the scroll bar on the right side of the timeline up or down to view

more tracks.

Rename a Track Double-click the track name and type a new name.

Lock / Unlock Track

Lock a track to prevent

editing or other changes to

the media on the track.

Lock a Track

Click the  icon to the left of the track.

The icon turns white and the track dims with a lined effect to indicate the track is

locked.

Unlock a Track

Click the white lock icon to the left of the track. The icon turns gray and the track

brightens to indicate the track is unlocked.

About Locked Tracks

Media on a locked track appears on the canvas, preview, and exported

video.

Media on a locked track cannot be cut, copied, deleted, pasted, or modified

in any way.

Enable / Disable Track

Disable a track to remove

media from the canvas,

Disable a Track

Click the  icon to the left of the track.

The icon turns white and the track dims to indicate the track is off.
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preview, and exported

video.

Enable a Track

Click the white eye icon to the left of the track.

The icon turns gray and the track brightens to indicate the track is on.

About Turned Off Tracks

Media on disabled tracks is not included in the exported video.

Disable a track to sample various audio clips. For example, to hear only the

background music track, turn off the voice-over track.

Media on a disabled track cannot be cut, copied, deleted, pasted, etc.

Enable / Disable Magnetic

Track

Automatically remove

spaces between media on

a track.

Enable Magnetic Track

Click the  icon to the left of the track.

Spaces between media are automatically removed.

Disable Magnetic Track

Click the  icon to the left of the track.

Spaces can be added between media on the track.

About Magnetic Tracks

You can move or rearrange media on the track but cannot add space

between media.

Groups on magnetic tracks keep spaces between media.

To learn about common timeline editing tasks on magnetic tracks, see Close

Timeline Gaps with Magnetic Tracks (https://www.techsmith.com/learn/?

post_type=tutorial&p=182317).

Show / Hide Quiz or

Marker View

When a quiz or marker is

added to the timeline, the

Click  and select which tracks to turn on or off.
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quiz or marker view

automatically opens. To learn more about quizzes and markers, see Build Quizzes & Surveys

(https://www.techsmith.com/learn/?post_type=tutorial&p=182328) or Add Markers &

Video Table of Contents (https://www.techsmith.com/learn/?

post_type=tutorial&p=182313).

Tip: Speed up your workflow with efficient editing skills.

See Editing In-Depth (https://www.techsmith.com/learn/?post_type=tutorial&p=182314) for techniques to

edit video more efficiently and to avoid recording multiple times.
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Remove Mistakes (Trim & Split)

Learn how to remove mistakes when screen recordings don’t go as planned, and how to split media into multiple

clips.

Remove Unwanted Parts

Camtasia offers multiple options to remove unwanted parts of media.

Option Steps

Trim (Mark-in or Mark-out a Clip)

Cut

Reduce or extend the start or end of a clip without cuts or

splits.

�. Click to select a clip on the timeline (Mac only).

�. Hover the cursor over the beginning or end of the

clip.

�. Drag the end of the clip in or out.

A cut removes a selection from the timeline and adds it to

the clipboard. You can cut a single clip or cut across

multiple clips.

To Cut Media:

Click to select media on the timeline and click the 

button. Hold Shift+click to select multiple media.

To Cut a Timeline Selection:

�. Click the button to lock tracks on timeline that

contain media you do not want to cut.

�. Click and drag the green or red handles on the

playhead to make a selection. For a precise
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Option Steps

Delete Media or Selection

Rearrange Media or Insert Space

Split media into multiple clips to:

Move and edit each clip separately.

Insert transitions, title slides, or graphics between clips.

selection, drag the Zoom slider to zoom in on the

timeline content.

�. Click the button. The selection is removed and

the remaining media is stitched together.

�. To paste the selection on the timeline, move the

playhead to a new location and click the button.

To Delete Media:

Select media on the timeline and press Delete.

To Delete a Timeline Selection:

�. Click the button to lock tracks on timeline that

contain media you do not want to delete.

�. Click and drag the green or red playhead handles to

make a selection. For a precise selection, drag the

Zoom slider to zoom in on the timeline content.

�. Press Delete on the keyboard.
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Option Steps

Split

Insert Space at a Specific Point (Ripple Split)

�. Drag the playhead to the location to split.

�. Click the button or press S on the keyboard.

All media on the timeline splits into separate clips.

To split selected media, click to select media before

splitting. Hold Shift+click to select multiple media.

Hold the Shift key and drag the playhead. Camtasia splits

the media across all tracks and moves everything to the

right of the playhead.
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Ripple Move & Extend Frame

Learn how to improve your editing skills and take your videos to the next level with ripple move and extend frame.

Sometimes you need to create space in the middle of a project to make room for a longer explanation or to add

additional content.

Ripple move or ripple split media to create the space, then extend a video frame to accommodate longer audio

recording.

Rearrange Media or Insert Space

Option Steps

Insert Space at a Specific

Point (Ripple Split)

Hold the Shift key and drag the playhead. Camtasia splits the media across all

tracks and moves everything to the right of the playhead.

Move Media to Insert

Space (Ripple Move)

Move Media on One Track:

Hold the Shift key and drag the media to a new location on the timeline.

Everything to the right of the clip moves with the selection.

Move Media on Multiple Tracks:

1. Shift+click to select the first clip on each track.

2. Hold the Shift key and drag the media to a new location on the timeline.

Everything to the right of the clip moves with the selection.

Extend Frame (Freeze Frame)

Extend a frame to lengthen the duration of a video clip to match the audio or voice narration. You can also add a

video frame as an image on your timeline for more flexible editing, or save it as an image file for use outside of

your project.
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Option Steps

Extend the Frame of a Video Clip

Move Other Media While Extending 

the Frame (Ripple Extend)

Windows:

�. Drag the playhead to the frame to extend.

�. Right-click the video clip and select Extend Frame

or press Shift+E on the keyboard.

�. The Extend Frame dialog appears. Enter the desired

duration of the extended frame.

�. Click OK.

You can also extend the frame by holding the Alt key

while dragging the end of a clip.

Mac:

Hold the Option key while dragging the end of the clip.

Move other media to the right on the same track to make

room for the longer clip.

Windows:

Press and hold Shift+Alt while dragging the end of the

media.

Mac:

�. Press and hold the Option key while completing the

following steps.
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Option Steps

Add Exported Frame as Image

Save Video Frame as Image

�. Click and hold the end of the clip to extend. The

Extend Frame icon appears.

�. Press and hold the Command key while dragging

the end of the clip.

�. Drag the playhead to the frame to export.

�. Right-click the playhead and select Add Exported

Frame

Camtasia adds the frame to the timeline.

Save the current frame (on the canvas) as an image file

(BMP, GIF, JPG, or PNG).

�. Drag the playhead to the frame to export.

�. Select Export > Export frame as.

�. The Export Frame As dialog appears. Enter a file

name and select a file location.

�. Select a file format from the Save as type field

(Windows) or type a file format after the filename

(Mac).

�. Click Save.
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Move Multiple Clips at Once

Learn how to move clips across tracks to create space or to move a group of media.

Move Media on One Track

Hold the Shift key and drag the media to a new location on the timeline. Everything to the right of the clip moves

with the selection.

Move Media on Multiple Tracks

1. Shift+click to select the first clip on each track.

2. Hold the Shift key and drag the media to a new location on the timeline. Everything to the right of the clip

moves with the selection.
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Freeze Video Clips with Extend Frame

Learn how to extend a frame to lengthen the duration of a video clip.

Lengthen a video clip to match the audio or voice narration, or for more time to explain a particular screen or

moment in your recording.

Windows:

1. Drag the playhead to the frame to extend.

2. Right-click the video clip and select Extend Frame or press Shift+E on the keyboard.

3. The Extend Frame dialog appears. Enter the desired duration of the extended frame.

4. Click OK.

You can also extend the frame by holding the Alt key while dragging the end of a clip.

Mac:

Hold the Option key while dragging the end of the clip.

Ripple Extend

Move other media to the right on the same track to make room for the longer clip.

Windows:

Press and hold Shift+Alt while dragging the end of the media.

Mac:

�. Press and hold the Option key while completing the following steps.

�. Click and hold the end of the clip to extend. The Extend Frame icon appears.

�. Press and hold the Command key while dragging the end of the clip.

Add Exported Frame as Image

Add a frame to a new track on the timeline for more flexible editing.

�. Drag the playhead to the desired frame.

�. Right-click (Windows) or Ctrl+click (Mac) the playhead and select Add Exported Frame.

Camtasia exports the frame as an image to your Media Bin and automatically adds it to a new track on the timeline.
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Close Timeline Gaps with Magnetic Tracks

Learn how to automatically remove the space between media on a track to insert or rearrange media on the timeline.

Magnetic tracks automatically remove all space between media on a track.

You can move or rearrange media on a magnetic track but cannot add space between media.

Groups on magnetic tracks keep spaces between media.

Enable Magnetic Track

Click the  icon to the left of the track.

Spaces between media are automatically removed.

Insert Media

Drag media from the Media Bin or Library onto a track.

If you add media between two clips, other media on the track automatically shifts to insert space.

Rearrange Media

Click and drag media to a new location on the track.

If you move media between two clips, the other media on the track automatically shifts to insert space.

Disable Magnetic Track

Click the  icon to the left of the track.

Spaces can be added between media on the track.
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How to Use Group Tabs

Learn how to group media to organize your timeline and edit multiple pieces of media at once.

In this tutorial:

Working with Groups

Create a Group

Edit a Group

Add a Group to the Library

Preview a Group

Working with Groups

A group is a set of media, annotations, and/or enhancements combined into a single track.

Group media to:

Organize the timeline.

Move a set of media on the canvas or timeline.

Edit properties such as scale or opacity for all media in the group together.

Create custom assets (https://www.techsmith.com/learn/?post_type=tutorial&p=182311) that can be shared and

reused across projects.

Save a media group to your library to use in a future project.

Characteristics of a group:

Groups can contain an unlimited number of media, annotations, enhancements, or tracks.

Groups can be nested in other groups for further organization.

Spaces are maintained between media in groups on magnetic tracks.

Create a Group

1. Hold Shift+click to select media on the timeline to add to the group.

2. Right-click (Windows) or Control+click (Mac) the selection and select Group, or press Ctrl+G (Windows) or

Command+G (Mac).

Edit a Group
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Some groups in the default Camtasia library and on the TechSmith Assets for Camtasia website

(https://library.techsmith.com/camtasia) have editable properties such as title, subtitle, or shapes. See

Discover the Properties Panel (https://www.techsmith.com/learn/?post_type=tutorial&p=182312).

Option Steps

Open Group

Expand a group on the timeline to

view and edit media individually.

Click the  icon on the group on the timeline or click a group on the canvas 

press Ctrl+Shift+G (Windows).

Media within the group appear on separate tracks. The group name displays in

above the timeline.

Close Group

Collapse items within a group to a

single track.

Click the  icon on the group tab above the timeline or press Control+Shift+

(Windows).

The group displays on a single track on the timeline.

Navigate Between Groups and

Timeline

Click a tab to navigate between open groups or the main timeline. Camtasia di

a green tab name for the currently selected tab.
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Option Steps

Add Media to an Existing Group

1. Right-click (Windows) or Control+click (Mac) media on timeline or canvas

select Cut.

2. Click the  icon to open the target group.

3. Paste media into the group:

On Windows, right-click the canvas or an empty section of the time

and select Paste.

On Mac, click the Add a Track icon. Control+click the empty track a

select Paste Media at Playhead.

Remove Media from Group

1. Right-click (Windows) or Control+click (Mac) clip on timeline and select C

2. Click the  icon to close the tab.

3. Paste media:

On Windows, right-click the canvas or an empty section of the time

and select Paste.

On Mac, click the Add a Track icon. Control+click the empty track a

select Paste Media at Playhead.

Rename Group Double-click group tab on timeline and type new group name.
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Option Steps

Ungroup Media
Right-click (Windows) or Control+click (Mac) group on the timeline and select

Ungroup.

Edit Group Properties

Select a group on the timeline or canvas and click the Properties button.

The Properties panel displays a list of editable group properties (also known as

Quick Properties). See Create Custom Assets (https://www.techsmith.com/learn

post_type=tutorial&p=182311).

Resize All Media in a Group

Select a group on the timeline or canvas and drag the corner handles on the c

All media in the group is scaled proportionately.

 

Resize Group Area

Set the overall area of the group

to a different size for advanced

editing workflows. The size of

individual media within the group

is not affected.

Right-click (Windows) or Control+click (Mac) a group on the timeline and select

Resize Group. Select one of the following options:

Canvas Size: The group is the same size as the canvas. Camtasia crops 

items that extend beyond the canvas edge. This option is useful to cente

group on the canvas and prevent it from being moved accidentally.

Visible Size: The group area includes all items without cropping. This is 

to zoom out on items that extend beyond the canvas.
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Option Steps

Custom Size: Enter a custom height and width in pixels and click Resize

is useful to restrict media from displaying beyond an area of specific size

Crop Group on the Canvas

1. Click to select a group on the timeline or canvas.

2. Click the Crop button.

3. Drag the handles on the canvas to the desired size.

 

Move Group

Click and drag to move a group:

On the timeline to a different time in the video.

On the canvas to a different location on the screen in the video.
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Option Steps

Add Enhancements

Add animations, behaviors, and

effects

(https://www.techsmith.com/learn/?

post_type=tutorial&p=182334) to

media groups or individual media

in groups.

To a Group:

Click and drag enhancements onto a group on the timeline.

To Individual Media:

1. Click the  icon to open the group.

2. Click and drag enhancements onto media in the group on the timeline.

Rotate Group on the Canvas

Select a group on the timeline or canvas and drag the center handle.

 

Add a Group to the Library

Save media groups to your Library to share or reuse in projects.

1. Right-click (Windows) or Control+click (Mac) a group on the timeline and select Add to Library.

2. Enter a name.

3. Select a library.

4. Click Use Canvas Size or Use Visible Size to set the saved group dimensions. To learn more about these

options, see Reuse Media Across Projects (Asset Libraries) (https://www.techsmith.com/learn/?

post_type=tutorial&p=182344).

5. Click OK (Windows) or Add (Mac).

Preview a Group

Preview only the media within a group on the canvas.
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1. Click the  icon to open a group.

2. Click the Preview Mode button.

Enable Preview Mode: All media on the timeline is visible on the canvas.
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Disable Preview Mode: Only the group is visible on the canvas. The exported video includes all media.
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Join Clips Together

Learn to stitch clips back together to select, move, and edit them as one.

Stitch Media

If you split media to break it apart, stitch the clips back together to edit them as one.

To learn more about splitting, see Remove Mistakes (Trim & Split) (https://www.techsmith.com/learn/?

post_type=tutorial&p=182315).

1. Click and drag your cursor to select the two media clips you want to stitch together.

2. Right-click (Windows) or Ctrl+click (Mac) the media and select Stitch Selected Media.

 

Only sections of media created from the original clip can be stitched together.

Media must be next to each other to be stitched.

Media is automatically stitched back together when cut.

Media is NOT stitched and a gap appears on the timeline when deleted.

Unstitch Media

To separate media:

Windows: Right-click the stitch and select Unstitch.

Mac: Ctrl+click the stitch and select Unstitch Media.

Add an Enhancement to Stitched Media

Stitched media share the same properties. Any animations or effects that you add to stitched media applies to

both clips. Animations can span the stitch.

1. Stitch the clips together. See Stitch Media.

2. Click an enhancement tab such as Animations, Audio Effects or Visual Effects.

3. Drag the enhancement to the stitched media on the timeline.

4. (Optional) If applying an animation, adjust the length of the animation arrow to span the stitch.
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Editing In-Depth

Learn editing techniques to minimize recording again and edit video more efficiently.

In this tutorial:

Make a Selection

Rearrange Media or Insert Space

Remove Unwanted Parts

Extend Media (Freeze Frame)

Other Editing Tasks

Make a Selection

Select media to edit, move, or delete on the timeline.

Select Part of the Timeline

Click and drag the green or red playhead handles to

make a selection. The selected area is highlighted in

blue.

For a precise selection, drag the Zoom slider to zoom

in or out on the timeline.
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Select Media on the Timeline

Click to select media. Shift+click to select multiple

media. The selected media is outlined in yellow.

To select all media in an area on the timeline, click and

drag the cursor across the media.

Rearrange Media or Insert Space

Magnetic Track Automatically remove all space between media on a

track to insert or rearrange media on the timeline.

Enable Magnetic Track

Click the icon to the left of the track. Any space

between media is automatically removed.

Insert Media

Drag media from the Media Bin

(https://www.techsmith.com/blog/?

post_type=tutorial&p=182296) or Library

(https://www.techsmith.com/blog/?

post_type=tutorial&p=182344) onto a track. If you add

media between two clips, other media on the track

automatically shifts to insert space.

Rearrange Media

Click and drag media to a new location on the track. If
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you move media between two clips, the other media

on the track automatically shifts to insert space.

Disable Magnetic Track

Click the icon to the left of the track. Spaces can be

added between media on the track.

Split

Split media into multiple clips to:

Move and edit each clip separately.

Insert transitions, title slides, or graphics between

clips.

To Split Media:

1. Drag the playhead to the location to split.

2. Click to select media to split. Shift+click to select

multiple media.

3. Click the button or press S (Windows) or

Command+T (Mac) on the keyboard.

To split all media on the timeline, press Control+Shift+S

(Windows) or Command+Shift+T (Mac) on the

keyboard.

Insert Space at a Specific Point (Ripple Split)

Hold the Shift key and drag the playhead. Camtasia

splits the media across all tracks and moves everything

to the right of the playhead.

Move Media to Insert Space (Ripple Move) Move Media on One Track:

Hold the Shift key and drag the media to a new

location on the timeline. Everything to the right of the

clip moves with the selection.

Move Media on Multiple Tracks:

1. Shift+click to select the first clip on each track.
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2. Hold the Shift key and drag the media to a new

location on the timeline. Everything to the right of

the clip moves with the selection.

See Ripple Move & Extend Frame

(https://www.techsmith.com/learn/?

post_type=tutorial&p=182318) or Move Multiple Clips at

Once (https://www.techsmith.com/learn/?

post_type=tutorial&p=182319).

Remove Unwanted Parts

Trim (Mark-in or Mark-out a Clip)

Reduce or extend the start or end of a clip without cuts

or splits.

1. Click to select a clip on the timeline (Mac only).

2. Hover the cursor over the beginning or end of

the clip.

3. Drag the end of the clip in or out.

Cut A cut removes a selection from the timeline and adds it

to the clipboard. You can cut a single clip or across

multiple clips.

To Cut Media:

1. Click to select media or Shift+click to select

multiple media on the timeline.

2. Click the button.

To Cut a Timeline Selection:

1. Click the button to lock tracks on timeline that

contain media you do not want to cut.

Camtasia 2023 Help | 104

https://www.techsmith.com/learn/?post_type=tutorial&p=182318
https://www.techsmith.com/learn/?post_type=tutorial&p=182318
https://www.techsmith.com/learn/?post_type=tutorial&p=182318
https://www.techsmith.com/learn/?post_type=tutorial&p=182319
https://www.techsmith.com/learn/?post_type=tutorial&p=182319
https://www.techsmith.com/learn/?post_type=tutorial&p=182319
https://www.techsmith.com/learn/?post_type=tutorial&p=182319


2. Click and drag the green or red handles on the

playhead to make a selection. For a precise

selection, drag the Zoom slider to zoom in on the

timeline content.

3. Click the button. The selection is removed

and the remaining media is stitched together.

4. To paste the selection on the timeline, move the

playhead to a new location and click the 

button.

Delete Media or Selection

To Delete Media:

Select media on the timeline and press Delete.

To Delete a Timeline Selection:

1. Click the button to lock tracks on timeline that

contain media you do not want to delete.

2. Click and drag the green or red playhead

handles to make a selection. For a precise

selection, drag the Zoom slider to zoom in on the

timeline content.

3. Press Delete on the keyboard.

Extend Media (Freeze Frame)

Camtasia 2023 Help | 105



Extend the Frame of a Video Clip

Extend a frame to lengthen the duration of a video clip

to match the audio or voice narration.

Windows:

1. Drag the playhead to the frame to extend.

2. Click to select the clip on the timeline.

3. Right-click the clip and select Extend Frame or

press Shift+E on the keyboard.

4. The Extend Frame dialog appears. Enter the

desired duration of the extended frame.

5. Click OK.

You can also extend the frame by holding the Alt key

while dragging the end of the clip.

Mac:

Hold the Option key while dragging the end of the clip.

Add Exported Frame as Image

Add a frame to a new track on the timeline for more

flexible editing.

1. Drag the playhead to the desired frame.

2. Right-click (Windows) or Control+click (Mac) the

playhead and select Add Exported Frame.

Camtasia exports the frame as an image to your Media

Bin (https://www.techsmith.com/blog/?

post_type=tutorial&p=182296) and automatically adds

the frame to a new track on the timeline.

Save Video Frame as Image

Save the current frame (on the canvas) as an image file

(BMP, GIF, JPG, or PNG).

1. Drag the playhead until the desired frame is

displayed on the canvas.

2. Select Export > Export frame as.

3. The Export Frame As dialog appears. Enter a file

name and select a file location.

4. Select a file format from the Save as type field.

5. Click Save.

Other Editing Tasks
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Stitch Media

Only sections of media created from the original

clip can be stitched together.

Media must be next to each other to be stitched.

Media is automatically stitched back together

when cut.

Media is NOT stitched and a gap appears on the

timeline when deleted.

To Stitch Media Together:

Right-click (Windows) or Control+click (Mac) the

location where the two media clips touch and select

Stitch Media.

To separate media, right-click on the stitch and select

Unstitch (Windows) or Unstitch Media (Mac).

Placeholders

Convert to Placeholder: Replace media on timeline

with a placeholder.

1. Click to select media on the timeline.

2. Right-click (Windows) or Control+click (Mac) the

media and select Convert to Placeholder.

3. Edit the placeholder title and optional note in the

properties.

Add Placeholder: Add a media placeholder to create a

template or to replace content at a later time.

1. Drag the playhead to the desired location on the

timeline.

2. Right-click (Windows) or Control+click (Mac) on

the timeline and select Add Placeholder.

3. Edit the placeholder title and optional note in the

properties.

See Build a Video Template to Share

(https://www.techsmith.com/learn/?

post_type=tutorial&p=182343).
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Replace Media on the Timeline

Quickly replace media on the timeline, while preserving

properties, transitions, effects, audio points, and

animations.

1. To switch media or placeholders on the timeline,

drag new media from the Media Bin

(https://www.techsmith.com/learn/?

post_type=tutorial&p=182296) or Library

(https://www.techsmith.com/learn/?

post_type=tutorial&p=182344) onto the media or

placeholder on the timeline. When a green

outline appears around the media or placeholder,

release your mouse button.

2. A menu appears with the replacement options. If

the new media is a different duration than the

original media or placeholder, select one of the

following options:

Ripple Replace: Shift all clips on the track

to the right to insert space for the entire

duration of the new media.

Replace From Start: Trim the new media to

fit the duration of the original media. If the

new media is longer, the end of the clip is

trimmed to fit the duration.

Replace From End: Trim the new media to

fit the duration of the original media. If the

new media is longer, the beginning of the

clip is trimmed to fit the duration.

Replace with Clip Speed: Increase the

playback speed of the new media to fit the

duration of the original media.
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4 Ways to Visualize Your Audio

Learn how to apply audio visualizers to animate audio clips in your video.

Visualize your voice narration, music clips, sound effects, or any audio to transform a static video into dynamic

onscreen audio animations.

Here are four examples of audio content you can add audio visualizers to to help transform your video content.

Speaker Audio

Add an audio visualizer to help viewers connect with the speaker in an interview, customer quote or demo.

Add an avatar, picture, or webcam video of the speaker to provide context. If the speaker does not feel

comfortable having their face appear in the video, you can include an icon of a phone or microphone.

Podcast Intro or Teaser

Use audio visualizers to create a trailer for your podcast episode. You can include an avatar or image to

introduce the guest in the episode.

Video Intro or Outro

Combine a short audio visualizer and a sound effect to introduce and brand videos in a series or for your site.

Music Track

Start with your own or download music from Camtasia Assets

(https://www.techsmith.com/learn/tutorials/camtasia/camtasia-assets/). Audio visualizers combined with dynamic

backgrounds can instantly bring music to life or set a particular mood.

For example, try this technique if you are creating an instructional video where you ask the viewer to complete

an activity or brainstorm. The inspiring music and visuals can help fuel creativity or compliment webinar start

music as you wait for participants to join.

See Add a Dynamic Background (https://www.techsmith.com/learn/tutorials/camtasia/dynamic-backgrounds/).

Add an Audio Visualizer
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Note: Video elements with flickers or flashes, such as audio visualizers, may pose risks to some

viewers. To learn more about creating accessible content, see this support article

(https://support.techsmith.com/hc/en-us/articles/20030747199117).

1. Drag an audio clip from the Media tab onto the timeline.

2. To find an audio visualizer:

Camtasia 2023.3.0 and later: Select Media tab > Camtasia Assets subtab > Audio Visualizers > See All.

Browse or search for an audio visualizer.

Camtasia 2023.2.0 and earlier: Click the Library tab and select the Library dropdown > Camtasia 2023

Library > Audio Visualizers folder.

3. Drag an audio visualizer onto a timeline track above the audio clip. Audio visualizers animate with audio.
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4. Drag an end in or out to adjust the duration the audio visualizer appears in the video.

5. Click and drag to position the audio visualizer on the canvas.

6. Click the Properties button and adjust the settings to customize the audio visualizer.

Add an Avatar, Webcam, or Icon

You can add an avatar, profile picture, or webcam video of the speaker to provide context for the audio. If the

speaker does not feel comfortable having their face appear in the video, you can include an icon of a phone or

microphone.

1. On the Annotations tab, select the Shapes subtab and drag a shape annotation onto the canvas over audio

visualizer.
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2. Click and drag to position the annotation on the canvas. Hold the Shift key while dragging a handle to maintain

a perfect circle or square.

3. On the Visual Effects tab, drag the Media Matte effect onto the shape annotation on the timeline.

4. Drag an image, avatar, or icon from the Media tab onto the timeline track below the shape annotation.
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5. Click and drag to position the image on the canvas.

6. On the timeline, drag the ends of the shape annotation and the image in or out to set the duration to match the

length of the audio visualizer.
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Speed Up Editing with Audiate

Edit Camtasia media in Audiate to quickly find mistakes, improve audio, and edit like a pro with text-based editing.

In this tutorial:

Audiate + Camtasia Overview

Edit Audio on the Camtasia Timeline in Audiate

Recommended Audio Edits

Sync Options in Audiate

Audiate + Camtasia

Text-based video editing with Audiate + Camtasia helps you edit video faster and easier than ever before.

Start with a recording or project in Camtasia, then send video and audio over to Audiate. Quickly find mistakes and

edit like a pro with text-based editing. Clean up any audio issues with professional-sounding audio effects. Then

sync everything back to your Camtasia project automatically.

Edit Audio on the Camtasia Timeline in Audiate

1. Click to select an audio clip on the timeline in Camtasia.

2. Select Properties > Audio tab > Edit in Audiate button, or right-click (Windows) or control+click (Mac) the audio

clip on the timeline and select Edit in Audiate.
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If you have not saved your Camtasia project, Camtasia prompts you to do so.

3. Audiate opens and transcribes the audio from Camtasia.

4. In Audiate, complete your desired audio edits. See Recommended Audio Edits.

5. Click the Sync button or select File > Save and Sync.

Audiate automatically syncs your edits to the linked media on the Camtasia timeline.

Recommended Audio Edits

Try these editing recommendations to speed up the editing process and improve the quality of your video.

Hesitations and Pauses

automatically recognizes hesitations, such as

” or “Ahhs” and pauses in speech.

Click the Suggested Edits dropdown in the upper-left

corner to automatically apply the recommended edits to

these hesitations and pauses.
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Text-Based Audio Edits

Audiate transcribes your narration into plain text, making any issues

easy to spot and remove. Delete words or mistakes, or silence

hesitations. Your audio and video edits are automatically synced to your

Camtasia timeline.

See Edit Audio and Mistakes (https://www.techsmith.com/learn/?

post_type=tutorial&p=195833).

Generate Audio from Text or a Script

Is your recording environment a little noisy, or do you prefer not to

use your own voice?

Replace your voice-over with a variety of customizable AI voices in

different languages, styles, and tones.

See Generate Audio from Text or a Script

(https://www.techsmith.com/learn/?post_type=tutorial&p=240596).

Apply Audio Effects

Use studio-quality effects to easily remove room noise,

enhance your voice, and solve common audio issues.

See Improve Audio with Effects

(https://www.techsmith.com/learn/?

post_type=tutorial&p=138562).
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Generate Captions

Save time and automatically generate captions

based on the audio transcription or a script.

See Sync Options in Audiate.

Precise Edits

Click the Waveform Editor button or

press Ctrl+1 (Windows) or Command+1 (Mac) to show the audio

waveform for precise audio editing.

See Edit Audio and Mistakes (https://www.techsmith.com/learn/?

post_type=tutorial&p=195833).

Sync Options in Audiate

You can manage the sync options between your Camtasia and Audiate projects. To access these options in

Audiate, click the Sync dropdown.
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Option Description

Edit

Camtasia

Timeline

Audiate syncs any edits made across all tracks on the Camtasia timeline for the duration of the linked media
This option keeps your video and audio in sync.

Edit

Media

Only

Audiate only syncs any edits made to the linked media in Camtasia. This option could cause media on your
timeline such as video and audio to be out of sync.

Captions Select your desired caption option from the Captions dropdown:

No Captions

Default Captions: Automatically generate a SRT caption file based on the audio transcription in

Audiate to include with your linked media in Camtasia.
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Option Description

Dynamic Captions (Beta): Automatically generate a caption file based on the audio transcription 

Audiate. Dynamic captions are burned into the video.

In Camtasia, click to select the caption on the canvas and edit the properties to customize the dynamicn

caption font and style.

Unlink

from

Camtasia

Click Unlink From Camtasia to unlink the Audiate project from your media in Camtasia. Audiate will no

longer sync any edits made in Audiate with the media in Camtasia.

in
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Edit Audio

Learn how to edit audio on the timeline in Camtasia or send audio to Audiate for text-based editing.

Audio quality is just as important as video quality, if not more so.

We detect audio errors more easily than visual errors.

Most people won’t watch a video with bad audio, even if the video itself is very good.

People are more likely to continue watching a poor quality video if the audio is good.

Tip: Start with great audio.

Use the best quality microphone you can afford.

Use default Camtasia Recorder audio settings.

ALWAYS do a short test recording to ensure audio is being recorded.

Use Audio Effects (https://www.techsmith.com/learn/?post_type=tutorial&p=196578) to enhance or correct

audio.

Add audio points to adjust the volume of specific areas of the waveform.

Edit Audio on the Timeline

Option Details

Select audio on the

timeline
Double-click a clip with audio. The clip turns green and the audio bar appears.

Silence a section of

audio

Use the playhead to make a selection. Right-click the selection and choose Silence

Audio.

Add and move audio

points to adjust

volume of parts of a

clip

Double-click on the audio bar to add points. Click and drag the audio points up, down,

or across the audio bar.

Fade audio in or out To create a fade, add three audio points to the audio bar. Drag points up or down to

create the desired fade.
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Option Details

-OR-

Click the Audio tab and drag the Fade In/Fade Out effects to the clip on the timeline.

See Add Audio Effects (https://www.techsmith.com/learn/?

post_type=tutorial&p=196578).

Delete audio points

Right-click an audio point and select Delete or Remove All Audio Points.

Separate system

audio from screen

recording

Right-click audio and select Separate Video and Audio.

Change the look of

the waveform

(Windows only)

Select Edit > Preferences > Program tab > Mirror waveform.

Save audio as M4A,

MP3 (Windows only),

or WAV

To export an audio file, select Share > Export Audio Only.

See Export an Audio File (https://www.techsmith.com/blog/?

post_type=tutorial&p=196536).

Apply Mix to Mono to

have audio in both

channels

Select audio clip on timeline and click Properties button > Audio subtab  > Mix to

Mono checkbox.

Adjust audio level of

all selected clips

Select audio clip on timeline and click Properties button > Audio subtab . Drag the

Gain slider to adjust the clip’s audio level.

-OR-

Drag the audio bar up or down.

Adjust the audio level

for the whole project

Click the volume indicator below the Properties button. Drag the slider to adjust the

project’s audio level.
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Option Details
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Add Audio Effects

Learn how to apply an audio effect to adjust the volume on different tracks, remove background noise, or even

change the pitch of the speaker’s voice.

In this tutorial:

Audio Effects Example: Reduce Background Music

Add and Edit Effects

Effect Types

Audio Effects Example: Reduce Background Music

Add and Edit Effects

1. Click the Audio Effects tab.

2. Drag an effect onto an audio clip on the timeline.

To view applied effects, click the Show Effects tray icon on the media.

To hide applied effects, click the Hide Effects tray icon on the media.

3. To adjust the duration, drag either end of the effect on the timeline.

4. To customize the effect, click Properties.

Note: Some effects have audio points instead of properties which are adjusted by clicking and

dragging audio points on the track. See Edit Audio (https://www.techsmith.com/learn/?

post_type=tutorial&p=182336).

Effect Types
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Effect Customize Properties

Audio Compression

Helps even out audio levels.

1. Click Properties.

2. Select a level from Volume variation dropdown menu or manually

adjust Ratio, Threshold, and Gain to get the desired effect.

Clip Speed

Change audio and video clip to play

back faster or slower.

Complete one of the following:

Click the Show Effects tray icon on the media and drag the effect

handles on the timeline.

Click Properties and enter an amount for Speed or Duration to get

the desired effect.

Adjust speed higher for the video to play back faster.

Adjust speed lower for the video to play back slower.

Emphasize

Emphasizes the audio for the

applied media by decreasing the

volume of all other audio tracks.

For example, apply the effect to

voice-over audio to decrease the

volume of the background music for

the duration of the voice-over clip.

1. Click Properties.

2. Drag the Emphasis slider to change the volume for all other audio

tracks on the timeline. 100% mutes the audio of the other tracks for

the duration of the applied clip.

3. Select Ramp Position to set where the volume transition starts and

ends on the timeline.

Outside: Complete audio change before and after applied

media.

Span: Complete audio change over the start and end of the

applied media.

Inside: Complete audio change at the start of the applied

media and before the end of the applied media.

4. Enter an amount in seconds to set the duration the Ramp In and

Ramp Out volume transitions occur.

Fade In / Fade Out

Creates smooth transition in to or

out of audio.

Automatically applied to beginning or end of audio clip. Grab audio points

and drag to adjust.
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Effect Customize Properties

Pitch (Mac Only)

Adjust frequency of sound waves to

change voice sound.

1. Click Properties.

2. Manually adjust Pitch, Ease In, or Ease Out to get desired effect.

Noise Removal

Helps reduce background noise.

1. Click Properties.

2. Click Analyze to automate noise removal process (Windows only) or

manually adjust the Sensitivity, Reduction (Mac), or Amount

(Windows) to get desired effect.
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Remove a Background from Your Video

Learn how to automatically remove the background from Camtasia recordings or imported media.

In this tutorial:

Remove a Background in Camtasia Rev

Remove a Background in Camtasia Editor

Background Removal Recording Tips

Apply the Background Removal effect to instantly remove the background from your camera recordings.

Consider removing the background when:

The camera video was not recorded in the ideal environment, such as at home or in a setting that distracts from

your video content.

You want to simplify your content to focus on the subject of your video.

The webcam covers up key parts of the screen recording or your video content.

You want to adjust your video layout to set the tone or maintain viewer engagement.

Remove a Background in Camtasia Rev

After recording, you can apply the Background Removal effect in Camtasia Rev in the following ways:
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Select a layout with Background Removal automatically applied.

On the Effects tab, select Background Removal.

Note: You can turn off some of the automatic selections in Camtasia Rev, such as backgrounds. Click to

deselect the option on the Background, Effects, or Filters tabs.
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Remove a Background in Camtasia Editor

1. In Camtasia Editor, select the Visual Effects tab.

2. Drag the Background Removal effect onto media on the timeline.

3. In the Properties panel, edit the settings to customize the effect.

Tip: Replace the background with a dynamic background for a professional video look.

To learn how to add and customize a dynamic background, see Add a Dynamic Background

(https://www.techsmith.com/learn/tutorials/camtasia/dynamic-backgrounds/).

Background Removal Recording Tips

Follow these tips during recording to achieve the best results for the Background Removal effect:

1. Use good

lighting.
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2. Choose clothing that does not

blend in with your background.

3. Avoid fast

movements.
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4. Use a chair with a lower

back if possible.
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Visual Effects Overview

Apply effects to add visual polish to your videos, engage your viewers, and clarify your communication.

In this tutorial:

Add a Visual Effect

Edit a Visual Effect

Visual Effect Types

Add a Visual Effect

Apply visual effects to speed up or slow down a video clip, adjust or remove color, add clickable links, and more.

1. Click the Visual Effects tab.

2. Drag an effect onto media on the timeline.

Edit a Visual Effect

Click the Effects tray on the media and click to select the effect. The effect turns yellow.

 

Option Description

Adjust the Properties
Click the Properties button to view and adjust the effect settings in the properties panel.

Turn Off and On Click the toggle in the properties panel.

Adjust the Duration

Drag the effect handles to adjust when the effect starts and ends during the clip.
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Option Description

Delete the Effect

Press the Delete key or click the X icon in the properties panel.

Visual Effect Types

Color Effects

Graphic Display Effects

Motion Effects

Multi-Track Effects

Color Effects

Effect Details

Color

Adjustment

Adjust the brightness, contrast, and saturation settings of an image or video in the properties panel.

Color LUT

Apply the default Color Lookup Table (LUT) to enhance color contrast, or import Color LUT files to

apply other color grading treatments.

Color

Filters

Preview and apply one of 32 new unique Color LUTs to an image or video. See Edit Video Colors and

Shading (Filters) (https://www.techsmith.com/learn/?post_type=tutorial&p=238679).

Color Tint Apply one color to light tones and a second color to dark tones in a video or image.
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Effect Details

Colorize

Apply a single color overlay to media.

Glow

Apply a glowing effect to light areas of media.

Remove a

Color

Remove a single-color background to substitute a different background image or video.

See Remove a Color (Green Screen) (https://www.techsmith.com/learn/?post_type=tutorial&p=182329)

Sepia

(Mac)

Apply a sepia tone to media.
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Graphic Display Effects

Effect Details

Background

Removal

(Beta)

Remove your background, even complex or multi-color backgrounds, without needing to use

green screen. This visual effect works best when there is a single person or primary object on the

screen.

Border

Add a color border around the media.

Corner

Rounding

Round one or more corners.

Device

Frame

Display media within the frame of a laptop, mobile device, or computer display.

See Provide Context with Device Frames (https://www.techsmith.com/learn/?

post_type=tutorial&p=182330).

Drop

Shadow

Apply a drop shadow to give media a 3D effect on the canvas. Specify the shadow color and

angle.
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Effect Details

Keystroke

(Mac)

Automatically display key combinations pressed during recording that included the Command,

Option, or Control modifier key.

Note: This effect can only be applied to screen recordings captured with Camtasia

(TREC files).

Tip: On Windows, manually add keystrokes as annotations.

Select Annotations tab > Keystroke Callouts subtab , and drag a callout

onto the timeline. Edit the key combination in the properties panel.

Mask (Mac)

Reveal only an oval or rectangular portion of media, or invert the mask to hide a portion of the

media.
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Effect Details

Interactive

Hotspot

Add a clickable call-to-action to link to a webpage, automatically pause video, or direct users to

replay or jump to a different section of your video.

See Add Hotspots (Interactive Videos) (https://www.techsmith.com/learn/?

post_type=tutorial&p=182327).

Mosaic (Mac)

Pixelates media to create a tiled or mosaic effect.

Outline

Edges (Mac)

Automatically apply the effect of a line drawing to a video or image.

Reflection Add a reflection to media that does not take up the entire canvas.
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Effect Details

Note: To reflect grouped objects individually, ungroup the objects first and then

apply the Reflection effect.

Spotlight

(Mac)

Create the appearance of a spotlight shining on the media.

Window

Spotlight

(Mac)

Automatically dim all inactive windows in a screen recording to draw attention to the active

window.

Note: This effect can only be applied to screen recordings captured with Camtasia

(TREC files).
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Effect Details

Vignette

Add a fade to an image or video without a defined border.

Motion Effects

Effect Details

Clip Speed

Play a video clip faster or slower than its original pace.

See Speed Up & Slow Down Video Clips (https://www.techsmith.com/learn/?

post_type=tutorial&p=182321).

Freeze

Region

Fix one area of a video on the canvas while the remaining area continues to play. See Freeze a

Region.

Motion Blur

Blurs objects that have animation (https://www.techsmith.com/learn/?post_type=tutorial&p=182340)

applied to them.

Note: Motion Blur does not affect movement in video clips.

Motion Path Add movement to objects such as annotations, images, and clips, to make them arc, swoop, or

glide across the screen.
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Effect Details

See Add Movement to Any Object (Motion Path)

(https://www.techsmith.com/learn/tutorials/camtasia/motion-path/).

Freeze a Region

Freeze screen content in the selected area while the video continues to play to remove mistakes such as a

notification.

1. Click the Visual Effects > Visual Effects tab.

2. Drag Freeze Region onto the media on the canvas or timeline.

3. A portion of the screen is selected. Drag the selection to the location on the screen to hide your unwanted

content. You can adjust the size by grabbing the surrounding handles.
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4. Click and drag the effect end points on the timeline to adjust the duration of the Freeze Region effect.

Multi-Track Effects

Effect Details

Blend

Mode

Choose from dozens of modes to custom blend an image or video with media on the track(s) below.

Media

Matte

Simplifies adding a track matte or “masking” to display or hide media on the tracks below.

See Create Stunning Animations with Media Mattes (https://www.techsmith.com/learn/?

post_type=tutorial&p=182324).
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Enhance Your Video Overview

Add enhancements to apply effects, animations, behaviors, transitions, and annotations that can make your video

look more polished and professional.

In this tutorial:

Video Enhancement Types

Add an Enhancement

Edit Enhancements

Video Enhancement Types

Type Description

Animations

Animations add interesting focal points to your video such as:

A talking head that smoothly transitions or trades places with a screen recording.

An image that enters the video from the left, pauses, then flies off the canvas to the

right.

Callouts that animate in various ways on the canvas to draw attention to an area in the

video.

Zooming in or out on important parts of your video to draw attention to key actions or

enhance difficult to view parts within a video.

Add animations to images, video clips, and annotations. To learn more about editing

annotations, see Edit Enhancements.

Animations In-Depth (https://www.techsmith.com/learn/?post_type=tutorial&p=182340)

Animate Text & Images with Behaviors (https://www.techsmith.com/blog/?

post_type=tutorial&p=182339)

Zoom In to Focus Attention (https://www.techsmith.com/learn/?

post_type=tutorial&p=182337)

Annotations

and Text

Graphics or text overlaid on a video to draw viewers’ attention to important objects or

processes. To learn more about editing annotations, see Edit Enhancements.

Add Annotations, Callouts, & Titles (https://www.techsmith.com/learn/?

post_type=tutorial&p=182325)

Edit Media on the Canvas (https://www.techsmith.com/blog/?

post_type=tutorial&p=241938)

Blur or Mask a Video (https://www.techsmith.com/learn/?post_type=tutorial&p=182338)

Behaviors Behaviors are animated presets to drag and drop on text and media to liven it up and engage

your viewers. Apply behaviors to any visual object on the timeline.

These might include:
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Type Description

Plain text that gently pulsates where you want viewers to click a link.

Image or a logo that enters the screen then swings back and forth on a hinge.

Callouts that animate in various ways on the canvas to draw attention to an area in the

video.

See Animate Text & Images with Behaviors (https://www.techsmith.com/learn/?

post_type=tutorial&p=182339) and Add Annotations, Callouts, & Titles

(https://www.techsmith.com/learn/?post_type=tutorial&p=182325).

Cursor Effects

Camtasia Recorder collects and stores cursor data in the TREC recording file. Add cursor

effects to enhance or edit the cursor in your recording.

Edit the Cursor with Effects (https://www.techsmith.com/learn/?

post_type=tutorial&p=193827)

Quickly Smooth Cursor Movements (https://www.techsmith.com/learn/?

post_type=tutorial&p=182331)

Transitions

Transitions add a visual effect between the end of a clip and the beginning of the next clip.

Use transitions to indicate the passage of time, change in location, or to create a smooth flow

between clips.

Visual Effects

Visual effects can improve the look and quality of your video. Apply an effect to an entire clip

or adjust the duration to a portion of a clip.

Visual Effects Overview (https://www.techsmith.com/learn/?post_type=tutorial&p=194361)

Add Hotspots (Interactive Videos) (https://www.techsmith.com/learn/?

post_type=tutorial&p=182327)

Create Stunning Animations with Media Mattes (https://www.techsmith.com/learn/?

post_type=tutorial&p=182324)

Provide Context with Device Frames (https://www.techsmith.com/learn/?

post_type=tutorial&p=182330)

Remove a Color (Green Screen) (https://www.techsmith.com/learn/?

post_type=tutorial&p=182329)

Speed Up & Slow Down Video Clips (https://www.techsmith.com/learn/?

post_type=tutorial&p=182321)

Gesture Effects

(Mac only)

Gesture effects add visual effects that simulate taps, swipes, and pinches on mobile devices.

See Record iOS Devices (https://www.techsmith.com/blog/?post_type=tutorial&p=182348).

Add an Enhancement
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1. Click an enhancement tab, such as the Annotations tab or Behaviors tab.

2. Select an enhancement from the subtabs or dropdowns.

3. Drag the enhancement onto the timeline. For some enhancements, Camtasia highlights where the selection can

be applied.

4. To edit the properties, see Discover the Properties Panel (https://www.techsmith.com/learn/?

post_type=tutorial&p=182312).

Tip: Save custom enhancements to reduce editing time.

Save custom enhancements as presets or favorites to streamline your workflow. See Customize

Camtasia (https://www.techsmith.com/learn/?post_type=tutorial&p=182310).

Edit Enhancements

Type Details

Animations Click to select the animation arrow to edit. The selected animation arrow turns yellow.

Change duration: Drag the end of the animation in either direction.

Move: Click and drag the animation arrow onto another location on the media on the

timeline.

Camtasia 2023 Help | 143

https://www.techsmith.com/learn/?post_type=tutorial&p=182312
https://www.techsmith.com/learn/?post_type=tutorial&p=182312
https://www.techsmith.com/learn/?post_type=tutorial&p=182312
https://www.techsmith.com/learn/?post_type=tutorial&p=182310
https://www.techsmith.com/learn/?post_type=tutorial&p=182310
https://www.techsmith.com/learn/?post_type=tutorial&p=182310


Type Details

Restore: Drag the Restore animation onto a clip after another animation to reverse the

previous animation to its previous state.

Delete: Press the Delete key.

For more editing help, see Animations In-Depth (https://www.techsmith.com/learn/?

post_type=tutorial&p=182340) and Zoom In to Focus Attention

(https://www.techsmith.com/learn/?post_type=tutorial&p=182337).

Annotations and

Text

Click to select the annotation to edit.

Edit text: Double-click the annotation on the canvas and enter the desired text.

Move: Click and drag the annotation to new location on the canvas.

Resize: Click and drag a handle in any direction.

Rotate: Click and drag the center handle.

Delete: Press the Delete key.

For more editing help, see Add Annotations, Callouts, & Titles

(https://www.techsmith.com/learn/?post_type=tutorial&p=182325).

Behaviors Click the Effects tray on the media and click to select the behavior. The selected behavior

turns yellow.
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Type Details

In the properties panel:

Turn on/off: Click the toggle to turn the behavior on or off.

Delete: Click the X icon to remove the behavior.

In tab: Customize how the behavior enters the canvas.

During tab: Customize the behavior while it is on the canvas.

Out tab: Customize how the behavior exits the canvas.

For more editing help, see Animate Text & Images with Behaviors

(https://www.techsmith.com/learn/?post_type=tutorial&p=182339) and Add Annotations,

Callouts, & Titles (https://www.techsmith.com/learn/?post_type=tutorial&p=182325).

Cursor Effects,

Gesture Effects,

and Visual

Effects

Click the Effects tray on the media and click to select the effect. The effect turns yellow.

 

Change duration: Drag the effect handles to adjust when the effect starts and ends

during the clip.

Delete: Press the Delete key to remove the behavior or effect.

Edit properties: Adjust the settings in the properties panel.

Turn on/off: Click the toggle in the properties panel.

For more editing help, see Edit the Cursor with Effects (https://www.techsmith.com/learn/?

post_type=tutorial&p=193827), Record iOS Devices (Mac) (https://www.techsmith.com/learn/?

post_type=tutorial&p=182348), and Visual Effects Overview

(https://www.techsmith.com/learn/?post_type=tutorial&p=194361).

Transitions Click to select the transition on the timeline. The transition turns yellow.
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Type Details

Change duration: Drag the transition handles on the timeline to adjust when the

transition starts and ends.

Edit properties: Adjust the settings in the properties panel.

Turn on/off: Click the toggle in the properties panel.

Delete: Press the Delete key.

Tip: Improve editing performance with Proxy Video.

If you experience lag, particularly when playing back or scrubbing through high-resolution video, create

a Proxy Video to improve performance. See Import & Manage Your Media (Media Bin)

(https://www.techsmith.com/learn/?post_type=tutorial&p=182296).
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Provide Context with Device Frames

Add a device frame around an image or video clip to provide context and a professional look to your video.

Device frames are great for:

Introducing a scene such as a mobile or desktop demo.

Showing your company’s website within a product marketing video.

Add a Device Frame

1. Click the Visual Effects tab.

2. Drag the Device Frame effect onto an image or clip on the timeline.

3. Click the Properties button to open the properties.

4. In the properties, select a device frame from the Type dropdown.

5. Device frames fit media with a 16:9 aspect ratio and will fill standard video dimensions such as 1080p and 720p.

If a device frame doesn’t fill the entire canvas. Click and drag the edges of the clip until it snaps to the borders

on the canvas.
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Note: To download more device frames, select the Download More option in the Type dropdown or go

to https://library.techsmith.com/Camtasia (https://library.techsmith.com/Camtasia).

Remove a Device Frame

In the properties, click the X icon.
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Create the Illusion of 3D Perspective (Corner Pinning)

Learn how to pin and adjust a video, image, or text on background media to create the illusion of 3D perspective.

Quickly integrate a video, image, or text with a background in Corner Pin mode. Use corner pinning to:

Make it look like your video is running on a computer or mobile device screen

Place an image or text on a moving surface

Simulate text painted on an angled wall

Pin Media or Text

Complete the following to pin media or text to the canvas to integrate it with a background:

1. Drag a video or image onto the timeline to use as the background media.

2. Drag a video, image, or text from the Media Bin (https://www.techsmith.com/learn/tutorials/camtasia/import-

manage-media/), Camtasia Assets (https://www.techsmith.com/learn/tutorials/camtasia/camtasia-assets/), Library

(https://www.techsmith.com/learn/tutorials/camtasia/library/), or Annotations

�. oWith the foregr ndu iamed dselecte k , clic erCorn inP dMo ine asthe canv oto lbar to bena le oc errn inpinn g.
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4. On the canvas, drag a corner of the selected media to the desired position.

Note: Camtasia automatically updates position, skew, rotation, and other properties in the Properties panel

(https://www.techsmith.com/learn/tutorials/camtasia/media-properties/).

5. Repeat step 4 for the remaining corner handles.

Tips

For precise pinning, use the magnification controls and mode in the canvas toolbar to get a close-up view

of corners. See Position Media on the Canvas (https://www.techsmith.com/learn/tutorials/camtasia/working-with-

the-canvas/).

Press Control while dragging corners to temporarily disable snapping.

Add animation to pinned objects to match them to the motion of background video. See Animations In-Depth

(https://www.techsmith.com/learn/tutorials/camtasia/animations-in-depth/).
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Remove A Color (Green Screen)

Learn how to remove a single-color background from a video with the Remove a Color effect.

Record your subject in front of a single color backdrop, add the Remove a Color effect, and then replace the

background with other media. This is also known as green screen or chromakey.

Note: Download our sample green screen video (https://assets.techsmith.com/Downloads/ua-tutorials-

camtasia-9-3/green-screen-video-for-download.mp4) to practice applying this effect. Click the options

button in the bottom-right corner of the sample video and select Download.

1. Click the Visual Effects tab.

2. Drag the Remove a Color effect onto media on the timeline.

3. Click the Properties button to open the properties.

4. In the properties, click the Color dropdown and click the Eyedropper button to select the color to remove from

the media on the canvas.
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5. Adjust the following properties to continue editing the color removal:

Tolerance: Drag the slider to increase or decrease the range of tints and shades for the selected color.

Softness: Drag the slider to smooth out pixelation and rough edges of color around the subject.

Defringe: Drag the slider left or right to make any remaining color less noticeable.

Hue: Drag the slider to adjust the color of the clip to better match a new background.

Invert: Select to reverse the color removal and hide everything except the color removed.

6. To add a new background, drag media onto the track below the edited clip.
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Add a Dynamic Background

Add looping animated backgrounds with customizable colors, speeds, and more.

In this tutorial:

Advantages of Dynamic Backgrounds

3 Use Cases for Dynamic Backgrounds

Add a Dynamic Background

Dynamic Backgrounds add looping animations with customizable colors, speeds, and more to the background of

your video.

Advantages of Dynamic Backgrounds

Here are three advantages to using a dynamic background vs. a traditional motion background:

1. Smaller File Size

High-definition versions of traditional motion backgrounds have large file sizes. Dynamic backgrounds, with their

smaller file sizes, allow you to use up less space on your hard drive and more space for your content.

2. Seamless Looping & Unlimited Duration

Traditional motion backgrounds are usually a video file with a fixed length. It can be challenging to line up the

beginning and end of the motion graphic clips to create a seamless loop. With dynamic backgrounds, you can

customize to any duration by simply dragging the ends of the background on the timeline to the desired length,

whether it’s 10 seconds or 10 minutes.

3. Customizable

With traditional motion backgrounds, it’s not possible to adjust the colors, speed, or other visual settings. Each

dynamic background has its own set of customizable properties. Explore the settings across the dynamic

backgrounds in the properties (https://www.techsmith.com/learn/?post_type=tutorial&p=238353).

3 Use Cases for Dynamic Backgrounds

Discover some applications for dynamic backgrounds to create the desired effect and make your professional

videos stand out:

Enhance Your Titles & Intros

Add a dynamic background behind your title, outro, or call-to-action to enhance and draw attention to

otherwise static, boring screens in your video.

Frame Your Screen Content

Draw viewers’ attention to screen content by visually framing a screen recording with colors and animations

around content.

Add Motion for Visual Effect

Dynamic graphics provide motion to emphasize a point, visually engage and excite users, or create flow

through the video’s transitions.
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Add a Dynamic Background

1. Select Media tab > Camtasia Assets subtab > Dynamic Backgrounds > See All.

2. Browse or search for a dynamic background. Double-click an asset to preview it.

3. Drag a dynamic background onto the timeline. If you already have content on your timeline, drag the

background onto a track below the other timeline content in order for it to appear behind this content in the

video.

4. Click Properties to open the Properties panel.

5. Each dynamic background has its own set of customizable properties, such as color, size, and speed. Edit the

desired properties in the Dynamic Properties section.
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6. To change the duration, drag the end of the dynamic background in or out on the timeline.

Tip: Layer Multiple Dynamic Backgrounds to create a custom look.

You can layer backgrounds on top of each other. Drag two dynamic background onto the timeline. And

then, drag a visual effect, such as the Blend Mode effect, onto the dynamic background on the top track

on the timeline. Experiment with adding different effects to the layered backgrounds.
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Speed Up & Slow Down Video Clips

Learn how to speed up or slow down media on the timeline.

Clip speed allows you to play a video clip faster or slower than its natural pace.

1. Click Visual Effects tab.

2. Drag the Clip Speed effect onto media on the timeline.

3. Select the media with the clip speed applied and click the arrow on the bottom of the clip to open the Effects

tray.

4. Select Clip Speed in the Effects tray and complete one of the following:

Drag the clip speed handles to adjust the speed of the clip.
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Click the Properties button to adjust the Duration and Speed to get the desired effect.

Increase the speed to play back the video faster.

Decrease the speed to play back the video slower.

Tip: Split media first to adjust the speed of different segments.

To vary the duration and speed of different parts of the media, split the media first before applying the

Clip Speed effect. To learn more about splitting media, see Remove Mistakes (Trim & Split)

(https://www.techsmith.com/learn/?post_type=tutorial&p=182315).

Camtasia 2023 Help | 157

https://www.techsmith.com/learn/?post_type=tutorial&p=182315
https://www.techsmith.com/learn/?post_type=tutorial&p=182315


Add Arrows, Shapes, & Callouts

Learn how to enhance your video and focus viewers' attention with annotations, including callouts, arrows, lines,

shapes, blur, and keystrokes.

In this tutorial:

Annotations Overview

Add an Annotation

Position the Annotation

Customize the Annotation

Enhance the Annotation

Get Inspired

Annotations Overview

Annotations are visual elements and text to emphasize, direct viewers’ attention, provide additional information, or

cover up areas in your video.

Camtasia includes six types of annotations:

Callouts

Add a callout to display

onscreen text, titles,

and lower-thirds, or to

focus viewers’

attention.

Blur & Highlight

Add a blur to cover up

an area or a highlight to

emphasize an area.
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Arrows & Lines

Add arrows to point out

areas or lines to add

visual elements.

Sketch Motion Callouts

Add an animated

callout to give the

appearance of drawing

on the screen to

highlight specific areas.

Shapes

Add shapes as a visual

elements or to cover

up areas.

Keystroke Callouts

Add callouts to display

keyboard shortcuts

mentioned in your

video.

1. Add an Annotation

1. Click the Annotations tab.

2. Click a subtab to browse the annotations available for each type.

3. In the Style dropdown, select All to view all annotations.

4. Drag the annotation onto the timeline or canvas.

Note: Additional callouts are available in the Camtasia Assets. To browse these assets, select Media

tab > Camtasia Assets subtab > Callouts > See All. See Enhance Your Video with Camtasia Assets

(https://www.techsmith.com/learn/tutorials/camtasia/camtasia-assets/).

2. Position the Annotation
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The timeline displays the sequence of all media in a video. The timeline playhead displays the current frame in the

video.

To position when the annotation appears in your video:

1. Drag the annotation to where you want the annotation to start on the timeline.

2. To edit the duration, drag the end of the annotation in or out. The default duration is five seconds.

The canvas is the video preview area. On the canvas, set the desired position and size for the annotation.

Complete any of the following edits on the canvas to position media in your video:

Move

Click and drag the annotation to move to a new location on the canvas.

Resize / Scale

Click to select the annotation on canvas. Drag a corner handle in or out.

Rotate

Click to select media on canvas. Drag the center handle in the annotation to rotate around the anchor point.

Align

The canvas offers boundary guidelines to help you snap objects to the edge or center of the canvas, or align

with other media or annotations. 

Canvas Guides: The guides appear as you drag media on the canvas. Drag media until it aligns with the

edge or center of the canvas, or other media guidelines.

Ruler Guides: See Align Media with Ruler Guides (https://www.techsmith.com/learn/?

post_type=tutorial&p=241938).

Edit Callout Text

Double-click the callout on the canvas and enter the desired text.

3. Customize the Annotation
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1. Click to select the annotation on the timeline or canvas.

2. Click the Properties button to customize the settings available for the

annotation such as color, text, and style.

3. Based on the annotation selected, the properties panel displays the

following tabs:

Visual properties tab : Fine tune edits on the canvas

with properties such as scale, opacity, position, and rotation.

Text properties tab : Edit the font, style, and colors for

the annotation text.

Annotation properties tab : Edit properties specific to

the selected annotation type such as style and color. For example,

enter the keystrokes to display for Keystroke annotations or set

the draw time for Sketch Motion callouts.

4. To quickly change a set of properties for a consistent look, style, or

brand across videos, select a theme from the Theme dropdown. See

Build Your Color Palette

(https://www.techsmith.com/learn/tutorials/camtasia/themes/).

5. As you edit the properties, the canvas shows a preview of the changes.

To learn more, see Discover the Properties Panel

(https://www.techsmith.com/learn/tutorials/camtasia/media-properties/).

Tip: Save annotations for reuse.

Add a custom annotation to your list of Favorites or preset annotations. See Customize Camtasia

(https://www.techsmith.com/learn/tutorials/camtasia/customize-camtasia/).

4. Enhance the Annotation

Apply animations, transitions, behaviors, or visual effects to enhance or animate annotations.

For example, to animate an annotation similar to the example above, drag a Slide Right transition to the start of the

callout and a Slide Left transition to the end.
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To learn more, see the following tutorials:

Animations In-Depth (https://www.techsmith.com/learn/tutorials/camtasia/animations-in-depth/)

Animate Text & Images with Behaviors (https://www.techsmith.com/learn/tutorials/camtasia/animation-behaviors/)

Get Inspired

Check out these tutorials to continue to build your skills and discover new ways to use annotations in your videos:

Blur or Mask a Video (https://www.techsmith.com/learn/tutorials/camtasia/blur-mask-video/)

Enhance Your Video with Camtasia Assets (https://www.techsmith.com/learn/tutorials/camtasia/camtasia-assets/)

Set the Background Color with a Shape Annotation (https://www.techsmith.com/learn/tutorials/camtasia/working-

with-the-canvas/#h-change-the-background-color)

Create a Rounded Image or Webcam with Shape + Media Matte Effect

(https://www.techsmith.com/learn/tutorials/camtasia/audio-visualizers/#h-add-an-avatar-webcam-or-icon)
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Edit Video Colors and Shading (Filters)

Learn how to adjust the tone and feel of your content with filters or color lookup tables (Color LUTs).

Give your content a cinematic color tone, a vintage feel, or a futuristic look. Or apply filters to correct and match

lighting between different pieces of media.

1. Click Visual Effects > Filters tab.

2. Drag a filter onto media on the canvas or timeline.

3. Click Properties to open the Properties panel.

4. Adjust Color LUT properties as needed:

LUT: Select an option from the dropdown to change the applied filter.

Tip: Hover over options in the LUT dropdown to preview each filter on your media on the canvas.

Intensity: Drag the slider or enter a percentage value to adjust all color settings together.

Range: Select a blend range preset from the dropdown or click the  icon to show advanced

blending range controls.

Ease In / Ease Out (Mac only): Enter an amount in seconds to transition the start or end of the filter.

5. Click  in the properties panel to add your customized color LUT to the Filters tab.
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Animations In-Depth

Learn how to create and edit animations to add visual interest to your video.

In this tutorial:

Add an Animation

Edit an Animation

Animation Properties

Easing

Auto Animate Mode (Mac only)

Animations add interesting focal points to your video such as:

A talking head that smoothly transitions or trades places with a screen recording.

An image that enters the video from the left, pauses, then flies off the canvas to the right.

Callouts that animate in various ways on the canvas to draw attention to an area in the video.

Zooming in or out on important parts of your video to draw attention to key actions or enhance difficult to view

parts within a video.

Add an Animation

1. Click the Animations tab.

2. Click the Animations subtab (Windows only).

3. Drag an Animation onto media on the timeline.
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Camtasia displays the animation as an arrow on top of the media.

Edit an Animation

Animations move media in the video based on the change from one set of visual properties to another. These

properties include position on the screen, rotation, scale, and opacity.

The tail and head of the animation arrow on the timeline indicate where the animation begins and ends. Adjust the

visual properties at each point to set how the media displays at the start and end of the animation.

Note: For more detailed information about Zoom animations, see Zoom in to Focus Attention

(https://www.techsmith.com/learn/?post_type=tutorial&p=182337).

1. Place the playhead to the left of the animation arrow.

2. Click the Properties button.

3. Adjust the visual properties for the start of the animation. See Animation Properties.

4. Move the playhead to the right of the animation arrow.

5. Adjust the visual properties for the end of the animation.

6. Drag the arrow tail to where you want the animation to start.

7. Drag the arrow head to where you want the animation to end.

Tip: Streamline animation editing with Edit All Animations mode.

With Edit All Animations mode, edits you make to a single animation are applied to all animations in the

selected media. Click the Edit All Animations icon  at the top of the Properties panel to toggle

this mode on and off.
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Animation Properties

Property Description

Scale Drag the slider or enter a value to adjust the size as a percentage of the original media.

Opacity Drag the slider or enter a percentage to adjust the transparency of the media.

Rotation

Do any of the following to rotate the media around the Z, Y, or X axis:

Click and drag the spinner

Click a position on the spinner

Enter a degree value

Tip: To rotate media during an animation, set Rotation at the end of the animation arrow to 360°

(clockwise) or -360° (counterclockwise).

Position Enter X, Y, or Z coordinate values to place the media relative to the center of the canvas.

Size
Enter pixel values to adjust the size of the media. Click the lock icon  to enable or disable the

aspect ratio lock.

Skew

Drag the slider or enter a value between -10 and 10 to adjust the angle of the media.

Tip: Pin the corners of your media to automatically adjust skew and integrate media with a

background. See Create the Illusion of 3D Perspective (Corner Pinning)

(https://www.techsmith.com/blog/tutorials/camtasia/corner-pinning/).
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Easing

Easing helps media to look more natural as it moves during an animation. To change the easing:

1. Right-click (Windows) or Command+click (Mac) the animation arrow and select Enable Easing (Windows) or

Animation Easing (Mac).

2. Select an Easing option:

Exponential In/Out

Linear (Windows) / None (Mac)

Bounce

Spring

Auto (defaults to Exponential Easing)

Auto Animate Mode (Mac only)

Enable Auto Animate Mode to automatically add animations to the timeline as you move, rotate, and scale media

on the canvas or adjust the media’s visual properties.
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Add Movement to Any Object (Motion Paths)

Learn how to make any media or object - such as videos, text, or images - swoop, glide, or arc across the screen.

In this tutorial:

Apply a Motion Path to an Object

Edit the Motion Path

Motion Path Properties

Grab your audience’s attention with objects that move gracefully across the screen. The Motion Path visual effect

allows you to:

Move text or callouts to the relevant areas of a screen recording.

Trace the path of a line chart with an arrow annotation or graphic.

Transition picture-in-picture video or other media elegantly onto or off of the screen.

Apply a Motion Path to an Object

1. Drag the object you want to move to the timeline.

2. Position the playhead where you want the movement to begin.

3. Click the Visual Effects tab.

4. Drag the Motion Path effect onto the object on the timeline.

The default path appears on the canvas with start and end motion points.

Edit the Motion Path
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To edit the default motion path:

1. Click to select a start or end motion point on the canvas.

2. Drag the motion point to change where the path starts or ends.

3. Click and drag the Bezier handles to adjust the curve of the path.

4. Right-click the path and select Add Motion Point to add additional curves as needed.

5. To adjust the duration and timing of the motion, click and drag the motion points on the timeline.

6. Click Finish Editing in the Properties panel to return to normal editing mode.

Note: If you move the object on the canvas, any applied motion path will move with the object.

Motion Path Properties

When you apply a motion path to an object, motion path properties open in editing mode in the Properties panel

(https://www.techsmith.com/learn/tutorials/camtasia/media-properties/).

Edit the properties to manually customize the object’s movement along the path:

Line Type: Specify the type of motion through a selected point: angle, curve, or a combination of both.

Easing: Slow the media as it moves through a motion point.
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Auto Orient: Automatically rotate the media as it follows the path.

Click Finish Editing in the Properties panel to edit other properties or objects on the canvas.
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Blur or Mask a Video

Learn how to add blur or shape annotations to hide portions of the video containing confidential or distracting

content.

In this tutorial:

Blur an Area

Mask an Area

Blur or Mask a Moving Object

Blur an Area

Add a blur effect to cover sensitive information in a video such as names or email addresses.

Note: Viewers can decode some blurred numbers and text. We recommend using other annotations,

such as callouts or shapes, to cover critically confidential information. See Mask an Area.

1. Click the Visual Effects tab.

2. Drag the Blur Region effect onto the canvas or timeline over the object to hide.

Note: Blur Region is applied as an effect on the media so the blur will move and resize as the

media is moved or resized.

3. Click and drag the blur shape handles on the canvas to cover the object to hide.
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4. In the Properties Panel, do the following:

Drag the Blur slider to adjust the amount to blur.

Select a Tint color from the dropdown.

Drag the Opacity slider to adjust the amount of transparency of the blur.

Select Oval or Rectangle from the Shape dropdown.

Click the Invert checkbox for a blur spotlight effect.

Drag the Corners slider to adjust the corner rounding of the blur shape.

Drag the Feather slider to adjust edge softness of the blur.

Adjust the Ease In control to set how quickly the blur effect appears on the Canvas. When set to 0.00s,

the effect appears immediately at the beginning of the media.

Adjust the Ease Out control to set how quickly the blur effect disappears from the Canvas. When set to

0.00s, the effect disappears immediately at the end of the media.

For Camtasia 2022.0.4 and older

1. Click the Annotations > Blur & Highlight tab.

2. Drag a blur annotation onto the canvas or timeline:

Blur: Applies a standard blur effect.
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Pixelate: Applies a square or pixel blur.

Spotlight: Dims the video outside the selected area.

3. Click and drag the blur annotation on the canvas over the object to hide.

To move the blur, drag the center of the annotation to the desired location.

To resize the blur, drag the handles in any direction.

4. To change the duration, drag an end of the blur annotation on the timeline in either direction.

5. Click Properties and drag the Intensity slider to adjust the amount to blur.

Mask an Area

Add a shape annotation to cover up a pop-up, simplify a video, or hide confidential content.
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1. Click the Annotations > Shapes subtab.

2. Drag a shape annotation onto the canvas or timeline.

3. Click and drag the shape annotation on the canvas over the object to hide.

4. Position the shape annotation on the canvas.

To move the shape, drag the center of the annotation to the desired location.

To resize the shape, drag the handles in any direction.

5. To change the duration, drag the end of the shape annotation on the timeline in either direction.

6. Click Properties to customize the shape annotation. See Discover the Properties Panel

(https://www.techsmith.com/blog/tutorials/camtasia-2022/media-properties-2022/).

Blur or Mask a Moving Object

Add an animation to cover up or blur a moving object in your video.

1. Add a blur or shape annotation onto the canvas or timeline and align with the object to hide.

2. Select Animations > Animations subtab (Windows) or click Animations tab (Mac).

3. Drag the Custom animation onto the shape or blur annotation on the timeline.

4. Drag the arrow tail on the timeline to where the motion begins.

5. Drag the arrow head on the timeline to where the motion ends.

6. Drag the playhead to the right of the animation arrow until the red dot appears.

7. Click and drag the shape or blur on the canvas to the new location of the object to hide.

Note: For more detailed information about animations, see Animations In-Depth

(https://www.techsmith.com/learn/?post_type=tutorial&p=182340).
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The blur or shape annotation moves with and covers the object in the video.
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Animate Text & Images with Behaviors

Learn how to apply and customize Camtasia Behaviors to quickly make eye-catching videos with a unique look and

feel.

Camtasia Behaviors are pre-made animations that quickly add professionalism and polish to your videos.

Add a Behavior

1. Click the Behaviors tab.

2. Drag a behavior animation onto media on the timeline.

Behaviors appear as an effect in the effects tray.

Note: Add multiple behaviors to the same media to create interesting animation effects.

Edit a Behavior

Customize how a behavior enters the screen, what it does when it’s on the screen, and how it leaves. 

1. Click to select media with a behavior applied on the timeline. If the media is in a group, expand the group before

applying the behavior otherwise the entire group is affected by the behavior. See How to Use Group Tabs

(https://www.techsmith.com/learn/?post_type=tutorial&p=182316).

2. Open the Properties panel > Behaviors subtab.
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3. Edit the behavior properties for the In, During, and Out tabs. For more details on each property, see Behavior

Properties.

4. Click the + button in the properties panel to save the customized behavior as a preset for future use (optional).

Note: Select multiple media with behaviors applied to edit the behaviors in the properties panel

simultaneously.

Behavior Properties

Style and movement properties are automatically set to compatible options when a new behavior is added to the

timeline. Any change to the style or movement properties will also change which properties are available to edit.

Each stage of the animation (In, During, and Out) has its own editable properties under the corresponding

properties subtab.

In and Out Subtabs

Property Description

Style Set the type of animation for how the media enters and leaves the canvas.

Movement Set the type of easing related to the selected animation style.

Direction (as available)
Set the direction of the media as it enters and leaves the canvas.

Availability of this property depends on the selected style.

Speed/Tension (as available)
Set the pace of movement for the selected style.

Availability of this property depends on the selected style.

During Subtab
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Property Description

Style Set the type of animation while the media is visible on the canvas.

Movement Set the type of easing related to the selected animation style.

Opacity/Jump/Rotation/Scale/Shift (as

available)

Set the intensity of the related behavior.

Availability of this property depends on the selected style.

Loop Time Set the number of seconds for the behavior to finish a loop.

Delay Set the number of seconds between each behavior loop.

Loops

Set the number of times the behavior loops.

Select Loop Forever to continually repeat the behavior while the

media is visible on the canvas.
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Zoom In to Focus Attention

Zoom in or out on important parts of your video to draw attention to key actions or enhance difficult to view parts

within a video.

In this tutorial:

Zoom-n-Pan

SmartFocus

Manually Apply Zoom Animations

Zoom-n-Pan

Quickly add zoom in, zoom out, and pan animations on the timeline.

Windows

1. Drag the playhead on the timeline to where you want the zoom to occur.

2. Select Animations > Zoom-n-Pan subtab.

3. Move and resize the zoom rectangle to get the desired effect. The area fills the canvas and displays what your

viewers see.
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4. A zoom animation appears on the timeline.

To position when the animation occurs, drag the arrow.

To change the animation duration, drag either end of the arrow.

5. To zoom out, drag the playhead where the zoom animation ends. Repeat steps 3 and 4 to zoom out or use the

Scale to fit button to quickly zoom to full scale. A second animation arrow appears on the timeline.

Mac

1. Drag the playhead on the timeline to where you want the zoom to occur.

2. Click to select the media or group to apply the zoom and pan to.

3. Select Edit menu > Zoom-n-Pan. The Zoom and Pan Window appears. The highlighted area in the white

rectangle is what your viewers see.
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4. Complete any of the following options:

Resize the white rectangle to zoom in or out. Yellow lines appear when the preview snaps to the canvas

edge.
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Move the rectangle to pan across the canvas.

Drag the Zoom slider or enter a percentage value to zoom in or out.

Click Actual size to scale the video to 100% its original size.

Click Scale to fit to display the entire media on the canvas.

5. An animation arrow appears on the timeline.

To position when the animation occurs, drag the arrow.

To change the animation duration, drag either end of the arrow.

6. Drag the playhead and repeat steps 4 and 5 to add more zoom and pan animations.

SmartFocus

SmartFocus™ collects data during recordings such as cursor movements, mouse clicks, and other actions and uses

that to add zoom and pan animations to your media.

Note: SmartFocus can only be applied to .trec files using Camtasia version 2019 or later.

1. Select Animations > Animations subtab.

2. Drag the Smart Focus animation onto a .trec file on the timeline.
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Tip: Apply SmartFocus first.

To apply additional zoom and pan animations manually, see Manually Apply Zoom Animations.

To help SmartFocus predict where to apply zoom and pan animations, follow the tips below during recording:

Slow down. Use slow, deliberate mouse movements.

Limit clicking. Do not randomly click around the screen or repeatedly click with the mouse.

Record at full screen dimensions and produce at smaller dimensions. SmartFocus is ideal for cases where you

need to record at full screen or large dimensions, but want to produce the final video at smaller dimensions. For

example, if you record a full screen application and then produce the final video for distribution on a smaller

mobile device, the full screen recording is not clearly viewable at the original dimensions without zooming.

Note: After applying SmartFocus, a dialog appears with the option to change the editing

dimensions of your video to a smaller size.

Record clips longer than 30 seconds. SmartFocus is optimized for recordings longer than 30 seconds. For

shorter clips, manually add zoom and pan animations. See Manually Apply Zoom Animations.

Do not “talk” with the cursor. Do not move the cursor around or point at unnecessary areas on the screen as

you speak. Try to keep the cursor still in the area of focus in the recording unless you are demonstrating a

focused action.

Keep the cursor close when entering text. SmartFocus may not predict the correct action if you click in a text

box, move the cursor to the other side of the screen, and then start talking. If you want the viewer to see what is

typed into the text box, keep the cursor in or near the text box.

Use the mouse scroll wheel (if applicable). Try using the mouse scroll wheel instead of clicking and dragging

on the scroll bar. SmartFocus may zoom in on the scroll bar instead of the content scrolling. For example, use

the mouse scroll wheel when scrolling long web pages.

SmartFocus at Time (Mac Only)

SmartFocus at Time allows you to apply SmartFocus at a specific point in your video.

1. Drag the playhead on the timeline to where you want to apply SmartFocus.

2. Click the Animations tab.

3. Drag the SmartFocus at Time animation onto a .trec file on the timeline.

Manually Apply Zoom Animations

Manually apply zoom animations, for example after applying SmartFocus or when recordings are longer than 30

seconds.
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1. Select the Animations tab > Animations subtab (Windows) or click the Animations tab (Mac).

2. Drag the Scale Up animation onto media on the timeline.

To position when the animation occurs, drag the arrow.

To change the animation duration, drag either end of the arrow.

3. Click Properties to customize the annotation. See Discover the Properties Panel

(https://www.techsmith.com/learn/?post_type=tutorial&p=182312).

To adjust the zoom, move the playhead to the right of the arrow and drag the Scale slider.

4. To zoom out, drag the Scale Down or Scale to Fit animation onto the media on the timeline and adjust the

location, duration, and properties of the animation.

Preview the animations on the canvas to see how they appear in the final video.
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Create Stunning Animations with Media Mattes

Learn how to create stunning animations or transitions with the Media Matte effect.

In this tutorial:

About Media Mattes

Apply a Media Matte Effect

Media Matte Modes

Add Track Mattes Manually

Additional Resources

About Media Mattes

The Media Matte visual effect is a simplified way to add track mattes or “masking” to your videos.

When you apply the Media Matte effect to media on a track on the timeline, sections of the media on the tracks

directly below display or are hidden by transparency and brightness properties of the media on the track above.

Camtasia supports the following transparent media file formats: .mp4, .mov, .gif, .png, and .bmp.
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Note: Apply a Media Matte with Alpha mode to a track that contains media with transparent pixels or

media that does not cover the entire canvas such as still images and annotations.

Apply a Media Matte Effect

Apply a Media Matte effect to compatible media on a track.

1. Click the Visual Effects tab.

2. Drag the Media Matte effect onto an image or clip on the timeline.

3. Click the Properties button.

4. Select a mode from the Mode dropdown. See Media Matte Modes.

5. Drag the Intensity slider to adjust the visibility of the selected mode.

6. Set the amount of time you want the effect to Ease In or Ease Out during playback. (Optional)

Note: Create complex track matte animations and transitions by grouping media. See How to Use

Group Tabs (https://www.techsmith.com/learn/?post_type=tutorial&p=182316).

Media Matte Modes

There are four modes available in the Properties panel after applying the Media Matte effect:
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Alpha: Media on the tracks below is not visible through the transparent pixels and visible through the opaque

pixels on the track above.

Maximum Intensity = 100% visible

Minimum Intensity = 0% visible

Alpha Invert: Media on the tracks below is visible through the transparent pixels and not visible through opaque

pixels on the track above.

Maximum Intensity = 0% visible

Minimum Intensity = 100% visible

Luminosity: Intensity of the media brightness determines the level of pixel visibility and transparency between

tracks.

Maximum Intensity = 100% visible

Minimum Intensity = 0% visible

Luminosity Invert: Intensity of the media brightness determines the level of pixel visibility and transparency

between tracks.

Maximum Intensity = 0% visible

Minimum Intensity = 100% visible

Add Track Mattes Manually

To manually enable track mattes on the Camtasia timeline, right-click (Windows) or Control+click (Mac) the 

icon on a track and select a Track Matte Mode option: Alpha, Alpha Invert, Luminosity, or Luminosity Invert. See

Media Matte Modes.

Additional Resources

Track Mattes Explained: This 6-minute YouTube video (https://www.youtube.com/watch?v=0TDd9K4Mg2g)

shows the manual alternative workflow using track mattes.

Track Mattes Reference PDF: Download this reference PDF (https://www.techsmith.com/blog/wp-

content/uploads/2022/02/TrackMattes_EN_2022-1.pdf) of track matte modes and timeline navigation shortcuts.

Track Mattes Getting Started Project: Download this sample project package

(https://content.screencast.com/users/ScreencastViking/folders/Camtasia%202020%20Track%20Matte%20Project/me

5e07-42ff-9e25-6a56ff9fd2dc/TrackMatteExampleProject.campackage?downloadOnly=true) with media, track

matte, and animation to experiment on your own. See How to Use a Template

(https://www.techsmith.com/learn/?post_type=tutorial&p=182297) to learn how to import and create a video

project from this template.
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Add Markers & Video Table of Contents

Add markers to indicate points on the timeline or to create an interactive table of contents for navigation for your

viewers.

In this tutorial:

Working with Markers

Create a Video Table of Contents

Export Video with Table of Contents

Working with Markers

Markers indicate points on the timeline or within media.

Use markers to:

Add interactive table of contents to your video to create navigation points for your viewers. See Create a Video

Table of Contents.

Mark editing points such as mistakes during recording, sections to cut out, etc.

Set points to split a long video into multiple videos.

Automatically mark each slide on the timeline when recording a PowerPoint or Keynote presentation.

Option Description

Add a marker

while recording
Press Ctrl+M (Windows) or Shift+Ctrl+Option+Command+M (Mac) while recording.

Add a timeline

marker

Timeline markers always maintain their original location on the timeline and are not impacted

by timeline edits.

1. Drag the playhead to the desired location on the timeline.

2. Press Shift+M.

Add a media

marker

Media markers are attached to the media. If you move the media on the timeline, the marker

moves with the media.

1. Press Ctrl+M to open the marker view.
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Option Description

2. Click the plus icon on the media.

Show / hide

marker view

When the Marker view is shown, Camtasia displays the Marker track and the marker names on

the timeline. Show the Marker view to edit markers.

Press Ctrl+M.

Next marker Ctrl+]

Previous marker Ctrl+[

Timeline select

to previous

marker

Press Ctrl+Shift+[ to make a timeline selection between the playhead and the previous

marker.

Timeline select

to next marker
Press Ctrl+Shift+] to make a timeline selection between the playhead and the next marker.

Change marker

name

Note: If you include a table of contents when you export a video, the marker

names appear as the table of contents entries within the video.

1. Click to select marker.
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Option Description

2. Enter new name in Properties.

3. Press Enter.

Turn a timeline

marker into a

media marker

1. Press Ctrl+M to show the marker view.

2. Hover over the media to display the  icon.

3. Click the  icon where the vertical marker line crosses the media.

Turn a media

marker into a

timeline marker

1. Press Ctrl+M to show the marker view.

2. Hover over the Marker track to display the  icon.

3. Click the  icon where the vertical marker line crosses the media.

Move the

location of a

marker

Click and drag the marker to the desired position.

Delete a marker
1. Click to select a marker.

2. Press Delete.
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Option Description

Delete all

markers
Select Modify > Markers > Remove all Markers.

Create a Video Table of Contents

Add markers on the timeline as navigation points in your video table of contents. The marker names appear in the

table of contents in the video.

1. To show the Marker track, click the Quiz/Marker dropdown and select Marker or press Ctrl+M.

2. Drag the playhead to the desired location on the timeline. To add a marker, click the Marker track or press

Shift+M to add a timeline marker.

3. Enter a name in the Properties panel and press Enter.

Export Video with Table of Contents

Note: The TechSmith Smart Player is required for table of contents, closed captions, search, quizzing,

and hotspots in a video. To include the TechSmith Smart Player, export the video to Local File, Knowmia,

or Screencast.

Windows

Export to one of the following locations:
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Knowmia: Select Export > Knowmia.

Screencast: Select Export > Screencast.

Local File: See below for your version.

Local File – Camtasia Version 2022 and Later

View details

1. Select Export > Local File.

2. In the Export Local File dialog, select the MP4 with Smart Player option from the File type menu.

3. Click Next.

Local File – Camtasia Version 2021 and Earlier

View details

1. Select Export > Local File.

2. In the Production Wizard, select Custom production settings and click Next.

3. Select MP4 – Smart Player and click Next.

4. On the Options tab, enable the Table of Contents option and click Next.

5. Click Next to view Marker options.

6. Select the desired marker options.

7. Follow the prompts in the Production Wizard to complete the export process.

The table of contents appears in the html files exported with the MP4.

Marker Options
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Marker

Option
Description

Number

marker

entries

Automatically number the table of contents markers sequentially in the exported video table of content

Table of

contents

initially

visible

Select the checkbox to show the table of contents by default.

If you disable this option, viewers must click the Table of Contents button on the video controller to

view the TOC.

Disable

markers

for TOC

entries

Deselect a marker checkbox to exclude the marker in the video table of contents.

Rename Double-click the marker name in the list and type a new name.

Fixed

Left
Select to position the table of contents on the left side of the video.

Fixed

Right
Select to position the table of contents on the right side of the video.
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Marker

Option
Description

Marker

Display

Text with thumbnail: Table of contents shows both the thumbnail and the marker name.

Text only: Table of contents shows only the marker name.

Thumbnail only: Table of contents shows only the thumbnail.

Mac

Export video to one of the following locations:

Knowmia: Select Export > TechSmith Knowmia.

Screencast: Select Export > Screencast.

Local File:

1. Select Export > Local File > Export to MP4 (.mp4).

2. Select the following options:

File format: Export to MP4 (.mp4)

Enable Export as Web Page option.

Enable Create table of contents from markers option.

3. Click Export.

To view the video table of contents, viewers must click the Table of Contents button on the video controller.
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Build Quizzes & Surveys

Gather feedback and learn more about your viewers by using Camtasia quizzes and surveys. Learn how to set up,

edit and publish a quiz.

In this tutorial:

Quiz Features

Set Up a Quiz

Quiz Questions and Options

Export a Video with a Quiz

Quiz Reporting (Version 2022 and Earlier)

Insert a quiz or survey into your video to:

Test viewer’s knowledge through multiple choice, fill in the blank, short answer, and true/false questions.

Add open ended questions to gain feedback or gather user information such as an email address to contact the

viewer at a later time.

Note: The TechSmith Smart Player is required for table of contents, closed captions, search, quizzing,

and hotspots in a video. To include the TechSmith Smart Player, export the video to Local File,

Screencast, or Knowmia. See Export & Share Your Video (https://www.techsmith.com/learn/?

post_type=tutorial&p=182298).

Quiz Features

Unlimited number of fill in the blank, multiple choice, short answer, or true/false questions.

Provide up to thirty answer options per question.

Set the quiz to be scored or unscored.

For surveys, use the unscored option.

Set Up a Quiz

1. Select media or move the playhead to the desired location and select Modify > Quizzes > Add Timeline Quiz or

press Shift+Q.

Note: Add a quiz to media to keep the quiz aligned to that media while editing.
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2. Camtasia adds the quiz and enables quiz mode.

3. Set quiz options in the Properties > Options tab.

4. Enter quiz questions in the Properties > Questions tab.

5. To add another quiz, move the cursor along the timeline or on the selected media and click to add a quiz. As

long as quiz mode is enabled, you are able to add new quizzes.

6. To disable quiz mode, click the small arrow next to Quiz under the timeline toolbar or press Ctrl+Q.

Quiz Questions and Options

Option Description

Create

questions

Click the Questions subtab.
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Option Description

The first question is added for you.

To add more questions, click the Add Question button and type the question.

Choose a

question type

Select a question type from the dropdown.

Enter or select

answer

For true/false questions, click True or False to set the answers.

For all other question types, click Add Answer and type an answer.

For multiple choice questions, click to select the correct answer.

Give feedback

for answers

Check the Display Feedback option.

Type a response for the correct / incorrect answers.

Select the next action after the correct / incorrect answers.
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Option Description

Change

question order
Click up and down arrows to change order of the questions in the quiz.

Preview how

quiz appears to

your viewers

Click the Preview button.

Enter quiz name

Click the Quiz Options subtab.

Enter the name in the Quiz Name field.

Create survey

Click the Quiz Options subtab.

Leave the Score Quiz option unchecked.

Allow users to

view results

Click the Quiz Options subtab.

Click the Viewers can see their results checkbox.

Delete quiz Select a quiz on the timeline or media and press the Delete key.

Get scores and

information

about quiz

You can report the results of the quiz via a SCORM-compliant Learning Management System

(LMS). For reporting in Camtasia version 2022 and earlier, see Quiz Reporting.

Export a Video with a Quiz

To export a video with a quiz, select one of the following options:

Local File (Windows):

1. Select Export > Local File.

2. Select the MP4 with Smart Player option from the File type dropdown.

3. Optional: If you want to upload the video package to a SCORM compliant LMS, select Advanced > Smart

Player tab > enable the Report using SCORM option. Click the SCORM options button to customize.

4. Click Export.

Local File (Mac):

1. Select Export > Local File.
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2. Select Export to MP4 from the File format dropdown.

3. Enable the Include Quiz option. Click the Options button.

4. Optional: If you want to upload the video package to a SCORM compliant LMS, enable the Include

SCORM option. Click the Options button to customize.

5. Click Export.

Screencast:

1. Select Export > Screencast.

2. Enter a title and optional video description.

3. Click Export (on Windows) or Share (on Mac).

Quiz Reporting (Version 2022 and Earlier)

Note: The Report results through email option is only available in Camtasia version 2022 or earlier.

TechSmith Results Service for reporting quiz results will be retired in 2025. Learn more.

(https://support.techsmith.com/hc/en-us/articles/14539861012237)

About the CSV Report

In Camtasia 2022 and earlier versions, if you selected the Report quiz results through email option during export,

you receive the results through email via the Camtasia Quiz Service. Click the link in the email and follow the steps

to download the CSV reports: Summary and Detailed.

The Summary CSV report contains a total score and percentage for each person, per video. If a video has several

quizzes, the summary report combines the scores from all quizzes in the video to give one overall score.

The Detailed CSV report contains a time stamp, detailed question/answer scores, text field entries, and more.

The reports are in a comma delimited CSV text file format. This format is best viewed in a program that allows

you to manipulate data in columnar format such as Microsoft Excel or Google Spreadsheets.

Reports are sent once each day. No reports are sent if there is no new data collected.

Reports aggregate data. Each report contains both old and new data.

You cannot unsubscribe from the Quiz Service. To stop getting reports, request users not to take the quiz or

remove the video from a shared location.

You cannot change the reporting email address.
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Display Captions in Your Video

Learn how to add captions, ensure ADA compliance, and export your video with captions.

In this tutorial:

Caption Types

Add Captions

ADA Compliant Captions Tips

Working with Captions

Captions display onscreen text for the audio, sounds, or actions occurring in a video. Captions create videos

accessible to a larger audience, including:

Viewers who are deaf or hearing-impaired.

Viewers that cannot listen to audio in their current settings.

Viewers who are non-native speakers by providing onscreen translations in the captions.

Caption Types

The caption type is selected during the video export process.

Closed Captions

Note: The TechSmith Smart Player is required for table of contents, closed captions, search, quizzing,

and hotspots in a video. To include the TechSmith Smart Player, export the video to Knowmia,

Screencast, or Local File (Windows only). See Export & Share Your Video

(https://www.techsmith.com/learn/?post_type=tutorial&p=182298).

Captions are turned on/off by the viewer via a CC button on the video controller.

Captions are ADA compliant.

Captions can be customized.

Captions are searchable when produced as a MP4 video.

Viewers can click a search result to jump to that location in the video.

Windows
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Complete one of the following options:

Select Export > Knowmia.

Select Export > Screencast.

Select Export > Local File. Select the MP4 with Smart Player option from the File type dropdown.

Mac

Complete one of the following options:

Select Export > TechSmith Knowmia.

Select Export > Screencast.

Burned In Captions

Also known as “open,” captions are always visible and cannot be turned off by the viewer.

Captions are ADA compliant.

Captions can be customized.

Captions are searchable when produced as a MP4 video with Smart Player. Viewers can click a search result to

jump to that location in the video.

Windows

1. Select Export > Local File.

2. In the File type dropdown, select MP4 (recommended).

3. Click the Advanced Settings dropdown arrow to access additional properties.

4. On the Captions tab, enable the Render video with open (always visible) captions option.

5. Click Export.

Mac

1. Select Export > Local File.

2. In the export dialog, enter a filename and select the preferred location and file format.

3. In the Caption Style dropdown, select Burned in captions.
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4. Click Export.

Under Video Captions

Captions cannot be turned off by the viewer.

Captions can be customized.

This caption type adds captions under the video and increases the video’s vertical dimensions.

Windows

1. Select Export > Legacy Local File.

2. In the Production Wizard, select Custom production settings and click Next.

3. Select MP4 – Smart Player and click Next.

4. On the Options tab, enable the Captions option and select Under video captions from the Caption Type

dropdown.

5. Follow the prompts in the Production Wizard to complete the export process.

Mac

Under video captions are not currently supported on Camtasia for Mac.

Add Captions

Camtasia offers various caption methods:

Manually Add Captions

Sync Captions from a Script (Windows only)

Speech-to-Text (Windows only)

Import or Export a Caption File

Manually Add Captions

Manually type the captions as you view your video.

1. Move the playhead to the beginning of the timeline.
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2. To add captions:

Windows: Click the Captions tab and click the Add Caption button.

Mac: Click the Audio Effects tab and drag the Captions effect to the audio track on the timeline. In the

Caption View above the timeline, click the first caption segment.

3. Customize font, color, text size, and more (optional):

Windows: Click the Font Properties dropdown.

Mac: In the Caption options dropdown, select the Caption Settings option.

4. Click the Loop button or press Enter to play the audio section.

5. Type what you hear or paste the corresponding text from a written script.

If your caption exceeds three lines, the text changes to gray. Click the Split button to move the gray text

into a new caption.
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To change the duration of a caption, drag the Duration slider. The default duration is four seconds.

For caption writing tips, see ADA Compliant Caption Tips.

6. Click the Add New Caption button or press the Tab key to add a new caption.

Sync Captions from a Script (Windows only)

Paste a prepared script into the caption editor and synchronize the script with the audio playback.

1. Move the playhead to the beginning of the timeline.

2. Click the Captions tab and click the Add Caption button.

3. Paste the full script into the caption editor.

4. Click the Gear icon and select Sync captions.

5. Read the instructions that appear and when ready to sync captions, click Continue. The video begins playing

and the sync controls appear below caption editor.
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6. To add a new caption, click a word when you hear the word played back.

7. Click Pause to pause the video playback.

8. Click Stop to finish syncing the script and captions.

Speech-to-Text (Windows only)

Camtasia utilizes the Microsoft Speech-to-Text engine to automatically convert voice recordings in your project

into captions.

1. Click the select media you want to caption on the timeline.

2. Click the Captions tab.

3. Click the gear icon and select Speech-to-Text.

Note: Speech-to-Text is grayed out if there is no voice recording on your timeline.

4. The Speech-to-Text tips dialog opens. Click each link to train the Microsoft Speech Engine to understand your

voice, set up your microphone, and add words to the speech recognition dictionary.

5. When you complete the Speech-to-Text setup, click Continue.

6. Another dialog appears. Select what you want to caption:

Entire Timeline: Camtasia captions the full range of all media with audio on the timeline.

Selected Media: Camtasia captions only the selected audio media on the timeline.

7. Review and edit the captions in the captions editor. See Working with Captions.
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Tip: Train Speech-to-Text to improve accuracy

Continue to train Speech-to-Text to recognize your pronunciation and improve the transcription

accuracy.

Import or Export a Caption File

You can import or export captions as SAMI or SRT (SupRip) files. Export captions created in Camtasia to archive, to

use in another program, or to share captions across platforms.

Import a Caption File

Select File > Import > Captions and select a SAMI or SRT (SubRip) file. The caption file opens in the caption editor.

Export a Caption File

1. Select the Export menu > Export Captions.

2. Enter a file name and select SAMI or SRT.

3. On Windows, click Save. On Mac, click Export.

ADA Compliant Caption Tips

The Americans with Disabilities Act (ADA) is a federal anti-discrimination statute designed to ensure equal access

to opportunities and benefits for qualified individuals with disabilities. In many state, government and education

institutions, videos must include ADA compliant captions.

Apply these caption tips to make your captions ADA compliant:

Include no more than 32 characters per line.

One to three lines of text appear onscreen, display for three to seven seconds, and then are replaced by the

next caption.

Captions are available throughout the entire video, even when there is no speaking.

Time captions to synchronize with the audio.

Require the use of upper and lowercase letters.

Use a font similar to Helvetica medium.

Note: If the caption style is not ADA compliant on Windows, the red ADA icon appears below the

caption editor. To restore ADA compliance for all captions, click the ADA dropdown and select

Make Compliant.

Captions should be accessible and readily available to those who need or want them.

Captions should appear onscreen long enough to be read.

Speakers should be identified when more than one person is onscreen or when the speaker is not visible.

Spelling is correct.

Words should be verbatim when time allows or as close as possible in other situations.

All words are captioned, regardless of language or dialect.
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Punctuation is used to clarify meaning.

Add music or other descriptions inside brackets such as [music] or [laughter].

Indicate when no narration is present and describe any relevant sound effects.

Use of slang and accent is preserved and identified.

Working with Captions

Edit caption text

Windows: Select a caption in the Captions panel. Click the preview window to edit in

the caption editor.

Mac: Select a caption on the Caption track and edit in the caption editor.

Edit font properties

Select caption on the timeline. Click the font properties icon in the caption editor and

adjust desired settings.

Note: Exporting to Screencast automatically overrides customized font

properties to meet ADA compliance.

Clear caption text

Windows: Double-click to select a caption on the timeline. Right-click the highlighted

caption and select Clear Caption Text.

Mac: Select caption on timeline and delete text from the caption editor.

Remove all

captions from

media or timeline

Windows: Click caption on timeline and press the Delete key.

Mac: Select media on timeline. Select Modify > Captions > Remove Captions.

Split caption Right-click (Windows) or Control+click (Mac) on the caption and select Split Caption.

Merge adjacent

captions

Right-click (Windows) or Control+click (Mac) on the caption and select Merge with

Previous Caption (Windows) or Merge with Next Caption (Mac)
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Hide captions in

video

Windows:

On the Captions track, click the disable icon.

Or, select Export > Legacy Local File > Custom production settings > Next > MP4 –

Smart Player > Next > Options tab > disable the Captions option.

Mac:

Click to disable the Show Caption Track in the View menu.

Or, click Properties > Hide Caption Track.
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Add Hotspots (Interactive Videos)

Learn how to link to a webpage, automatically pause your video, or direct users to replay or jump to different sections

with Camtasia’s interactive hotspots.

Hotspots provide a clickable call-to-action in a video such as:

Open the next video in a series.

Provide a link to subscribe to your newsletter, channel, or social media.

Jump to a specific point in a video to learn more based on the viewer’s interest.

Provide a link to purchase your product or software.

Add a Hotspot

1. Click the Visual Effects tab.

2. Drag the Interactive Hotspot effect onto the visual media on the timeline you want to use as the call-to-action,

such as text, image, or annotation.

3. Click the Properties button to customize the hotspot. The default pauses the video at the end of a hotspot and

requires the user to click to continue. Other options include:

URL: Send the viewer to the URL entered.

Marker: Send the viewer to a specific marker in the video. You must have markers on the timeline to select

this option. See Add Markers & Video Table of Contents (https://www.techsmith.com/learn/?

post_type=tutorial&p=182313).

Time: Send the viewer to a specific time or frame in the video.

4. To test the URL, Marker, or Time Options, click the Test button.

Note: The TechSmith Smart Player is required for table of contents, closed captions, search, quizzing,

and hotspots in a video. To include the TechSmith Smart Player, export the video to Local File (MP4 with

Smart Player), Screencast, or Knowmia. See Export & Share Your Video

(https://www.techsmith.com/learn/?post_type=tutorial&p=182298).
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Edit the Cursor with Effects

Learn how to add cursor effects to enhance the cursor in your recording or hide it from view.

In this tutorial:

Edit Cursor Properties

Add and Edit Cursor Effects

Hide the Cursor

Note: It is only possible to edit cursor properties, add effects, and hide the cursor for screen recordings

captured with Camtasia, also known as TREC files. The exception is the Cursor Path Creator effect,

which cannot be applied to TREC files.

Edit Cursor Properties

Adjust the size and opacity of the cursor.

1. Drag a Camtasia screen recording onto the timeline.

2. Click the Properties button to view the properties panel.

3. Select the Cursor tab.

4. Customize the cursor settings:

Scale: Drag the slider or enter a percentage value to enlarge or reduce the cursor size. The default is

225%.

Opacity: Drag the slider or enter a percentage value to increase or reduce the cursor transparency.

Add and Edit Cursor Effects

Add a cursor effect to improve visibility and focus for all or part of a screen recording.

1. Drag a Camtasia screen recording onto the timeline.

2. Click the Cursor Effects tab.

3. Drag an effect onto media on the timeline.

4. Edit the applied effect as desired:

Adjust the duration to enhance the cursor for only a portion of the clip:

Camtasia 2023 Help | 210



1. Click the arrow on the bottom of the clip to open the Effects tray.

2. Drag the effect handles to adjust when the effect starts and ends during the clip.

Edit the cursor effect properties:

1. Click the Properties button to view the properties panel.

2. Select the Cursor tab.

3. Customize the settings.

Note: To remove a cursor effect, open the Effects tray on the media on the timeline, click to select the

effect, and press the Delete key.

Effect Description and Properties

Cursor Color

Edit the cursor fill and outline to match your brand or to stand out from screen content.

Cursor Path Creator

Add a cursor and animate it to travel anywhere on the screen. See Customize Your Cursor

and Path (https://www.techsmith.com/learn/?post_type=tutorial&p=236752).

Cursor Shadow

Add a visual effect that makes your cursor appear to float above the screen. Adjust the

angle, offset (distance from the cursor), opacity, and blur of the shadow.

Cursor Smoothing

Transforms distracting cursor movements into smooth lines. See Quickly Smooth Cursor

Movements (https://www.techsmith.com/learn/?post_type=tutorial&p=182331).
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Effect Description and Properties

Cursor Spotlight

Draws attention to the cursor by dimming and blurring the rest of the screen area. Adjust

these properties to customize the effect:

Color: Color applied to dim the screen outside of the spotlight area.

Size: Size of the spotlight area.

Softness: Blur around the edge of the the spotlight area.

Saturation: Color intensity of the screen recording outside of the spotlight area.

Opacity: Transparency of the dimming color outside of the spotlight area.

Blur: Clarity of the screen recording outside of the spotlight area.

Ease In: Animates the start of the effect as a smooth transition.

Ease Out: Animates the end of the effect as a smooth transition.

Highlight

Adds a circle of color to help the viewer identify and follow the cursor. Adjust these

properties to customize the effect:

Color: Color of the highlight around the cursor.

Opacity: Transparency of the highlight color.

Size: Size of the highlight area.

Softness: Blur around the edge of the highlight area.

Ease In: Animates the start of the effect as a smooth transition.

Ease Out: Animates the end of the effect as a smooth transition.

Magnify

Enlarges the cursor area to show detail. Adjust these properties to customize the effect:

Size: Size of the magnified area around the cursor.

Zoom: Level of magnification.

Shadow: Width and blurring of the magnification border.

Softness: Blurring of the screen recording at the edge of the magnified area.

Ease In: Animates the start of the effect as a smooth transition.

Ease Out: Animates the end of the effect as a smooth transition.

Hide the Cursor

You can hide the cursor on any Camtasia screen recording (TREC file) added to the timeline.

To hide the cursor for an entire clip:

1. Click to select a TREC recording on the timeline.

2. Click the Properties button.

3. Click the Cursor tab and set the Opacity to 0%.

To hide the cursor for a duration of a clip:
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1. Select Animations tab > Animations subtab.

2. Drag the Custom animation onto the TREC on the timeline.

3. Drag the animation arrow to the location to start hiding the cursor.

4. In the properties, click the Cursor tab and set the Opacity to 0%.

5. To show the cursor again in the video, drag another Custom animation onto the TREC on the timeline.

6. Drag the end of the animation arrow to the location for the cursor to appear.

7. In the properties, click the Cursor tab and set the Opacity to 100%.
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Customize Your Cursor and Path

Learn how to replace or import a cursor, edit a cursor path, or add a new path to your video.

In this tutorial:

Replace or Import a Cursor

Edit a Recorded Cursor Path

Create a New Cursor Path

Restore the Original Cursor Path

Camtasia allows you to add or edit cursor paths and upload custom cursors to create professional looking videos

such as:

Software or product demos

Instructional or how-to videos

Business presentations and recorded slideshows

Cursors are used to tell a story, draw viewers’ attention to key parts of the screen, or add polish to a video.

Emphasize a button or link with your cursor, match your voice narration with the on-screen cursor movement,

correct a mistake made with the cursor during recording, and much more.

Replace or Import a Cursor

Adjust the cursor size and style, or add a custom cursor to improve your videos and reduce distractions.

1. Select a Camtasia recording (TREC) on the timeline or canvas.

Note: You can only edit the cursor path on screen recordings captured with Camtasia (TREC) or

after a new cursor path is added. To create a new cursor path in a video or image imported into

Camtasia, see Create a New Cursor Path.
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2. On the cursor tab in the Properties panel, click the Edit Cursor Path button.

3. In the Edit Cursor Path dialog, select Simplify Existing Path or Create New Path in the dropdown and click

Continue.

Note: You only need to complete this step the first time that you edit the cursor path.

4. Click to select a point to edit on the timeline.

You can also click the keyframe arrows in the cursor Properties panel to move your selection between cursor

keyframes on the timeline.

5. Click the cursor dropdown and select one of the Replace Cursor Image options.

Current: Edit only the cursor at the playhead.

Similar: Edit all cursors of the same style as the cursor at the playhead.
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All: Edit all cursors on the timeline.

6. To replace the cursor, complete one of the following:

Click one of the available cursor images found in the recording.

Click the Recorded Cursors dropdown and select a different category of available cursors. Then select

your desired cursor.

Click the + icon to import a new cursor image. Available file types for imported cursors are BMP, JPG,

JPEG, PNG, PDF, TIF, and TIFF.

Note: To select the location of the pointer for the imported cursor, move the crosshairs in

the image. Click Save Cursor Edits to apply.

7. Click and drag the Scale control to adjust the size of the cursor on the canvas.

The newly edited cursor is visible during video playback.

Edit a Recorded Cursor Path

Edit a recorded cursor path to improve your cursor flow from location to location in your video.

1. Select a Camtasia recording (TREC) on the timeline or canvas.

Note: You can only edit the cursor path on screen recordings captured with Camtasia (TREC) or

after a new cursor path is added. To create a new cursor path in a video or image imported into

Camtasia, see Create a New Cursor Path.
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2. On the cursor tab in the Properties panel, click the Edit Cursor Path button.

3. In the Edit Cursor Path dialog, select Simplify Existing Path or Create New Path in the dropdown and click

Continue.

Note: You only need to complete this step the first time that you edit the cursor path.

4. The cursor path and points appear on the canvas and timeline.

5. Click to select a point to edit, then complete any of the following options:

Right-click a point on the timeline and select Delete to remove that point.

Click and drag a point on the canvas to adjust where the cursor moves in the recording.
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Click and drag a point on the timeline to extend or reduce the duration of the cursor movement to that

point. To extend the duration, drag the point to the right. To reduce the duration, drag the point to the left.

Select a Line Type in the Properties panel to set straight or curved cursor movements in and out of the

point.

Note: After selecting a line type, click and drag the handle of the point on the canvas to

manually adjust the curve of the cursor movement if desired.

Select an option from the Easing dropdown to set the cursor speed as it passes through the selected

point for a more natural look.

6. Click and drag the playhead on the timeline to the location to edit. Right-click the playhead line, then select one

of the following options to edit the cursor path:

Add Cursor Point at Playhead: Adds another point to the path to allow for more detailed control over the

cursor movement and look.

Split Cursor Path at Playhead: Adds a new path segment and two new points to the timeline. This is

useful if you want the cursor to pause at a location before continuing on its path.

Extend Cursor Path to Playhead: Extends the path duration to the selected location and adds two new

cursor points on the timeline.

Note: The Extend Cursor Path to Playhead menu option is only available if the playhead is

on a cursor keyframe and there is no timeline cursor path in that location.

7. If you have split cursor paths after editing, click the Smooth cursor across edits checkbox in the Properties

panel to improve the cursor flow.

8. Click and drag the Scale control to adjust the size of the cursor on the canvas.

9. Click Finish Editing to exit cursor path editing.
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Create a New Cursor Path

Add a cursor to images or videos in Camtasia.

Note: You cannot add the Cursor Path Creator effect to media recorded with Camtasia. To edit a cursor

path in a Camtasia recording (TREC), see Edit a Recorded Cursor Path.

1. Drag the Cursor Path Creator effect from the Cursor Effects or Visual Effects tab on to an image or video on the

canvas or timeline.

2. The cursor path and points appear on the canvas and timeline. Click to select a point to edit, then complete any

of the following options:

Right-click a point on the timeline and select Delete to remove that point.

Click and drag a point on the canvas to adjust where the cursor moves in the recording.

Click and drag a point on the timeline to extend or reduce the duration of the cursor movement to that

point. To extend the duration, drag the point to the right. To reduce the duration, drag the point to the left.

Select a Line Type in the Properties panel to set straight or curved cursor movements in and out of the

point.
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Note: After selecting a line type, click and drag the handle of the point on the canvas to

manually adjust the curve of the cursor movement if desired.

Select an option from the Easing dropdown to set the cursor speed as it passes through the selected

point for a more natural look.

3. Click and drag the playhead on the timeline to the location to edit. Right-click the playhead line, then select one

of the following options to edit the cursor path:

Add Cursor Point at Playhead: Adds another point to the cursor path to allow for more detailed control

over the cursor movement and easing of the cursor path.

Split Cursor Path at Playhead: Adds a new path segment and two new cursor points to the timeline. This

is useful if you want the cursor to pause at a location before continuing on it’s path.

Extend Cursor Path to Playhead: Extends the path duration to the selected location and adds two new

cursor points on the timeline.

Note: The Extend Cursor Path to Playhead is only available if the playhead is on a cursor

keyframe and there is no timeline cursor path in that location.

4. If you have split cursor paths after editing, click the Smooth cursor across edits checkbox in the Properties

panel to improve the cursor flow.

5. Click and drag the Scale control to adjust the size of the cursor on the canvas.

6. Click Finish Editing to exit cursor path editing.

Restore the Original Cursor Path

To restore the original cursor path, click Restore Path in the Properties panel.
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Quickly Smooth Cursor Movements

The Cursor Smoothing effect transforms cursor movements in screen recordings to smooth lines.

Note: The Cursor Smoothing effect can only be applied to screen recordings captured with Camtasia.

Once the recording clip is on the timeline, the effect may be applied.

Add Cursor Smoothing Effect

1. Select the Cursor Effects tab.

2. Drag the Cursor Smoothing effect to the desired clip on the timeline.

3. Edit settings in the Properties panel. See Edit Cursor Smoothing Properties.

Edit Cursor Smoothing Length and Timing

1. With the Cursor Smoothing effect applied, click the Show Effects tray icon on the media.

2. Click and drag the right or left edge of the effect to adjust the length.

3. Click and drag to reposition the effect in the clip.
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Tip: Smooth the cursor at multiple points in the clip.

To apply the effect to multiple sections of the same clip, click and drag the effect to the clip again. Then

adjust the length and position.

Edit Cursor Smoothing Properties

Customize the settings for the Cursor Smoothing effect in the Properties panel.

Duration: The amount of time it takes the cursor to move from one point to the next.

Delay: The amount of time the cursor pauses before and after each click.

Easing: Slows the cursor down as it approaches an endpoint and gradually accelerates the cursor as it leaves.

Easing gives the cursor a natural looking motion.

Detect Cursor Pauses: If enabled, Camtasia will recognize when the cursor is stationary for one second or

longer and display the pause in the cursor path. When disabled, only clicks will be registered as points on the

cursor path.
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Batch Export Videos

Learn how to export multiple videos based on presets.

In this tutorial:

Overview

Add Projects to the Batch Export Queue (Windows)

Set up Export Presets (Windows)

Batch Export Multiple Projects to a Single Export Type (Mac)

Overview

The Batch Exporter helps you to:

Quickly export a series of videos from a Camtasia project or video file to repurpose the content to fit various

platforms, video styles, or quality requirements.

Export a video file or project into multiple formats.

Maintain productivity by running the export process in the background while you create or edit another project.

Quickly edit the output location across your batch files to improve file management.

Add Projects to the Batch Export Queue (Windows)

In Camtasia Windows, you can add Camtasia projects (.tscproj) or video files (.trec and .mp4) to a queue and export

multiple files based on the selected export preset for each.

1. Open Camtasia.

2. In the Home hub, open a recent project or select New Project.

3. Camtasia Editor opens. Select Export > Batch Export.
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4. The Batch Exporter dialog opens. Click the Add Files / Projects button to select a project to add to the export

queue.

5. Browse to find Camtasia Projects (.tscproj), .trec, or .mp4 files to add.

6. Click the Open button to add the project to the queue.

7. For each project in the queue, select an export preset from the Preset dropdown menu. To create custom export

presets, see Set up Export Presets.

Note: If your project contains markers

(https://www.techsmith.com/learn/tutorials/camtasia/markers-and-table-of-contents/), you can

export multiple videos based on the markers in the project in Camtasia version 2023.4.2 or later.

Click the dropdown next to the project name, and select the Create multiple files from markers

checkbox.

8. To change the export location, click the Output Location path, browse to select a new file location, and click

Select Folder.

9. Click the Start Export button.

You can continue to work in Camtasia Editor and open other projects while the batch exporter is running.
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Status Column

The Batch Exporter indicates the status of each project in the queue.

Status Description / Action to Take

Ready

The project is ready for batch export.

Click the Start Export button to export the projects in the queue.

To remove a project from the queue, right-click the project name and select Remove.

Error
There was an error in the project and the file cannot be included in the batch export. Hover your

cursor over the Error status for more information.

Warning Hover your cursor over the Warning status for more information.

Progress

bar

A progress bar appears in the Status column when Camtasia has started exporting the selected

project.

To cancel export for all files in the queue, click the Cancel All button.

Finished

The export for this project is complete.

Right-click the project name and select Open Exported File Location to view the exported file. The

file location is also listed in the Output Location column.

Canceled

The export was not completed.

Click the Start Export button to continue batch exporting the projects in the queue.

Set up Export Presets (Windows only)

Create a preset to save your custom export settings. Presets save time and are great for quickly applying specific

export preferences based on platform, video type, or quality.

1. In Camtasia, open a recent project.

2. Select Export > Local File.
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3. The Export Local File dialog appears. Click to expand the Advanced Settings.

4. Customize the desired settings on the Dimensions, Encoding, and Audio tabs.

5. Click the  button to add a new preset.

6. The Add Exporter Preset dialog appears. Enter a name and click OK.

Camtasia saves the Windows export preset. You can select and apply this preset in the following preset dropdown

locations:

Select Export > Local File > Advanced Settings > Presets dropdown.
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Select Export > Batch Export > Presets dropdown.

Batch Export Multiple Projects to a Single Export Type (Mac)

In Camtasia Mac, you can add multiple projects to the batch export queue to export multiple files based on the

same file type or export settings.

1. Open Camtasia.

2. Select Export > Batch Export button.

3. The Batch Export dialog opens. Click the Add Project button.

4. Browse to find Camtasia Project (.cmproj) files to add. Shift+click to add multiple .cmproj files.

5. Click the Select Project(s) button to add the project to the queue.

6. To change the export location, click the Select button, browse to select a new file location and click Select.

7. To customize the batch export settings for the projects in the queue, select a file format from the dropdown and

click the Options button to edit the export settings.

8. Click the Start button.
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Export an Audio File

Learn how to export a standalone audio file from your Camtasia project.

Export audio from your project as a standalone .mp3, .m4a, or .wav audio file.

Note: The exported audio file includes all enabled audio tracks. To export the audio from only one track

on the timeline, hold the Alt key (Windows) or Option key (Mac) and click the  icon to the left of the

track. The icon changes to  and all other tracks are disabled and not included in the exported file.

1. Select Export menu > Export Audio Only.

2. Enter a file name and location.

3. Select a file type.

4. Click Save (Windows) or Export (Mac).
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Customize Camtasia (Favorites & Presets)

Save frequently-used video enhancements and custom properties as presets or favorites to reduce your editing time.

Option Steps

Presets

Save custom properties for annotations,

transitions, behaviors, animations, and

effects.

1. Click an enhancement tab on the left.

2. Drag an enhancement from the selected tab onto the canvas

or timeline.

3. Click the Properties button.

4. Edit the properties to customize the enhancement. See

Discover the Properties Panel

(https://www.techsmith.com/learn/?

post_type=tutorial&p=182312).

5. Click the  button to save the custom properties as a new

preset.

Camtasia saves the preset to the tab. To view preset annotations,

select User from the Style dropdown.

Presets are indicated by the user icon (Windows only).
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Option Steps

Tip: Customize the name to quickly find your

presets.

To rename a preset, right-click (Windows) or

Control+click (Mac) the preset and select Rename.

Type the new name and press the Enter key. Name

customization is not available for annotations.

Favorites

Add frequently-used annotations,

transitions, behaviors, animations, and

effects to the Favorites tab.

Package (https://www.techsmith.com/learn/?

post_type=tutorial&p=182342) your

Favorites to share with others to:

Maintain a consistent look or style

across videos.

Help your team build professional

videos based on your favorite video

enhancements.

1. Click an enhancement tab on the left.

2. Click the Favorites icon  on an enhancement.

Camtasia adds the enhancement to the Favorites tab.

To remove a favorite from the Favorites tab, click the Favorites

icon .

Restore Defaults

Reset default annotations, transitions,

behaviors, animations, and effects in the

selected tab to the original defaults.

1. Click an enhancement tab on the left.

2. Right-click (Windows) or Control+click (Mac) an empty area in

the tab pane and select Restore All Default (Windows) or

Restore Default (Mac).
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Customize Shortcuts

Learn how to customize the Camtasia recording and editing keyboard shortcuts.

Speed up video creation based on your preferences by customizing the recording and editing shortcuts. Export

your customized shortcut sets to share with others or to transfer to another computer.

In this tutorial:

Edit Shortcuts

Delete Shortcuts

Revert to Previous Shortcut

Export Editor Shortcuts

Import Editor Shortcuts

Edit Shortcuts

1. To customize shortcuts:

Windows: Select Edit > Preferences > Shortcuts tab.

Mac: Select Camtasia 2022 > Preferences > Shortcuts tab.
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2. Click in the field and press the desired key combination.

Note: If the keyboard shortcut entered is already assigned to another customizable shortcut, Camtasia

unassigns the shortcut for that command and displays a message.

If the keyboard shortcut entered is reserved by system controls or another program, a message

appears. Please enter another keyboard shortcut combination.

Delete Shortcuts

To delete a shortcut, click in the field and click the Delete button.

To delete a shortcut set (Mac only), select the set from the Shortcut Set dropdown. Click the  icon and

select Delete.

Revert to Previous Shortcut

To revert to the previously assigned shortcut, click the Revert button.

To restore all shortcuts to the original Camtasia defaults:

Windows: Click the Restore defaults button.

Mac: Select TechSmith Camtasia Default from the Shortcut Set dropdown.

Export Editor Shortcuts

Note: Shortcut sets are not cross-platform compatible.

1. Select Edit (Windows) > Preferences > Shortcuts tab or Camtasia 2022 (Mac) > Preferences > Shortcuts tab.

On Mac, select the set to export from the Shortcut Set dropdown.

2. Click the  icon and select Export.

3. Enter a file name, location, and click Save.
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Camtasia saves the Camtasia Shortcuts file (.camshortcuts on Windows and .camsc on Mac).

Import Editor Shortcuts

Note: Shortcut sets are not cross-platform compatible.

1. Select Edit (Windows) > Preferences > Shortcuts tab or Camtasia 2022 (Mac) > Preferences > Shortcuts tab.

2. Click the  icon and select Import.

3. Select a Camtasia Shortcuts file (.camshortcuts on Windows and .camsc on Mac) and click Open.

On Windows, Camtasia overwrites the existing keyboard shortcuts with the new shortcut set. On Mac, Camtasia

adds the shortcut set to the dropdown.
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Build a Video Template to Share

Create and share a video template to help video collaborators quickly build consistent and professional videos.

In this tutorial:

Create a Video Template

Edit a Video Template

Share a Video Template

Create a new project or update an existing project to save as a video template. Include common video

enhancements such as:

Asset Description

Placeholders

Placeholders guide video creators on the type of content to replace in the template.

Placeholders preserve the canvas position, transitions, effects, audio points, and animations

when possible.

Intros Animations to introduce a video or scene.

Motion

Backgrounds
Video clips to use as a background or scene in a video.

Lower Thirds Overlay animations and text to introduce the speaker or scene in a video.

Effects Short clips with an alpha channel to accent media.

Outros Animations to end a video or scene.

Device Frames Computer or mobile device images to provide context around a screenshot or video clip.

To download assets and premade templates, see Download & Install TechSmith Assets

(https://www.techsmith.com/learn/?post_type=tutorial&p=182349).

Create a Video Template

1. Select File > New Project.

2. To add a placeholder, drag the cursor to the desired location on the timeline and select Edit > Add Placeholder

or press P on the keyboard.
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3. Camtasia adds the placeholder to the timeline. In the Properties panel, enter a title and a note to instruct video

creators on the type of content or media specifications for replacing the clip.

4. Add other desired enhancements in the project on the timeline or canvas.

5. To save the project as a template, select File > Save Project as Template.

6. Enter a template name and click OK.

To share the the video template, see Share a Video Template.

Tip: Customize the template thumbnail.

To customize the thumbnail for the template shown in the Template Manager, place the playhead at the

desired location on the timeline before saving or exporting.

Edit a Video Template

Ensure video creators maintain your video standards by updating your video templates with the latest branding,

logos, and other video updates.

1. Select File (Windows) or Camtasia 2022 (Mac) > Manage Templates.

2. To select a template to edit in the Template Manager:

Click to select a template from the list and click New from Template.
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Click the + to select a template file (.camtemplate) from your computer and click Open.

3. After making the desired edits, select File > Save Project as Template.

4. Enter a template name and click OK.

Tip: Strategies to save template changes.

To replace the current template, save with the same file name.

To designate a template version, add a number to the end of the file name.

Share a Video Template

Export as a single template (.camtemplate) or add templates, source files, and media to a Camtasia Package

(https://www.techsmith.com/learn/?post_type=tutorial&p=182342) (.campackage) to share with others.

1. Open a saved template in Camtasia Editor.

2. Select File > Export > Template.

3. Browse to a location and enter a file name.

4. Click Save.

Camtasia exports a template (.camtemplate). To build a new video from this template, see How to Use a Template

(https://www.techsmith.com/learn/?post_type=tutorial&p=182297).

Camtasia 2023 Help | 236

https://www.techsmith.com/learn/?post_type=tutorial&p=182342
https://www.techsmith.com/learn/?post_type=tutorial&p=182342
https://www.techsmith.com/learn/?post_type=tutorial&p=182297
https://www.techsmith.com/learn/?post_type=tutorial&p=182297


Build Your Color Palette (Themes)

Learn how to create and apply themes to quickly apply styles to callouts, shapes, arrows, and assets to match your

personal or corporate brand.

In this tutorial:

Themes Overview

Create a Theme

Apply a Theme

Add Annotations Based on a Theme

Edit a Theme

Export a Theme

Import a Theme

Download Additional Themes

Themes Overview

A theme is a set of preset fonts, colors, and logos used to customize assets in your video. Quickly apply theme

presets to maintain consistency across a series of videos.

Export and share individual themes with your team or add to a Camtasia package

(https://www.techsmith.com/learn/?post_type=tutorial&p=182342) to share custom resources.

Create a Theme

1. Select File (Windows) or Camtasia menu (Mac) > Manage Themes.

2. The Theme Manager appears. Click the Create New Theme button.

3. Enter a theme name and click OK.

4. Click to select the Colors tab.

5. Set the theme colors:
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Change a Color: Click a dropdown and select a color from the palette, enter a Hex value, a RGB value, or

click the color picker to select a color on the screen.

Add a New Color: Click the Add button and select a color.

Annotation Background: Select a theme color to use as the annotation fill color. See Apply a Theme.

Delete a Color: Click the  icon.

6. Click to select the Fonts tab.

7. Set the theme fonts:

Change a Font: Click the dropdown and select a font.

Add a New Font: Click the Add button and select a font.

Delete a Font: Click the  icon.
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8. On the Logo tab, click the Browse button to select an image such as a corporate logo, icon, or company name.

9. Click Save to save the changes to the theme.

Download Additional Themes Online

Customizable themes instantly make your video look more professional and polished with coordinated colors and

fonts. No graphic design experience necessary!

Apply a Theme

1. Click to select the annotation or asset on the canvas or timeline.

2. Click the Properties button to open the Properties panel.

3. Complete one of the following to apply a theme or theme property:

Automatically Apply Theme Settings: Select a theme from the Theme dropdown.

Apply a Specific Theme Setting (color, font, etc.): Select a theme from the properties dropdown you want

to change. If the theme is available for the property, the theme presets appear in the dropdown.
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On Mac, you must have the system color picker disabled to view the theme colors. Select Camtasia

menu > Settings (macOS 13 or later) or Preferences (macOS 12 or earlier) > General tab > uncheck the

Enable System Color Picker option.

Tip: Apply theme settings to grouped properties to create a custom asset.

1. Group annotations on the timeline. See How to Use Group Tabs (https://www.techsmith.com/learn/?

post_type=tutorial&p=182316).

2. Link properties in the Quick Property Editor to create subgroups and apply theme elements. See Create Custom

Assets (https://www.techsmith.com/learn/?post_type=tutorial&p=182311).

Add Annotations Based on a Theme

1. Click the Annotations tab.

2. Select Callouts, Arrows and lines, or Shapes subtab.
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3. Select a theme from the Theme dropdown.

4. Camtasia automatically applies the theme colors and fonts to the annotations on the tab. Drag an annotation

onto the timeline to add to your video.

Edit a Theme

1. Select File (Windows) or Camtasia menu (Mac) > Manage Themes.

2. The Theme Manager appears. Select a theme from the Theme dropdown.

3. Make desired edits to theme colors, fonts, and logos.

4. To change the theme name, click the gear icon  and select Rename.

5. Click Save.

Export a Theme

1. Select File (Windows) or Camtasia menu (Mac) > Manage Themes.

2. The Theme Manager appears. Click the gear icon  and select Export Theme.

3. Select the location to save the .camtheme file and click Save.

Camtasia saves the theme to your computer.

Import a Theme
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1. Select File (Windows) or Camtasia menu (Mac) > Manage Themes.

2. The Theme Manager appears. In the Theme dropdown, select a theme to import.

3. Click the gear icon  and select Import Theme.

4. Locate the .camtheme file and double-click the file to open into Camtasia.

Camtasia imports the .camtheme file into the Theme Manager.

Download Additional Themes

To download additional premade themes, visit the Camtasia Assets website

(https://library.techsmith.com/en/camtasia) and select Themes.

Click the Send to Camtasia button to add the theme to Camtasia. The theme appears in the Themes dropdown in

the Properties panel and in File > Manage Themes dialog.
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Package & Share Camtasia Resources

Create a Camtasia Package (.campackage) to back up and share your Camtasia resources such as templates,

shortcuts, libraries, themes, and presets.

Create a Camtasia Package (.campackage) to:

Share assets with others to quickly create consistent and professional videos.

Deploy brand assets and resources across multiple computers, teams, or organizations.

Back up your Camtasia resources.

Packages can include: templates (https://www.techsmith.com/learn/?post_type=tutorial&p=182343), shortcuts

(https://www.techsmith.com/learn/?post_type=tutorial&p=182359), libraries (https://www.techsmith.com/blog/?

post_type=tutorial&p=182344), themes (https://www.techsmith.com/learn/?post_type=tutorial&p=182345), tool

presets (https://www.techsmith.com/learn/?post_type=tutorial&p=182310), and export presets.

Export a Package

Export a Camtasia Package (.campackage) to share the video resources you used, such as templates and asset

libraries, to quickly create consistent and professional videos.

1. Open a new or existing project in Camtasia.

2. Select File > Export > Package.

3. The Package Manager appears. Select the Camtasia resources to export.

4. Click Export.

5. Enter a package name and click Save.

Camtasia saves the .campackage file. To open the Camtasia Package on another computer, see Import a

Package.

Import a Package
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Import a Camtasia Package (.campackage) to add video resources such as templates, shortcuts, libraries, themes,

tool presets, and export presets into Camtasia.

Note: Shortcuts are not cross-platform compatible.

1. Open a new or existing project in Camtasia.

2. Select File > Import > Package.

3. Select the Camtasia Package file (.campackage) to import and click Open.

4. Click Replace (Windows and Mac), Skip (Windows and Mac), or Keep Both (Mac only) if prompted in the

progress dialog.

5. A dialog appears and displays a list of imported resources. Click OK.

Camtasia imports the selected resources.
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Create Custom Assets

Create your own custom assets to reuse across multiple projects. Share custom assets with your team to maintain

brand identity or a consistent look and feel.

Create a Custom Asset

Group media on the timeline to create your own custom asset.

1. Add logos and annotations such as callouts, shapes, and lines to the canvas or timeline to build the custom

asset.

2. Select all media to include in the custom asset. Right-click (Windows) or Control+click (Mac) the selection and

select Group. See How to Use Group Tabs (https://www.techsmith.com/learn/?post_type=tutorial&p=182316).

3. Click the Properties button. The Properties panel displays the editable properties in the group. Complete any of

the following to edit the group properties:

Apply a theme to the entire group. See Build Your Color Palette (Themes)

(https://www.techsmith.com/learn/?post_type=tutorial&p=182345).

Edit properties individually within the group.
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Customize Asset Properties

The Quick Property Editor allows you to customize the display and organization of properties for a custom asset.

Use the Quick Property Editor to:

Control which properties are available for editing.

Link assets together to quickly edit multiple assets at one time.

Create your own descriptive labels for each asset or linked set of assets.

Option Steps

Link Assets

Link multiple assets together to edit at one time.
1. Drag the Reorder icons up or

down to move the assets to be

linked next to each other.

Note: Only

assets of the

same type can

be linked. For

example, callouts

with other

callouts or text

with other text

can be linked.
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Option Steps

2. Click the Link icon  to link

an asset with the one above it.

Each linked “child” below

inherits the properties of the

“parent” above it.

3. Repeat to link any additional

assets.

4. Click Save.

Unlink Assets:

1. Click the Unlink icon  to

edit the properties individually.

2. Click Save.

Label Assets

Add descriptive labels to provide context for individual parts of the

custom asset.

For example:

Distinguish similar items from each other.

Indicate text to enter, such as “Name” and “Job title.”

1. In the Label field, enter the

desired label.

2. Click Save.

Assign Theme Elements

Control which element from a theme applies to each property.
1. In the Properties panel, apply a

theme to the group.
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Option Steps

For example, assign “Background 1” from your Company’s theme to one

property and “Accent 1” to another property to set their colors.

2. Click the Open Quick Property

Editor button.

3. Click the gear icon and select a

theme element from the

dropdown.

Green gear : A theme

element is applied to the

property. Changes to the

theme affect the property.

White gear : No

theme element is applied

to the property.

4. Click Save.

Edit Visible Properties

Control which properties are shown in the Properties panel for editing.

For example, remove assets that display company name or brand colors

from Visible Properties to prevent them from being edited.

1. Edit the asset and its properties

as desired.

2. Click the Remove Property

icon  to move the property

from Visible Properties to

Available Properties. The

property does not appear in the

Properties panel and cannot be

edited.

3. Click the Add Property icon

 to include a property in

the Properties panel and allow

it to be edited.

4. Click Save to view your

changes in the Properties

panel.

Tip: Reuse and share your custom assets with others.

To reuse custom assets across projects, add them to a Library. See Reuse Media Across Projects (Asset

Libraries) (https://www.techsmith.com/learn/?post_type=tutorial&p=182344).

To share a custom asset with others, add it to a Library and then export the Library as a Camtasia Package. See

Package & Share Camtasia Resources (https://www.techsmith.com/learn/?post_type=tutorial&p=182342).
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Discover the Properties Panel

The Properties panel in Camtasia allows you to customize media, annotations, behaviors, effects, and assets added

to the timeline.

The Properties panel shows the available options to customize media (https://www.techsmith.com/learn/?

post_type=tutorial&p=182296), annotations (https://www.techsmith.com/learn/?post_type=tutorial&p=182325),

behaviors (https://www.techsmith.com/learn/?post_type=tutorial&p=182339), effects

(https://www.techsmith.com/learn/?post_type=tutorial&p=194361), and assets (https://www.techsmith.com/learn/?

post_type=tutorial&p=182349) on the timeline or canvas.

Option Edit Properties

Open Properties

(media, annotations,

behaviors, or effects)

1. Click to select media on the timeline.

For effects and behaviors, click the Show Effects tray icon on the media and click
the effect or behavior.

2. Click the Properties button.

Edit Quick Properties for

Assets

Edit properties such as

titles, logos, colors, text,

and more for assets.

1. Click to select asset on timeline.

2. Click the Properties button.

3. On the Quick Properties tab, edit the desired properties.

To learn how to customize the properties for groups and assets, see Create Cus

Assets (https://www.techsmith.com/learn/?post_type=tutorial&p=182311).
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Option Edit Properties

View Effect Properties

If multiple effects are

added to media, you may

have to scroll to view all

the properties available.

1. Click to select media on timeline.

2. Click the Properties button.

3. Drag the scroll bar in the Properties panel.

Reset to Default Settings Click the  button in the properties.

Preview Effects

Turn an effect, transition, or

behavior on/off. Disabled

effects are not applied in

the preview or exported

video.

1. Click to select media on timeline.

For effects or behaviors, click the Show Effects tray icon on the media. Click to

select the effect or behavior.

2. Click the Properties button.

3. Click the Enable/Disable button to turn the effect on or off.
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Option Edit Properties

Delete

Remove the applied effect,

animation, or behavior

from media on the timeline.

Click the  button in the properties.

To undo the delete:

Press Ctrl+Z (Windows) or Command+Z (Mac).

Select Edit > Undo.

Add a Preset

Save annotations,

behaviors, and effects.

1. Click an enhancement tab such as the Annotations tab > Callouts subtab.

2. Drag an enhancement onto the canvas or media on the timeline.

3. In the properties, customize the enhancement as desired.

4. Click the  to save the custom enhancement properties as a new preset.

Note: To view annotation presets, select Annotations tab > Style and

select User from the Style dropdown. See Customize Camtasia (Favorites &

Presets) (https://www.techsmith.com/learn/?post_type=tutorial&p=182310).
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Learn About Standalone Projects

Keep your Camtasia project files organized with standalone project folders.

About Camtasia Projects

The Camtasia Project file format (.tscproj) allows you to quickly save and share your video project files.

Share a Camtasia standalone project to build and collaborate on a video with others.

Share a Camtasia standalone project to work on a video across computers, such as between work and personal

computers.

The standalone project includes all media and assets used in the video project. When you save a new Camtasia

project, the Create standalone project option is selected by default.

Save a Project

1. Select File (Windows) or Camtasia 2022 (Mac) > Save As.

2. The Save As dialog appears. Enter a project name and choose a file location.

3. Make sure the Create standalone project option is enabled. This options includes all media and assets used in

the video in the project file.

4. Click Save.

Share a Project

Create a zip file to back up or share your project. Zip files contain the Camtasia Project file (.tscproj), content in the

Media Bin, and enhancements added to the project.

Note: To export all Camtasia resources, including asset libraries, presets, themes, and templates, see

Package and Share Camtasia Resources (https://www.techsmith.com/learn/?

post_type=tutorial&p=182342).

Share a Project to the Same Platform
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1. In Camtasia Editor:

Windows: Select File > Export > Zipped Project.

Mac: Select File > Save As.

2. Enter the project name and choose a file destination.

3. Click Save.

Camtasia saves a zipped project file to your computer.

Share a Project to Another Platform

1. In Camtasia Editor, select File > Export > Project for Windows/Mac.

2. If you receive a warning about incompatibility or partially supported media in the project, click Continue to

export the project.

3. Enter the project name and choose a file destination.

4. Click OK.

Camtasia saves a zipped project file to your computer.

Note: To learn about media and effects that are not supported across platforms, see Incompatible

Media and Effects.

Open a Project

Import a Project on the Same Platform

1. Select File > Import > Zipped Project.

2. Browse to the location of the zipped file.

Windows: Click Import.

Mac: Click Open.
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3. A save dialog appears. Click Save to import the project including all media and assets to the selected location.

Camtasia opens the project.

Import a Project on Another Platform

1. In Camtasia Editor, select File > Import > Zipped Project.

2. If you receive a warning about incompatible or partially compatible media in the project, click Continue to

open the project.

Incompatible media displays as a placeholder on the timeline. If you open the project on the original platform, the

media is visible.

Note: To learn about media and effects that are not supported across platforms, see Incompatible

Media and Effects.

Incompatible Media and Effects

The Camtasia Project file format (.tscproj) is cross-platform compatible. However, not all media and effects are

supported across platforms.
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Learn About Camtasia Files

Learn about Camtasia project and recording files along with best practices to keep your project files organized.

In this tutorial:

Camtasia File Types

Manually Save Recordings

File Management Tips

Other Camtasia Files

Camtasia File Types

File Format Description

Recording Files

(TREC)
Default file format produced after recording in Camtasia Recorder. TREC stores audio,

screen recording, camera recording, and metadata into a single package.

Note: TREC files can only be opened in Camtasia.

Project Files

(TSCPROJ)

Video project file that saves any edits completed on the timeline and references the

location on your computer of any recordings and source files in the Media Bin.

Open the TSCPROJ project file at any time to update, collaborate, or export a video to

share.

Note: TSCPROJ files can only be opened in Camtasia.

Manually Save Recordings

By default, Camtasia automatically names and saves all TREC recordings to the Camtasia folder located here:

Windows: C:\Users\username\Documents\Camtasia

Mac: Users/username/Movies/Camtasia 2023/Temporary Recordings

You can configure Camtasia Recorder to open a Save dialog to enter a file name and location for each TREC

recording file after recording.

Windows:

1. In Camtasia Recorder, select Tools > Options.
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2. The Recorder Preferences dialog appears. Click the Files tab.

3. Select the Prompt for file name option.

4. Click OK.

Mac:

1. Select Camtasia 2023 menu > Settings (macOS 13 or later) or Preferences (macOS 12 or earlier) > Recording

tab.

2. In the After recording dropdown, select the Prompt to Save option.

After stopping the recording, a Save dialog appears where you can enter a file name and save the recording to

your desired location.

File Management Tips

Video file management can be overwhelming. Here are some tips and common workflows we use at TechSmith to

help you get started:

When starting a new video project, set up a directory to save all the source files such as audio, recordings,

scripts, etc. into one location for your video project. Here’s an example folder structure:

After recording, move the recording files (TREC) from the default Camtasia folder into your video project

directory. To skip this step, you can set Camtasia Recorder to prompt for a file name and location after recording,

see Manually Save Recordings.

To add recordings and other media into your video project file (TSCPROJ), select Camtasia > File > Import >

Media. Select the files in your project directory. Camtasia imports the files into the Media Bin. To learn more
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about adding source files to your project and supported file formats, see Import & Manage Your Media (Media

Bin) (https://www.techsmith.com/learn/?post_type=tutorial&p=182296).

To archive a video project, create a backup, or to move the project to another computer, select File > Export >

Zipped Project (Windows) or File > Export > Project for Windows (Mac) to save the final project as a ZIP file.

Important: Make sure you can open the zipped project in Camtasia (File > Import > Zipped Project) and

that the project contains all of the source files before deleting any files from your computer.

Do you frequently reuse the same video assets? See Reuse Media Across Projects (Asset Libraries)

(https://www.techsmith.com/learn/?post_type=tutorial&p=182344) to learn how to save assets to the Library for

reuse across all of your Camtasia video projects.

Other Camtasia Files

Type Description

Asset Files

Enhance your Camtasia (https://www.techsmith.com/video-editor.html) videos with assets

downloaded from the TechSmith Assets for Camtasia website or save your own asset files

(https://www.techsmith.com/learn/?post_type=tutorial&p=182344).

See Download & Install TechSmith Assets (https://www.techsmith.com/learn/?

post_type=tutorial&p=182349).

Library

Download or save intros, animated backgrounds, icons, lower thirds, music, groups, annotations,

and more to the Library to use in other projects.

See Reuse Media Across Projects (Asset Libraries) (https://www.techsmith.com/learn/?

post_type=tutorial&p=182344).

Packages

Create a Camtasia Package (.campackage) to back up and share your Camtasia resources.

See Package & Share Camtasia Resources (https://www.techsmith.com/learn/?

post_type=tutorial&p=182342).

Templates

Create and share a video template to help video collaborators quickly build consistent and

professional videos.

See Build a Video Template to Share (https://www.techsmith.com/learn/?

post_type=tutorial&p=182343) or How to Use a Template (https://www.techsmith.com/learn/?

post_type=tutorial&p=182297).

Themes

Quickly apply theme presets containing colors, fonts, and logos to maintain consistency across a

series of videos.

See Build Your Color Palette (Themes) (https://www.techsmith.com/learn/?

post_type=tutorial&p=182345).

Export File

Formats

Export and share a video file based on the sequence of media (recordings, video clips, audio

clips, images, and effects) on the timeline.
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Type Description

See Export & Share Your Video (https://www.techsmith.com/learn/?post_type=tutorial&p=182298)

or Export an Audio File (https://www.techsmith.com/learn/?post_type=tutorial&p=196536).

Import File

Formats

Import different media types into your project to use on the project timeline.

See Import & Manage Your Media (Media Bin) (https://www.techsmith.com/learn/?

post_type=tutorial&p=182296).
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Camtasia Shortcuts

Quickly reference the keyboard shortcuts in Camtasia.

In this tutorial:

Recorder Options

Animations and Effects

Canvas Options

Program Options

Project Options

Timeline Editing

Timeline Navigation

Captions

Marker and Quiz Options

Library Options

Text Options for Annotations

PowerPoint Add-In Shortcuts

Note: Shortcuts are tested on a QWERTY keyboard. Some shortcuts may not work with the keyboard

you use. To customize the shortcuts:

On Windows, select Edit > Preferences > Shortcuts tab.

On Mac, select Camtasia 2023 > Settings (macOS 13 or later) or Preferences (macOS 12 or earlier) >

Shortcuts tab.

See Customize Camtasia Shortcuts (https://www.techsmith.com/learn/?

post_type=tutorial&p=182359).

Recorder Options

Option Customizable Windows Shortcut Mac Shortcut

Launch Recorder No Ctrl+R Ctrl+R

Start/pause recording Yes F9 Command+Shift+2

Stop recording Yes F10 Command+Option+2

Add marker while recording Yes Shift+M Shift+Ctrl+Option+Command+M

Animations and Effects

Option Customizable Windows Shortcut Mac Shortcut

Add last used transition Yes Shift+T Shift+L

Add custom animation Yes Shift+A Shift+A
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Option Customizable Windows Shortcut Mac Shortcut

Jump to next animation Yes Alt+K Option+K

Jump to previous animation Yes Shift+K Shift+K

Start/stop narration recording Yes Ctrl+Shift+V —-

Canvas Options

Option Customizable Windows Shortcut Mac Shortcut

Zoom in on canvas Yes

Ctrl+Equal sign

-Or-

Scroll Wheel

Command+Equal sign

-Or-

Scroll Wheel

Zoom out on canvas Yes

Ctrl+Minus

-Or-

Scroll Wheel

Command+Minus

-Or-

Scroll Wheel

Center canvas Yes Alt+C Option+C

Preview media outside of

group
Yes —- Shift+Command+G

Pan to here Yes —- Command+Option+Z

Scale to fit Yes —- Command+Option+F

Scale to fill Yes —- Shift+F

Pan and scale to 200% Yes —- Command+Option+4

Pan and scale to 100% Yes —- Command+Option+3

Pan and scale to 50% Yes —- Command+Option+2

Pan and scale to 25% Yes —- Command+Option+1

Enable/disable canvas

snapping

Yes

(Windows

only)

Ctrl+Semicolon Command+Semicolon

Move selected media left No Left Arrow Key Left Arrow Key

Move selected media right No Right Arrow Key Right Arrow Key

Move selected media up No Up Arrow Key Up Arrow Key

Move selected media down No Down Arrow Key Down Arrow Key
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Option Customizable Windows Shortcut Mac Shortcut

Move media 10 pixels No Shift+Arrow Key Shift+Arrow Key

Change size of selected

media on canvas
No Ctrl+Scroll Wheel —-

Exit full screen canvas view No Esc Esc

Maintain aspect ratio while

resizing media (excludes

annotations)

No
Drag corner handle on

selected media to resize

Drag corner handle on

selected media to resize

Override aspect ratio when

resizing (excludes

annotations)

No

Hold Shift and drag corner

handle on selected media to

resize

Hold Shift and drag corner

handle on selected media to

resize

Resize media with aspect

ratio and maintain center

point (excludes annotations)

No
Hold Ctrl and drag corner

handle on media to resize

Hold Command and drag

corner handle on media to

resize

Freely rotate media (3D) No

1. Select media on canvas.

2. Hold Shift+Ctrl while

dragging media.

Note: Do not

use side or

rotate handles.

—-

Program Options

Option Customizable Windows Shortcut Mac Shortcut

Show/hide tools panel Yes Ctrl+1 Command+1

Show/hide properties panel Yes Ctrl+2 Command+2

Attach/detach timeline Yes Ctrl+3

Command+3

(On Timeline Navigation tab on

Mac)

Open media bin subtab Yes B B

Open Camtasia assets

subtab
Yes E E
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Option Customizable Windows Shortcut Mac Shortcut

Open library subtab Yes R R

Open favorites tab Yes F F

Open annotations tab Yes N N

Open transitions tab Yes T T

Open behaviors tab Yes O O

Open animations tab Yes A A

Open cursor effects tab Yes U U

Open voice narration tab Yes V V

Open audio effects tab Yes D D

Open visual effects/video

effects tab
Yes X X

Open gesture effects tab
Yes

(Mac only)
—- G

Open interactivity tab Yes I I

Open captions tab Yes C —-

Launch home dialog

Yes

(Windows

only)

Ctrl+H —-

Launch preferences dialog

Yes

(Windows

only)

Ctrl+Comma Command+Comma

Launch recorder

Yes

(Windows

only)

Ctrl+R Ctrl+R

Import package Yes Ctrl+Shift+P Ctrl+Shift+P

Export package Yes Ctrl+Shift+E Ctrl+Shift+E

Maximize or de-maximize

window (Mac)

Yes

(Mac only)

See below –

Maximize/Minimize window

(Windows)

Command+Shift+M

Hide other programs No —- Command+Option+H
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Option Customizable Windows Shortcut Mac Shortcut

Maximize/Minimize window

(Windows)
No

Maximize:

Windows logo key+Up

Arrow

Minimize:

Windows logo key+Down

Arrow

See above – Maximize or de-

maximize window (Mac)

Exit/quit Camtasia No Alt+F4 Command+Q

Close window No —- Command+W

Symbols and emojis No —- Ctrl+Command+Spacebar

Enter full screen program No —- Command+Shift+F

Display system menu No Alt+Spacebar —-

Activate menus No Alt+First letter of menu —-

Remove focus or close

current control, menu, or

dialog box

No Esc Esc

Launch Home Yes Ctrl+H Command+Period

Project Options

Option Customizable Windows Shortcut Mac Shortcut

Import media into media bin Yes Ctrl+I Command+I

Export frame as Yes Ctrl+F Ctrl+F

Export to local file (Windows)

Export (Mac)
Yes Ctrl+E Command+E

Export frame at playhead Yes Ctrl+Shift+F Ctrl+Shift+F

Silence audio Yes Shift+S
Option+S

(On Timeline Editing tab on Mac)

Restore audio Yes Shift+R
Option+R

(On Timeline Editing tab on Mac)

New project No Ctrl+N Command+N
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Option Customizable Windows Shortcut Mac Shortcut

Open project No Ctrl+S Command+O

Save project No Ctrl+S Command+S

Launch online help No F1 —-

Timeline Editing

Option Customizable Windows Shortcut Mac Shortcut

Group Yes Ctrl+G Command+G

Ungroup Yes Ctrl+U Command+U

Open group

Yes

(Windows

only)

Ctrl+Shift+G Ctrl+Shift+G

Close group

Yes

(Windows

only)

Ctrl+Shift+U Ctrl+Shift+U

Silence audio Yes

Shift+S

(On Project Options tab on

Windows)

Option+S

Restore audio Yes

Shift+R

(On Project Options tab on

Windows)

Option+R

Split selected media at

playhead
Yes S Command+T

Split all tracks at playhead Yes Ctrl+Shift+S Command+Shift+T

Stitch selected media Yes Ctrl+Alt+I Command+Option+I

Remove all stitches from

selected track
Yes Ctl+Shift+\ Command+Shift+\

Add annotation Yes Shift+N Shift+N

Extend frame

Yes

(Windows

only)

Shift+E

-Or-

Hold Alt and drag end of clip

Hold Option and drag end of clip

Duration Yes —- Ctrl+D
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Option Customizable Windows Shortcut Mac Shortcut

(Mac Only)

Add selection to library No Ctrl+Shift+A —-

Add placeholder Yes P P

Convert to placeholder Yes Ctrl+Alt+P —-

Deselect all

Yes

(Windows

only)

Ctrl+Shift+D Command+Shift+A

Select all No Ctrl+A Command+A

Ripple delete

Copies to clipboard

(Mac only)

No gap

Stitches media

together on timeline

Deletes selection

and shifts all

timeline media left

Yes

(Windows

only)

1. Make a selection on

timeline.

2. Press Ctrl+Delete or

Backspace.

1. Make a selection on

timeline.

2. Press Command+Delete or

Backspace.

Cut

Copies to clipboard

No gap (Windows

only)

Stitches media

together on timeline

(Windows only)

No Ctrl+X Command+X

Duplicate

Yes

(Windows

only)

Ctrl+D Command+D

Copy No Ctrl+C Command+C

Delete

Leaves space on timeline
No Delete Delete

Paste No Ctrl+V Command+V

Redo No Ctrl+Y Command+Shift+Z

Undo No Crl+Z Command+Z
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Option Customizable Windows Shortcut Mac Shortcut

Pan No
Hold Spacebar and drag

canvas
Hold Spacebar and drag canvas

Crop No Hold Alt and drag handles Hold Alt and drag handles

Open media bin tab No B B

Increase/decrease

properties
No

Drag handles/sliders to

adjust number

-Or-

Type number

-Or-

Click number and use

Up/Down Arrow to increase

or decrease number

Drag handles/sliders to adjust

number

-Or-

Type number

-Or-

Click number and use Up/Down

Arrow to increase or decrease

number

Timeline Navigation

Option Customizable Windows Shortcut Mac Shortcut

Play/pause/stop video No Spacebar Spacebar

Variable speed playback:

Play timeline backward at

normal (1x), 2x, 4x, or 8x

speed

Yes (Windows

only)
J J

Pause timeline playback
Yes (Windows

only)
K K

Variable speed playback:

Play timeline forward at

normal (1x), 2x, 4x, or 8x

speed

Yes (Windows

only)
L L

Return playhead Yes Ctrl+Alt+M Ctrl+Option+Spacebar

Move playhead to previous

clip
Yes Ctrl+Alt+Comma Ctrl+Comma

Move playhead to next clip Yes Ctrl+Alt+Period Ctrl+Period

Step backward on timeline Yes Comma Comma

Step forward on timeline Yes Period Period
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Option Customizable Windows Shortcut Mac Shortcut

Zoom in Yes

Ctrl+Shift+Equal

-Or-

Ctrl+Scroll Wheel

Command+Shift+Equal

-Or-

Command+Scroll Wheel

Zoom out Yes

Ctrl+Shift+Minus

-Or-

Ctrl+Scroll Wheel

Command+Shift+Minus

-Or-

Command+Scroll Wheel

Zoom to fit

Shows all media on timeline
Yes

Ctrl+Shift+7

-Or-

Ctrl+Scroll Wheel

Command+Shift+Minus

-Or-

Command+Scrool Wheel

Zoom to max

Shows maximum timeline

view

Yes

Ctrl+Shift+9

-Or-

Ctrl+Scroll Wheel

Command+Shift+9

-Or-

Command+Scroll Wheel

Make timeline selection No
Hold Ctrl and drag

playhead

Hold Command and drag

playhead

Zoom to selection Yes Ctrl+Shift+8 Command+Shift+8

Jump to beginning of

timeline

Move playhead to beginning

Yes Ctrl+Home Command+Return

Jump to end of timeline

Move playhead to end
Yes Ctrl+End Command+Shift+Return

Extend selection to next clip Yes
Ctrl+Shift+Alt+Right

Arrow
Command+Shift+Option+Period

Extend selection to previous

clip
Yes Ctrl+Shift+Alt+Left Arrow Command+Shfit+Option+Comma

Extend selection range left Yes Shift+Comma Shift+Comma

Extend selection range right Yes Shift+Period Shift+Period

Move up or down through

tracks
No

Scroll Wheel

-Or-

Drag scroll bar

Scroll Wheel

-Or-

Drag scroll bar

Increase track heights Yes Alt+Equal sign Option+Equal sign

Decrease track heights Yes Alt+Minus Option+Minus

Extend selection to timeline

beginning
Yes Ctrl+Shift+Home —-
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Option Customizable Windows Shortcut Mac Shortcut

Extend selection to timeline

end
Yes Ctrl+Shift+End —-

Select succeeding media Yes Alt+Right Arrow —-

Select preceding media Yes Alt+Left Arrow —-

Select all media To left of

playhead

Yes

(Windows

Only)

Ctrl+Alt+J —-

Select all media to right to

right of playhead

Yes

(Windows

Only)

Ctrl+Alt+L —-

Select all timeline to left Yes (Mac Only) —- Ctrl+Shift+Left Arrow

Select all timeline to right Yes (Mac Only) —- Ctrl+Shift+Right Arrow

Ripple Split

Inserts space on

timeline

Moves everything to

the right of the

playhead

No
Hold Shift and drag

playhead
Hold Shift and drag playhead

Ripple move No

1. Select clip on

timeline.

2. Hold Shift and drag

media.

—-

Ripple trim

Extends/reduces media

duration without creating

space

No
Hold Shift and drag end

of media in/out
—-

Ripple split and move

everything on track at

playhead

No
Hold Shift and drag

playhead
Hold Shift and drag playhead

Temporarily disable

snapping
No Hold Ctrl and drag media Hold Ctrl and drag media

Enable canvas snapping No Ctrl+Semicolon Command+Semiconlon

Enable timeline snapping No —- Command+Shift+Semicolon
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Option Customizable Windows Shortcut Mac Shortcut

Attach/detach timeline Yes

Ctrl+3

(On Program Options tab

on Windows)

Command+3

Captions

Option Customizable Windows Shortcut Mac Shortcut

Add caption Yes Shift+C Shift+C

Increase caption
Yes

(Windows only)
Ctrl+Alt+] Command+]

Decrease caption
Yes

(Windows only)
Ctrl+Alt+[ Command+[

Next caption No Tab Tab

Previous caption No Shift+Tab Shift+Tab

Replay current caption segment (Loop button) No

Enter

-Or-

Click Loop button

Enter

-Or-

Click Loop button

Marker and Quiz Options

Option Customizable Windows Shortcut Mac Shortcut

Add marker Yes Shift+M Shift+M

Add quiz Yes Shift+Q Shift+Q

Show/hide marker view Yes Ctrl+M Ctrl+M

Show/hide quiz view Yes Ctrl+Q Ctrl+Q

Next marker Yes Ctrl+] Ctrl+]

Previous marker Yes Ctrl+[ Ctrl+[

Select next marker

Extend selection to next marker
Yes Ctrl+Shift+] Ctrl+Shift+]

Select previous marker

Extend selection to previous marker
Yes Ctrl+Shift+[ Ctrl+Shift+[

Camtasia 2023 Help | 269



Option Customizable Windows Shortcut Mac Shortcut

Next quiz

(jump to and select)
Yes Ctrl+0 Ctrl+0

Previous quiz

(jump to and select)
Yes Ctrl+9 Ctrl+9

Library Options

Option Customizable Windows Shortcut Mac Shortcut

Import to library Yes Ctrl+Shift+I —-

Add selection to library Yes Ctrl+Shift+A Command+Option+A

Open library tab No R R

Collapse selected folder

Move upwards to parent
No

Left Arrow

-Or-

Double-click

Left Arrow

-Or-

Double-click

Expand selected folder No

Right Arrow

-Or-

Double-click

Right Arrow

-Or-

Double-click

Collapse all folders No Ctrl+Left Arrow Command+Left Arrow

Expand all folders No Ctrl+Right Arrow Command+Right Arrow

Collapse/expand subfolders No Alt+Click Option+Click

Select next element upwards No Up Arrow Up Arrow

Select next element downwards No Down Arrow Down Arrow

Scroll to top No Home Fn+Left Arrow

Scroll to bottom No End Fn+Right Arrow

Scroll to and select top No Ctrl+Home Option+Command+Up Arrow

Scroll to and select bottom No Ctrl+End Option+Command+Down Arrow

Scroll upwards by height of view No Page Up Fn+Up Arrow

Scroll downwards by height of view No Page Down Fn+Down Arrow

Delete selected items

(In custom library)
No Delete Delete
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Option Customizable Windows Shortcut Mac Shortcut

Multi-select items No

Shift+Click

-Or-

Shift+Arrow Key

Shift+Click

-Or-

Shift+Arrow Key

Add/remove item from selection No Ctrl+Click Command+Click

Enter asset rename mode

(In custom library)
No F2 Enter

Text Options for Annotations

Option Windows Shortcut Mac Shortcut

Edit text —- Option+Return

Bold Ctrl+B Command+Shift+B

Italic Ctrl+I Command+Shift+I

Select one character right of the

cursor
Shift+Right Arrow Shift+Right Arrow

Select one character left of the

cursor
Shift+Left Arrow Shift+Let Arrow

Select all characters after the

cursor
Shift+Down Arrow Shfit+Down Arrow

Select all characters before the

cursor
Shift+Up Arrow Shift+Up Arrow

Underline Ctrl+U Command+Shift+U

Copy selected text Ctrl+C Command+C

Paste text Ctrl+V Command+V

Undo Ctrl+Z Command+Z

Redo Ctrl+Y Shift+Command+Z

Delete text
Select text and press

Delete
Select text and press Delete

Align left —-
Select text and press Command+Shift+Left

Bracket
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Option Windows Shortcut Mac Shortcut

Align center —-
Select text and press

Command+Shift+Backslash

Align right —-
Select text and press Command+Shift+Right

Bracket

Copy style —- Command+Option+C

Paste style —- Command+Option+V

Show special characters —- Ctrl+Command+Spacebar

PowerPoint Add-In Shortcuts

Option Window Shortcut

Record Ctrl+Shift+F9

Pause Ctrl+Shift+F9

Stop Ctrl+Shift+F10
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Crisp & Clear Screen Recordings

Learn how to set recording dimensions, project dimensions, and export settings to get crisp, clear video.

In this tutorial:

Recording Dimensions

Project Settings

Export Settings

Scaling Tips

The following items can impact video quality:

Recording Dimensions: The size of your recording. If you record full screen, the recording dimensions are

usually the same as the resolution of your monitor.

Project Settings: The size of your canvas in Camtasia, the editing frame rate, and audio levels.

Export Settings: The options you choose when exporting your video, including the size of your video.

Adjust these settings to produce high video quality.

Recording Dimensions

One way to get a crisp, clear screen recording is to display your screen video at its original recording size, which

avoids any scaling.

Scaling stretches or shrinks a screen recording to display it at a different size than the original recording. Scaling

decreases quality and causes videos to appear blurry or distorted. See Scaling Tips to learn when scaling is

necessary or how to use scaling to your advantage.

Tip: Start with the recording dimensions.

If you know the desired dimensions for your final video, enter these dimensions into the Width and

Height fields in Camtasia Recorder for your source recording. See Record, Edit, Share

(https://www.techsmith.com/learn/?post_type=tutorial&p=182295).

Project Settings

Set the canvas dimensions, editing frame rate, and audio levels during the editing phase of your project.

Canvas Dimensions

Once you have a recording, set the canvas dimensions to the same as your recording dimensions.
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Tip: Change the canvas dimensions before you begin editing your video.

Changing the dimensions after editing can skew the look of edited media.

1. Select the Magnification dropdown > Project Settings.

2. The Project Settings dialog appears.

To select a standard video size, click Canvas Dimensions (Windows) or Dimensions (Mac) and select a

preset.

To enter custom width and height, click Canvas Dimensions and select Custom. Enter dimensions (in

pixels) into Width and Height fields.

Note: Click the lock icon  to enable or disable the aspect ratio lock.

3. Click Apply.

Editing Frame Rate
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Frame rates typically vary throughout a video. Record, edit, and share videos at the same frame rate to maintain

video quality.

Note: To edit and export a video at a high target frame rate (60 fps), your timeline must include high

frame rate video clips.

1. Right-click (Windows) or Control+click (Mac) the media in the Media Bin and select Details to view the actual

media frame rate.

2. Select the Magnification dropdown > Project Settings > Frame Rate dropdown to change the editing frame

rate.

3. Click Apply.

Consistent Audio Levels
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Crisp, clear audio is also a key element of video quality. Enable the Auto-normalize loudness option to

automatically adjust the audio loudness across clips to maintain audio consistency for a project.

1. Select the Magnification dropdown > Project Settings option.

2. Click to enable the Auto-normalize loudness option.

3. Click Apply.

To learn more about improving audio quality, see Add Audio Effects (https://www.techsmith.com/learn/?

post_type=tutorial&p=196578).

Export Settings

Match the dimensions or aspect ratio in recording, editing, and exporting your video to maintain video quality.

Complete the following to export a video with the current project (editing) dimensions:
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Windows:

1. Click the Export button and select Local File.

2. Enter a File name and select a Save location.

3. Click to display Advanced Settings.

4. On the Dimensions tab, select Current Project Dimensions.

5. Click Export.

Mac:

1. Click the Export button and select Local File.

2. Enter a file name in the Export As field and select a location.

3. In the File format dropdown, select Export to MP4.

4. Click the Options button.

5. In the Dimensions dropdown, select Current and click OK.

6. Click Export.

Scaling Tips

Sometimes You Can’t Avoid Scaling

Sometimes it’s not possible to match your recording and project dimensions. For example:

If you record a screen that is bigger or smaller than the size of the video you want to create.

Your monitor doesn’t fit a standard 16:9 aspect ratio.

In these situations scaling the recording is unavoidable, but you can use scaling to your advantage.

How We Use Scaling to Our Advantage

For our tutorial videos, we record on a monitor that is twice the size of our project dimensions. The screen

recording will be displayed at half its original size and will have some quality loss. This is fine for us, because we

spend most of our time zoomed in and focused on specific parts of the user interface, which is where we want to

see the highest quality.

To get the highest quality and most detail, we zoom to the original size of the recording, or 100% scale. To show

something on an adjacent part of the screen, we pan over and remain at 100% scale.

To learn about zooming in Camtasia, see Zoom in to Focus Attention (https://www.techsmith.com/learn/?

post_type=tutorial&p=182337).

Follow the 100% Rule

When in doubt, keep your screen recording at 100% scale. This displays it at the highest quality possible.
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macOS Permissions

Learn how to enable permissions for Camtasia on macOS 10.14 or later.

Permissions are required for TechSmith Camtasia (https://www.techsmith.com/video-editor.html) to capture video

and access the OS Photo Library. A dialog appears the first time Camtasia runs on macOS 10.14 or later.

To open the Camtasia System Permissions dialog again, click Camtasia 2022 > Settings (macOS 13 or later) or

Preferences (macOS 12 or earlier) > General tab > Camtasia System Permissions.

Enable Permissions in Camtasia

1. In the Camtasia System Permissions dialog, click Edit System Permissions or the Enable button for a

permission.

2. Complete one of the following:

macOS 13 or later: The Privacy & Security settings dialog opens. Click the corresponding Camtasia

version checkbox in the right column to allow the permission.
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macOS 12 or earlier: The Security & Privacy > Privacy tab dialog appears. Click the corresponding

Camtasia version checkbox in the right column to allow the permission.

3. After a permission is enabled, a prompt to exit Camtasia appears. Click Quit & Reopen or click Later to manually

restart Camtasia at a later time after all desired permissions are enabled.
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Note: It is recommended to enable all permissions before restarting Camtasia. If you do not restart after

permission changes, Camtasia may display unpredictable behavior.

Manually Edit Permissions

1. Complete one of the following:

macOS 13 or later: Open Mac System Settings > Privacy & Security. Click the permission type in the right

column.

macOS12 or earlier: Open Mac System Preferences > Security & Privacy > Privacy tab. Click the

permission type in the left column.
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2. Click the corresponding Camtasia version checkbox in the right column to allow the permission.

3. If Camtasia is running and a permission is allowed, a prompt to exit Camtasia appears. Click Quit & Reopen or

click Later to manually restart Camtasia at a later time after all desired permissions are enabled.

Note: It is recommended to enable all permissions before restarting Camtasia. If you do not restart after

permission changes, Camtasia may display unpredictable behavior.
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Find Camtasia Assets on the Website

Learn how to download assets for your videos from the TechSmith Assets for Camtasia website or in Camtasia

version 2023.2.0 and earlier.

In this tutorial:

Camtasia Assets Overview

Camtasia Asset Types

Download Assets in Camtasia (Version 2023.2.0 and

Earlier)

Download Assets to Your Computer

Add Assets into Camtasia (Version 2023.2.0 and

Earlier)

Camtasia Assets Overview

In Camtasia 2023.3.0 and later, our free and premium assets are now easier than ever to access and add to your

projects. You can browse over 100 million professional, royalty-free video assets directly in Camtasia. Add polish to

your video with photos, videos, audio, and customizable digital content, without ever leaving the Camtasia

Editor. See Enhance Your Video with Camtasia Assets

(https://www.techsmith.com/learn/tutorials/camtasia/camtasia-assets/).

This tutorial covers how to download assets directly to your computer from the TechSmith Assets for Camtasia

(https://library.techsmith.com/en/Camtasia) website or in Camtasia version 2023.2.0 or earlier.

Camtasia Asset Types

The following types of assets are available to download from TechSmith Assets for Camtasia

(https://library.techsmith.com/en/Camtasia) or from the Camtasia Assets subtab in Camtasia version 2023.3.0 or

later.
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Customizable

Titles

Capture the attention of your viewers with the perfect title animation. Easily add your logo, text, and colors to

make it your own.

Dynamic Backgrounds

Looping background animations for your next project. Customize speed, color, skew, and more. See Add a

Dynamic Background (https://www.techsmith.com/learn/tutorials/camtasia/dynamic-backgrounds/).

Motion Graphics

Get your point across with ease. Choose from hundreds of motion graphics, like lower thirds, callouts

(https://www.techsmith.com/learn/tutorials/camtasia/annotations/), animations, and more to create powerful

explainer and product videos.

Callouts

Annotations, animations, and customizable graphics designed to focus viewer attention: arrows, indicators,

shapes, and more. See Add Arrows, Shapes, and Callouts

(https://www.techsmith.com/learn/tutorials/camtasia/annotations/).

Templates

Create video faster than ever with drag and drop video templates you can customize in just a few clicks. See

How to Use a Template (https://www.techsmith.com/learn/tutorials/camtasia/use-a-template/).

Asset Packs

Themed video elements thoughtfully curated to help you accomplish your goals.

Themes

Customizable themes instantly make your video look more professional and polished with coordinated colors

and fonts. No graphic design experience necessary! See Build Your Color Palette (Themes)

(https://www.techsmith.com/learn/tutorials/camtasia/themes/).

Device Frames

Quickly make any video look like it’s playing on a desktop, laptop, or mobile device screen. Establish context

and add a level of professionalism to your videos with customizable device frames. See Provide Context with

Device Frames (https://www.techsmith.com/learn/tutorials/camtasia/device-frames/).

Videos

Footage

Enhance your video projects with royalty-free footage. Explore millions of high-quality video clips that bring

your stories to life.

Animations

These fun and expressive animations help you convey emotion, simplify complex ideas, and will delight your

viewers.

Motion Backgrounds

Make your videos pop with animated, looping video backgrounds. Explore millions of royalty-free motion

backgrounds.

Effects

Find the perfect video effect to improve your next video. Video effects library of royalty-free, short clips with an

alpha channel.
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Images

Photos

Bring your ideas to life with stunning, royalty-free photos.

Icons

Discover the perfect royalty-free illustrations and icons for your next video project.

Audio

Music

Find high-quality background music for videos. Explore royalty-free instrumental and vocal audio tracks in

various moods, styles, and genres.

Sound Effects

Emphasize important content in your video with sound effects. Find the perfect royalty-free sound effect to

accompany the action on screen.

Download Assets in Camtasia (Version 2023.2.0 and Earlier)

In Camtasia version 2023.2.0 and earlier, complete the following to import downloaded assets into your

Downloads library for quick use in a video project:

1. In TechSmith Camtasia, click the Downloads button > Download more assets.

2. The TechSmith Assets for Camtasia website (https://library.techsmith.com/camtasia) opens. Sign in with your

TechSmith account.

3. Hover your cursor over an asset to preview it.
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4. Click the Send to Camtasia button to download the asset into Camtasia.

Note: You must have Camtasia version 2019 or later to open assets directly in Camtasia. For previous

versions, see Download Assets to Your Computer.

In Camtasia, the asset downloads to Library tab > Library dropdown > Downloads and appears in the list of

downloaded assets under the Downloads button.

Note: To access device frames in Camtasia, select Visual Effects tab and drag the Device Frame effect

onto media on the timeline. Click the Properties button and select the desired device frame from the

Type dropdown. See Provide Context with Device Frames

(https://www.techsmith.com/learn/tutorials/camtasia/device-frames/).

Download Assets to Your Computer

To learn how to download assets onto your computer from the TechSmith Assets for Camtasia

(https://library.techsmith.com/en/Camtasia) website, complete with the following based on your web browser:

Google Chrome

1. Go to the TechSmith Assets website (https://library.techsmith.com/camtasia) and sign in with your TechSmith

Account.
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2. Hover your cursor over an asset to preview it. Click the Download button.

3. Google Chrome downloads the asset into your Downloads folder. Click the Downloads button in the upper-

right corner of your web browser and click Show in folder.

To add the asset to Camtasia, see Add Assets to Camtasia.

Microsoft Edge

1. Go to the TechSmith Assets website (https://library.techsmith.com/camtasia) and sign in with your TechSmith

Account.

2. Hover your cursor over an asset to preview it. Click the Download button
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3. At the bottom of your web browser, click the Save button.

4. Microsoft Edge downloads the asset into your Downloads folder. At the bottom of your web browser, click the

Open folder button.

To add the asset to Camtasia, see Add Assets to Camtasia.

Firefox

1. Go to the TechSmith Assets website (https://library.techsmith.com/camtasia) and sign in with your TechSmith

Account.

2. Hover your cursor over an asset to preview it. Click the Download button

3. A dialog appears. Select Save File and click OK.

4. Firefox downloads the asset into your Downloads folder. Click the Downloads button in the upper-right corner

of your web browser.
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To add the asset to Camtasia, see Add Assets to Camtasia.

Internet Explorer

1. Go to the TechSmith Assets website (https://library.techsmith.com/camtasia) and sign in with your TechSmith

Account.

2. Hover your cursor over an asset to preview it. Click the Download button

3. At the bottom of your web browser, click the Save button.

4. Internet Explorer downloads the asset into your Downloads folder. At the bottom of your web browser, click the

Open folder button. To add the asset to Camtasia, see Add Assets to Camtasia.
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5. A security dialog appears. Click the Allow button.

Safari

1. Go to the TechSmith Assets website (https://library.techsmith.com/camtasia) and sign in with your TechSmith

Account.

2. Hover your cursor over an asset to preview it. Click the Download button

3. Safari downloads the asset into your Downloads folder.

To add the asset to Camtasia, see Add Assets to Camtasia.

Add Assets into Camtasia (Version 2023.2.0 and Earlier)

If you downloaded an asset to your computer, complete the following to add the asset to Camtasia:

Asset File Format How to Add to Camtasia

LIBZIP

(Titles, Motion

Graphics, Audio

Visualizers)

1. Double-click the .libzip file.

2. Camtasia opens. In the Import to Library dialog, select Create New Library or

select an existing Library to add the asset to.
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Asset File Format How to Add to Camtasia

3. Click the Import button.

CAMPACKAGE

(Templates, Asset

Packs, Themes)

Double-click the .campackage file.

 

A dialog appears and lists the imported resources. See Package and Share Camtasia

Resources (https://www.techsmith.com/learn/?post_type=tutorial&p=182342).

To access templates, select File > New Project from Template. The template is

located in the Template Manager.

To access asset packs, click Library tab > Library dropdown. The asset packs are

located in the User Library section.

To access themes, select File (Windows) or Camtasia (Mac) > Manage Themes or

select a theme in the Theme dropdown in the Properties panel.

TSCDF

(Device Frames)

Double-click the .tscdf file.

 

The device frames are added to the Type dropdown in the properties. Add a Device

Frame effect to the timeline to access the device frame properties. See Provide Context

with Device Frames (https://www.techsmith.com/blog/?post_type=tutorial&p=182330).

MP4

(Footage, Motion

Backgrounds)

 

MP3

(Music, Sound

Effects)

 

JPG

(Photos, Illustrations,

Icons)

1. In Camtasia, select File > Library > Import Media to Library or drag and drop the

asset into the Library.

2. Select the asset and click Open on Windows and Import on Mac.

3. In the Add to Library dialog, select a Library from the dropdown.

4. Click OK.

Camtasia 2023 Help | 291

https://www.techsmith.com/learn/?post_type=tutorial&p=182342
https://www.techsmith.com/learn/?post_type=tutorial&p=182342
https://www.techsmith.com/learn/?post_type=tutorial&p=182342
https://www.techsmith.com/blog/?post_type=tutorial&p=182330
https://www.techsmith.com/blog/?post_type=tutorial&p=182330
https://www.techsmith.com/blog/?post_type=tutorial&p=182330


Edit Audio in Audiate (version 2023.2 and earlier)

Learn how to edit audio in Camtasia version 2023.2 or earlier in Audiate.

Note: This tutorial is Camtasia version 2023.2 and earlier. Camtasia version 2023.3 and later Audiate

now have improved syncing to help users edit video and enhance audio faster than ever. Seamlessly

switch between Audiate and Camtasia to edit your video like text. See Speed up Editing with Audiate

(https://www.techsmith.com/learn/?post_type=tutorial&p=246650).

Edit audio in TechSmith Audiate (https://www.techsmith.com/audiate.html) to reduce the time spent editing

narration and to create smooth, professional sounding voice clips.

Use text-based editing to quickly remove words or edit hesitations, such as “ums” or “ahs”.

Edit and correct the transcription to export as a script or captions.

Note: Audiate is only available in English, but supports voice recording and transcription in all non-

Asian languages.

1. Right-click a clip on the timeline that includes spoken audio and select Edit in Audiate.

2. Camtasia locks the current project and opens Audiate. If you have not previously installed TechSmith Audiate,

click the Download Audiate button.

3. Edit the audio in Audiate. To learn how to edit audio in TechSmith Audiate, see Edit Audio & Mistakes

(https://www.techsmith.com/learn/?post_type=tutorial&p=195833).

4. Select Export > Export to Camtasia.
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5. The Sync with Camtasia dialog appears. Select an option to sync the edited audio:

Edit Camtasia Timeline: Automatically updates the entire Camtasia project timeline to sync with the edited

audio. For example, if you changed the duration of the audio clip, select this option to automatically

update other media on the timeline to match.

Edit Media Only: Edits only the original video media to match the edited audio. Other clips on the timeline

are not changed. Select this option if you prefer to manually adjust other media on the timeline.

6. Click Export.

The edited audio file is imported back into the Camtasia project.

Tip: Start projects in Audiate to avoid time-intensive editing later.

Record or import audio in TechSmith Audiate first. Audiate automatically creates a transcript for you to

delete “ums”, “ahs”, and pauses with the text-based editor. Export the audio directly into Camtasia to

finish your project. Learn more about Audiate. (https://www.techsmith.com/audiate.html)
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Add Marker Shift M

Recording

N NAnnotations

Play / Pause Space Bar Space Bar

Step Backward Comma Comma

Step Forward Period Period

Editing

Shift
1. Hold Shift while moving media to move all other media on the same track

2. Hold Shift while moving the playhead to split and move all media at once

Alt / Option
1. Hold Alt/Option, then click and drag the handle of an object on the canvas to crop the object.

2. Hold Alt/Option, mouse over the edge of a clip on the timeline, then click and drag to
extend the frame of that clip.

F9Pause / Resume Shift 2Cmd

F10Stop Cmd Option 2

Custom Animation Shift A Shift A

Add Last Transition Shift T Shift T

Group Ctrl G GCmd

Ungroup Ctrl U UCmd

Split All ShiftCtrl S Shift TCmd

SSplit Cmd T

Common Shortcuts

Stitch Ctrl Alt I ICmd Option

Add Marker MShift MShift

Next Marker ]Ctrl ]Ctrl

Previous Marker [Ctrl [Ctrl

Zoom +/-Ctrl +/-Cmd

*Many shortcuts can be reassigned (Preferences > Shortcuts)
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SHORTCUTS

Track 2

Track 1

NONE

LUMINOSITY 
Mattes reveal what 
is white or bright in 
the track below it.  
In this case, the 
white is on top of 
AB and therefore it 
comes through as 
normal. Gray is only 
50% “bright” or 
luminent, so the 
letters CD are 50% 
transparent.

ALPHA INVERT
Conceals what is
directly under it. 
If the green object 
is above ABC, then 
ABC will NOT be 
visible. But DEF will 
be.

LUMINOSITY INVERT
Conceals what is white
or bright in the track 
below it. In this case, 
the white part of the 
graphic hides the AB.  
EF are visible because 
Lumonisity invert show 
things that sit beneath 
a black object.

ABCDEFABCDEFABCDEFABCDEFABCDEF

CDEFABCDDEFABCABCDEF

ALPHA
ALPHA
INVERT LUMINOSITY

LUMINOSITY
INVERT

NONE
Both objects 
appear. The shape 
on track 2 covers 
the text on track 1

ALPHA 
Tracks reveal what 
is directly under it. 
If the green object 
is above ABC, then 
ABC will be visible 
when ALPHA is
applied

TRACK MATTES
Camtasia ®

MODE

PREVIEW
WINDOW

TIMELINE

DETAILS

Space Bar

CommaComma

Comma

Space Bar

Comma

PeriodPeriod

PeriodPeriod Ctrl

Ctrl

Cmd A

Cmd T

PP

Ctrl

ACtrl

S

Ctrl Alt

Alt

Next Clip

Previous Clip

Step Forward

Step Backward

Play / Pause

Split Selected Media

Add Placeholder

Select All

*Many shortcuts can be reassigned (Preferences > Shortcuts)
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