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What’s New in Camtasia 2022
Learn about new features and improvements in Camtasia 2022 that simplify the process of making polished videos.

Camtasia Library Expansion
Camtasia 2022 comes preloaded with a brand-new library
stocked with over 1000 assets. The updated library
includes many new categories of assets and elements to
improve the look of any video.

Animations

Audio tracks

Time counters

Callout labels/indicators

And much more!

See Reuse Media Across Projects (Asset Libraries).

Camtasia Home
Access new projects, templates, learning resources, and more in the new Home window. Camtasia displays this window on
start-up.
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Automatic Cursor Replacement
Camtasia automatically replaces the cursor in your recordings (TREC) with a matching vector cursor. This allows for greater
cursor scaling without blurriness or loss of quality even when sharing cross-platform (Windows and Mac).

Cursor Path Editing
Edit, delete, or add cursor paths to Camtasia recordings (TREC) or add new cursor paths to images, videos, grouped media
and more to create polished looking videos:

Software or product demos

Instructive or how-to videos

Business presentations and recorded slideshows
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Emphasize a button or link with your cursor, match your voice narration with the on-screen cursor movement, correct a
mistake made with the cursor during recording, and much more.

See Cursor Path Editing.

Camtasia and Audiate Sync
Export voice recordings to TechSmith Audiate (free trial or subscription required) for quick and powerful audio editing:

Automated e!ects improve the sound quality

Text-based editing eliminates hesitations and mistakes

Then export your edited audio back to Camtasia for automatic integration with your Camtasia project.

See Edit Audio.

New Video Templates
Camtasia is preloaded with a new collection of templates to quickly build professional and stylish videos.

See How to Use a Template.

New Visual Effects

Blend Mode
Blend visuals from two pieces of media to customize the
look of screen content or create a cinematic e!ect with
video footage, images, and b-roll.
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Spotlight (New in Windows)
Shine some light and focus attention in your video. Drag
and drop this visual e!ect to your media and adjust the
properties for your preferred look.

Outline Edges (New in Windows)
Instantly transform your media into a simplified sketch of
your on-screen content.

See Visual Effects Overview.

Simplified Export on Windows
Camtasia 2022 has streamlined the export process on Windows to show the most commonly-used settings by default. All
export options are still available.

See Export & Share Your Video. 
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Record, Edit, Share
Learn how to set up a recording, complete basic video edits, and share your video.

In this tutorial:

Record Your Screen

Edit Your Recording

Export & Share

Record Your Screen
Camtasia Recorder captures your screen, camera, and audio.

Set Up Your Recording

1. Select the recording area:

Click the toggle to turn screen recording on or o".

Click the dropdown and select a recording area option.
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2. Camtasia highlights the selected recording area on the screen. To edit the recording area:

Drag the handles to adjust the selection.

To enter a specific size, type the dimensions in pixels into the Width and Height fields.

To move the selected area on the screen, click the center handle (Windows) or within the selected area (Mac)
and drag to the desired location.
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If your computer is connected to multiple displays, you can drag the selected area from one screen to another.

3. To record video from a built-in or connected camera device, click the toggle to turn camera recording on or o" and
select a camera device from the dropdown. See Record & Edit Camera Video (Picture-in-Picture).

 

4. To record audio from your computer’s built-in microphone or from a connected USB microphone:

Click the toggle to turn microphone recording on or o" and select an audio device from the dropdown.

Drag the slider to increase or decrease the audio level.

5. Turn system audio on or o". System audio captures the sound from your computer such as application alerts or audio
playing from your computer speakers.

 

6. Start recording:

Windows: Click the Record button or press F9 on the keyboard.

Mac: Click the Start Recording button or press Command +Shift+2 on the keyboard.

7. Stop recording:

Windows:
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Click the Stop button on the recording toolbar.

Or, press F10 on the keyboard.

Or, click the Camtasia Recorder icon in the taskbar and then click the Stop button.

Mac:

Click Stop Recording on the recording toolbar.

Or, press Command+Option+2 on the keyboard.

Or, click the Camtasia icon in the menu bar and select Stop Recording.

The TREC recording file appears in the Media Bin.

Your first recording is automatically added to the timeline. For subsequent recordings, drag the file from the Media Bin onto
the timeline to include in your video.

Recording Tips

Hide desktop icons (Mac only): Before recording your desktop, hide app, folder, and file icons. In the menu bar, select
Camtasia icon > Hide Desktop Icons.

Run a sample recording to test the audio:

No Microphone Audio: Select an audio device in the dropdown or enable the Microphone option in the
recorder.

No System Audio: Enable the System Audio option in the recorder.

Low Microphone Audio: Drag the audio slider to increase the audio level and make sure the connected audio
device is positioned near the speaker.

Customize shortcuts: Speed up your workflow with recorder shortcuts. See Customize Shortcuts.

Record with a connected USB microphone: For greater reliability, use a connected USB rather than Bluetooth
microphone.

Set maximum frame rate (Windows only): To ensure quality video recording, set the maximum capture frame rate. In
Camtasia Recorder, select Tools menu > Preferences > Inputs tab > Maximum capture frame rate. See Crisp & Clear
Screen Recordings and Camtasia Target Capture Frame Rate.

Select a recording encoder (Windows only): Consider whether the default TSC2 encoder or H264 encoder is better
for your situation. In Camtasia Recorder, select Tools menu > Preferences > Inputs tab > Recording encoder. See
When to Use TSC2 vs H264 in Camtasia for Screen Recording.
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Make a few quick edits to remove mistakes and add polish to your video.

Trim Mistakes
Remove any extra content at the beginning or end of a recording. Trimming does not a"ect the original recording in the
media bin.

1. Click to select the recording on the timeline.

2. Drag the end of the clip in toward the center.

3. To restore video that was trimmed too far, drag the end of the clip back out.

Cut Out Mistakes
Remove mistakes or unwanted sections of your recording.

1. Drag the red or green handle on the playhead to select the area to remove.

2. Click the Cut icon to remove the section.

A stitched line appears where the cut was made.

Tip: Undo a selection.

Double-click the playhead to bring the red and green handles back together.

Add Titles, Annotations, Effects & More
Add a level of polish and professionalism to your videos with eye-catching titles, annotations, e"ects and more. Click and
drag them from the tools panel to the timeline or canvas. See Add Annotations, Callouts, & Titles.

Export & Share
When you are ready to export or share your video, click the Export button in the upper right corner of the Editor, then select a
destination. See Export & Share Your Video.

Edit Your Recording
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Build Your Video with Imported Media
Learn how to import and edit media files to quickly create a professional looking video.

Import Media
Import and manage recordings, video, audio, and image source files for your current project in the Media Bin.

1. Click the Media tab.

2. Click  > Import Media or double-click in the Media Bin.

3. Click to select the media to import. Control+click (Windows) or Command+click (Mac) to select multiple files.

4. Click Open (Windows) or Import (Mac).

5. Drag the media onto the timeline.

The imported media appears in the Media Bin and on the timeline. To learn more, see Import & Manage Your Media.

Note: Set the canvas dimensions, editing frame rate, and audio levels during the editing phase of your project.

Add an Intro/Outro
Add an intro to introduce a speaker or scene. Add an outro to provide a call-to-action for your viewers.

To add a premade intro/outro, drag the asset from the library to the desired location on the timeline, or right-click (Windows)
or Control+click (Mac) the asset in the library and select Add to Timeline at Playhead.

To download more intros and outros, see Download & Install TechSmith Assets.

To create a custom intro/outro, see Custom Intro or Title.

Trim Media
Remove mistakes when screen recordings don’t go as planned.

1. Drag media from the Media Bin onto the timeline.

2. Click to select a clip on the timeline (Mac only).

3. Hover the cursor over the beginning or end of the clip.

4. Drag the end of the clip in or out.
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To learn more, see Remove Mistakes (Trim & Split).

Note: Automatically remove the space between media on a track to insert or rearrange media on the timeline.
See Close Timeline Gaps with Magnetic Tracks.

Add Annotations
Improve your video and focus your user’s attention with annotations.

1. Click Annotations > Callouts subtab or Arrow & Lines subtab.

2. Drag an annotation from the tools panel to the timeline or the canvas.

3. Double-click the annotation to change the text.

4. Click the Properties button to change the font, background color, and more in the properties panel.

5. Click and drag the annotation handles on the canvas to change size, position, or rotation.

To learn more, see Add Annotations, Callouts, & Titles.

Export Video
Export a project as a video file on your computer or share it to popular web destinations. See Export & Share Your Video.
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Explore the Timeline
Learn how to use the timeline to arrange your video.

Timeline Overview
The timeline displays the sequence of all media in a video. Use the timeline to assemble a video.

Add Content to a Video
Drag media from the Media Bin or Library tab onto the timeline.

As you make edits on the timeline, the Media Bin always maintains the original version of your media. To learn more about
managing media in your video, see Build Your Video with Imported Media.

Preview a Video
The playhead location represents a point in time in the video. All media at that point on the timeline display as the current
frame on the canvas.
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the canvas.

Preview Video

Drag the playhead to the desired position on the timeline. Click the play button to preview
the video.

Preview One Track
(Solo Track)
Preview one selected
track on the canvas.

Hold Alt key (Windows) or Option key (Mac) and click the  icon to the left of the track.

The icon changes to  and all other tracks are disabled.

Note: If you export the video with a solo track enabled, only the solo track is
exported.

Zoom the Timeline

Drag the zoom slider to zoom in on the timeline for more precise editing.

To view the project in full, click the  icon to fit the entire project to the timeline.

Timeline Tracks
The timeline is organized into layers called tracks. Media on the top layers cover media on the layers below.

Track Order
For visual media on the timeline, the track order
controls the z-order position for media in a video.

To reorder tracks, click near the track name and drag to a new
position on the timeline.

Preview a Frame Drag the playhead to the desired position on the timeline. Camtasia displays the frame on
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Detach/Reattach Timeline
Detach the timeline to view more tracks at one
time or to move to another monitor for precise
editing.

To detach the timeline:
Select View > Timeline > Detach Timeline or press Ctrl+3
(Windows) or Command+3 (Mac).

To reattach the timeline:
Press Ctrl+3 (Windows) or Command+3 (Mac) to reattach the
timeline.

Change the Track Size (Track Height)

To resize all tracks, drag the track slider.

To resize only one track, drag the border between tracks up or
down.

Add a Track
Add an unlimited number of tracks to the timeline.

Complete any of the following to add a track:

Click  to add a track to the timeline.

Drag and drop media from the Media Bin or Library tabs
onto an empty area on the timeline.

Right-click a track and select Insert Track > Above or Below.

Remove a Track
Right-click a track name and select Remove Track.

Right-click a track name and select Remove All Empty
Tracks.

Camtasia Help | 18



Scroll through Tracks
When several tracks are on the timeline, use the
scroll bar to view more tracks.

Click and drag the scroll bar on the right side of the timeline up or
down to view more tracks.

Rename a Track Double-click the track name and type a new name.

Lock / Unlock Track
Lock a track to prevent editing or other changes
to the media on the track.

Lock a Track
Click the  icon to the left of the track.
The icon turns white and the track dims with a lined e!ect to
indicate the track is locked.

Unlock a Track
Click the white lock icon to the left of the track. The icon turns gray
and the track brightens to indicate the track is unlocked.

About Locked Tracks

Media on a locked track appears on the canvas, preview,
and exported video.

Media on a locked track cannot be cut, copied, deleted,
pasted, or modified in any way.

Disable a Track
Click the  icon to the left of the track.
The icon turns white and the track dims to indicate the track is o!.

Enable a Track
Click the white eye icon to the left of the track.

Enable / Disable Track
Disable a track to remove media from the canvas,
preview, and exported video.
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The icon turns gray and the track brightens to indicate the track is
on.

About Turned O! Tracks

Media on disabled tracks is not included in the exported
video.

Disable a track to sample various audio clips. For example,
to hear only the background music track, turn o! the voice-
over track.

Media on a disabled track cannot be cut, copied, deleted,
pasted, etc.

Enable / Disable Magnetic Track
Automatically remove spaces between media on
a track.

Enable Magnetic Track
Click the  icon to the left of the track.
Spaces between media are automatically removed.

Disable Magnetic Track
Click the  icon to the left of the track.
Spaces can be added between media on the track.

About Magnetic Tracks

You can move or rearrange media on the track but cannot
add space between media.

Groups on magnetic tracks keep spaces between media.

To learn about common timeline editing tasks on magnetic tracks,
see Close Timeline Gaps with Magnetic Tracks.

Show / Hide Quiz or Marker View
Click  and select which tracks to turn on or o!.When a quiz or marker is added to the timeline,

the quiz or marker view automatically opens.
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To learn more about quizzes and markers, see Build Quizzes &
Surveys or Add Markers & Video Table of Contents.

Tip: Speed up your workflow with e"cient editing skills.

See Editing In-Depth for techniques to edit video more e"ciently and to avoid recording multiple times.
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Explore the Canvas
Learn how to preview and arrange media on the canvas for your video.

Canvas Overview
The canvas, also called the preview window is the working area where you arrange, rotate, resize, and order the appearance
of media on the timeline.

1. The canvas tools and project settings are located in the toolbar above the canvas.

2. The final video only includes media within the canvas boundary.

3. The z-order position of media on the canvas is set by the placement of media on the timeline. Media on the top
timeline track appears in front of media on lower tracks on the canvas.

4. The canvas o%ers boundary guidelines to help you snap media to the edge, center, or align with other media.

5. Click the playback buttons to preview the video.

Canvas Tools
The canvas tools are located in the toolbar above the canvas.
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Change
Canvas
Background
Color

The canvas background displays in the final video if media or assets do not cover the entire canvas.

For the entire video:

1. Right-click the canvas and select Project Settings.

2. The Project Settings dialog appears. Select a color from the Color dropdown.

3. Click Apply.

For a portion of the video:

1. Click the Annotations tab.

2. Click the Shapes subtab.

3. Drag a rectangle onto the canvas. Drag the handles until the annotation covers the entire canvas.

4. Right-click the annotation on the canvas and select Arrange > Send to Back.

5. In the properties, select the desired background color from the Fill color dropdown and the Outline
color dropdown.

6. Drag an end of the annotation on the timeline to set the duration for the background. 
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Turn Edit
Mode On Edit mode allows you to resize, arrange, and rotate media. After using Crop or Pan, click Edit to continue

working on the canvas.

Turn Crop
Mode On

Crop removes the unwanted outer areas of a video or image.

1. Click Crop to turn crop mode on.

2. On the canvas, drag the blue handles to remove the desired area.

3. Click Edit to return to edit mode.

Turn Pan
Mode On

When zoomed in on the video at a high magnification level, use Pan mode to move the video around 
within the boundaries of the canvas.

1. Click Pan to turn pan mode on.

2. In Pan mode, the cursor turns into a hand on the canvas. Click and drag the video on the canvas to 
view an area of the video not currently shown on the canvas.

3. While in Pan mode, the canvas editing features are disabled. Click Edit to return to edit mode.

Detach or
Attach
Canvas

To detach the canvas:
Right-click an empty area of the canvas and select Detach Canvas. 
You can move the detached canvas to the desired location on your screen or enable full screen mode.

To reattach the canvas:
Right-click an empty area of the canvas and select Attach Canvas.

Switch to Full
Screen
Mode

Windows

 Mac

1. While the canvas is detached, click the Full Screen button to expand it to fit the entire screen. All
editing features are still enabled while working in full screen mode.

2. Press the Esc key to exit full screen mode.
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Edit Media on the Canvas
Learn how to control the appearance of media in a video with the following canvas actions:

Select Media
Click to select the media on the canvas. To select multiple media, Shift+click media on the
canvas.

Move, Resize, or
Rotate Media with
canvas controls

Move media: Click and drag the media to a new location on the canvas.

Resize media: Drag a handle on the media in or out.

Rotate media: Drag the center handle on the media to rotate.

Note: To adjust the size of the Canvas controls such as the handles to resize and
rotate on Windows only, select Edit menu > Preferences > Program tab. Select an
option from the Canvas control size dropdown.

Show/Hide Canvas
Ruler (Windows
Only)

Select View menu > Show/Hide Canvas Ruler to enable or disable the canvas ruler.

Open Media 1. Click to select the media on the canvas. To select multiple media, Shift+click media on the

Change the
Canvas
Magnification

This does not change the canvas dimensions / editing dimensions.

Select Fit to view the entire video within the boundaries of the canvas.

When the view is magnified, click the Pan  to enable moving the video around within the

boundaries of the canvas.

Click the Canvas Options dropdown menu to change the magnification level of the video on the canvas.

Properties canvas.
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2. Click the Properties button to view the Properties panel.

Reorder Media

Right-click media and select Arrange. 

The media updates on the timeline to reflect the new z-order.

Align Media

Use the canvas guides to align media. As you drag media on the canvas, the guides appear.
Drag media on the canvas until it aligns with the edge, center, or other media guidelines. 

To disable canvas snapping guidelines, select View > Enable Canvas Snapping to remove the
checkmark.
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Export & Share Your Video
Learn to export a project as a video file on your computer or share it to popular web destinations.

In this tutorial:

Export Your Video

Export a Selection on the Timeline

Export to YouTube

Export Videos with Interactive Features

Export and share a video based on the set of media (recordings, video clips, audio clips, images, and e!ects) on the timeline.

Export Your Video
Export options contain settings optimized to share videos to Screencast, YouTube, your local hard drive, and more.

1. Click Export.

 

2. Select an option from the Export menu.

Local File (Windows): Opens the Export Local File dialog to save an MP4, GIF, or M4A file.

Local File (Mac): Opens the Export As dialog to save an MP4, MOV, or GIF file.

Camtasia Help | 27



Legacy Local File (Windows): Opens the Production Wizard to save an MP4, WMV, AVI, GIF, or M4A file. Follow
the prompts in the wizard to create your video.

Other options export to web services which require you to sign in to an account.

Note: If your video includes a table of contents, closed captions, search, quizzing, or hotspots, see Export Videos
with Interactive Features.

Export a Selection on the Timeline
Export a selection on the timeline to create a short video or to preview an e!ect.

1. Drag the green and red playhead handles to make a selection on the timeline.

2. Export the selection:

Windows:

1. Right-click the selection and select Produce Timeline Selection As.

2. The Production Wizard appears. Step through the wizard to create your video.

Mac:

1. Select Export > Local File.

2. A confirmation window appears. Click Continue to export only the selected portion of the timeline.

3. The Export As dialog appears. Choose the desired options to create your video.

Export to YouTube
Upload your videos directly from Camtasia to YouTube.

Note: Recommended YouTube video resolutions vary. 720p or 1080p (HD) are best for playback on standard
monitors.
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1. Click Export > YouTube. You may be asked to sign in to your YouTube account.

2. Enter a title, description, tags, privacy, and category.

 

Tip: Add tags to improve improve search engine optimization (SEO).

Add commonly misspelled words from your content as tags so YouTube can help users find your video.

3. Set the privacy settings to the desired level.

4. Click Export.

Note: If your timeline includes captions or a table of contents:

Windows: Camtasia 2022.1.0 and newer automatically uploads your captions and TOC to YouTube.

Mac: Select Create table of contents from markers to upload your TOC. Camtasia automatically
uploads your captions to Youtube.

Camtasia uploads the video to YouTube and opens the video in a browser window for playback.
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Note: Quizzes and interactive hotspots in Camtasia are not supported on YouTube.

Export Videos with Interactive Features
The TechSmith Smart Player is required for videos with interactive features such as table of contents, captions, search,
quizzing, and hotspots. To include the TechSmith Smart Player, export the video to:

Knowmia: Interactive features are exported automatically.

Screencast (Windows): Interactive features are exported automatically.

Note: Quiz reporting is not currently supported.

Screencast.com (Mac): In the export dialog, select Caption style, Quiz, and/or Create table of contents from markers
options.

Local File (Mac): In the Export As dialog, select Caption Style, Include Quiz, and/or Create table of contents from
markers options.

Legacy Local File (Windows): See below.

Legacy Local File (Windows)
To customize Smart Player and export your video as an MP4 file:

1. Click Export > Legacy Local File.

2. Select Custom production settings from the dropdown and click Next.

3. Select MP4 – Smart Player (HTML5) and click Next.

4. The Smart Player Options dialog opens.

On the Controller tab, select the Produce with controller option.

Customize the desired settings for each additional tab. See Smart Player Options.

5. Click Next.

6. The Video Options dialog opens. Customize the desired settings such as quiz reporting for SCORM compliant
packages (LMS packages).

Note: You must have a quiz on your timeline to view the Reporting options.

7. Click Next.
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8. The Produce Video dialog opens. Edit the video file name, file location, and video playback option.

9. Click Finish.

10. After export, click Open production folder to view the exported files.

Smart Player Options

Tab
Name

Options

Controller

Customize the Smart Player’s color theme, playback settings, thumbnail image, and more.

Produce with controller: Select this option if your video includes quizzing, captions, or interactive hotspots.

Exported vs. Hosted Smart Player files:

Export Smart Player files for hosting: The export includes additional CSS and JavaScript files
required to run the Smart Player on your website. As web browsers evolve, it may be necessary to
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manually update or reproduce video files with the newest version of Smart Player.

Use hosted Smart Player files (Recommended): Smart Player CSS and JavaScript files are hosted
and kept up-to-date by TechSmith. This option ensures you always have the latest version of Smart
Player without having to manually update files on your web server or reproduce video files.

For additional details about Exported vs Hosted Smart Player files, see Hosted TechSmith Smart Player
FAQ.

Size
Set the embed size and exported video size. Embed size a!ects the view size of the exported video when
hosted on a website.

Video
settings

Set the frame rate, encoding mode, keyframe placement, H.264 encoding, and color mode. The default
settings for these options are best for standard videos.

Note: Adjusting these settings a!ects the size of the exported video file.

Audio
settings

Set the audio bit rate. The default settings for these options are best for standard videos.

Options

Customize and enable additional Smart Player options such as the viewing controls, search, table of
contents, captions, and quizzing.

Select Table of contents, Captions, or Quizzing in the Options tab to include in the exported video. These
options are only available if added to the timeline before export.

Tip: Archive your finished project in a folder that contains all the media in your video.

On Windows go to File > Export > Zipped Project.

On Mac go to File > Save As and select the Create standalone project option.
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How to Use a Template
Learn how to use templates to create consistent looking videos for yourself or your teammates.

In this tutorial:

Import a Template

Create a Video Project from a Template

Rename a Template

Delete a Template

Import a Template
1. Select File > Manage Templates (Windows) or Camtasia 2022 > Manage Templates (Mac).

2. The Template Manager opens. Select an option to import a template:

Click the Download More Templates button to download a template online from the TechSmith Assets for
Camtasia website.

Click  to import a template from your computer. Select a .camtemplate file and click Open.

The template is added to the Template Manager. The Template Manager lists all the templates currently available in Camtasia.

Note: To create a video template, see Build a Video Template to Share.

Create a Video Project from a Template
1. Select File > New Project from Template and select a template from the list.

2. The Template Manager opens. Select a template and click New from Template.
Note: If the template was not previously added to the Template Manager, see Import a Template.

3. The template opens as a new project. Select File > Save As to save the video project file (.tscproj for Windows or
.cmproj for Mac).

4. To switch out media or placeholders in a template, drag the new media from the Media or Library tab onto the original
media or placeholder on the timeline. When a green outline appears around the media or placeholder, release your
mouse button.

5. A menu appears with the replacement options. If the new media is a di&erent duration than the media or placeholder,
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select one of the following options:

Ripple Replace: Shift all clips on the track to the right to insert space for the entire duration of the new media.

Replace with Clip Speed: Increase the playback speed of the new media to fit the duration of the placeholder.

Replace From End: Trim the new media to fit the duration of the placeholder. If the new media is longer, the
beginning of the clip is trimmed to fit the duration.

Replace From Start: Trim the new media to fit the duration of the placeholder. If the new media is longer, the
end of the clip is trimmed to fit the duration.

6. To share the video, see Export and Share a Video.

Rename a Template
1. Select File > Manage Templates (Windows) or Camtasia 2022 > Manage Templates (Mac).

2. The Template Manager opens. Click to select a template.

3. Click  and select Rename Template.

4. Type the new template name and press Enter.

Delete a Template
1. Select File > Manage Templates (Windows) or Camtasia 2022 > Manage Templates (Mac).

2. The Template Manager opens. Click to select a template.

3. Click  and select Delete Template.

4. Click OK (Windows) or Yes (Mac) to confirm.
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Import & Manage Your Media (Media Bin)
Import and manage recordings, video, audio, and image source files for your current project in the Media Bin.

To add or organize media in your video project, select one of the following options:

Import Media from Your Computer

Import Media from a Mobile Device

Import Media from Google Drive

Media Bin Tasks

Record Voice Narration

Record iOS Devices

Record a PowerPoint Presentation

Import PowerPoint Slides

Reuse Media Across Projects (Asset Libraries)

Download & Install TechSmith Assets

To add content to your video, drag media from the Media tab onto the timeline or canvas.

Note: To learn which file formats are supported in Camtasia, see Camtasia 2022 Supported File Formats.

Import Media from Your Computer

1. Click the Media tab.

2. Click  > Import Media or double-click in the Media Bin.

3. Click to select the media to import. Control+click (Windows) or Command+click (Mac) to select multiple files.

4. Click Open (Windows) or Import (Mac).

The imported media appears in the Media Bin.

Import Media from a Mobile Device
Send images or videos to Camtasia from your mobile device.

1. Select File > Connect to Mobile Device.

2. Follow the onscreen instructions in the Connect Mobile Device dialog.

The imported media appears in the Media Bin.

Import Media from Google Drive

1. Click the Media tab.

2. Click  icon > Import From Google Drive.

3. Enter your Google email and password.
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4. Click to select the media to import. Control+click (Windows) or Command+click (Mac) to select multiple files.

5. Click Import.

The imported media appears in the Media Bin.

Media Bin Tasks
After adding media to your project, the following tasks help you view and organize content in the Media Bin.

Change
Media Bin
View

Click the Media Bin View button to change the media display to one of the following options: 

Large Thumbnails

Medium Thumbnails

Small Thumbnails

Extra Small Thumbnails

List View

Sort Media

Select an option from the Sort by dropdown. Click the Ascending or Descending button.

View Media
Details

Right-click media and select Details.

Locate
Unused
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Media 
(Media not
located on
the timeline)

To remove unused media, right-click media and select Delete Unused Media.
To select unused media, right-click media and select Select Unused Media.

Create a
Proxy Video

Create a proxy of your high definition videos to improve editing performance such as lags or skips
during playback. 

Right-click media in the Media Bin and select Proxy Video > Create Proxy Video. An icon appears in
the video thumbnail when the process is complete. 

Delete a
Proxy Video

Right-click (Windows) or Control+click (Mac) the proxy media in the Media Bin and select Proxy Video >
Delete Proxy Video. 

To delete all proxy videos:

Windows: Select Edit > Preferences > Advanced tab > Delete Proxy Videos button.

Mac: Select Camtasia 2022 > Settings (macOS 13 or later) or Preferences (macOS 12 or earlier)
> General tab > Delete All Proxy Videos button.

Rename
Media (Mac
Only)

Right-click media and select Rename. Type a new name.

Create a copy of your video media where the events are in reversed order.

Create a
Reverse
Video
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Right-click (Win) or Control+click (Mac) the media in the Media Bin and select Reverse Video.

The new media is added to the media bin.

Note: Reversed videos do not include audio.

To cancel a reverse video while processing, right-click (Win) or Control+click (Mac) the media in the
Media Bin and select Cancel Reverse Video.

Camtasia Supported File Formats

Windows Mac

Video Files
AVI, MP4, MPG, MPEG, MTS, M2TS, WMV, MOV

Video Files
MP4, MPG, MPEG, MOV

Camtasia Recording Files
TREC

Camtasia Recording Files
TREC

Image Files
BMP, GIF, JPG, JPEG, PNG, PDF, TIF, TIFF, JSON (Lottie)

Image Files
BMP, GIF, JPG, JPEG, PNG, PDF, JSON (Lottie)

Audio Files
WAV, MP3, WMA, M4A

Audio Files
M4A, WAV, MP3
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Caption Files
SMI, SAMI, SRT

Caption Files 
SAMI, SRT

PowerPoint Files
PPT, PPTX

PowerPoint Files
PPT, PPTX

Camtasia Help | 39



Learn About Camtasia Files
Learn about Camtasia project and recording files along with best practices to keep your project files organized.

In this tutorial:

Camtasia File Types

Manually Save Recordings

File Management Tips

Other Camtasia Files

Camtasia File Types

File Format Description

Recording Files (TREC)
Default file format produced after recording in Camtasia Recorder. TREC stores audio,
screen recording, camera recording, and metadata into a single package.

Note: TREC files can only be opened in Camtasia.

Project Files
(TSCPROJ)

Video project file that saves any edits completed on the timeline and references the location
on your computer of any recordings and source files in the Media Bin.

Open the TSCPROJ project file at any time to update, collaborate, or export a video to share.

Note: TSCPROJ files can only be opened in Camtasia.

Manually Save Recordings
By default, Camtasia automatically names and saves all TREC recordings to the Camtasia folder located here:

Windows: C:\Users\username\Documents\Camtasia

Mac: Users/username/Movies/Camtasia 2022/Temporary Recordings

You can configure Camtasia Recorder to open a Save dialog to enter a file name and location for each TREC recording file
after recording.
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Windows:

1. In Camtasia Recorder, select Tools > Options.

2. The Recorder Preferences dialog appears. Click the Files tab.

3. Select the Prompt for file name option.

4. Click OK.

Mac:

1. Select Camtasia 2022 menu > Settings (macOS 13 or later) or Preferences (macOS 12 or earlier) > Recording tab.

2. In the After recording dropdown, select the Prompt to Save option.

After stopping the recording, a Save dialog appears where you can enter a file name and save the recording to your desired
location.

File Management Tips
Video file management can be overwhelming. Here are some tips and common workflows we use at TechSmith to help you
get started:

When starting a new video project, set up a directory to save all the source files such as audio, recordings, scripts, etc.
into one location for your video project. Here’s an example folder structure:

After recording, move the recording files (TREC) from the default Camtasia folder into your video project directory. To
skip this step, you can set Camtasia Recorder to prompt for a file name and location after recording, see Manually Save
Recordings.
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To add recordings and other media into your video project file (TSCPROJ), select Camtasia > File > Import > Media.
Select the files in your project directory. Camtasia imports the files into the Media Bin. To learn more about adding
source files to your project and supported file formats, see Import & Manage Your Media (Media Bin).

To archive a video project, create a backup, or to move the project to another computer, select File > Export > Zipped
Project (Windows) or File > Export > Project for Windows (Mac) to save the final project as a ZIP file.

Important: Make sure you can open the zipped project in Camtasia (File > Import > Zipped Project) and that the
project contains all of the source files before deleting any files from your computer.

Do you frequently reuse the same video assets? See Reuse Media Across Projects (Asset Libraries) to learn how to
save assets to the Library for reuse across all of your Camtasia video projects.

Other Camtasia Files

Type Description

Asset Files

Enhance your Camtasia videos with assets downloaded from the TechSmith Assets for Camtasia
website or save your own asset files.

See Download & Install TechSmith Assets.

Library

Download or save intros, animated backgrounds, icons, lower thirds, music, groups, annotations, and
more to the Library to use in other projects.

See Reuse Media Across Projects (Asset Libraries).

Packages
Create a Camtasia Package (.campackage) to back up and share your Camtasia resources.

See Package & Share Camtasia Resources.

Camtasia Help | 42

https://www.techsmith.com/learn/?post_type=tutorial&p=182296
https://www.techsmith.com/learn/?post_type=tutorial&p=182344
https://www.techsmith.com/video-editor.html
https://www.techsmith.com/learn/?post_type=tutorial&p=182344
https://www.techsmith.com/learn/?post_type=tutorial&p=182349
https://www.techsmith.com/learn/?post_type=tutorial&p=182344
https://www.techsmith.com/learn/?post_type=tutorial&p=182342


Templates
videos.

See Build a Video Template to Share or How to Use a Template.

Themes

Quickly apply theme presets containing colors, fonts, and logos to maintain consistency across a series
of videos.

See Build Your Color Palette (Themes).

Export File
Formats

Export and share a video file based on the sequence of media (recordings, video clips, audio clips,
images, and e%ects) on the timeline.

See Export & Share Your Video or Export an Audio File.

Import File
Formats

Import di%erent media types into your project to use on the project timeline.

See Import & Manage Your Media (Media Bin).

Create and share a video template to help video collaborators quickly build consistent and professional
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Learn About Standalone Projects
Keep your Camtasia project files organized with standalone project folders.

About Camtasia Projects
The Camtasia Project file format (.tscproj) allows you to quickly save and share your video project files.

Share a Camtasia standalone project to build and collaborate on a video with others.

Share a Camtasia standalone project to work on a video across computers, such as between work and personal
computers.

The standalone project includes all media and assets used in the video project. When you save a new Camtasia project, the
Create standalone project option is selected by default.

Save a Project
1. Select File (Windows) or Camtasia 2022 (Mac) > Save As.

2. The Save As dialog appears. Enter a project name and choose a file location.

3. Make sure the Create standalone project option is enabled. This options includes all media and assets used in the
video in the project file.

4. Click Save.

Share a Project
Create a zip file to back up or share your project. Zip files contain the Camtasia Project file (.tscproj), content in the Media Bin,
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and enhancements added to the project.

Note: To export all Camtasia resources, including asset libraries, presets, themes, and templates, see Package
and Share Camtasia Resources.

Share a Project to the Same Platform

1. In Camtasia Editor:

Windows: Select File > Export > Zipped Project.

Mac: Select File > Save As.

2. Enter the project name and choose a file destination.

3. Click Save.

Camtasia saves a zipped project file to your computer.

Share a Project to Another Platform

1. In Camtasia Editor, select File > Export > Project for Windows/Mac.

2. If you receive a warning about incompatibility or partially supported media in the project, click Continue to export the
project.

3. Enter the project name and choose a file destination.

4. Click OK.

Camtasia saves a zipped project file to your computer.
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Note: To learn about media and e%ects that are not supported across platforms, see Incompatible Media
and Effects.

Open a Project

Import a Project on the Same Platform

1. Select File > Import > Zipped Project.

2. Browse to the location of the zipped file.

Windows: Click Import.

Mac: Click Open.

3. A save dialog appears. Click Save to import the project including all media and assets to the selected location.

Camtasia opens the project.

Import a Project on Another Platform

1. In Camtasia Editor, select File > Import > Zipped Project.

2. If you receive a warning about incompatible or partially compatible media in the project, click Continue to open the
project.

Incompatible media displays as a placeholder on the timeline. If you open the project on the original platform, the media
is visible.
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Note: To learn about media and e%ects that are not supported across platforms, see Incompatible Media
and Effects.

Incompatible Media and Effects
The Camtasia Project file format (.tscproj) is cross-platform compatible. However, not all media and e%ects are supported
across platforms.
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Crisp & Clear Screen Recordings
Learn how to set recording dimensions, project dimensions, and export settings to get crisp, clear video.

In this tutorial:

Recording Dimensions

Project Settings

Export Settings

Scaling Tips

The following items can impact video quality:

Recording Dimensions: The size of your recording. If you record full screen, the recording dimensions are usually the
same as the resolution of your monitor.

Project Settings: The size of your canvas in Camtasia, the editing frame rate, and audio levels.

Export Settings: The options you choose when exporting your video, including the size of your video.

Adjust these settings to produce high video quality.

Recording Dimensions
One way to get a crisp, clear screen recording is to display your screen video at its original recording size, which avoids any
scaling.

Scaling stretches or shrinks a screen recording to display it at a di!erent size than the original recording. Scaling decreases
quality and causes videos to appear blurry or distorted. See Scaling Tips to learn when scaling is necessary or how to use
scaling to your advantage.

Tip: Start with the recording dimensions.

If you know the desired dimensions for your final video, enter these dimensions into the Width and Height fields
in Camtasia Recorder for your source recording. See Record, Edit, Share.

Project Settings
Set the canvas dimensions, editing frame rate, and audio levels during the editing phase of your project.

Canvas Dimensions
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Once you have a recording, set the canvas dimensions to the same as your recording dimensions.

Tip: Change the canvas dimensions before you begin editing your video.

Changing the dimensions after editing can skew the look of edited media.

1. Select the Magnification dropdown > Project Settings.

2. The Project Settings dialog appears.

To select a standard video size, click Canvas Dimensions (Windows) or Dimensions (Mac) and select a preset.
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To enter custom width and height, click Canvas Dimensions and select Custom. Enter dimensions (in pixels)
into Width and Height fields.

Note: Click the lock icon  to enable or disable the aspect ratio lock.

3. Click Apply.

Editing Frame Rate
Frame rates typically vary throughout a video. Record, edit, and share videos at the same frame rate to maintain video quality.

Note: To edit and export a video at a high target frame rate (60 fps), your timeline must include high frame rate
video clips.

1. Right-click (Windows) or Control+click (Mac) the media in the Media Bin and select Details to view the actual media
frame rate.
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2. Select the Magnification dropdown > Project Settings > Frame Rate dropdown to change the editing frame rate.

3. Click Apply.

Consistent Audio Levels
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Crisp, clear audio is also a key element of video quality. Enable the Auto-normalize loudness option to automatically adjust
the audio loudness across clips to maintain audio consistency for a project.

1. Select the Magnification dropdown > Project Settings option.

2. Click to enable the Auto-normalize loudness option.

3. Click Apply.
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To learn more about improving audio quality, see Add Audio Effects.

Export Settings
Match the dimensions or aspect ratio in recording, editing, and exporting your video to maintain video quality. Complete the
following to export a video with the current project (editing) dimensions:

Windows:

1. Click the Export button and select Local File.

2. Enter a File name and select a Save location.

3. Click to display Advanced Settings.

4. On the Dimensions tab, select Current Project Dimensions.

5. Click Export.

Mac:

1. Click the Export button and select Local File.

2. Enter a file name in the Export As field and select a location.

3. In the File format dropdown, select Export to MP4.

4. Click the Options button.

5. In the Dimensions dropdown, select Current and click OK.

6. Click Export.

Scaling Tips

Sometimes You Can’t Avoid Scaling
Sometimes it’s not possible to match your recording and project dimensions. For example:

If you record a screen that is bigger or smaller than the size of the video you want to create.

Your monitor doesn’t fit a standard 16:9 aspect ratio.

In these situations scaling the recording is unavoidable, but you can use scaling to your advantage.

How We Use Scaling to Our Advantage
For our tutorial videos, we record on a monitor that is twice the size of our project dimensions. The screen recording will be
displayed at half its original size and will have some quality loss. This is fine for us, because we spend most of our time
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zoomed in and focused on specific parts of the user interface, which is where we want to see the highest quality.

To get the highest quality and most detail, we zoom to the original size of the recording, or 100% scale. To show something
on an adjacent part of the screen, we pan over and remain at 100% scale.

To learn about zooming in Camtasia, see Zoom in to Focus Attention.

Follow the 100% Rule
When in doubt, keep your screen recording at 100% scale. This displays it at the highest quality possible.

Camtasia Help | 54

https://www.techsmith.com/learn/?post_type=tutorial&p=182337


Discover the Properties Panel
The Properties panel in Camtasia allows you to customize media, annotations, behaviors, e!ects, and assets added to
the timeline.

The Properties panel shows the available options to customize media, annotations, behaviors, effects, and assets on the
timeline or canvas.

Option Edit Properties

Open Properties
(media, annotations,
behaviors, or e!ects)

1. Click to select media on the timeline.
!ectFor e!ects and behaviors, click the Show E!ects tray icon on the media and 

click the e or behavior. 

2. Click the Properties button.

Edit Quick Properties for
Assets
Edit properties such as titles,
logos, colors, text, and more
for assets.

1. Click to select asset on timeline.

2. Click the Properties button.

3. On the Quick Properties tab, edit the desired properties. 

To learn how to customize the properties for groups and assets, see Create 
Custom Assets
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View E!ect Properties
If multiple e!ects are added to
media, you may have to scroll
to view all the properties
available.

1. Click to select media on timeline.

2. Click the Properties button. 

3. Drag the scroll bar in the Properties panel. 

Reset to Default Settings Click the  button in the properties.

Preview E!ects
Turn an e!ect, transition, or
behavior on/o!. Disabled
e!ects are not applied in the
preview or exported video.

1. Click to select media on timeline.
For e!ects or behaviors, click the Show E!ects tray icon on the media. Click to 
select the e!ect or behavior.

2. Click the Properties button.

3. Click the Enable/Disable button to turn the e!ect on or o!.
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Delete
Remove the applied e!ect,
animation, or behavior from
media on the timeline.

Click the  button in the properties. 

To undo the delete:

Press Ctrl+Z (Windows) or Command+Z (Mac).

Select Edit > Undo.

Add a Preset
Save annotations, behaviors,
and e!ects.

1. Click an enhancement tab such as the Annotations tab > Callouts subtab.

2. Drag an enhancement onto the canvas or media on the timeline.

3. In the properties, customize the enhancement as desired.

4. Click the  to save the custom enhancement properties as a new preset.

Note: To view annotation presets, select Annotations tab > Style and select 
User from the Style dropdown. See Customize Camtasia (Favorites & Presets).
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Create Custom Assets
Create your own custom assets to reuse across multiple projects. Share custom assets with your team to maintain
brand identity or a consistent look and feel.

Create a Custom Asset
Group media on the timeline to create your own custom asset.

1. Add logos and annotations such as callouts, shapes, and lines to the canvas or timeline to build the custom asset.

2. Select all media to include in the custom asset. Right-click (Windows) or Control+click (Mac) the selection and select
Group. See How to Use Group Tabs.

3. Click the Properties button. The Properties panel displays the editable properties in the group. Complete any of the
following to edit the group properties: 

Apply a theme to the entire group. See Build Your Color Palette (Themes).

Edit properties individually within the group.
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Customize Asset Properties
The Quick Property Editor allows you to customize the display and organization of properties for a custom asset. Use the
Quick Property Editor to:

Control which properties are available for editing.

Link assets together to quickly edit multiple assets at one time.

Create your own descriptive labels for each asset or linked set of assets. 
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Option Steps

Link Assets
Link multiple assets together to edit at one time.

1. Drag the Reorder icons up or
down to move the assets to be
linked next to each other. 

Note: Only assets of
the same type can
be linked. For
example, callouts
with other callouts or
text with other text
can be linked.
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2. Click the Link icon  to link

an asset with the one above it.
Each linked “child” below
inherits the properties of the
“parent” above it.

3. Repeat to link any additional
assets.

4. Click Save.

Unlink Assets:

1. Click the Unlink icon  to

edit the properties individually.

2. Click Save.

Label Assets
Add descriptive labels to provide context for individual parts of the custom
asset.

For example:

Distinguish similar items from each other.

Indicate text to enter, such as “Name” and “Job title.”

1. In the Label field, enter the
desired label.

2. Click Save.
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Assign Theme Elements
Control which element from a theme applies to each property.

For example, assign “Background 1” from your Company’s theme to one
property and “Accent 1” to another property to set their colors.

1. In the Properties panel, apply a
theme to the group.

2. Click the Open Quick Property
Editor button. 

3. Click the gear icon and select a
theme element from the
dropdown.

Green gear : A theme

element is applied to the
property. Changes to the
theme a%ect the property.

White gear : No

theme element is applied
to the property.

4. Click Save.

Edit Visible Properties
Control which properties are shown in the Properties panel for editing.

For example, remove assets that display company name or brand colors from
Visible Properties to prevent them from being edited. 1. Edit the asset and its properties

as desired.

2. Click the Remove Property icon 
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 to move the property from

Visible Properties to Available
Properties. The property does
not appear in the Properties
panel and cannot be edited.

3. Click the Add Property icon 

 to include a property in the

Properties panel and allow it to
be edited.

4. Click Save to view your changes
in the Properties panel.

Tip: Reuse and share your custom assets with others.

To reuse custom assets across projects, add them to a Library. See Reuse Media Across Projects (Asset Libraries).

To share a custom asset with others, add it to a Library and then export the Library as a Camtasia Package. See
Package & Share Camtasia Resources.
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Customize Camtasia (Favorites & Presets)
Save frequently-used video enhancements and custom properties as presets or favorites to reduce your editing time.

Option Steps

Presets
Save custom properties for annotations,
transitions, behaviors, animations, and
e!ects.

1. Click an enhancement tab on the left.

2. Drag an enhancement from the selected tab onto the canvas or
timeline.

3. Click the Properties button.

4. Edit the properties to customize the enhancement. See Discover the
Properties Panel.

5. Click the  button to save the custom properties as a new preset.

Camtasia saves the preset to the tab. To view preset annotations, select
User from the Style dropdown.

Presets are indicated by the user icon (Windows only). 
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Tip: Customize the name to quickly find your presets.

To rename a preset, right-click (Windows) or Control+click (Mac)
the preset and select Rename. Type the new name and press
the Enter key. Name customization is not available for
annotations.

Favorites
Add frequently-used annotations,
transitions, behaviors, animations, and
e!ects to the Favorites tab.

Package your Favorites to share with
others to:

Maintain a consistent look or style
across videos.

Help your team build professional
videos based on your favorite
video enhancements.

1. Click an enhancement tab on the left.

2. Click the Favorites icon  on an enhancement.

Camtasia adds the enhancement to the Favorites tab. 

To remove a favorite from the Favorites tab, click the Favorites icon .

Restore Defaults
Reset default annotations, transitions,
behaviors, animations, and e!ects in the
selected tab to the original defaults.

1. Click an enhancement tab on the left.

2. Right-click (Windows) or Control+click (Mac) an empty area in the tab
pane and select Restore All Default (Windows) or Restore Default
(Mac).
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Freeze Video Clips with Extend Frame
Learn how to extend a frame to lengthen the duration of a video clip.

Lengthen a video clip to match the audio or voice narration, or for more time to explain a particular screen or moment in your
recording.

Windows:

1. Drag the playhead to the frame to extend.

2. Right-click the video clip and select Extend Frame or press Shift+E on the keyboard.

3. The Extend Frame dialog appears. Enter the desired duration of the extended frame.

4. Click OK.

You can also extend the frame by holding the Alt key while dragging the end of a clip.

Mac:

Hold the Option key while dragging the end of the clip.

Ripple Extend

Move other media to the right on the same track to make room for the longer clip. 

Windows:

Press and hold Shift+Alt while dragging the end of the media.
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1. Press and hold the Option key while completing the following steps.

2. Click and hold the end of the clip to extend. The Extend Frame icon appears.

3. Press and hold the Command key while dragging the end of the clip.

Add Exported Frame as Image
Add a frame to a new track on the timeline for more flexible editing.

1. Drag the playhead to the desired frame.

2. Right-click (Windows) or Ctrl+click (Mac) the playhead and select Add Exported Frame.

Camtasia exports the frame as an image to your Media Bin and automatically adds it to a new track on the timeline.

Mac:
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Speed Up & Slow Down Video Clips
Learn how to speed up or slow down media on the timeline.

Clip speed allows you to play a video clip faster or slower than its natural pace.

1. Click Visual E!ects tab.

2. Drag the Clip Speed e#ect onto media on the timeline.

3. Select the media with the clip speed applied and click the arrow on the bottom of the clip to open the E#ects tray.

4. Select Clip Speed in the E#ects tray and complete one of the following:

Drag the clip speed handles to adjust the speed of the clip.
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Click the Properties button to adjust the Duration and Speed to get the desired e#ect.

Increase the speed to play back the video faster.

Decrease the speed to play back the video slower.

Tip: Split media first to adjust the speed of di#erent segments.

To vary the duration and speed of di#erent parts of the media, split the media first before applying the Clip Speed
e#ect. To learn more about splitting media, see Remove Mistakes (Trim & Split).

Camtasia Help | 69

https://www.techsmith.com/learn/?post_type=tutorial&p=182315


Join Clips Together
Learn to stitch clips back together to select, move, and edit them as one.

Stitch Media
If you split media to break it apart, stitch the clips back together to edit them as one.

To learn more about splitting, see Remove Mistakes (Trim & Split).

1. Click and drag your cursor to select the two media clips you want to stitch together.

2. Right-click (Windows) or Ctrl+click (Mac) the media and select Stitch Selected Media.

 

Only sections of media created from the original clip can be stitched together.

Media must be next to each other to be stitched.

Media is automatically stitched back together when cut.

Media is NOT stitched and a gap appears on the timeline when deleted.

Unstitch Media
To separate media:

Windows: Right-click the stitch and select Unstitch.

Mac: Ctrl+click the stitch and select Unstitch Media.

Add an Enhancement to Stitched Media
Stitched media share the same properties. Any animations or e$ects that you add to stitched media applies to both clips.
Animations can span the stitch.

1. Stitch the clips together. See Stitch Media.

2. Click an enhancement tab such as Animations, Audio E!ects or Visual E!ects.

3. Drag the enhancement to the stitched media on the timeline.

4. (Optional) If applying an animation, adjust the length of the animation arrow to span the stitch.
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Move Multiple Clips at Once
Learn how to move clips across tracks to create space or to move a group of media.

Move Media on One Track
Hold the Shift key and drag the media to a new location on the timeline. Everything to the right of the clip moves with the
selection.

Move Media on Multiple Tracks

1. Shift+click to select the first clip on each track.

2. Hold the Shift key and drag the media to a new location on the timeline. Everything to the right of the clip moves with
the selection.
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Ripple Move & Extend Frame
Learn how to improve your editing skills and take your videos to the next level with ripple move and extend frame.

Sometimes you need to create space in the middle of a project to make room for a longer explanation or to add additional
content.

Ripple move or ripple split media to create the space, then extend a video frame to accommodate longer audio recording.

Rearrange Media or Insert Space

Option Steps

Insert Space at a Specific
Point (Ripple Split)

Hold the Shift key and drag the playhead. Camtasia splits the media across all tracks and
moves everything to the right of the playhead.

Move Media to Insert
Space (Ripple Move)

Move Media on One Track:
Hold the Shift key and drag the media to a new location on the timeline. Everything to
the right of the clip moves with the selection.
 
Move Media on Multiple Tracks:

1. Shift+click to select the first clip on each track.

2. Hold the Shift key and drag the media to a new location on the timeline.
Everything to the right of the clip moves with the selection.

Extend Frame (Freeze Frame)
Extend a frame to lengthen the duration of a video clip to match the audio or voice narration. You can also add a video frame
as an image on your timeline for more flexible editing, or save it as an image file for use outside of your project.

Option Steps

Extend the Frame of a Video Clip

Windows:

1. Drag the playhead to the frame to extend.

2. Right-click the video clip and select Extend Frame or
press Shift+E on the keyboard.

3. The Extend Frame dialog appears. Enter the desired
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duration of the extended frame.

4. Click OK.

You can also extend the frame by holding the Alt key while
dragging the end of a clip.

Mac:
Hold the Option key while dragging the end of the clip.

Move Other Media While Extending the Frame
(Ripple Extend)

Move other media to the right on the same track to make room
for the longer clip.

Windows:
Press and hold Shift+Alt while dragging the end of the media.

Mac:

1. Press and hold the Option key while completing the
following steps.

2. Click and hold the end of the clip to extend. The Extend
Frame icon appears.

3. Press and hold the Command key while dragging the
end of the clip.

Add Exported Frame as Image
1. Drag the playhead to the frame to export.

2. Right-click the playhead and select Add Exported Frame
Camtasia adds the frame to the timeline.

Save Video Frame as Image

Save the current frame (on the canvas) as an image file (BMP,
GIF, JPG, or PNG).

1. Drag the playhead to the frame to export.

2. Select Export > Export frame as.

3. The Export Frame As dialog appears. Enter a file name
and select a file location.

4. Select a file format from the Save as type field
(Windows) or type a file format after the filename (Mac).
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5. Click Save.
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Close Timeline Gaps with Magnetic Tracks
Learn how to automatically remove the space between media on a track to insert or rearrange media on the timeline.

Magnetic tracks automatically remove all space between media on a track.

You can move or rearrange media on a magnetic track but cannot add space between media.

Groups on magnetic tracks keep spaces between media.

Enable Magnetic Track
Click the  icon to the left of the track.

Spaces between media are automatically removed.

Insert Media
Drag media from the Media Bin or Library onto a track.

If you add media between two clips, other media on the track automatically shifts to insert space.

Rearrange Media
Click and drag media to a new location on the track.

If you move media between two clips, the other media on the track automatically shifts to insert space.

Disable Magnetic Track
Click the  icon to the left of the track.

Spaces can be added between media on the track.
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How to Use Group Tabs
Learn how to group media to organize your timeline and edit multiple pieces of media at once.

In this tutorial:

Working with Groups

Create a Group

Edit a Group

Add a Group to the Library

Preview a Group

Working with Groups
A group is a set of media, annotations, and/or enhancements combined into a single track.

Group media to:

Organize the timeline.

Move a set of media on the canvas or timeline.

Edit properties such as scale or opacity for all media in the group together.

Create custom assets that can be shared and reused across projects.

Save a media group to your library to use in a future project.

Characteristics of a group:

Groups can contain an unlimited number of media, annotations, enhancements, or tracks.

Groups can be nested in other groups for further organization.

Spaces are maintained between media in groups on magnetic tracks.
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Create a Group
1. Hold Shift+click to select media on the timeline to add to the group.

2. Right-click (Windows) or Control+click (Mac) the selection and select Group, or press Ctrl+G (Windows) or
Command+G (Mac).

Edit a Group

Some groups in the default Camtasia library and on the TechSmith Assets for Camtasia website have editable
properties such as title, subtitle, or shapes. See Discover the Properties Panel.

Option Steps

Open Group
Expand a group on the
timeline to view and
edit media individually.

Click the  icon on the group on the timeline or click a group on the canvas and press
Ctrl+Shift+G (Windows).

Media within the group appear on separate tracks. The group name displays in a tab above
the timeline.

Camtasia Help | 77

https://library.techsmith.com/camtasia
https://www.techsmith.com/learn/?post_type=tutorial&p=182312


Close Group
Collapse items within a
group to a single track.

Click the  icon on the group tab above the timeline or press Control+Shift+U (Windows).

The group displays on a single track on the timeline.

Navigate Between
Groups and Timeline

Click a tab to navigate between open groups or the main timeline. Camtasia displays a green
tab name for the currently selected tab.

Add Media to an
Existing Group

1. Right-click (Windows) or Control+click (Mac) media on timeline or canvas and select
Cut.

2. Click the  icon to open the target group.

3. Paste media into the group:

On Windows, right-click the canvas or an empty section of the timeline and
select Paste.

On Mac, click the Add a Track icon. Control+click the empty track and select
Paste Media at Playhead.
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Remove Media from
Group

2. Click the  icon to close the tab.

3. Paste media:

On Windows, right-click the canvas or an empty section of the timeline and
select Paste.

On Mac, click the Add a Track icon. Control+click the empty track and select
Paste Media at Playhead.

Rename Group Double-click group tab on timeline and type new group name.

Ungroup Media Right-click (Windows) or Control+click (Mac) group on the timeline and select Ungroup.

Edit Group Properties

Select a group on the timeline or canvas and click the Properties button.

The Properties panel displays a list of editable group properties (also known as Quick
Properties). See Create Custom Assets.

Resize All Media in a
Group

Select a group on the timeline or canvas and drag the corner handles on the canvas. All
media in the group is scaled proportionately.

Right-click (Windows) or Control+click (Mac) a group on the timeline and select Resize Group.
Select one of the following options:

Canvas Size: The group is the same size as the canvas. Camtasia crops any items that
extend beyond the canvas edge. This option is useful to center a group on the canvas
and prevent it from being moved accidentally.

1. Right-click (Windows) or Control+click (Mac) clip on timeline and select Cut.

Resize Group Area
Set the overall area of
the group to a
di$erent size for
advanced editing
workflows. The size of
individual media within
the group is not
a$ected.
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Visible Size: The group area includes all items without cropping. This is useful to zoom
out on items that extend beyond the canvas.

Custom Size: Enter a custom height and width in pixels and click Resize. This is useful
to restrict media from displaying beyond an area of specific size.

1. Click to select a group on the timeline or canvas.

2. Click the Crop button.
Crop Group on the
Canvas
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3. Drag the handles on the canvas to the desired size.

Move Group

Click and drag to move a group:

On the timeline to a di$erent time in the video.

On the canvas to a di$erent location on the screen in the video.

Add Enhancements
Add animations,
behaviors, and effects
to media groups or
individual media in
groups.

To a Group:
Click and drag enhancements onto a group on the timeline.

To Individual Media:

1. Click the  icon to open the group.

2. Click and drag enhancements onto media in the group on the timeline.

Select a group on the timeline or canvas and drag the center handle.

Rotate Group on the
Canvas
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Add a Group to the Library
Save media groups to your Library to share or reuse in projects.

1. Right-click (Windows) or Control+click (Mac) a group on the timeline and select Add to Library.

2. Enter a name.

3. Select a library.

4. Click Use Canvas Size or Use Visible Size to set the saved group dimensions. To learn more about these options, see
Reuse Media Across Projects (Asset Libraries).

5. Click OK (Windows) or Add (Mac).

Preview a Group
Preview only the media within a group on the canvas.

1. Click the  icon to open a group.

2. Click the Preview Mode button.
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Enable Preview Mode: All media on the timeline is visible on the canvas.

Disable Preview Mode: Only the group is visible on the canvas. The exported video includes all media.

Camtasia Help | 83



Remove Mistakes (Trim & Split)
Learn how to remove mistakes when screen recordings don’t go as planned, and how to split media into multiple clips.

Remove Unwanted Parts
Camtasia o!ers multiple options to remove unwanted parts of media.

Option Steps

Trim (Mark-in or Mark-out a Clip)

Reduce or extend the start or end of a clip without cuts or splits.

1. Click to select a clip on the timeline (Mac only).

2. Hover the cursor over the beginning or end of the clip.

3. Drag the end of the clip in or out.

Cut

A cut removes a selection from the timeline and adds it to the
clipboard. You can cut a single clip or cut across multiple clips.

To Cut Media:

Click to select media on the timeline and click the  button.

Hold Shift+click to select multiple media.

To Cut a Timeline Selection:

1. Click the  button to lock tracks on timeline that
contain media you do not want to cut.

2. Click and drag the green or red handles on the playhead
to make a selection. For a precise selection, drag the
Zoom slider to zoom in on the timeline content.
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3. Click the  button. The selection is removed and the

remaining media is stitched together.

4. To paste the selection on the timeline, move the

playhead to a new location and click the  button.

Delete Media or Selection

To Delete Media:
Select media on the timeline and press Delete.

To Delete a Timeline Selection:

1. Click the  button to lock tracks on timeline that
contain media you do not want to delete.

2. Click and drag the green or red playhead handles to
make a selection. For a precise selection, drag the Zoom
slider to zoom in on the timeline content.

3. Press Delete on the keyboard.

Rearrange Media or Insert Space
Split media into multiple clips to:

Move and edit each clip separately.

Insert transitions, title slides, or graphics between clips.
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Option Steps

Split

1. Drag the playhead to the location to split.

2. Click the  button or press S on the keyboard.

All media on the timeline splits into separate clips.

To split selected media, click to select media before splitting.
Hold Shift+click to select multiple media.

Insert Space at a Specific Point (Ripple Split)
Hold the Shift key and drag the playhead. Camtasia splits the
media across all tracks and moves everything to the right of the
playhead.
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Editing In-Depth
Learn editing techniques to minimize recording again and edit video more e!ciently.

In this tutorial:

Make a Selection

Rearrange Media or Insert Space

Remove Unwanted Parts

Extend Media (Freeze Frame)

Other Editing Tasks

Make a Selection
Select media to edit, move, or delete on the timeline.

Select Part of the Timeline

Click and drag the green or red playhead handles to make
a selection. The selected area is highlighted in blue.

For a precise selection, drag the Zoom slider to zoom in or
out on the timeline.

Select Media on the Timeline

Click to select media. Shift+click to select multiple media.
The selected media is outlined in yellow.

To select all media in an area on the timeline, click and
drag the cursor across the media.
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Rearrange Media or Insert Space

Magnetic Track

Automatically remove all space between media on a track
to insert or rearrange media on the timeline.

Enable Magnetic Track
Click the  icon to the left of the track. Any space
between media is automatically removed.

Insert Media
Drag media from the Media Bin or Library onto a track. If
you add media between two clips, other media on the
track automatically shifts to insert space.

Rearrange Media
Click and drag media to a new location on the track. If you
move media between two clips, the other media on the
track automatically shifts to insert space.

Disable Magnetic Track
Click the  icon to the left of the track. Spaces can be
added between media on the track.

Track4

0:00:00:00 0:00:10:00

ABC
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Split

Split media into multiple clips to:

Move and edit each clip separately.

Insert transitions, title slides, or graphics between
clips.

To Split Media:

1. Drag the playhead to the location to split.

2. Click to select media to split. Shift+click to select
multiple media.

3. Click the  button or press S (Windows) or
Command+T (Mac) on the keyboard.

To split all media on the timeline, press Control+Shift+S
(Windows) or Command+Shift+T (Mac) on the keyboard.

Insert Space at a Specific Point (Ripple Split)

 

Hold the Shift key and drag the playhead. Camtasia splits
the media across all tracks and moves everything to the
right of the playhead.

Move Media to Insert Space (Ripple Move)

Move Media on One Track:
Hold the Shift key and drag the media to a new location
on the timeline. Everything to the right of the clip moves
with the selection.

Move Media on Multiple Tracks:

1. Shift+click to select the first clip on each track.

2. Hold the Shift key and drag the media to a new
location on the timeline. Everything to the right of
the clip moves with the selection.

See Ripple Move & Extend Frame or Move Multiple Clips at
Once.
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Remove Unwanted Parts

Trim (Mark-in or Mark-out a Clip)
Reduce or extend the start or end of a clip without cuts or
splits.

1. Click to select a clip on the timeline (Mac only).

2. Hover the cursor over the beginning or end of the
clip.

3. Drag the end of the clip in or out.

Cut

A cut removes a selection from the timeline and adds it to
the clipboard. You can cut a single clip or across multiple
clips.

To Cut Media:

1. Click to select media or Shift+click to select
multiple media on the timeline.

2. Click the  button.

To Cut a Timeline Selection:

1. Click the  button to lock tracks on timeline that
contain media you do not want to cut.

2. Click and drag the green or red handles on the
playhead to make a selection. For a precise
selection, drag the Zoom slider to zoom in on the
timeline content.

3. Click the  button. The selection is removed and
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Extend Media (Freeze Frame)

Extend the Frame of a Video Clip

Extend a frame to lengthen the duration of a video clip to
match the audio or voice narration. 

Windows:

1. Drag the playhead to the frame to extend.

2. Click to select the clip on the timeline.

3. Right-click the clip and select Extend Frame or
press Shift+E on the keyboard.

4. The Extend Frame dialog appears. Enter the
desired duration of the extended frame.

the remaining media is stitched together.

4. To paste the selection on the timeline, move the

playhead to a new location and click the 

button.

Delete Media or Selection

To Delete Media:
Select media on the timeline and press Delete.

To Delete a Timeline Selection:

1. Click the  button to lock tracks on timeline that
contain media you do not want to delete.

2. Click and drag the green or red playhead handles
to make a selection. For a precise selection, drag
the Zoom slider to zoom in on the timeline content.

3. Press Delete on the keyboard.
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5. Click OK.

You can also extend the frame by holding the Alt key
while dragging the end of the clip.

Mac:
Hold the Option key while dragging the end of the clip.

Add Exported Frame as Image

Add a frame to a new track on the timeline for more
flexible editing.

1. Drag the playhead to the desired frame.

2. Right-click (Windows) or Control+click (Mac) the
playhead and select Add Exported Frame.

Camtasia exports the frame as an image to your Media Bin
and automatically adds the frame to a new track on the
timeline.

Save Video Frame as Image

Save the current frame (on the canvas) as an image file
(BMP, GIF, JPG, or PNG).

1. Drag the playhead until the desired frame is
displayed on the canvas.

2. Select Export > Export frame as.

3. The Export Frame As dialog appears. Enter a file
name and select a file location.

4. Select a file format from the Save as type field.

5. Click Save.

Other Editing Tasks

Only sections of media created from the original
clip can be stitched together.

Media must be next to each other to be stitched.

Media is automatically stitched back together when
cut.

Media is NOT stitched and a gap appears on the
timeline when deleted.

Stitch Media
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To Stitch Media Together:
Right-click (Windows) or Control+click (Mac) the location
where the two media clips touch and select Stitch Media.

To separate media, right-click on the stitch and select
Unstitch (Windows) or Unstitch Media (Mac).

Placeholders

Convert to Placeholder: Replace media on timeline with a
placeholder.

1. Click to select media on the timeline.

2. Right-click (Windows) or Control+click (Mac) the
media and select Convert to Placeholder.

3. Edit the placeholder title and optional note in the
properties.

Add Placeholder: Add a media placeholder to create a
template or to replace content at a later time.

1. Drag the playhead to the desired location on the
timeline.

2. Right-click (Windows) or Control+click (Mac) on the
timeline and select Add Placeholder.

3. Edit the placeholder title and optional note in the
properties.

See Build a Video Template to Share.

Replace Media on the Timeline

Quickly replace media on the timeline, while preserving
properties, transitions, e'ects, audio points, and
animations.

1. To switch media or placeholders on the timeline,
drag new media from the Media Bin or Library onto
the media or placeholder on the timeline. When a
green outline appears around the media or
placeholder, release your mouse button.
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2. A menu appears with the replacement options. If
the new media is a di'erent duration than the
original media or placeholder, select one of the
following options:

Ripple Replace: Shift all clips on the track to
the right to insert space for the entire
duration of the new media.

Replace From Start: Trim the new media to
fit the duration of the original media. If the
new media is longer, the end of the clip is
trimmed to fit the duration.

Replace From End: Trim the new media to fit
the duration of the original media. If the new
media is longer, the beginning of the clip is
trimmed to fit the duration.

Replace with Clip Speed: Increase the
playback speed of the new media to fit the
duration of the original media.
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Add Markers & Video Table of Contents
Add markers to indicate points on the timeline or to create an interactive table of contents for navigation for your
viewers.

In this tutorial:

Working with Markers

Create a Video Table of Contents

Export Video with Table of Contents

Working with Markers
Markers indicate points on the timeline or within media. 

Use markers to:

Add interactive table of contents to your video to create navigation points for your viewers. See Create a Video Table
of Contents.

Mark editing points such as mistakes during recording, sections to cut out, etc.

Set points to split a long video into multiple videos.

Automatically mark each slide on the timeline when recording a PowerPoint or Keynote presentation.

Option Description

Add a marker while
recording

Press Ctrl+M (Windows) or Shift+Ctrl+Option+Command+M (Mac) while recording.

Add a timeline marker

Timeline markers always maintain their original location on the timeline and are not
impacted by timeline edits.

1. Drag the playhead to the desired location on the timeline.

2. Press Shift+M.

Media markers are attached to the media. If you move the media on the timeline, the marker
moves with the media.

1. Press Ctrl+M to open the marker view.
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Add a media marker

2. Click the plus icon on the media.

Show / hide marker view

When the Marker view is shown, Camtasia displays the Marker track and the marker names
on the timeline. Show the Marker view to edit markers.

Press Ctrl+M.

Next marker Ctrl+]

Previous marker Ctrl+[

Timeline select to
previous marker

Press Ctrl+Shift+[ to make a timeline selection between the playhead and the previous
marker.

Timeline select to next
marker

Press Ctrl+Shift+] to make a timeline selection between the playhead and the next marker.

Change marker name

Note: If you include a table of contents when you export a video, the marker
names appear as the table of contents entries within the video.

1. Click to select marker.

2. Enter new name in Properties.
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3. Press Enter.

Turn a timeline marker
into a media marker

1. Press Ctrl+M to show the marker view.

2. Hover over the media to display the  icon.

3. Click the  icon where the vertical marker line crosses the media.

Turn a media marker into
a timeline marker

1. Press Ctrl+M to show the marker view.

2. Hover over the Marker track to display the  icon.

3. Click the  icon where the vertical marker line crosses the media.

Move the location of a
marker

Click and drag the marker to the desired position.

1. Click to select a marker.Delete a marker
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2. Press Delete.

Delete all markers Select Modify > Markers > Remove all Markers.

Create a Video Table of Contents
Add markers on the timeline as navigation points in your video table of contents. The marker names appear in the table of
contents in the video.

1. To show the Marker track, click the Quiz/Marker dropdown and select Marker or press Ctrl+M.

2. Drag the playhead to the desired location on the timeline. To add a marker, click the Marker track or press Shift+M to
add a timeline marker.

3. Enter a name in the Properties panel and press Enter.

Export Video with Table of Contents
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Note: The TechSmith Smart Player is required for table of contents, closed captions, search, quizzing, and
hotspots in a video. To include the TechSmith Smart Player, export the video to Legacy Local File (Windows),
Local File (Mac), Knowmia, or Screencast.

Windows
Export to one of the following locations:

Knowmia: Select Export > Knowmia.

Screencast: Select Export > Screencast.

Local MP4 file with Smart Player:

1. Select Export > Legacy Local File.

2. In the Production Wizard, select Custom production settings and click Next.

3. Select MP4 – Smart Player and click Next.

4. On the Options tab, enable the Table of Contents option and click Next.

5. Click Next to view Marker options.

6. Select the desired Marker options.

7. Follow the prompts in the Production Wizard to complete the export process. 
The table of contents appears in the html files exported with the MP4.

Marker Options
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Marker
Option

Description

Number
marker
entries

Automatically number the table of contents markers sequentially in the exported video table of contents.

Table of
contents
initially
visible

Select the checkbox to show the table of contents by default. 

If you disable this option, viewers must click the Table of Contents button on the video controller to view the TOC.

Disable
markers
for TOC
entries

Deselect a marker checkbox to exclude the marker in the video table of contents.

Rename Double-click the marker name in the list and type a new name.
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Mac

1. Export video to one of the following locations:

Knowmia: Select Export > TechSmith Knowmia.

Screencast.com: Select Export > Screencast.com.

Local MP4 file with Smart Player: Select Export > Local File > Export to MP4 (.mp4).

2. To include a table of contents, select the following options:

For Screencast.com: Sign in and enable the Create table of contents from markers option.

For Local MP4 with Smart Player: Enable Export as Web Page and Create table of contents from markers
options.

3. Click Export.

To view the video table of contents, viewers must click the Table of Contents button on the video controller. 

Left Select to position the table of contents on the left side of the video.

Fixed
Right

Select to position the table of contents on the right side of the video.

Marker
Display

Text with thumbnail: Table of contents shows both the thumbnail and the marker name.

Text only: Table of contents shows only the marker name.

Thumbnail only: Table of contents shows only the thumbnail.

Fixed
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Enhance Your Video Overview
Add enhancements to apply e!ects, animations, behaviors, transitions, and annotations that can make your video look
more polished and professional.

In this tutorial:

Video Enhancement Types

Add an Enhancement

Edit Enhancements

Video Enhancement Types

Type Description

Animations

Animations add interesting focal points to your video such as:

A talking head that smoothly transitions or trades places with a screen recording.

An image that enters the video from the left, pauses, then flies o! the canvas to the right.

Callouts that animate in various ways on the canvas to draw attention to an area in the video.

Zooming in or out on important parts of your video to draw attention to key actions or enhance
di"cult to view parts within a video.

Add animations to images, video clips, and annotations. To learn more about editing annotations, see
Edit Enhancements.

Animations In-Depth

Animate Text & Images with Behaviors

Zoom In to Focus Attention

Annotations
and Text

Graphics or text overlaid on a video to draw viewers’ attention to important objects or processes. To
learn more about editing annotations, see Edit Enhancements.

Add Annotations, Callouts, & Titles

Explore the Canvas

Blur or Mask a Video

Behaviors

Behaviors are animated presets to drag and drop on text and media to liven it up and engage your
viewers. Apply behaviors to any visual object on the timeline.

These might include:

Plain text that gently pulsates where you want viewers to click a link.
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Image or a logo that enters the screen then swings back and forth on a hinge.

Callouts that animate in various ways on the canvas to draw attention to an area in the video.

See Animate Text & Images with Behaviors and Add Annotations, Callouts, & Titles.

Cursor
E!ects

Camtasia Recorder collects and stores cursor data in the TREC recording file. Add cursor e!ects to
enhance or edit the cursor in your recording.

Edit the Cursor with Effects

Quickly Smooth Cursor Movements

Transitions
Transitions add a visual e!ect between the end of a clip and the beginning of the next clip. Use
transitions to indicate the passage of time, change in location, or to create a smooth flow between clips.

Visual
E!ects

Visual e!ects can improve the look and quality of your video. Apply an e!ect to an entire clip or adjust
the duration to a portion of a clip.

Visual Effects Overview

Add Hotspots (Interactive Videos)

Create Stunning Animations with Media Mattes

Provide Context with Device Frames

Remove a Color (Green Screen)

Speed Up & Slow Down Video Clips

Gesture
E!ects (Mac
only)

Gesture e!ects add visual e!ects that simulate taps, swipes, and pinches on mobile devices. See Record
iOS Devices.

Add an Enhancement
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1. Click an enhancement tab, such as the Annotations tab or Behaviors tab.

2. Select an enhancement from the subtabs or dropdowns.

3. Drag the enhancement onto the timeline. For some enhancements, Camtasia highlights where the selection can be
applied.

4. To edit the properties, see Discover the Properties Panel.

Tip: Save custom enhancements to reduce editing time.

Save custom enhancements as presets or favorites to streamline your workflow. See Customize Camtasia.

Edit Enhancements

Type Details

Click to select the animation arrow to edit. The selected animation arrow turns yellow.

Change duration: Drag the end of the animation in either direction.
Animations
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Move: Click and drag the animation arrow onto another location on the media
on the timeline.

Restore: Drag the Restore animation onto a clip after another animation to
reverse the previous animation to its previous state.

Delete: Press the Delete key.

For more editing help, see Animations In-Depth and Zoom In to Focus Attention.

Annotations and Text

Click to select the annotation to edit.

Edit text: Double-click the annotation on the canvas and enter the desired text.

Move: Click and drag the annotation to new location on the canvas.

Resize: Click and drag a handle in any direction.
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Rotate: Click and drag the center handle.

Delete: Press the Delete key.

For more editing help, see Add Annotations, Callouts, & Titles.

Behaviors

Click the E!ects tray on the media and click to select the behavior. The selected
behavior turns yellow.

In the properties panel:

Turn on/o!: Click the toggle to turn the behavior on or o!.

Delete: Click the X icon to remove the behavior.

In tab: Customize how the behavior enters the canvas.

During tab: Customize the behavior while it is on the canvas.

Out tab: Customize how the behavior exits the canvas.

For more editing help, see Animate Text & Images with Behaviors and Add
Annotations, Callouts, & Titles.

Cursor E!ects, Gesture E!ects,
and Visual E!ects

Click the E!ects tray on the media and click to select the e!ect. The e!ect turns
yellow.

 

Change duration: Drag the e!ect handles to adjust when the e!ect starts and
ends during the clip.
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Delete: Press the Delete key to remove the behavior or e!ect.

Edit properties: Adjust the settings in the properties panel.

Turn on/o!: Click the toggle in the properties panel.

For more editing help, see Edit the Cursor with Effects, Record iOS Devices (Mac), and
Visual Effects Overview.

Transitions

Click to select the transition on the timeline. The transition turns yellow.

Change duration: Drag the transition handles on the timeline to adjust when
the transition starts and ends.

Edit properties: Adjust the settings in the properties panel.

Turn on/o!: Click the toggle in the properties panel.

Delete: Press the Delete key.

Tip: Improve editing performance with Proxy Video.

If you experience lag, particularly when playing back or scrubbing through high-resolution video, create a Proxy
Video to improve performance. See Import & Manage Your Media (Media Bin).
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Visual E!ects Overview
Apply e!ects to add visual polish to your videos, engage your viewers, and clarify your communication.

Add a Visual Effect
Apply visual e!ects to speed up or slow down a video clip, adjust or remove color, add clickable links, and more.

1. Click the Visual E!ects tab.

2. Drag an e!ect onto media on the timeline.

Edit a Visual Effect
Click the E!ects tray on the media and click to select the e!ect. The e!ect turns yellow.

Option Description

Adjust the Properties
Click the Properties button to view and adjust the e!ect settings in the properties panel.

Turn O! and On Click the toggle in the properties panel.

Adjust the Duration

Drag the e!ect handles to adjust when the e!ect starts and ends during the clip.

Press the Delete key or click the X icon in the properties panel.

Delete the E!ect
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Visual Effect Types
Color Effects

Graphic Display Effects

Motion Effects

Multi-Track Effects

Color Effects

E!ect Details

Color
Adjustment

Adjust the brightness, contrast, and saturation settings of an image or video in the properties panel.

Color LUT

Apply the default Color Lookup Table (LUT) to enhance color contrast, or import Color LUT files to apply other
color grading treatments.
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Color Tint

Apply one color to light tones and a second color to dark tones in a video or image.

Colorize

Apply a single color overlay to media.

Glow

Apply a glowing e!ect to light areas of media.

Remove a
Color

Remove a single-color background to substitute a di!erent background image or video.

See Remove a Color (Green Screen).

Apply a sepia tone to media.Sepia
(Mac)
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Graphic Display Effects

E!ect Details

Border

Add a color border around the media.

Corner
Rounding

Round one or more corners.

Device Frame

Display media within the frame of a laptop, mobile device, or computer display. 

See Provide Context with Device Frames.
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Drop Shadow

Apply a drop shadow to give media a 3D e!ect on the canvas. Specify the shadow color and angle.

Keystroke
(Mac)

Automatically display key combinations pressed during recording that included the Command, Option,
or Control modifier key. 

Note: This e!ect can only be applied to screen recordings captured with Camtasia (TREC
files).

Tip: On Windows, manually add keystrokes as annotations.

Select Annotations tab > Keystroke Callouts subtab , and drag a callout onto the

timeline. Edit the key combination in the properties panel.

Mask (Mac)

Reveal only an oval or rectangular portion of media, or invert the mask to hide a portion of the media.
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Interactive
Hotspot

Add a clickable call-to-action to link to a webpage, automatically pause video, or direct users to replay
or jump to a di!erent section of your video.

See Add Hotspots (Interactive Videos).

Mosaic (Mac)

Pixelates media to create a tiled or mosaic e!ect.

Outline
Edges (Mac)

Automatically apply the e!ect of a line drawing to a video or image.

Add a reflection to media that does not take up the entire canvas.
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Reflection
(Mac)

Spotlight
(Mac)

Create the appearance of a spotlight shining on the media.

Window
Spotlight
(Mac)

Automatically dim all inactive windows in a screen recording to draw attention to the active window.

Note: This e!ect can only be applied to screen recordings captured with Camtasia (TREC
files).
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E!ect Details

Clip Speed

Play a video clip faster or slower than its original pace.

See Speed Up & Slow Down Video Clips.

Freeze Region (Mac)

Fix one area of a video on the canvas while the remaining area continues to play.

Motion Blur

Blurs objects that have animation applied to them.

Note: Motion Blur does not a!ect movement in video clips.

Multi-Track Effects

E!ect Details

Choose from dozens of modes to custom blend an image or video with media on the track(s) below.

Motion Effects
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Blend
Mode

Media
Matte

Simplifies adding a track matte or “masking” to display or hide media on the tracks below. 

See Create Stunning Animations with Media Mattes.
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Customize Your Cursor and Path
Learn how to replace or import a cursor, edit a cursor path, or add a new path to your video.

In this tutorial:

Replace or Import a Cursor

Edit a Recorded Cursor Path

Create a New Cursor Path

Restore the Original Cursor Path

Camtasia allows you to add or edit cursor paths and upload custom cursors to create professional looking videos such as:

Software or product demos

Instructional or how-to videos

Business presentations and recorded slideshows

Cursors are used to tell a story, draw viewers’ attention to key parts of the screen, or add polish to a video.

Emphasize a button or link with your cursor, match your voice narration with the on-screen cursor movement, correct a
mistake made with the cursor during recording, and much more.

Replace or Import a Cursor
Adjust the cursor size and style, or add a custom cursor to improve your videos and reduce distractions.

1. Select a Camtasia recording (TREC) on the timeline or canvas.

Note: You can only edit the cursor path on screen recordings captured with Camtasia (TREC) or after a
new cursor path is added. To create a new cursor path in a video or image imported into Camtasia, see
Create a New Cursor Path.

2. On the cursor tab in the Properties panel, click the Edit Cursor Path button.
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3. In the Edit Cursor Path dialog, select Simplify Existing Path or Create New Path in the dropdown and click Continue.

Note: You only need to complete this step the first time that you edit the cursor path.

4. Click to select a point to edit on the timeline. 

You can also click the keyframe arrows in the cursor Properties panel to move your selection between cursor
keyframes on the timeline.
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5. Click the cursor dropdown and select one of the Replace Cursor Image options.

Current: Edit only the cursor at the playhead.

Similar: Edit all cursors of the same style as the cursor at the playhead.

All: Edit all cursors on the timeline.

6. To replace the cursor, complete one of the following:

Click one of the available cursor images found in the recording.

Click the Recorded Cursors dropdown and select a di'erent category of available cursors. Then select your
desired cursor.

Click the + icon to import a new cursor image. Available file types for imported cursors are BMP, JPG, JPEG,
PNG, PDF, TIF, and TIFF.

Note: To select the location of the pointer for the imported cursor, move the crosshairs in the image.
Click Save Cursor Edits to apply.

7. Click and drag the Scale control to adjust the size of the cursor on the canvas.

The newly edited cursor is visible during video playback.

Edit a Recorded Cursor Path
Edit a recorded cursor path to improve your cursor flow from location to location in your video.

1. Select a Camtasia recording (TREC) on the timeline or canvas.

Note: You can only edit the cursor path on screen recordings captured with Camtasia (TREC) or after a
new cursor path is added. To create a new cursor path in a video or image imported into Camtasia, see
Create a New Cursor Path.

2. On the cursor tab in the Properties panel, click the Edit Cursor Path button.
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3. In the Edit Cursor Path dialog, select Simplify Existing Path or Create New Path in the dropdown and click Continue.

Note: You only need to complete this step the first time that you edit the cursor path.

4. The cursor path and points appear on the canvas and timeline.

Click to select a point to edit, then complete any of the following options:

Right-click a point on the timeline and select Delete to remove that point.

Click and drag a point on the canvas to adjust where the cursor moves in the recording. 
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Click and drag a point on the timeline to extend or reduce the duration of the cursor movement to that point. To
extend the duration, drag the point to the right. To reduce the duration, drag the point to the left.

Select a Line Type in the Properties panel to set straight or curved cursor movements in and out of the point.

Note: After selecting a line type, click and drag the handle of the point on the canvas to manually
adjust the curve of the cursor movement if desired.

Select an option from the Easing dropdown to set the cursor speed as it passes through the selected point for a
more natural look.

5. Click and drag the playhead on the timeline to the location to edit. Right-click the playhead line, then select one of the
following options to edit the cursor path:
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Add Cursor Point at Playhead: Adds another point to the path to allow for more detailed control over the cursor
movement and look.

Split Cursor Path at Playhead: Adds a new path segment and two new points to the timeline. This is useful if
you want the cursor to pause at a location before continuing on its path.

Extend Cursor Path to Playhead: Extends the path duration to the selected location and adds two new cursor
points on the timeline.

Note: The Extend Cursor Path to Playhead menu option is only available if the playhead is on a
cursor keyframe and there is no timeline cursor path in that location.

6. If you have split cursor paths after editing, click the Smooth cursor across edits checkbox in the Properties panel to
improve the cursor flow.

7. Click and drag the Scale control to adjust the size of the cursor on the canvas.

8. Click Finish Editing to exit cursor path editing.

Create a New Cursor Path
Add a cursor to images or videos in Camtasia.

Camtasia Help | 122



Note: You cannot add the Cursor Path Creator e'ect to media recorded with Camtasia. To edit a cursor path in a
Camtasia recording (TREC), see Edit a Recorded Cursor Path.

1. Drag the Cursor Path Creator e'ect from the Cursor E'ects or Visual E'ects tab on to an image or video on the
canvas or timeline.

2. The cursor path and points appear on the canvas and timeline. Click to select a point to edit, then complete any of the
following options:

Right-click a point on the timeline and select Delete to remove that point.

Click and drag a point on the canvas to adjust where the cursor moves in the recording.

Click and drag a point on the timeline to extend or reduce the duration of the cursor movement to that point. To
extend the duration, drag the point to the right. To reduce the duration, drag the point to the left.

Select a Line Type in the Properties panel to set straight or curved cursor movements in and out of the point.
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Note: After selecting a line type, click and drag the handle of the point on the canvas to manually
adjust the curve of the cursor movement if desired.

Select an option from the Easing dropdown to set the cursor speed as it passes through the selected point for a
more natural look.

3. Click and drag the playhead on the timeline to the location to edit. Right-click the playhead line, then select one of the
following options to edit the cursor path:
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Add Cursor Point at Playhead: Adds another point to the cursor path to allow for more detailed control over the
cursor movement and easing of the cursor path.

Split Cursor Path at Playhead: Adds a new path segment and two new cursor points to the timeline. This is
useful if you want the cursor to pause at a location before continuing on it’s path.

Extend Cursor Path to Playhead: Extends the path duration to the selected location and adds two new cursor
points on the timeline.

Note: The Extend Cursor Path to Playhead is only available if the playhead is on a cursor keyframe
and there is no timeline cursor path in that location.

4. If you have split cursor paths after editing, click the Smooth cursor across edits checkbox in the Properties panel to
improve the cursor flow.

5. Click and drag the Scale control to adjust the size of the cursor on the canvas.

6. Click Finish Editing to exit cursor path editing.

Restore the Original Cursor Path
To restore the original cursor path, click Restore Path in the Properties panel.
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Quickly Smooth Cursor Movements
The Cursor Smoothing e!ect transforms cursor movements in screen recordings to smooth lines.

Note: The Cursor Smoothing e!ect can only be applied to screen recordings captured with Camtasia. Once the
recording clip is on the timeline, the e!ect may be applied.

Add Cursor Smoothing Effect
1. Select the Cursor E!ects tab.

2. Drag the Cursor Smoothing e!ect to the desired clip on the timeline.

3. Edit settings in the Properties panel. See Edit Cursor Smoothing Properties.

Edit Cursor Smoothing Length and Timing
1. With the Cursor Smoothing e!ect applied, click the Show E!ects tray icon on the media.

2. Click and drag the right or left edge of the e!ect to adjust the length.

3. Click and drag to reposition the e!ect in the clip.

Tip: Smooth the cursor at multiple points in the clip.

To apply the e!ect to multiple sections of the same clip, click and drag the e!ect to the clip again. Then adjust the
length and position.

Edit Cursor Smoothing Properties
Customize the settings for the Cursor Smoothing e!ect in the Properties panel.
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Duration: The amount of time it takes the cursor to move from one point to the next.

Delay: The amount of time the cursor pauses before and after each click.

Easing: Slows the cursor down as it approaches an endpoint and gradually accelerates the cursor as it leaves. Easing
gives the cursor a natural looking motion.

Detect Cursor Pauses: If enabled, Camtasia will recognize when the cursor is stationary for one second or longer and
display the pause in the cursor path. When disabled, only clicks will be registered as points on the cursor path.
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Edit the Cursor with E!ects
Learn how to add cursor e!ects to enhance the cursor in your recording or hide it from view.

In this tutorial:

Edit Cursor Properties

Add and Edit Cursor Effects

Hide the Cursor

Note: It is only possible to edit cursor properties, add e!ects, and hide the cursor for screen recordings captured
with Camtasia, also known as TREC files.

Edit Cursor Properties
Adjust the size and opacity of the cursor.

1. Drag a Camtasia screen recording onto the timeline.

2. Click the Properties button to view the properties panel.

3. Select the Cursor tab.

4. Customize the cursor settings:

Scale: Drag the slider or enter a percentage value to enlarge or reduce the cursor size. The default is 225%.

Opacity: Drag the slider or enter a percentage value to increase or reduce the cursor transparency.

Add and Edit Cursor Effects
Add a cursor e!ect to improve visibility and focus for all or part of a screen recording.

1. Drag a Camtasia screen recording onto the timeline.

2. Click the Cursor E!ects tab.

3. Drag an effect onto media on the timeline.
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4. Edit the applied e!ect as desired:

Adjust the duration to enhance the cursor for only a portion of the clip:

1. Click the arrow on the bottom of the clip to open the E!ects tray.

2. Drag the e!ect handles to adjust when the e!ect starts and ends during the clip.

Edit the cursor effect properties:

1. Click the Properties button to view the properties panel.

2. Select the Cursor tab.

3. Customize the settings.

Note: To remove a cursor e!ect, open the E!ects tray on the media on the timeline, click to select the e!ect, and
press the Delete key.

E!ect Description and Properties

Cursor Smoothing

Transforms distracting cursor movements into smooth lines. See Quickly Smooth Cursor
Movements.

Cursor Spotlight

Draws attention to the cursor by dimming and blurring the rest of the screen area.

Color: Color applied to dim the screen outside of the spotlight area.

Size: Size of the spotlight area.

Softness: Blur around the edge of the the spotlight area.

Saturation: Color intensity of the screen recording outside of the spotlight area.

Opacity: Transparency of the dimming color outside of the spotlight area.

Camtasia Help | 129

https://www.techsmith.com/learn/?post_type=tutorial&p=182331


Blur: Clarity of the screen recording outside of the spotlight area.

Ease In: Animates the start of the e!ect as a smooth transition.

Ease Out: Animates the end of the e!ect as a smooth transition.

Highlight

Adds a circle of color to help the viewer identify and follow the cursor.

Color: Color of the highlight around the cursor.

Opacity: Transparency of the highlight color.

Size: Size of the highlight area.

Softness: Blur around the edge of the highlight area.

Ease In: Animates the start of the e!ect as a smooth transition.

Ease Out: Animates the end of the e!ect as a smooth transition.

Magnify

Enlarges the cursor area to show detail.

Size: Size of the magnified area around the cursor.

Zoom: Level of magnification.

Shadow: Width and blurring of the magnification border.

Softness: Blurring of the screen recording at the edge of the magnified area.

Ease In: Animates the start of the e!ect as a smooth transition.

Ease Out: Animates the end of the e!ect as a smooth transition.

Hide the Cursor
You can hide the cursor on any Camtasia screen recording (TREC file) added to the timeline.

To hide the cursor for an entire clip:

1. Click to select a TREC recording on the timeline.

2. Click the Properties button.

3. Click the Cursor tab and set the Opacity to 0%.

To hide the cursor for a duration of a clip:

1. Select Animations tab > Animations subtab.
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2. Drag the Custom animation onto the TREC on the timeline.

3. Drag the animation arrow to the location to start hiding the cursor.

4. In the properties, click the Cursor tab and set the Opacity to 0%.

5. To show the cursor again in the video, drag another Custom animation onto the TREC on the timeline.

6. Drag the end of the animation arrow to the location for the cursor to appear.

7. In the properties, click the Cursor tab and set the Opacity to 100%.
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Provide Context with Device Frames
Add a device frame around an image or video clip to provide context and a professional look to your video.

Device frames are great for:

Introducing a scene such as a mobile or desktop demo.

Showing your company’s website within a product marketing video.

Add a Device Frame
1. Click the Visual E!ects tab.

2. Drag the Device Frame e#ect onto an image or clip on the timeline.

3. Click the Properties button to open the properties.

4. In the properties, select a device frame from the Type dropdown.

5. Device frames fit media with a 16:9 aspect ratio and will fill standard video dimensions such as 1080p and 720p. If a
device frame doesn’t fill the entire canvas. Click and drag the edges of the clip until it snaps to the borders on the
canvas.
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Note: To download more device frames, select the Download More option in the Type dropdown or go to
https://library.techsmith.com/Camtasia.

Remove a Device Frame
In the properties, click the X icon. 
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Remove A Color (Green Screen)
Learn how to remove a single-color background from a video with the Remove a Color e!ect.

Record your subject in front of a single color backdrop, add the Remove a Color e!ect, and then replace the background with
other media. This is also known as green screen or chromakey.

Note: Download our sample green screen video to practice applying this e!ect. Click the options button in the
bottom-right corner of the sample video and select Download.

1. Click the Visual E!ects tab.

2. Drag the Remove a Color e!ect onto media on the timeline. 
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3. Click the Properties button to open the properties.

4. In the properties, click the Color dropdown and click the Eyedropper button to select the color to remove from the
media on the canvas. 

5. Adjust the following properties to continue editing the color removal:

Tolerance: Drag the slider to increase or decrease the range of tints and shades for the selected color.

Softness: Drag the slider to smooth out pixelation and rough edges of color around the subject.

Defringe: Drag the slider left or right to make any remaining color less noticeable.

Hue: Drag the slider to adjust the color of the clip to better match a new background.

Invert: Select to reverse the color removal and hide everything except the color removed.

6. To add a new background, drag media onto the track below the edited clip. 
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Build Quizzes & Surveys
Gather feedback and learn more about your viewers by using Camtasia quizzes and surveys. Learn how to set up, edit
and publish a quiz.

In this tutorial:

Quiz Features

Set Up a Quiz

Quiz Questions and Options

Quiz Reporting

Insert a quiz or survey into your video to:

Test viewer’s knowledge through multiple choice, fill in the blank, short answer, and true/false questions.

Add open ended questions to gain feedback or gather user information such as an email address to contact the
viewer at a later time.

Note: The TechSmith Smart Player is required for table of contents, closed captions, search, quizzing, and
hotspots in a video. To include the TechSmith Smart Player, export the video to Legacy Local File (Windows),
Local File (Mac), Screencast.com, or Knowmia. See Export & Share Your Video.

Quiz Features
Unlimited number of fill in the blank, multiple choice,
short answer, or true/false questions.

Provide up to thirty answer options per question.

Get score reporting via the Camtasia Quiz Service.

Require quiz / survey takers to submit a name and
email address.

Set the quiz to be scored or unscored.

For surveys, use the unscored option.

Set Up a Quiz
1. Select media or move the playhead to the desired location and select Modify > Quizzes > Add Timeline Quiz or press

Shift+Q.

Note: Add a quiz to media to keep the quiz aligned to that media while editing.

2. Camtasia adds the quiz and enables quiz mode. 
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3. Set quiz options in the Properties > Options tab. 

4. Enter quiz questions in the Properties > Questions tab. 

5. To add another quiz, move the cursor along the timeline or on the selected media and click to add a quiz. As long as
quiz mode is enabled, you are able to add new quizzes.

6. To disable quiz mode, click the small arrow next to Quiz under the timeline toolbar or press Ctrl+Q.

Quiz Questions and Options
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Option Description

Create questions

Click the Questions subtab.

The first question is added for you.

To add more questions, click the Add Question button and type the question.

Choose a question type

Select a question type from the dropdown.

Enter or select answer

For true/false questions, click True or False to set the answers.

For all other question types, click Add Answer and type an answer.

For multiple choice questions, click to select the correct answer.

Check the Display Feedback option.

Give feedback for answers
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Type a response for the correct / incorrect answers.

Select the next action after the correct / incorrect answers.

Change question order Click up and down arrows to change order of the questions in the quiz.

Preview how quiz appears to
your viewers

Click the Preview button. 

Enter quiz name

Click the Quiz Options subtab.

Enter the name in the Quiz Name field.

Create survey

Click the Quiz Options subtab.

Leave the Score Quiz option unchecked.

Allow users to view results

Click the Quiz Options subtab.

Click the Viewers can see their results checkbox.

Answer: DefaultAnswerText

Addanswer

DisplayFeedback

Ifcorrect:

Action:Continue

Ifincorrect:

Action:Continue
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Delete quiz Select a quiz on the timeline or media and press the Delete key.

Get scores and information
about quiz

See Quiz Reporting.

Quiz Reporting
You can report the results of the quiz through email or via a SCORM-compliant Learning Management System (LMS).

If you select Report quiz results through email during export, you receive the results through email via the Camtasia Quiz
Service. Click the link in the email and follow the steps to download the CSV reports: Summary and Detailed.

About the CSV Report
The Summary CSV report contains a total score and percentage for each person, per video. If a video has several quizzes,
the summary report combines the scores from all quizzes in the video to give one overall score.

The Detailed CSV report contains a time stamp, detailed question/answer scores, text field entries, and more.

The reports are in a comma delimited CSV text file format. This format is best viewed in a program that allows you to
manipulate data in columnar format such as Microsoft Excel or Google Spreadsheets.

Reports are sent once each day. No reports are sent if there is no new data collected.

Reports aggregate data. Each report contains both old and new data.

You cannot unsubscribe from the Quiz Service. To stop getting reports, request users not to take the quiz or remove
the video from a shared location.

You cannot change the reporting email address.

Export a Video with a Quiz (Windows)
To export a video with a quiz:

1. Select Export > Local File.

2. Select the MP4 with Smart Player option from the File type dropdown.

3. Optional: If you want to upload the video package to a SCORM compliant LMS, select Advanced > Smart Player tab >
enable the Report using SCORM option. Click the SCORM options button to customize.

4. Click Export.

Export a Video with a Quiz (Mac)
To export a video with a quiz, select one of the following options:
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Screencast.com:

1. Select Export > Screencast.com.

2. Enable the Include Quiz option.

3. Click the Options button to set the reporting options.

4. To set up reporting, enable the Report quiz results through email option and enter an email address. Click OK.

5. Click Export.

MP4:

1. Select Export > Local File.

2. Select Export to MP4 from the File format dropdown.

3. Enable the Include Quiz option. Click the Options button.

4. To set up reporting, enable the Report quiz results through email option and enter an email address. Click OK.

5. Optional: If you want to upload the video package to a SCORM compliant LMS, enable the Include SCORM
option. Click the Options button to customize.

6. Click Export.
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Add Hotspots (Interactive Videos)
Learn how to link to a webpage, automatically pause your video, or direct users to replay or jump to di!erent sections
with Camtasia’s interactive hotspots.

Hotspots provide a clickable call-to-action in a video such as:

Open the next video in a series.

Provide a link to subscribe to your newsletter, channel, or social media.

Jump to a specific point in a video to learn more based on the viewer’s interest.

Provide a link to purchase your product or software.

Add a Hotspot
1. Click the Visual E!ects tab.

2. Drag the Interactive Hotspot e!ect onto the visual media on the timeline you want to use as the call-to-action, such as
text, image, or annotation.

3. Click the Properties button to customize the hotspot. The default pauses the video at the end of a hotspot and
requires the user to click to continue. Other options include:

URL: Send the viewer to the URL entered.

Marker: Send the viewer to a specific marker in the video. You must have markers on the timeline to select this
option. See Add Markers & Video Table of Contents.

Time: Send the viewer to a specific time or frame in the video.

4. To test the URL, Marker, or Time Options, click the Test button.

Note: The TechSmith Smart Player is required for table of contents, closed captions, search, quizzing, and
hotspots in a video. To include the TechSmith Smart Player, export the video to Legacy Local File (Windows),
Local File (Mac), Screencast, or Knowmia. See Export & Share Your Video.
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Display Captions in Your Video
Learn how to add captions, ensure ADA compliance, and export your video with captions.

In this tutorial:

Caption Types

Add Captions

ADA Compliant Captions Tips

Working with Captions

Captions display onscreen text for the audio, sounds, or actions occurring in a video. Captions create videos accessible to a
larger audience, including:

Viewers who are deaf or hearing-impaired.

Viewers that cannot listen to audio in their current settings.

Viewers who are non-native speakers by providing onscreen translations in the captions.

Caption Types
The caption type is selected during the video export process.

Closed Captions

Note: The TechSmith Smart Player is required for table of contents, closed captions, search, quizzing, and
hotspots in a video. To include the TechSmith Smart Player, export the video to Knowmia, Screencast, Legacy
Local File (Windows), or Local File (Mac). See Export & Share Your Video.

Captions are turned on/o! by the viewer via a CC button on the video controller.

Captions are ADA compliant.
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Captions can be customized.

Captions are searchable when produced as a MP4 video.

Viewers can click a search result to jump to that location in the video.

Windows
Complete one of the following options:

Select Export > Knowmia.

Select Export > Screencast.

Select Export > Legacy Local File and complete the following:

1. In the Production Wizard, select Custom production settings and click Next.

2. Select MP4 – Smart Player and click Next.

3. On the Options tab, enable the Captions option and select Closed captions from the Caption Type dropdown.

4. Follow the prompts in the Production Wizard to complete the export process.

Mac
Complete one of the following options:

Select Export > TechSmith Knowmia.

Select Export > Screencast.com > Caption Style > Closed Captions.

Select Export > Local Drive > File format > MP4 > Export for Web Page > Caption Style > Closed Captions.

Burned In Captions

Also known as “open,” captions are always visible and cannot be turned o! by the viewer.

Captions are ADA compliant.

Camtasia Help | 144



Captions can be customized.

Captions are searchable when produced as a MP4 video with Smart Player. Viewers can click a search result to jump
to that location in the video.

Windows

1. Select Export > Local File.

2. In the File type dropdown, select MP4.

3. Click Export.

Mac
Select Export > Local Drive > File format > MP4 > Caption Style > Burned in captions.

Under Video Captions

Captions cannot be turned o! by the viewer.

Captions can be customized.

This caption type adds captions under the video and increases the video’s vertical dimensions.

Windows

1. Select Export > Legacy Local File.

2. In the Production Wizard, select Custom production settings and click Next.

3. Select MP4 – Smart Player and click Next.

4. On the Options tab, enable the Captions option and select Under video captions from the Caption Type dropdown.

5. Follow the prompts in the Production Wizard to complete the export process.
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Mac
Select Export > Local Drive > File format > MP4 > Caption Style > Under video captions.

Add Captions
Camtasia o!ers various caption methods:

Manually Add Captions

Sync Captions from a Script (Windows only)

Speech-to-Text (Windows only)

Import or Export a Caption File

Manually Add Captions
Manually type the captions as you view your video.

1. Move the playhead to the beginning of the timeline.

2. To add captions:

Windows: Click the Captions tab and click the Add Caption button.

Mac: Click the Audio E!ects tab and drag the Captions e!ect to the audio track on the timeline. Click the first
caption segment.

3. Customize font, color, text size, and more in the font properties dialog (optional).

4. Click the Loop button or press Enter to play the audio section. Type what you hear or paste the corresponding text
from a written script.
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If your caption exceeds three lines, the text changes to gray. Click the Split button to move the gray text into a
new caption.

To change the duration of a caption, drag the Duration slider. The default duration is four seconds.

For caption writing tips, see ADA Compliant Caption Tips.

5. Click the Add New Caption button or press the Tab key to add a new caption.

Sync Captions from a Script (Windows only)
Paste a prepared script into the caption editor and synchronize the script with the audio playback.

1. Move the playhead to the beginning of the timeline.

2. Click the Captions tab and click the Add Caption button.

3. Paste the full script into the caption editor.

4. Click the Gear icon and select Sync captions.

5. Read the instructions that appear and when ready to sync captions, click Continue. The video begins playing and the

sync controls appear below caption editor.
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6. To add a new caption, click a word when you hear the word played back.

Click Pause to pause the video playback.

Click Stop to finish syncing the script and captions.

Speech-to-Text (Windows only)
Camtasia utilizes the Microsoft Speech-to-Text engine to automatically convert voice recordings in your project into captions.

1. Click the select media you want to caption on the timeline.

2. Click the Captions tab.

3. Click the gear icon and select Speech-to-Text.

Note: Speech-to-Text is grayed out if there is no voice recording on your timeline.

4. The Speech-to-Text tips dialog opens. Click each link to train the Microsoft Speech Engine to understand your voice,

set up your microphone, and add words to the speech recognition dictionary. 
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5. When you complete the Speech-to-Text setup, click Continue.

6. Another dialog appears. Select what you want to caption:

Entire Timeline: Camtasia captions the full range of all media with audio on the timeline.

Selected Media: Camtasia captions only the selected audio media on the timeline.

7. Review and edit the captions in the captions editor. See Working with Captions.

Tip: Train Speech-to-Text to improve accuracy

Continue to train Speech-to-Text to recognize your pronunciation and improve the transcription accuracy.

Import or Export a Caption File
You can import or export captions as SAMI or SRT (SupRip) files. Export captions created in Camtasia to archive, to use in
another program, or to share captions across platforms.

Import a Caption File
Select File > Import > Captions and select a SAMI or SRT (SubRip) file. The caption file opens in the caption editor.

Export a Caption File

1. Select the Export menu > Export Captions.

2. Enter a file name and select SAMI or SRT.

3. On Windows, click Save. On Mac, click Export.

ADA Compliant Caption Tips
The Americans with Disabilities Act (ADA) is a federal anti-discrimination statute designed to ensure equal access to
opportunities and benefits for qualified individuals with disabilities. In many state, government and education institutions,
videos must include ADA compliant captions.

Apply these caption tips to make your captions ADA compliant:

Include no more than 32 characters per line.

One to three lines of text appear onscreen, display for three to seven seconds, and then are replaced by the next
caption.

Captions are available throughout the entire video, even when there is no speaking.

Time captions to synchronize with the audio.

Require the use of upper and lowercase letters.

Use a font similar to Helvetica medium.
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Note: If the caption style is not ADA compliant on Windows, the red ADA icon appears below the caption
editor. To restore ADA compliance for all captions, click the ADA dropdown and select Make Compliant.

Captions should be accessible and readily available to those who need or want them.

Captions should appear onscreen long enough to be read.

Speakers should be identified when more than one person is onscreen or when the speaker is not visible.

Spelling is correct.

Words should be verbatim when time allows or as close as possible in other situations.

All words are captioned, regardless of language or dialect.

Punctuation is used to clarify meaning.

Add music or other descriptions inside brackets such as [music] or [laughter].

Indicate when no narration is present and describe any relevant sound e!ects.

Use of slang and accent is preserved and identified.

Working with Captions

Edit caption text

Windows: Select a caption in the Captions panel. Click the preview window to edit in
the caption editor.

Mac: Select a caption on the Caption track and edit in the caption editor.

Edit font properties

Select caption on the timeline. Click the font properties icon in the caption editor and adjust
desired settings.
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Note: On Camtasia Windows, exporting to Screencast automatically overrides
customized font properties to meet ADA compliance.

Clear caption text
Windows: Double-click to select a caption on the timeline. Right-click the highlighted
caption and select Clear Caption Text.

Mac: Select caption on timeline and delete text from the caption editor.

Remove all captions
from media or timeline

Windows: Click caption on timeline and press the Delete key.

Mac: Select media on timeline. Select Modify > Captions > Remove Captions.

Split caption Right-click (Windows) or Control+click (Mac) on the caption and select Split Caption.

Merge adjacent
captions

Right-click (Windows) or Control+click (Mac) on the caption and select Merge with Previous
Caption (Windows) or Merge with Next Caption (Mac)

Hide captions in video

Windows:

On the Captions track, click the disable icon.

Or, select Export > Legacy Local File > Custom production settings > Next > MP4 –
Smart Player > Next > Options tab > disable the Captions option.

Mac:

Click to disable the Show Caption Track in the View menu.

Or, click Properties > Hide Caption Track.
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Add Annotations, Callouts, & Titles
Learn to improve your video and focus your user’s attention with annotations and customizable visuals from the
Camtasia library.

In this tutorial:

Annotations

Shapes and Blur

Sketch Motion

Custom Intro or Title

Lower Thirds

Apply a Theme to an Annotation

Annotations
Add and customize annotations to point out important details in your video.

1. Click Annotations > Callouts or Arrows & Lines subtab.

2. Drag an annotation from the tools panel to the timeline or the canvas.

3. Double-click the annotation to change the text.

4. Click the Properties button to change the font, background color, and more in the properties panel.

5. Click and drag the annotation handles on the canvas to change size, position, or rotation.

Shapes and Blur
Add a shape or blur to hide sensitive information in a video. See Blur or Mask a Video.
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Note: Some third-party tools can reverse pixelation. Secure confidential information by covering it with a shape
rather than blur or pixelation.

1. Click Annotations > Shapes or Blur & Highlight subtab.

2. Drag a shape or blur option from the tools panel to the canvas.

3. Click the Properties button to adjust the shape color or blur intensity in the properties panel.

4. Click and drag the shape or blur handles on the canvas to change size, position, or rotation.

Sketch Motion
Add a sketch motion callout to draw on your video and point out important information.

1. Click Annotations > Sketch Motion subtab.
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2. Drag a sketch motion option from the tools panel to the canvas.

3. Click and drag the sketch motion handles on the canvas to change the size, position, and rotation.

4. On Camtasia for Windows, click the Properties button and change the Draw Time to adjust the time it takes to draw
the callout.

Custom Intro or Title
Introduce a video or scene, or provide a call-to-action for your viewers with an intro and title media.

Note: To use one of Camtasia’s premade intros, drag an intro from the Camtasia 2022 Library onto the timeline or
download more.

1. To insert space, drag the playhead to the desired location on the timeline. Hold the Shift key and drag the playhead.
Camtasia splits the media across all tracks and moves everything to the right of the playhead.
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2. Add a background:

Solid Background: Click the Annotations tab and drag a rectangle shape onto the timeline. Drag the handles to
cover the canvas. Click the Properties button to edit the color.

Static Image or Motion Backgrounds: Drag media from the Library or Media Bin onto the timeline.

3. Drag the end of the media to adjust the duration to fill the space on the timeline.

4. Add text such as the subject of the scene, your company name, or the speaker’s name:

1. Click Annotations > Callouts subtab and drag a text callout onto the timeline.

2. Double-click the callout on the canvas and enter text.

3. Click the Properties button to edit the text properties.

5. Add other customizations:

Drag assets such as your company logo or other visual elements from the Library or Media Bin onto the timeline.

To add a clickable call-to-action such as a link to subscribe to your newsletter, channel, or social media, see Add
Hotspots.

To animate text or visual elements, see Enhance Your Video Overview.
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Lower Thirds
A lower third is a graphic layered with text located at the bottom portion of the screen. It provides context for the video or
reference information such as the speaker’s name and profession.

Add a premade lower third from the Camtasia Library:

1. Click the Library tab.

2. Select the Camtasia 2022 option from the Library dropdown.

3. Double-click the Lower Thirds folder and double-click a lower third asset to preview it.

4. Drag a lower third to the timeline or the canvas.

5. Click the Properties button to change color, text, and more in the properties panel.

To learn how to edit premade lower thirds or to create your own, see Create Custom Assets.

Apply a Theme to an Annotation
When you work with annotations, callouts, or text in a project, easily apply your theme to change the look and feel.

1. Click to select the annotation on the timeline or the canvas.

2. Click the Properties button to open the properties panel.

3. Select a theme from the dropdown.

See Build Your Color Palette to learn more about Camtasia Themes.
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Create Stunning Animations with Media Mattes
Learn how to create stunning animations or transitions with the Media Matte e!ect.

In this tutorial:

About Media Mattes

Apply a Media Matte Effect

Media Matte Modes

Add Track Mattes Manually

Additional Resources

About Media Mattes
The Media Matte visual e!ect is a simplified way to add track mattes or “masking” to your videos.

When you apply the Media Matte e!ect to media on a track on the timeline, sections of the media on the tracks directly
below display or are hidden by transparency and brightness properties of the media on the track above.

Camtasia Help | 157



Camtasia supports the following transparent media file formats: .mp4, .mov, .gif, .png, and .bmp.

Note: Apply a Media Matte with Alpha mode to a track that contains media with transparent pixels or media that
does not cover the entire canvas such as still images and annotations.

Apply a Media Matte Effect
Apply a Media Matte e!ect to compatible media on a track.

1. Click the Visual E!ects tab.

2. Drag the Media Matte e!ect onto an image or clip on the timeline.

3. Click the Properties button.

4. Select a mode from the Mode dropdown. See Media Matte Modes.

5. Drag the Intensity slider to adjust the visibility of the selected mode.

6. Set the amount of time you want the e!ect to Ease In or Ease Out during playback. (Optional)
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Note: Create complex track matte animations and transitions by grouping media. See How to Use Group Tabs.

Media Matte Modes
There are four modes available in the Properties panel after applying the Media Matte e!ect:

Alpha: Media on the tracks below is not visible through the transparent pixels and visible through the opaque pixels on
the track above.

Maximum Intensity = 100% visible

Minimum Intensity = 0% visible

Alpha Invert: Media on the tracks below is visible through the transparent pixels and not visible through opaque pixels
on the track above.

Maximum Intensity = 0% visible

Minimum Intensity = 100% visible

Luminosity: Intensity of the media brightness determines the level of pixel visibility and transparency between tracks.

Maximum Intensity = 100% visible

Minimum Intensity = 0% visible

Luminosity Invert: Intensity of the media brightness determines the level of pixel visibility and transparency between
tracks.

Maximum Intensity = 0% visible

Minimum Intensity = 100% visible
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To manually enable track mattes on the Camtasia timeline, right-click (Windows) or Control+click (Mac) the  icon on a
track and select a Track Matte Mode option: Alpha, Alpha Invert, Luminosity, or Luminosity Invert. See Media Matte Modes.

Additional Resources
Track Mattes Explained: This 6-minute YouTube video shows the manual alternative workflow using track mattes.

Track Mattes Reference PDF: Download this reference PDF of track matte modes and timeline navigation shortcuts.

Track Mattes Getting Started Project: Download this sample project package with media, track matte, and animation
to experiment on your own. See How to Use a Template to learn how to import and create a video project from this
template.

Add Track Mattes Manually
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How to Crop Media
When canvas space is at a premium, show more of what’s important by using crop mode to hide unwanted parts of a
video or image.

Crop removes the unwanted outer areas of a video or an image clip.

1. Click Crop in the toolbar above the canvas to turn crop mode on.

2. On the canvas, drag the blue handles to remove desired area.

3. Click Edit to return to edit mode.
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Record Voice Narration
Learn how to record a voice-over for video.

The Audio Narration option allows you to record a voice-over while playing back the video on the timeline. You can paste a
script to read from during the recording.

Tip: Start with great audio.

Use the best quality microphone you can a!ord.

Use default Camtasia Recorder audio settings or start your project with TechSmith Audiate to record and edit voice-
overs.

ALWAYS do a short test recording to ensure audio is being recorded.

Use Audio Effects to enhance or correct audio.

Add audio points to adjust the volume of specific areas of the waveform.

1. Click the Voice Narration tab.

2. Select the desired audio device from the dropdown.

3. To test the audio level, speak as you would during the recording. Drag the slider to adjust the audio level if the meter’s
color does not change to green or changes to yellow or red.

4. Type or paste an optional script into the text box.

5. Select Mute timeline during recording (Windows) or Mute speakers during recording (Mac) to prevent audio on the
timeline from playing through your speakers or headphones.

6. Drag the playhead to the position on the timeline to start recording audio.

7. Click the Start Voice Recording button.

8. Camtasia plays back the video on the timeline. Speak into a microphone to record your voice narration.

9. Click the Stop button to stop recording.

10. On Windows, enter a file name and click Save.

The audio clip is added to the timeline and Media Bin.
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Edit Audio
Learn how to edit audio on the timeline in Camtasia or send audio to Audiate for text-based editing.

In this tutorial:

Edit Audio on the Timeline

Edit Audio in Audiate

Audio quality is just as important as video quality, if not more so.

We detect audio errors more easily than visual errors.

Most people won’t watch a video with bad audio, even if the video itself is very good.

People are more likely to continue watching a poor quality video if the audio is good.

Tip: Start with great audio.

Use the best quality microphone you can a!ord.

Use default Camtasia Recorder audio settings.

ALWAYS do a short test recording to ensure audio is being recorded.

Use Audio Effects to enhance or correct audio.

Add audio points to adjust the volume of specific areas of the waveform.

Edit Audio on the Timeline

Option Details

Select audio on the timeline Double-click a clip with audio. The clip turns green and the audio bar appears.

Silence a section of audio

Use the playhead to make a selection. Right-click the selection and choose
Silence Audio.

Add and move audio points to
adjust volume of parts of a clip

Double-click on the audio bar to add points. Click and drag the audio points up,
down, or across the audio bar.
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Fade audio in or out

To create a fade, add three audio points to the audio bar. Drag points up or down
to create the desired fade.

-OR-
Click the Audio tab and drag the Fade In/Fade Out e!ects to the clip on the
timeline.

See Add Audio Effects.

Delete audio points

Right-click an audio point and select Delete or Remove All Audio Points. 

Separate system audio from
screen recording

Right-click audio and select Separate Video and Audio.

Change the look of the waveform
(Windows only)

Select Edit > Preferences > Program tab > Mirror waveform.

Save audio as M4A, MP3
(Windows only), or WAV

To export an audio file, select Share > Export Audio Only. 

See Export an Audio File.

Apply Mix to Mono to have audio
in both channels

Select audio clip on timeline and click Properties button > Audio subtab  >

Mix to Mono checkbox.

Adjust audio level of all selected
clips

Select audio clip on timeline and click Properties button > Audio subtab .

Drag the Gain slider to adjust the clip’s audio level.
-OR-
Drag the audio bar up or down.
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Adjust the audio level for the
whole project

Click the volume indicator below the Properties button. Drag the slider to adjust
the project’s audio level.

Edit Audio in Audiate
Edit audio in TechSmith Audiate to reduce the time spent editing narration and to create smooth, professional sounding voice
clips.

Use text-based editing to quickly remove words or edit hesitations, such as “ums” or “ahs”.

Edit and correct the transcription to export as a script or captions.

Note: Audiate is only available in English, but supports voice recording and transcription in all non-Asian
languages.

1. Right-click a clip on the timeline that includes spoken audio and select Edit in Audiate.

2. Camtasia locks the current project and opens Audiate. If you have not previously installed TechSmith Audiate, click the
Download Audiate button.

3. Edit the audio in Audiate. To learn how to edit audio in TechSmith Audiate, see Edit Audio & Mistakes.

4. Select Export > Export to Camtasia.

5. The Sync with Camtasia dialog appears. Select an option to sync the edited audio:
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Edit Camtasia Timeline: Automatically updates the entire Camtasia project timeline to sync with the edited
audio. For example, if you changed the duration of the audio clip, select this option to automatically update
other media on the timeline to match.

Edit Media Only: Edits only the original video media to match the edited audio. Other clips on the timeline are
not changed. Select this option if you prefer to manually adjust other media on the timeline.

6. Click Export.

The edited audio file is imported back into the Camtasia project.

Tip: Start projects in Audiate to avoid time-intensive editing later.

Record or import audio in TechSmith Audiate first. Audiate automatically creates a transcript for you to delete
“ums”, “ahs”, and pauses with the text-based editor. Export the audio directly into Camtasia to finish your project.
Learn more about Audiate.
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Add Audio E!ects
Learn how to apply an audio e!ect to adjust the volume on di!erent tracks, remove background noise, or even
change the pitch of the speaker’s voice.

In this tutorial:

Audio Effects Example: Reduce Background Music

Add and Edit Effects

Effect Types

Audio Effects Example: Reduce Background Music

Add and Edit Effects
1. Click the Audio E!ects tab.

2. Drag an e!ect onto an audio clip on the timeline.

To view applied e!ects, click the Show E!ects tray icon on the media.

To hide applied e!ects, click the Hide E!ects tray icon on the media.

3. To adjust the duration, drag either end of the e!ect on the timeline.

4. To customize the e!ect, click Properties.
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Note: Some e!ects have audio points instead of properties which are adjusted by clicking and dragging audio
points on the track. See Edit Audio.

Effect Types

E!ect Customize Properties

Audio Compression
Helps even out audio levels.

1. Click Properties.

2. Select a level from Volume variation dropdown menu or
manually adjust Ratio, Threshold, and Gain to get the
desired e!ect.

Clip Speed
Change audio and video clip to play back faster or
slower.

Complete one of the following:

Click the Show E!ects tray icon on the media and drag
the e!ect handles on the timeline.

Click Properties and enter an amount for Speed or
Duration to get the desired e!ect.

Adjust speed higher for the video to play back
faster.

Adjust speed lower for the video to play back
slower.

Emphasize
Emphasizes the audio for the applied media by
decreasing the volume of all other audio tracks.

1. Click Properties.

2. Drag the Emphasis slider to change the volume for all
other audio tracks on the timeline. 100% mutes the audio
of the other tracks for the duration of the applied clip.

3. Select Ramp Position to set where the volume transition
starts and ends on the timeline.

Outside: Complete audio change before and after
applied media.

Span: Complete audio change over the start and
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For example, apply the e!ect to voice-over audio to
decrease the volume of the background music for
the duration of the voice-over clip.

end of the applied media.

Inside: Complete audio change at the start of the
applied media and before the end of the applied
media.

4. Enter an amount in seconds to set the duration the Ramp
In and Ramp Out volume transitions occur.

Fade In / Fade Out
Creates smooth transition in to or out of audio.

Automatically applied to beginning or end of audio clip. Grab
audio points and drag to adjust.

Pitch (Mac Only)
Adjust frequency of sound waves to change voice
sound.

1. Click Properties.

2. Manually adjust Pitch, Ease In, or Ease Out to get desired
e!ect.

Noise Removal
Helps reduce background noise.

1. Click Properties.

2. Click Analyze to automate noise removal process
(Windows only) or manually adjust the Sensitivity,
Reduction (Mac), or Amount (Windows) to get desired
e!ect.
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Export an Audio File
Learn three ways to export audio from Camtasia for di!erent purposes.

There are three ways to export audio without video from Camtasia:

Export a standalone audio file to import the audio to a di!erent Camtasia project.

Export audio with additional project information, for example to upload to iTunes.

Export to Audiate to generate a transcript and edit audio as text.

Export Standalone Audio File
Export audio from your project as a standalone .mp3 (Windows only), .m4a, or .wav file.

Note: The exported file includes all enabled audio tracks. To learn how to disable or enable tracks, see Explore
the Timeline.

1. Select Export menu > Export Audio Only.

2. Enter a file name and location.

3. Select a file type.

4. Click Save (Windows) or Export (Mac).
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Export Audio with Additional Project Information (Windows Only)
The Camtasia Production Wizard allows you to export .m4a audio file along with project, author, and iTunes details.

1. Click Export  > Legacy Local File.

2. Select Custom production settings from the dropdown and click Next.

3. Select M4A – audio only and click Next.

4. Step through the wizard to create your audio file.

Export to Audiate for Editing
Export audio to TechSmith Audiate to reduce the time spent editing narration.

Use text-based editing to quickly remove words or edit hesitations, such as “ums” or “ahs.”

Edit and correct the transcript to export as a script or captions.

Send the edited audio from Audiate back to Camtasia. Camtasia automatically syncs the rest of the media on the
Camtasia project timeline.

To learn how to export to Audiate and then return the edited audio to Camtasia, see Edit Audio.
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Animations In-Depth
Learn how to create and edit animations to add visual interest to your video.

In this tutorial:

Add an Animation

Edit an Animation

Animation Properties

Easing

Auto Animate Mode (Mac only)

Animations add interesting focal points to your video such as:

A talking head that smoothly transitions or trades places with a screen recording.

An image that enters the video from the left, pauses, then flies o! the canvas to the right.

Callouts that animate in various ways on the canvas to draw attention to an area in the video.

Zooming in or out on important parts of your video to draw attention to key actions or enhance di"cult to view parts
within a video.

Add an Animation
1. Click the Animations tab.

2. Click the Animations subtab (Windows only).

3. Drag an Animation onto media on the timeline. 
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Camtasia displays the animation as an arrow on top of the media.

Edit an Animation
Animations move media in the video based on the change from one set of visual properties to another. These properties
include position on the screen, rotation, scale, and opacity.

The tail and head of the animation arrow on the timeline indicate where the animation begins and ends. Adjust the visual
properties at each point to set how the media displays at the start and end of the animation.

Note: For more detailed information about Zoom animations, see Zoom in to Focus Attention.

1. Place the playhead to the left of the animation arrow.

2. Click the Properties button.

3. Adjust the visual properties for the start of the animation. See Animation Properties.

4. Move the playhead to the right of the animation arrow.

5. Adjust the visual properties for the end of the animation.

6. Drag the arrow tail to where you want the animation to start.

7. Drag the arrow head to where you want the animation to end.
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Tip: Streamline animation editing with Edit All Animations mode.

With Edit All Animations mode, edits you make to a single animation are applied to all animations in the selected
media. Click the Edit All Animations icon  at the top of the Properties panel to toggle this mode on and o!.

Animation Properties

Property Description

Scale Drag the slider or enter a value to adjust the size as a percentage of the original media.

Opacity Drag the slider or enter a percentage to adjust the transparency of the media.

Rotation

Do any of the following to rotate the media around the Z, Y, or X axis:

Click and drag the spinner

Click a position on the spinner

Enter a degree value

Tip: To rotate media during an animation, set Rotation at the end of the animation arrow to 360° (clockwise)
or -360° (counterclockwise).

Position
Enter X, Y, or Z coordinate values or click the increase/decrease buttons to place the media relative to the
center of the canvas.
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Size
Enter pixel values or click the increase/decrease buttons to adjust the size of the media. Click the lock icon 

 to enable or disable the aspect ratio lock.

Easing
Easing helps media to look more natural as it moves during an animation. To change the easing:

1. Right-click (Windows) or Command+click (Mac) the animation arrow and select Enable Easing (Windows) or Animation
Easing (Mac).

2. Select an Easing option:

Exponential In/Out

Linear (Windows) / None (Mac)

Bounce

Spring

Auto (defaults to Exponential Easing)

Auto Animate Mode (Mac only)
Enable Auto Animate Mode to automatically add animations to the timeline as you move, rotate, and scale media on the
canvas or adjust the media’s visual properties.
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Animate Text & Images with Behaviors
Learn how to apply and customize Camtasia Behaviors to quickly make eye-catching videos with a unique look and
feel.

Camtasia Behaviors are pre-made animations that quickly add professionalism and polish to your videos.

Add a Behavior
1. Click the Behaviors tab.

2. Drag a behavior animation onto media on the timeline.

Behaviors appear as an e#ect in the e#ects tray.

Note: Add multiple behaviors to the same media to create interesting animation e#ects.

Edit a Behavior
Customize how a behavior enters the screen, what it does when it’s on the screen, and how it leaves. 
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1. Click to select media with a behavior applied on the timeline. If the media is in a group, expand the group before
applying the behavior otherwise the entire group is a#ected by the behavior. See How to Use Group Tabs.

2. Open the Properties panel > Behaviors subtab.

3. Edit the behavior properties for the In, During, and Out tabs. For more details on each property, see Behavior
Properties.

4. Click the + button in the properties panel to save the customized behavior as a preset for future use (optional).

Note: Select multiple media with behaviors applied to edit the behaviors in the properties panel simultaneously.

Behavior Properties
Style and movement properties are automatically set to compatible options when a new behavior is added to the timeline.
Any change to the style or movement properties will also change which properties are available to edit.

Each stage of the animation (In, During, and Out) has its own editable properties under the corresponding properties subtab.

In and Out Subtabs

Property Description

Style Set the type of animation for how the media enters and leaves the canvas.

Movement Set the type of easing related to the selected animation style.
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Direction (as available)
Set the direction of the media as it enters and leaves the canvas. 
Availability of this property depends on the selected style.

Speed/Tension (as available)
Set the pace of movement for the selected style. 
Availability of this property depends on the selected style.

During Subtab

Property Description

Style Set the type of animation while the media is visible on the canvas.

Movement Set the type of easing related to the selected animation style.

Opacity/Jump/Rotation/Scale/Shift (as
available)

Set the intensity of the related behavior. 
Availability of this property depends on the selected style.

Loop Time Set the number of seconds for the behavior to finish a loop.

Delay Set the number of seconds between each behavior loop.

Loops

Set the number of times the behavior loops.

Select Loop Forever to continually repeat the behavior while the media is
visible on the canvas.
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Blur or Mask a Video
Learn how to add blur or shape annotations to hide portions of the video containing confidential or distracting content.

In this tutorial:

Blur an Area

Mask an Area

Blur or Mask a Moving Object

Blur an Area
Add a blur e!ect to cover sensitive information in a video such as names or email addresses.

Note: Viewers can decode some blurred numbers and text. We recommend using other annotations, such as
callouts or shapes, to cover critically confidential information. See Mask an Area.

1. Click the Visual E!ects tab.

2. Drag the Blur Region e!ect onto the canvas or timeline over the object to hide.

Note: Blur Region is applied as an e!ect on the media so the blur will move and resize as the media is
moved or resized.

3. Click and drag the blur shape handles on the canvas to cover the object to hide.

4. In the Properties Panel, do the following:
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Drag the Blur slider to adjust the amount to blur.

Select a Tint color from the dropdown.

Drag the Opacity slider to adjust the amount of transparency of the blur.

Select Oval or Rectangle from the Shape dropdown.

Click the Invert checkbox for a blur spotlight e!ect.

Drag the Corners slider to adjust the corner rounding of the blur shape.

Drag the Feather slider to adjust edge softness of the blur.

Adjust the Ease In control to set how quickly the blur e!ect appears on the Canvas. When set to 0.00s, the
e!ect appears immediately at the beginning of the media.

Adjust the Ease Out control to set how quickly the blur e!ect disappears from the Canvas. When set to 0.00s,
the e!ect disappears immediately at the end of the media.

For Camtasia 2022.0.4 and older

1. Click the Annotations > Blur & Highlight tab.

2. Drag a blur annotation onto the canvas or timeline:
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Blur: Applies a standard blur e!ect.

Pixelate: Applies a square or pixel blur.

Spotlight: Dims the video outside the selected area.

3. Click and drag the blur annotation on the canvas over the object to hide.

To move the blur, drag the center of the annotation to the desired location.

To resize the blur, drag the handles in any direction.

4. To change the duration, drag an end of the blur annotation on the timeline in either direction.

5. Click Properties and drag the Intensity slider to adjust the amount to blur.

Mask an Area
Add a shape annotation to cover up a pop-up, simplify a video, or hide confidential content.
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1. Click the Annotations > Shapes subtab.

2. Drag a shape annotation onto the canvas or timeline.

3. Click and drag the shape annotation on the canvas over the object to hide.

4. Position the shape annotation on the canvas.

To move the shape, drag the center of the annotation to the desired location.

To resize the shape, drag the handles in any direction.

5. To change the duration, drag the end of the shape annotation on the timeline in either direction.

6. Click Properties to customize the shape annotation. See Discover the Properties Panel.

Blur or Mask a Moving Object
Add an animation to cover up or blur a moving object in your video.

1. Add a blur or shape annotation onto the canvas or timeline and align with the object to hide.

2. Select Animations > Animations subtab (Windows) or click Animations tab (Mac).

3. Drag the Custom animation onto the shape or blur annotation on the timeline.

4. Drag the arrow tail on the timeline to where the motion begins.
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5. Drag the arrow head on the timeline to where the motion ends.

6. Drag the playhead to the right of the animation arrow until the red dot appears.

7. Click and drag the shape or blur on the canvas to the new location of the object to hide.

Note: For more detailed information about animations, see Animations In-Depth.

The blur or shape annotation moves with and covers the object in the video.
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Zoom In to Focus Attention
Zoom in or out on important parts of your video to draw attention to key actions or enhance di!cult to view parts
within a video.

In this tutorial:

Zoom-n-Pan

SmartFocus

Manually Apply Zoom Animations

Zoom-n-Pan
Quickly add zoom in, zoom out, and pan animations on the timeline.
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1. Drag the playhead on the timeline to where you want the zoom to occur.

2. Select Animations > Zoom-n-Pan subtab.

3. Move and resize the zoom rectangle to get the desired e%ect. The area fills the canvas and displays what your viewers
see.

4. A zoom animation appears on the timeline.

To position when the animation occurs, drag the arrow.

To change the animation duration, drag either end of the arrow.

5. To zoom out, drag the playhead where the zoom animation ends. Repeat steps 3 and 4 to zoom out or use the Scale
to fit button to quickly zoom to full scale. A second animation arrow appears on the timeline.

Windows
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Mac

1. Drag the playhead on the timeline to where you want the zoom to occur.

2. Click to select the media or group to apply the zoom and pan to.

3. Select Edit menu > Zoom-n-Pan. The Zoom and Pan Window appears. The highlighted area in the white rectangle is
what your viewers see.

4. Complete any of the following options:
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Resize the white rectangle to zoom in or out. Yellow lines appear when the preview snaps to the canvas edge.

Move the rectangle to pan across the canvas.

Drag the Zoom slider or enter a percentage value to zoom in or out.

Click Actual size to scale the video to 100% its original size.

Click Scale to fit to display the entire media on the canvas.

5. An animation arrow appears on the timeline.

To position when the animation occurs, drag the arrow.

Camtasia Help | 187



To change the animation duration, drag either end of the arrow.

6. Drag the playhead and repeat steps 4 and 5 to add more zoom and pan animations.

SmartFocus
SmartFocus™ collects data during recordings such as cursor movements, mouse clicks, and other actions and uses that to
add zoom and pan animations to your media.

Note: SmartFocus can only be applied to .trec files using Camtasia version 2019 or later.

1. Select Animations > Animations subtab.

2. Drag the Smart Focus animation onto a .trec file on the timeline.

Tip: Apply SmartFocus first.

To apply additional zoom and pan animations manually, see Manually Apply Zoom Animations.

To help SmartFocus predict where to apply zoom and pan animations, follow the tips below during recording:

Slow down. Use slow, deliberate mouse movements.

Limit clicking. Do not randomly click around the screen or repeatedly click with the mouse.

Record at full screen dimensions and produce at smaller dimensions. SmartFocus is ideal for cases where you need
to record at full screen or large dimensions, but want to produce the final video at smaller dimensions. For example, if
you record a full screen application and then produce the final video for distribution on a smaller mobile device, the full
screen recording is not clearly viewable at the original dimensions without zooming. 

Note: After applying SmartFocus, a dialog appears with the option to change the editing dimensions of
your video to a smaller size.

Record clips longer than 30 seconds. SmartFocus is optimized for recordings longer than 30 seconds. For shorter
clips, manually add zoom and pan animations. See Manually Apply Zoom Animations.

Do not “talk” with the cursor. Do not move the cursor around or point at unnecessary areas on the screen as you

Camtasia Help | 188



speak. Try to keep the cursor still in the area of focus in the recording unless you are demonstrating a focused action.

Keep the cursor close when entering text. SmartFocus may not predict the correct action if you click in a text box,
move the cursor to the other side of the screen, and then start talking. If you want the viewer to see what is typed into
the text box, keep the cursor in or near the text box.

Use the mouse scroll wheel (if applicable). Try using the mouse scroll wheel instead of clicking and dragging on the
scroll bar. SmartFocus may zoom in on the scroll bar instead of the content scrolling. For example, use the mouse
scroll wheel when scrolling long web pages.

SmartFocus at Time (Mac Only)
SmartFocus at Time allows you to apply SmartFocus at a specific point in your video.

1. Drag the playhead on the timeline to where you want to apply SmartFocus.

2. Click the Animations tab.

3. Drag the SmartFocus at Time animation onto a .trec file on the timeline.

Manually Apply Zoom Animations
Manually apply zoom animations, for example after applying SmartFocus or when recordings are longer than 30 seconds.
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1. Select the Animations tab > Animations subtab (Windows) or click the Animations tab (Mac).

2. Drag the Scale Up animation onto media on the timeline.

To position when the animation occurs, drag the arrow.

To change the animation duration, drag either end of the arrow.

3. Click Properties to customize the annotation. See Discover the Properties Panel.

To adjust the zoom, move the playhead to the right of the arrow and drag the Scale slider.
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4. To zoom out, drag the Scale Down or Scale to Fit animation onto the media on the timeline and adjust the location,
duration, and properties of the animation.

Preview the animations on the canvas to see how they appear in the final video.
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Build Your Color Palette (Themes)
Learn how to create and apply themes to quickly apply styles to callouts, shapes, arrows, and assets to match your
personal or corporate brand.

In this tutorial:

Themes

Create a Theme

Apply a Theme

Add Annotations Based on a Theme

Edit a Theme

Export a Theme

Import a Theme

Themes
A theme is a set of preset fonts, colors, and logos used to customize assets in your video. Quickly apply theme presets to
maintain consistency across a series of videos.

Export and share individual themes with your team or add to a Camtasia package to share custom resources.

Create a Theme
1. Select File (Windows) or Camtasia 2022 (Mac) > Manage Themes.

2. The Theme Manager appears. Click the Create New Theme button.

3. Enter a theme name and click OK.

4. On the Colors tab, set the theme colors:
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Change a Color: Click a dropdown and select a color from the palette, enter a Hex value, a RGB value, or click
the color picker to select a color on the screen.

Add a New Color: Click the Add button and select a color.

Annotation Background: Select a theme color to use as the annotation fill color. See Apply a Theme.

Delete a Color: Click the  icon.

5. On the Fonts tab, set the theme fonts:

Change a Font: Click the dropdown and select a font.

Add a New Font: Click the Add button and select a font.
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Delete a Font: Click the  icon.

6. On the Logo tab, click the Browse button to select an image such as a corporate logo, icon, or company name.

7. Click Save to save the changes to the theme.

Apply a Theme
1. Click to select the annotation or asset on the canvas or timeline.

2. Click the Properties button to open the Properties panel.

3. Complete one of the following to apply a theme or theme property:

Automatically Apply Theme Settings: Select a theme from the Theme dropdown.

Apply a Specific Theme Setting (color, font, etc.): Select a theme from the properties dropdown you want to
change. If the theme is available for the property, the theme presets appear in the dropdown.
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On Mac, you must have the system color picker disabled to view the theme colors. Select Camtasia 2022 >
Settings (macOS 13 or later) or Preferences (macOS 12 or earlier) > General tab > uncheck the Enable System
Color Picker option.

Tip: Apply theme settings to grouped properties to create a custom asset.

1. Group annotations on the timeline. See How to Use Group Tabs.

2. Link properties in the Quick Property Editor to create subgroups and apply theme elements. See Create Custom
Assets.

Add Annotations Based on a Theme
1. Click the Annotations tab.

2. Select Callouts, Arrows and lines, or Shapes subtab.

3. Select a theme from the Theme dropdown.
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4. Camtasia automatically applies the theme colors and fonts to the annotations on the tab. Drag an annotation onto the
timeline to add to your video.

Edit a Theme
1. Select File (Windows) or Camtasia 2022 (Mac) > Manage Themes.

2. The Theme Manager appears. Select a theme from the Theme dropdown.

3. Make desired edits to theme colors, fonts, and logos.

4. To change the theme name, click the gear icon  and select Rename.

5. Click Save.

Export a Theme
1. Select File (Windows) or Camtasia 2022 (Mac) > Manage Themes.

2. The Theme Manager appears. Click the gear icon  and select Export Theme.
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3. Select the location to save the .camtheme file and click Save.
Camtasia saves the theme to your computer.

Import a Theme
1. Select File (Windows) or Camtasia 2022 (Mac) > Manage Themes.

2. The Theme Manager appears. In the Theme dropdown, select a theme to import.

3. Click the gear icon  and select Import Theme.

4. Locate the .camtheme file and double-click the file to open into Camtasia.
Camtasia imports the .camtheme file into the Theme Manager.
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Reuse Media Across Projects (Asset Libraries)
Learn how to speed up the video creation process and maintain consistency across your videos with Camtasia
Libraries.

A library stores assets for reuse across Camtasia projects to create consistent looking videos. Download or save intros,
animated backgrounds, icons, lower thirds, music, groups, annotations, and more to a library.
 
Camtasia o"ers two types of libraries:

Camtasia Libraries: The library installed with Camtasia contains royalty-free assets to add a professional look to your
video such as intros, lower thirds, animated backgrounds, etc. To download additional assets, see Download & Install
TechSmith Assets.

User Libraries: Create custom libraries to organize assets based on a project, video type, asset type, or a company’s
video guidelines.

To add an asset to your video, drag the asset to the desired location on the timeline, or right-click (Windows) or Control+click
(Mac) the asset in the library and select Add to Timeline at Playhead.

Organize Assets

Create a Custom
Library

1. Click the Library tab.

2. In the Library dropdown, select Create New Library.

3. Enter a name.

4. Select an option in the Start from dropdown to create a blank library or create a copy
of an existing library.

5. Click Create.
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Add an Asset or Group
to a Library

Asset or Group from Timeline:

1. Right-click (Windows) or Control+click (Mac) an asset or group on the timeline and
select Add to Library.

2. Enter a name.

Tip: Best practices when naming assets

Keep the name short.

Avoid generic names such as “callout1”. Use descriptive cues such as video
purpose, asset type, or color in the name. For example, “blue-speakerintro”.

3. Select a library option from the Library dropdown.

4. Select Use Canvas Size to have the asset or group automatically resize based on the
canvas dimensions or Use Visible Size to keep the original dimensions.

5. Click OK.

Selection from Timeline:

1. Click and drag the green and red handles to select an area on the timeline.

2. Right-click (Windows) or Control+click (Mac) the selection and select Add Timeline
Selection to Library.

3. Enter a name.

4. Select a library.

5. Select Use Canvas Size to have the asset or group automatically resize based on the
canvas dimensions or Use Visible Size to keep the original dimensions.

6. Click OK.

From Computer:

1. Click the Library tab.

2. Click the + icon and select Import Media to Library or drag the desired assets into a
library or folder.
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From Media Bin:

1. Click the Media tab.

2. Right-click (Windows) or Control+click (Mac) an asset in the Media Bin and select Add to
Library.

3. Select a library from the Add to dropdown.

4. Click Import.

From TechSmith Assets Store: 
Click the Download More Assets link. See Download & Install TechSmith Assets.

Add a Folder to the
Library

1. Click the Library tab.

2. Select a library from the Library dropdown.

3. Right-click (Windows) or Control+click (Mac) within the library and select New Folder.

4. Enter a folder name.

5. Press the Enter key.

Move Assets or
Folders within a
Library

1. Click the Library tab.

2. Select a library from the Library dropdown.

3. Click to select the asset or folder. Ctrl+click (Windows) or Command+click (Mac) to
select multiple assets or folders.

4. Drag the selection to the desired folder or location in the current library.

Note: To nest a folder in a library, click and drag the folder onto another folder.

Move Assets or
Folders to Another
Library

1. Click the Library tab.

2. Select a library from the Library dropdown.

3. Click to select the asset or folder. Ctrl+click (Windows) or Command+click (Mac) to
select multiple assets or folders.
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4. Right-click (Windows) or Control+click (Mac) the selection and select Move To > the
desired library.

Delete an Asset or
Folder

Right-click (Windows) or Control+click (Mac) the asset or folder in the library and select Delete.

Find Assets
Search within a library or across all libraries to find assets based on file names.

Search for
Assets in
Library

1. Click the Library tab.

2. Click the Search icon and select the scope of the search: Search All Libraries, Search Current
Library, or select a recent search term from the dropdown.

3. Type in the Search Library field.

4. The search results appear. To sort the search results, right-click (Windows) or Control+click
(Mac) a result and select Sort By.

Download
More Assets

To download additional assets, click the Download more assets link at the bottom of the library. See
Download & Install TechSmith Assets.

Sort Assets
Right-click (Windows) or Control+click (Mac) a folder or asset in the library and select Sort By. You can
sort by name, type, date added, date used, or reverse the order.

Preview an
Asset

Double-click the asset in the library. A preview window appears.

Share a Library
To maintain a consistent video style across a project or organization, share your library assets with others.
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Create a Camtasia Package (.campackage) to back up and share your Camtasia resources such as templates, shortcuts,
libraries, themes, and presets to another user or computer. See Package & Share Camtasia Resources.

Note: If you upgrade from Camtasia version 2019 or newer, user libraries are automatically imported into the
latest version of Camtasia during installation. To import libraries from previous versions, complete the steps
below.

Export a Library

1. Click the Library tab.

2. Select a library from the Library dropdown.

3. Select Library dropdown > Manage Library > Export Library.

4. Click Save to save the .libzip file.

5. Send the .libzip file to others to import into Camtasia.

Import a Library

1. Select File > Library > Import Zipped Library.

2. Locate the .libzip file to import and click Open.

3. Choose to create a new library or add the assets to an existing library and click Import.

Camtasia adds the assets to the selected library.
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Build A Video Template to Share
Create and share a video template to help video collaborators quickly build consistent and professional videos.

In this tutorial:

Create a Video Template

Edit a Video Template

Share a Video Template

Create a new project or update an existing project to save as a video template. Include common video enhancements such
as:

Asset Description

Placeholders
Placeholders guide video creators on the type of content to replace in the template. Placeholders
preserve the canvas position, transitions, e!ects, audio points, and animations when possible.

Intros Animations to introduce a video or scene.

Motion
Backgrounds

Video clips to use as a background or scene in a video.

Lower Thirds Overlay animations and text to introduce the speaker or scene in a video.

E!ects Short clips with an alpha channel to accent media.

Outros Animations to end a video or scene.

Device
Frames

Computer or mobile device images to provide context around a screenshot or video clip.

To download assets and premade templates, see Download & Install TechSmith Assets.

Create a Video Template
1. Select File > New Project.

2. To add a placeholder, drag the cursor to the desired location on the timeline and select Edit > Add Placeholder or
press P on the keyboard.
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3. Camtasia adds the placeholder to the timeline. In the Properties panel, enter a title and a note to instruct video
creators on the type of content or media specifications for replacing the clip.

4. Add other desired enhancements in the project on the timeline or canvas.

5. To save the project as a template, select File > Save Project as Template.

6. Enter a template name and click OK.

To share the the video template, see Share a Video Template.

Tip: Customize the template thumbnail.

To customize the thumbnail for the template shown in the Template Manager, place the playhead at the desired
location on the timeline before saving or exporting.

Edit a Video Template
Ensure video creators maintain your video standards by updating your video templates with the latest branding, logos, and
other video updates.
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1. Select File (Windows) or Camtasia 2022 (Mac) > Manage Templates.

2. To select a template to edit in the Template Manager:

Click to select a template from the list and click New from Template.

Click the + to select a template file (.camtemplate) from your computer and click Open. 

3. After making the desired edits, select File > Save Project as Template.

4. Enter a template name and click OK.

Tip: Strategies to save template changes.

To replace the current template, save with the same file name.

To designate a template version, add a number to the end of the file name.

Share a Video Template
Export as a single template (.camtemplate) or add templates, source files, and media to a Camtasia Package (.campackage) to
share with others.

1. Open a saved template in Camtasia Editor.
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2. Select File > Export > Template.

3. Browse to a location and enter a file name.

4. Click Save.

Camtasia exports a template (.camtemplate). To build a new video from this template, see How to Use a Template.
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Package & Share Camtasia Resources
Create a Camtasia Package (.campackage) to back up and share your Camtasia resources such as templates,
shortcuts, libraries, themes, and presets.

Create a Camtasia Package (.campackage) to:

Share assets with others to quickly create consistent and professional videos.

Deploy brand assets and resources across multiple computers, teams, or organizations.

Back up your Camtasia resources.

Packages can include: templates, shortcuts, libraries, themes, and presets.

Export a Package
Export a Camtasia Package (.campackage) to share the video resources you used, such as templates and asset libraries, to
quickly create consistent and professional videos.

1. Open a new or existing project in Camtasia.

2. Select File > Export > Package.

3. The Package Manager appears. Select the Camtasia resources to export. 

4. Click Export.

5. Enter a package name and click Save.
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Camtasia saves the .campackage file. To open the Camtasia Package on another computer, see Import a Package.

Import a Package
Import a Camtasia Package (.campackage) to add video resources such as templates, shortcuts, libraries, themes, and
presets into Camtasia.

Note: Shortcuts are not cross-platform compatible.

1. Open a new or existing project in Camtasia.

2. Select File > Import > Package.

3. Select the Camtasia Package file (.campackage) to import and click Open.

4. Click Replace (Windows and Mac), Skip (Windows and Mac), or Keep Both (Mac only) if prompted in the progress
dialog.

5. A dialog appears and displays a list of imported resources. Click OK.
Camtasia imports the selected resources.

Camtasia Help | 208



Record a PowerPoint Presentation
Learn three ways to record a Microsoft PowerPoint presentation with Camtasia.

Camtasia provides three ways to record a Microsoft PowerPoint Presentation:

1. Record with the Camtasia PowerPoint Add-In (Windows)

2. Import Slides into Camtasia and Record Voice Narration

3. Record with Camtasia Recorder

Record with the Camtasia PowerPoint Add-In (Windows)
The Camtasia PowerPoint Add-In allows you to record a presentation directly in Microsoft PowerPoint. The video recording
captures any transitions or animations in the presentation.

Note: The PowerPoint Add-in toolbar is only available on Windows. To record a presentation on Mac, see Import
Slides into Camtasia or Record with Camtasia Recorder.

1. Open Microsoft PowerPoint.

2. Click the Add-Ins tab.

3. Select the recording options in the toolbar.

4. Click the Record button.

5. Test your audio and then click the button to begin recording or press CTRL+SHIFT+F9.

6. Press CTRL+SHIFT+F10 or press the ESC key to stop recording.

7. Click the Stop Recording button.
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8. Name the recording and click Save.

9. Select Produce your recording or Edit your recording and click OK.

To learn more about recording and customizing the PowerPoint Add-In settings, see Record with the PowerPoint Add-In.

Import Slides into Camtasia
Import individual .ppt or .pptx slides into the Media Bin. Drag the slides onto the timeline to build your video presentation and
record voice narration to complete your video. This method allows you to add additional transitions, callouts, and other video
enhancements o*ered in Camtasia.

See Import PowerPoint Slides.

Record with Camtasia Recorder
Record with Camtasia Recorder to capture the presentation as you deliver it. Open the Microsoft PowerPoint presentation in
Presenter mode and record with the Camtasia Recorder. As you record, the transitions and animations in the presentation are
captured in the recording.

To learn more about setting up your recording, see Record, Edit, Share.
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Record & Edit Camera Video (Picture-in-Picture)
Record video from a webcam or other camera device to connect with your viewers. Learn how to record camera only,
or include camera with screen recording as a picture-in-picture video.

In this tutorial:

Record Camera Only

Record Your Screen and Camera Together (Picture-in-Picture)

Add Animations to Show, Hide, or Move Media

Record Camera Only
To record a camera only video without screen recording:

1. In the Camtasia Recorder, click the Screen Recording and System Audio toggle buttons to turn them o".

2. Click the Camera and Microphone toggle buttons to turn them on.

3. Click the Camera and Microphone dropdowns to select specific devices.

4. Drag the microphone slider to increase or decrease the audio level.
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5. Click the Record (Windows) or Start Recording (Mac) button.

6. Click the Stop (Windows) or Stop Recording (Mac) button.

Camtasia combines the camera video with microphone audio on Track 1 of the timeline.

Record Your Screen and Camera Together (Picture-in-Picture)
1. In the Camtasia Recorder, click the Screen Recording, Camera, Microphone, and System Audio (optional) toggle

buttons to turn them on.

2. Click the Record (Windows) or Start Recording (Mac) button.

3. Click the Stop (Windows) or Stop Recording (Mac) button.

Camtasia adds the screen capture to Track 1 of the Editor, and combines the camera video with microphone audio on Track 2.

For more detailed information about recording, see Record, Edit, Share.

Add Animations to Show, Hide, or Move Media
Add animations to media, for example to:

Resize the camera video to fill the screen at the start of the video.

Reposition the camera video to reveal an area of the screen recording.

For detailed information about how to apply animations, see Animations In-Depth.
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Edit Zoom Recordings
Bring your Zoom recording into Camtasia to remove unwanted sections, fix audio, and add polish so that it is ready to
share.

In this tutorial:

Import Zoom Recording

Trim the Start and End

Remove Sections

Edit Audio

Add an Intro

Share Your Recording

Import Zoom Recording
1. Open Camtasia.

2. Click the Media tab.

3. Click  > Import Media or double-click the Media Bin.

4. Browse to select the Zoom recording and click Open (Windows) or Import (Mac).

5. The imported media appears in the Media Bin. Drag the Zoom recording from the Media Bin onto the timeline.

Trim the Start and End
Trim out the wait time or conversations recorded before the Zoom call content begins.

1. On the timeline, drag the end of the clip
in or out.

2. Drag the playhead to the desired
location on the clip and click Play to
preview the trimmed clip.

Remove Sections
1. Click and drag the green or red handles

on the playhead to make a selection.

2. Click the Cut button.

The selection is removed and the
remaining media is stitched together.
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Edit Audio
Add audio points to adjust the volume for a part of the Zoom recording.

1. On a clip with audio, double-click to add
an audio point.

2. Drag an audio point or line between
audio points to raise or lower the
volume.

See Editing Audio & Adding Effects.

Add an Intro or Outro
Intros are animations and text that provide context for the video’s content. Outros are animations and text that provide
resources such as contact information, websites, and actions to conclude a video.

To use one of Camtasia’s premade intros or
outros:

1. Click the Library tab.

2. Click the Intros or Outros dropdown
to view the available assets.

3. Drag the library asset onto the
desired location on the timeline.

To download more library assets, see
Download & Install TechSmith Assets. To
create your own custom intro or outro, see
Create Custom Assets.
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To share your edited Zoom recording, click
Export and select the option that works best
for you.

Select Local File to save to your computer
or share to another destination like
YouTube.

See Export & Share Your Video for details
about sharing options.

Share Your Recording
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Download & Install TechSmith Assets
Learn how to download and install TechSmith Assets for Camtasia.

Enhance your Camtasia videos with assets downloaded from the TechSmith Assets for Camtasia website.

In this tutorial:

Asset Types

Download Assets to Camtasia

Download Assets to Your Computer

Add Assets to Camtasia

Asset Types
The following types of assets are available to download from TechSmith Assets for Camtasia.

Note: Most assets are available for use in TechSmith Camtasia version 2018 or later.

Asset Type Category

Customizable

Templates: Video templates in various styles for quicker video creation. See How to Use a
Template.

Note: Templates are available for use in TechSmith Camtasia version 2020 or later.

Device Frames: Computer or mobile device frames to provide context around an image or video
clip. See Provide Context with Device Frames.

Note: Device frames are available for use in TechSmith Camtasia version 2019 or
later.

Intros: Animations to introduce a video or scene.

Outros: Animations to end a video or scene

Motion Graphics: Animations and text to introduce a speaker or scene in a Camtasia video.

Themes: Themes with preset colors and fonts.

Camtasia Help | 216

https://www.techsmith.com/video-editor.html
https://library.techsmith.com/Camtasia
https://library.techsmith.com/Camtasia
https://www.techsmith.com/learn/?post_type=tutorial&p=182297
https://www.techsmith.com/learn/?post_type=tutorial&p=182330


Note: Themes are available for use in TechSmith Camtasia version 2020 or later.

Video

Footage: Video clips of real-world recorded content

Motion Backgrounds: Video clips to use as a background or scene in a video.

E!ects: Short clips with an alpha channel to accent media.

Images
Photos: Static images of real-world photography.

Icons: Illustrations or set of icons.

Audio

Music: Instrumental or vocal audio tracks.

Loops: Short audio samples to create a seamless playback loop.

Sound E!ects: Short audio clips to accompany action on the screen for emphasis or storytelling.

Download Assets to Camtasia
Automatically import downloaded assets into your Downloads library for quick use in a video project.

1. In TechSmith Camtasia, click the Downloads button > Download more assets.

2. The TechSmith Assets for Camtasia website opens. Sign in with your TechSmith account.

3. Hover your cursor over an asset to preview it.
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4. Click the Send to Camtasia button to download the asset into Camtasia.

Note: You must have Camtasia version 2019 or later to open assets directly in Camtasia. For previous versions,
see Download Assets to Your Computer.

In Camtasia, the asset downloads to Library tab > Library dropdown > Downloads and appears in the list of downloaded
assets under the Downloads button.

Note: Downloaded device frames are available from the Type dropdown in the properties when the Device
Frame e%ect is added to the timeline. See Provide Context with Device Frames.

Download Assets to Your Computer
To learn how to download assets onto your computer, continue with the following sections based on your web browser:

Google Chrome

1. Go to the TechSmith Assets website and sign in with your TechSmith Account.
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2. Hover your cursor over an asset to preview it. Click the Download button.

3. Google Chrome downloads the asset into your Downloads folder. At the bottom of your web browser, click the
dropdown and select Show in folder.

To add the asset to TechSmith Camtasia, see Add Assets to Camtasia.

Microsoft Edge

1. Go to the TechSmith Assets website and sign in with your TechSmith Account.

2. Hover your cursor over an asset to preview it. Click the Download button

3. At the bottom of your web browser, click the Save button.

4. Microsoft Edge downloads the asset into your Downloads folder. At the bottom of your web browser, click the Open
folder button.
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To add the asset to TechSmith Camtasia, see Add Assets to Camtasia.

Firefox

1. Go to the TechSmith Assets website and sign in with your TechSmith Account.

2. Hover your cursor over an asset to preview it. Click the Download button

3. A dialog appears. Select Save File and click OK.

4. Firefox downloads the asset into your Downloads folder. Click the Downloads button in the upper-right corner of
your web browser.
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To add the asset to TechSmith Camtasia, see Add Assets to Camtasia.

Internet Explorer

1. Go to the TechSmith Assets website and sign in with your TechSmith Account.

2. Hover your cursor over an asset to preview it. Click the Download button

3. At the bottom of your web browser, click the Save button.

4. Internet Explorer downloads the asset into your Downloads folder. At the bottom of your web browser, click the
Open folder button. To add the asset to TechSmith Camtasia, see Add Assets to Camtasia.

5. A security dialog appears. Click the Allow button.
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Safari

1. Go to the TechSmith Assets website and sign in with your TechSmith Account.

2. Hover your cursor over an asset to preview it. Click the Download button

3. Safari downloads the asset into your Downloads folder.

To add the asset to TechSmith Camtasia, see Add Assets to Camtasia.

Add Assets to Camtasia
If you downloaded an asset to your computer, complete the following to add the asset to Camtasia.

Asset File
Format

How to Add to Camtasia

LIBZIP
1. Double-click the .libzip file.
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(Intros, Lower
Thirds)

2. Camtasia opens. In the Import to Library dialog, select Create New Library or select an
existing Library to add the asset to.

3. Click the Import button.

CAMPACKAGE
(Templates,
Themes)

Double-click the .campackage file.
 
A dialog appears and lists the imported resources. See Package and Share Camtasia Resources.

To access templates, select File > New Project from Template. The template is located in the
Template Manager.

To access themes, select File (Windows) or Camtasia 2022 (Mac) > Manage Themes or select
a theme in the Theme dropdown in the Properties panel.

TSCDF
(Device Frames)

Double-click the .tscdf file.
 
The device frames are added to the Type dropdown in the properties. Add a Device Frame e%ect to
the timeline to access the device frame properties. See Provide Context with Device Frames.

MP4
(Footage, Intros,
Motion
Graphics)
 
MP3
(Music, Loop,
Sound E%ects)
 
JPG
(Photos,
Illustrations,
Icons)

1. In Camtasia, select File > Library > Import Media to Library or drag and drop the asset into
the Library.

2. Select the asset and click Open on Windows and Import on Mac.

3. In the Add to Library dialog, select a Library from the dropdown.

4. Click OK.
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Record iOS Devices (Mac)
Learn how to record the screen of any iOS device running iOS 8.0 or later. Add gesture e!ects to show every tap,
pinch, and swipe.

Note: You can only connect and record iOS devices from Camtasia Mac. This option is not available on Camtasia
Windows.

1. Connect your iOS device with a Lightning cable to a computer running macOS 10.15 or later. 
Note: The iOS device requires iOS 8.0 or later. 

2. In Camtasia, select File > New Recording.

3. Camtasia Recorder opens. Click the Screen dropdown and select the iOS device from the Mobile Device section. 

To learn how to set up the other recording options such as microphone or system audio, see Record, Edit, Share.

4. Set up the desired screen on your device and click the Start Recording button in Camtasia.

5. When you are finished recording the iOS device, click the Stop Recording button in Camtasia.

The recording opens in Camtasia Editor. Add gesture effects or a device frame to enhance your final video.

Add Gesture Effects
Gesture e!ects add visual e!ects that simulate taps, swipes, and pinches on mobile devices.
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1. Click the Gesture E!ects tab.

2. Drag a gesture e!ect onto the canvas.

3. To change the duration of an e!ect, click the Show
E!ects tab on the timeline and drag the ends of the 
e!ect in or out.

4. To edit the properties, click to select the e!ect on
the timeline and edit the settings in the Properties
panel.

Add a Device Frame
Add a device frame around an image or video clip to provide context and a professional look to your video.

To learn how to add a device frame, see Provide Context with Device Frames.
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Record with the PowerPoint Add-In (Windows)
Learn how to customize the Camtasia Add-In for Microsoft PowerPoint to record presentations.

The Camtasia PowerPoint Add-in provides robust, customizable options to record in Microsoft PowerPoint, and then edit or
produce the recording in Camtasia.

Note: The Microsoft PowerPoint Add-In toolbar is only available for Windows. To record PowerPoint slides on
Mac, see Import PowerPoint Slides or Record a PowerPoint Presentation.

Set Up the Recording

Note: The PowerPoint add-in toolbar is installed by default with Camtasia. If the add-in does not appear in
Microsoft PowerPoint, complete the following: select File > Options > Add-ins tab > Manage dropdown. Select
Disabled Items and click Go. If the Camtasia add-in appears in the list, select it and click Enable.

1. Open Microsoft PowerPoint.

2. Click the Add-Ins tab.

3. Select the recording options in the toolbar:

A. Record audio: Click to toggle microphone or system audio recording on or o$. To select the device and
specific audio settings, see Camtasia Add-in Options.

B. Record camera: Click to toggle camera on or o$.

C. Show camera preview: Click to open a preview of the camera. Click the X in the top-right corner to close the
preview.

D. Recording options: Click to open the Camtasia Add-in Options settings.

Camtasia Add-in Options
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Click the Recording Options button in the toolbar to open the Camtasia Add-in Options.

Option Description

Start recording
paused

Select this option to check microphone levels before recording.

Deselect this option to record immediately once you click the Record button.

Edit in Camtasia
when finished

Select this option to automatically open Camtasia after recording.

Deselect this option to save the recording without opening Camtasia.

Include watermark
Select this option to display a logo or other image in your recording.

Click Watermark to select the image and display properties.

At end of
presentation

Select an option to Continue recording, Prompt to continue recording, or Stop recording.

Screen frame rate
Select the number of frames recorded per second. Recordings with higher frame rates display
more smoothly but also result in larger file size.

Record to
Select TSC2 or H.264 video coding format. For guidance on which format to choose, see When to
Use TSC2 vs H264 in Camtasia for Screen Recording.

Record audio
Select to record microphone and/or system audio.

Deselect to record video only.

Audio source Select a built-in or connected microphone.

Volume Slide to adjust recording volume.

Capture system
audio

Select to record the system audio (sounds from applications and websites).
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Record from
camera

Select to record from a built-in or connected camera for Picture-in-Picture display.

Click Camera setup to preview the webcam and select the camera device, dimensions, and
frame rate.

Keyboard
shortcuts

Customize hotkey combinations to control Record/Pause and Stop recording.

Record the PowerPoint Presentation
1. In PowerPoint, open the Camtasia Add-in and set the recording options. See Set Up the Recording.

2. Click the Record button.

If the Start recording paused option is not selected, recording begins immediately.

If the Start recording paused option is selected, the Camtasia Recording Paused window appears. Speak to
test your audio and slide the Microphone setting to adjust volume as needed. Click the button to begin
recording or press CTRL+SHIFT+F9.

3. Press CTRL+SHIFT+F10 or press the ESC key to stop recording.

4. Click the Stop Recording button.

5. Name the recording and click Save.

6. Select Produce your recording or Edit your recording and click OK.
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Import PowerPoint Slides
Import PowerPoint slides directly into Camtasia and quickly edit them to match audio narration.

Import PowerPoint Slides
Import .ppt or .pptx slides directly into Camtasia and record voice narration for the slides.

1. Select File > Import Media.

2. Select a PowerPoint presentation file (.ppt or .pptx).

Note: You can also drag a PowerPoint presentation file onto the Media Bin to import the slides.

3. Click Open (Windows) or Import (Mac).

4. On Mac, Microsoft PowerPoint opens.

Click the Grant Access button.

In the Slides dropdown, select All, Range, or Single.

Click Import.

5. Camtasia imports the slides as images into the Media Bin. Drag the slides onto the timeline.

6. The default duration for each slide is 5 seconds. Drag the end of the clip to extend the duration. See Change Default
Slide Duration to change the duration before importing slides and other media.

7. Record voice narration.

Tip: Create a Video Table of Contents.

Add markers to the timeline to create a video table of contents with the final video. See Add Markers & Video
Table of Contents.

Change the Default Slide Duration
The default duration of slides and images added to the timeline is 5 seconds.

1. Select Edit (Windows) or Camtasia 2022 (Mac) > Settings (macOS 13 or later) or Preferences (Windows and macOS 12
or earlier).

2. Click the Timing (Windows) or Timeline (Mac) tab.

3. Enter a default duration for the Images (Windows) or Default Image Duration (Mac).
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4. Click OK (Windows) or close the Preferences dialog (Mac) to save the changes.

Tip: Adjust the duration of a slide.

To adjust the duration of a single slide, select the desired clip on the timeline. Then drag the end of the clip in or
out. You may need to insert space between slides before extending the duration (see below).

Insert Space Between Slides
Create space between slides to make room for longer narrations or to insert additional media.

Move Media on One Track:
Hold the Shift key and drag the media to a new location on the timeline. Media to the right of the clip moves with the
selection.

Move Media on Multiple Tracks:

1. Shift+click to select the first clip on each track.

2. Hold the Shift key and drag the media to a new location on the timeline. Media to the right of the clip moves with the
selection.

Note: For Mac, you must click and hold the mouse button on the last selected clip as you drag to move media to
the right of the selection.
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Camtasia Shortcuts
Quickly reference the keyboard shortcuts in Camtasia.

In this tutorial:

Recorder Options

Animations and Effects

Canvas Options

Program Options

Project Options

Timeline Editing

Timeline Navigation

Captions

Marker and Quiz Options

Library Options

Text Options for Annotations

PowerPoint Add-In Shortcuts

Note: Shortcuts are tested on a QWERTY keyboard. Some shortcuts may not work with the keyboard you use. To
customize the shortcuts:

On Windows, select Edit > Preferences > Shortcuts tab.

On Mac, select Camtasia 2022 > Settings (macOS 13 or later) or Preferences (macOS 12 or earlier) >
Shortcuts tab.

See Customize Camtasia Shortcuts.

Recorder Options

Option Customizable Windows Shortcut Mac Shortcut

Launch Recorder No Ctrl+R Ctrl+R

Start/pause recording Yes F9 Command+Shift+2

Stop recording Yes F10 Command+Option+2

Add marker while recording Yes Shift+M Shift+Ctrl+Option+Command+M

Animations and Effects
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Option Customizable Windows Shortcut Mac Shortcut

Add last used transition Yes Shift+T Shift+L

Add custom animation Yes Shift+A Shift+A

Jump to next animation Yes Alt+K Option+K

Jump to previous animation Yes Shift+K Shift+K

Start/stop narration recording Yes Ctrl+Shift+V —-

Canvas Options

Option Customizable Windows Shortcut Mac Shortcut

Zoom in on canvas Yes
Ctrl+Equal sign
-Or-
Scroll Wheel

Command+Equal sign
-Or-
Scroll Wheel

Zoom out on canvas Yes
Ctrl+Minus
-Or-
Scroll Wheel

Command+Minus
-Or-
Scroll Wheel

Center canvas Yes Alt+C Option+C

Preview media outside of group Yes —- Shift+Command+G

Pan to here Yes —- Command+Option+Z

Scale to fit Yes —- Command+Option+F

Scale to fill Yes —- Shift+F

Pan and scale to 200% Yes —- Command+Option+4

Pan and scale to 100% Yes —- Command+Option+3

Pan and scale to 50% Yes —- Command+Option+2

Pan and scale to 25% Yes —- Command+Option+1

Enable/disable canvas snapping

Yes
(Windows

Ctrl+Semicolon Command+Semicolon
only)
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Move selected media left No Left Arrow Key Left Arrow Key

Move selected media right No Right Arrow Key Right Arrow Key

Move selected media up No Up Arrow Key Up Arrow Key

Move selected media down No Down Arrow Key Down Arrow Key

Move media 10 pixels No Shift+Arrow Key Shift+Arrow Key

Change size of selected media on
canvas

No Ctrl+Scroll Wheel —-

Exit full screen canvas view No Esc Esc

Maintain aspect ratio while resizing
media (excludes annotations)

No
Drag corner handle on
selected media to resize

Drag corner handle on
selected media to resize

Override aspect ratio when resizing
(excludes annotations)

No
Hold Shift and drag corner
handle on selected media
to resize

Hold Shift and drag corner
handle on selected media
to resize

Resize media with aspect ratio and
maintain center point (excludes
annotations)

No
Hold Ctrl and drag corner
handle on media to resize

Hold Command and drag
corner handle on media to
resize

Freely rotate media (3D) No

1. Select media on
canvas.

2. Hold Shift+Ctrl while
dragging media.

Note: Do not
use side or
rotate handles.

—-

Program Options

Option Customizable Windows Shortcut Mac Shortcut
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Show/hide tools panel Yes Ctrl+1 Command+1

Show/hide properties panel Yes Ctrl+2 Command+2

Attach/detach timeline Yes Ctrl+3
Command+3
(On Timeline Navigation tab
on Mac)

Open media tab Yes B B

Open library tab Yes R R

Open favorites tab Yes F F

Open annotations tab Yes N N

Open transitions tab Yes T T

Open behaviors tab Yes O O

Open animations tab Yes A A

Open cursor e#ects tab Yes U U

Open voice narration tab Yes V V

Open audio e#ects tab Yes D D

Open visual e#ects/video e#ects
tab

Yes L X

Open gesture e#ects tab
Yes
(Mac only)

—- G

Open interactivity tab Yes I I

Open captions tab Yes C —-

Launch home dialog
Yes
(Windows
only)

Ctrl+H —-

Launch preferences dialog
Yes
(Windows
only)

Ctrl+Comma Command+Comma

YesLaunch recorder
(Windows
only)

Ctrl+R Ctrl+R
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Import package Yes Ctrl+Shift+P Ctrl+Shift+P

Export package Yes Ctrl+Shift+E Ctrl+Shift+E

Maximize or de-maximize window
(Mac)

Yes
(Mac only)

See below –
Maximize/Minimize window
(Windows)

Command+Shift+M

Hide other programs No —- Command+Option+H

Maximize/Minimize window
(Windows)

No

Maximize:
Windows logo key+Up
Arrow 

Minimize:
Windows logo key+Down
Arrow

See above – Maximize or de-
maximize window (Mac)

Exit/quit Camtasia No Alt+F4 Command+Q

Close window No —- Command+W

Symbols and emojis No —- Ctrl+Command+Spacebar

Enter full screen program No —- Command+Shift+F

Display system menu No Alt+Spacebar —-

Activate menus No Alt+First letter of menu —-

Remove focus or close current
control, menu, or dialog box

No Esc Esc

Launch Home Yes Ctrl+H Command+Period

Project Options

Option Customizable Windows Shortcut Mac Shortcut

Import media into media bin Yes Ctrl+I Command+I
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Export frame as Yes Ctrl+F Ctrl+F

Export to local file (Windows)
Export (Mac)

Yes Ctrl+E Command+E

Export frame at playhead Yes Ctrl+Shift+F Ctrl+Shift+F

Silence audio Yes Shift+S
Option+S
(On Timeline Editing tab on Mac)

Restore audio Yes Shift+R
Option+R
(On Timeline Editing tab on Mac)

New project No Ctrl+N Command+N

Open project No Ctrl+S Command+O

Save project No Ctrl+S Command+S

Launch online help No F1 —-

Timeline Editing

Option Customizable Windows Shortcut Mac Shortcut

Group Yes Ctrl+G Command+G

Ungroup Yes Ctrl+U Command+U

Open group
Yes
(Windows
only)

Ctrl+Shift+G Ctrl+Shift+G

Close group
Yes
(Windows
only)

Ctrl+Shift+U Ctrl+Shift+U

Silence audio Yes
Shift+S
(On Project Options tab on
Windows)

Option+S

Restore audio Yes
Shift+R
(On Project Options tab on
Windows)

Option+R

Camtasia Help | 237



Split selected media at
playhead

Yes S Command+T

Split all tracks at playhead Yes Ctrl+Shift+S Command+Shift+T

Stitch selected media Yes Ctrl+Alt+I Command+Option+I

Remove all stitches from
selected track

Yes Ctl+Shift+\ Command+Shift+\

Add annotation Yes Shift+N Shift+N

Extend frame
Yes
(Windows
only)

Shift+E
-Or-
Hold Alt and drag end of clip

Hold Option and drag end of clip

Duration
Yes
(Mac Only)

—- Ctrl+D

Add selection to library No Ctrl+Shift+A —-

Add placeholder Yes P P

Convert to placeholder Yes Ctrl+Alt+P —-

Deselect all
Yes
(Windows
only)

Ctrl+Shift+D Command+Shift+A

Select all No Ctrl+A Comand+A

Ripple delete

Copies to clipboard
(Mac only)

No gap

Stitches media
together on timeline

Deletes selection and
shifts all timeline
media left

Yes
(Windows
only)

1. Make a selection on
timeline.

2. Press Ctrl+Delete or
Backspace.

1. Make a selection on
timeline.

2. Press Command+Delete
or Backspace.

Cut

Copies to clipboard

No gap (Windows
only)

No Ctrl+X Command+X
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Stitches media
together on timeline
(Windows only)

Duplicate
Yes
(Windows
only)

Ctrl+D Command+D

Copy No Ctrl+C Command+C

Delete
Leaves space on timeline

No Delete Delete

Paste No Ctrl+V Command+V

Redo No Ctrl+Y Command+Shift+Z

Undo No Crl+Z Command+Z

Pan No Hold Spacebar and drag canvas Hold Spacebar and drag canvas

Crop No Hold Alt and drag handles Hold Alt and drag handles

Open media bin tab No B B

Increase/decrease properties No

Drag handles/sliders to adjust
number
-Or-
Type number
-Or-
Click number and use Up/Down
Arrow to increase or decrease
number

Drag handles/sliders to adjust
number
-Or-
Type number
-Or-
Click number and use Up/Down
Arrow to increase or decrease
number

Timeline Navigation

Option Customizable Windows Shortcut Mac Shortcut

Play/pause/stop video No Spacebar Spacebar

Return playhead Yes Ctrl+Alt+M Ctrl+Option+Spacebar

Move playhead to previous clip Yes Ctrl+Alt+Comma Ctrl+Comma
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Move playhead to next clip Yes Ctrl+Alt+Period Ctrl+Period

Step backward on timeline Yes Comma Comma

Step forward on timeline Yes Period Period

Zoom in Yes
Ctrl+Shift+Equal
-Or-
Ctrl+Scroll Wheel

Command+Shift+Equal
-Or-
Command+Scroll Wheel

Zoom out Yes
Ctrl+Shift+Minus 
-Or-
Ctrl+Scroll Wheel

Command+Shift+Minus
-Or-
Command+Scroll Wheel

Zoom to fit
Shows all media on timeline

Yes
Ctrl+Shift+7
-Or-
Ctrl+Scroll Wheel

Command+Shift+Minus
-Or-
Command+Scrool Wheel

Zoom to max
Shows maximum timeline view

Yes
Ctrl+Shift+9
-Or-
Ctrl+Scroll Wheel

Command+Shift+9
-Or-
Command+Scroll Wheel

Make timeline selection No Hold Ctrl and drag playhead
Hold Command and drag
playhead

Zoom to selection Yes Ctrl+Shift+8 Command+Shift+8

Jump to beginning of timeline
Move playhead to beginning

Yes Ctrl+Home Command+Return

Jump to end of timeline
Move playhead to end

Yes Ctrl+End Command+Shift+Return

Extend selection to next clip Yes Ctrl+Shift+Alt+Right Arrow Command+Shift+Option+Period

Extend selection to previous
clip

Yes Ctrl+Shift+Alt+Left Arrow Command+Shfit+Option+Comma

Extend selection range left Yes Shift+Comma Shift+Comma

Extend selection range right Yes Shift+Period Shift+Period

Move up or down through
tracks

No
Scroll Wheel
-Or-
Drag scroll bar

Scroll Wheel
-Or-
Drag scroll bar
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Increase track heights Yes Alt+Equal sign Option+Equal sign

Decrease track heights Yes Alt+Minus Option+Minus

Lock/unlock tracks No

Click Lock button
-Or-
Hold Shift and click Lock
button to lock/unlock all tracks

—-

Extend selection to timeline
beginning

Yes Ctrl+Shift+Home —-

Extend selection to timeline
end

Yes Ctrl+Shift+End —-

Select succeeding media Yes Alt+Right Arrow —-

Select preceding media Yes Alt+Left Arrow —-

Select all media To left of
playhead

Yes 
(Windows
Only)

Ctrl+Alt+J —-

Select all media to right to right
of playhead

Yes 
(Windows
Only)

Ctrl+Alt+L —-

Select all timeline to left
Yes (Mac
Only)

—- Ctrl+Shift+Left Arrow

Select all timeline to right
Yes (Mac
Only)

—- Ctrl+Shift+Right Arrow

Ripple Split

Inserts space on timeline

Moves everything to the
right of the playhead

No Hold Shift and drag playhead Hold Shift and drag playhead

Ripple move No
1. Select clip on timeline.

2. Hold Shift and drag
media.

—-

Ripple trim
Extends/reduces media No

Hold Shift and drag end of
—-
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duration without creating space media in/out

Ripple split and move
everything on track at playhead

No Hold Shift and drag playhead Hold Shift and drag playhead

Temporarily disable snapping No Hold Ctrl and drag media Hold Ctrl and drag media

Enable canvas snapping No Ctrl+Semicolon Command+Semiconlon

Enable timeline snapping No —- Command+Shift+Semicolon

Attach/detach timeline Yes
Ctrl+3
(On Program Options tab on
Windows)

Command+3

Captions

Option Customizable Windows Shortcut Mac Shortcut

Add caption Yes Shift+C Shift+C

Increase caption
Yes
(Windows only)

Ctrl+Alt+] Command+]

Decrease caption
Yes
(Windows only)

Ctrl+Alt+[ Command+[

Next caption No Tab Tab

Previous caption No Shift+Tab Shift+Tab

Replay current caption segment (Loop button) No
Enter
-Or-
Click Loop button

Enter
-Or-
Click Loop button

Marker and Quiz Options

Option Customizable Windows Shortcut Mac Shortcut

Add marker Yes Shift+M Shift+M
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Add quiz Yes Shift+Q Shift+Q

Show/hide marker view Yes Ctrl+M Ctrl+M

Show/hide quiz view Yes Ctrl+Q Ctrl+Q

Next marker Yes Ctrl+] Ctrl+]

Previous marker Yes Ctrl+[ Ctrl+[

Select next marker
Extend selection to next marker

Yes Ctrl+Shift+] Ctrl+Shift+]

Select previous marker
Extend selection to previous marker

Yes Ctrl+Shift+[ Ctrl+Shift+[

Next quiz
(jump to and select)

Yes Ctrl+0 Ctrl+0

Previous quiz
(jump to and select)

Yes Ctrl+9 Ctrl+9

Library Options

Option Customizable Windows Shortcut Mac Shortcut

Import to library Yes Ctrl+Shift+I —-

Add selection to library Yes Ctrl+Shift+A Command+Option+A

Open library tab No R R

Collapse selected folder
Move upwards to parent

No
Left Arrow
-Or-
Double-click

Left Arrow
-Or-
Double-click

Expand selected folder No
Right Arrow
-Or-
Double-click

Right Arrow
-Or-
Double-click

Collapse all folders No Ctrl+Left Arrow Command+Left Arrow

Expand all folders No Ctrl+Right Arrow Command+Right Arrow
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Collapse/expand subfolders No Alt+Click Option+Click

Select next element upwards No Up Arrow Up Arrow

Select next element downwards No Down Arrow Down Arrow

Scroll to top No Home Fn+Left Arrow

Scroll to bottom No End Fn+Right Arrow

Scroll to and select top No Ctrl+Home Option+Command+Up Arrow

Scroll to and select bottom No Ctrl+End Option+Command+Down Arrow

Scroll upwards by height of view No Page Up Fn+Up Arrow

Scroll downwards by height of view No Page Down Fn+Down Arrow

Delete selected items
(In custom library)

No Delete Delete

Multi-select items No
Shift+Click
-Or-
Shift+Arrow Key

Shift+Click
-Or-
Shift+Arrow Key

Add/remove item from selection No Ctrl+Click Command+Click

Enter asset rename mode
(In custom library)

No F2 Enter

Text Options for Annotations

Option Windows Shortcut Mac Shortcut

Edit text —- Option+Return

Bold Ctrl+B Command+Shift+B

Italic Ctrl+I Command+Shift+I

Select one character right of the
cursor

Shift+Right Arrow Shift+Right Arrow
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cursor
Shift+Left Arrow Shift+Let Arrow

Select all characters after the cursor Shift+Down Arrow Shfit+Down Arrow

Select all characters before the
cursor

Shift+Up Arrow Shift+Up Arrow

Underline Ctrl+U Command+Shift+U

Copy selected text Ctrl+C Command+C

Paste text Ctrl+V Command+V

Undo Ctrl+Z Command+Z

Redo Ctrl+Y Shift+Command+Z

Delete text
Select text and press
Delete

Select text and press Delete

Align left —-
Select text and press Command+Shift+Left
Bracket

Align center —- Select text and press Command+Shift+Backslash

Align right —-
Select text and press Command+Shift+Right
Bracket

Copy style —- Command+Option+C

Paste style —- Command+Option+V

Show special characters —- Ctrl+Command+Spacebar

PowerPoint Add-In Shortcuts

Option Window Shortcut

Record Ctrl+Shift+F9

Pause Ctrl+Shift+F9

Stop Ctrl+Shift+F10

Select one character left of the
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Customize Shortcuts
Learn how to customize the Camtasia recording and editing keyboard shortcuts.

Speed up video creation based on your preferences by customizing the recording and editing shortcuts. Export your
customized shortcut sets to share with others or to transfer to another computer.

In this tutorial:

Edit Shortcuts

Delete Shortcuts

Revert to Previous Shortcut

Export Editor Shortcuts

Import Editor Shortcuts

Edit Shortcuts
1. To customize shortcuts:

Camtasia Help | 246



Windows: Select Edit > Preferences > Shortcuts tab.

Mac: Select Camtasia 2022 > Preferences > Shortcuts tab.

2. Click in the field and press the desired key combination.

Note: If the keyboard shortcut entered is already assigned to another customizable shortcut, Camtasia unassigns
the shortcut for that command and displays a message.

If the keyboard shortcut entered is reserved by system controls or another program, a message appears. Please
enter another keyboard shortcut combination.

Delete Shortcuts
To delete a shortcut, click in the field and click the Delete button.

To delete a shortcut set (Mac only), select the set from the Shortcut Set dropdown. Click the  icon and select

Delete.

Revert to Previous Shortcut
To revert to the previously assigned shortcut, click the Revert button.

To restore all shortcuts to the original Camtasia defaults:

Windows: Click the Restore defaults button.

Mac: Select TechSmith Camtasia Default from the Shortcut Set dropdown.
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Export Editor Shortcuts

Note: Shortcut sets are not cross-platform compatible.

1. Select Edit (Windows) > Preferences > Shortcuts tab or Camtasia 2022 (Mac) > Preferences > Shortcuts tab.

On Mac, select the set to export from the Shortcut Set dropdown.

2. Click the  icon and select Export.

3. Enter a file name, location, and click Save.

Camtasia saves the Camtasia Shortcuts file (.camshortcuts on Windows and .camsc on Mac).

Import Editor Shortcuts

Note: Shortcut sets are not cross-platform compatible.

1. Select Edit (Windows) > Preferences > Shortcuts tab or Camtasia 2022 (Mac) > Preferences > Shortcuts tab.

2. Click the  icon and select Import.

3. Select a Camtasia Shortcuts file (.camshortcuts on Windows and .camsc on Mac) and click Open.

On Windows, Camtasia overwrites the existing keyboard shortcuts with the new shortcut set. On Mac, Camtasia adds the
shortcut set to the dropdown.
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macOS Permissions
Learn how to enable permissions for Camtasia on macOS 10.14 or later.

Permissions are required for TechSmith Camtasia to capture video and access the OS Photo Library. A dialog appears the first
time Camtasia runs on macOS 10.14 or later.

To open the Camtasia System Permissions dialog again, click Camtasia 2022 > Settings (macOS 13 or later) or Preferences
(macOS 12 or earlier) > General tab > Camtasia System Permissions.

Enable Permissions in Camtasia
1. In the Camtasia System Permissions dialog, click Edit System Permissions or the Enable button for a permission.

2. Complete one of the following:
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macOS 13 or later: The Privacy & Security settings dialog opens. Click the corresponding Camtasia version
checkbox in the right column to allow the permission.

macOS 12 or earlier: The Security & Privacy > Privacy tab dialog appears. Click the corresponding Camtasia
version checkbox in the right column to allow the permission.
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3. After a permission is enabled, a prompt to exit Camtasia appears. Click Quit & Reopen or click Later to manually
restart Camtasia at a later time after all desired permissions are enabled.

Note: It is recommended to enable all permissions before restarting Camtasia. If you do not restart after
permission changes, Camtasia may display unpredictable behavior.

Manually Edit Permissions
1. Complete one of the following:

macOS 13 or later: Open Mac System Settings > Privacy & Security. Click the permission type in the right
column.
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macOS12 or earlier: Open Mac System Preferences > Security & Privacy > Privacy tab. Click the permission
type in the left column.
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2. Click the corresponding Camtasia version checkbox in the right column to allow the permission.

3. If Camtasia is running and a permission is allowed, a prompt to exit Camtasia appears. Click Quit & Reopen or click
Later to manually restart Camtasia at a later time after all desired permissions are enabled.

Note: It is recommended to enable all permissions before restarting Camtasia. If you do not restart after
permission changes, Camtasia may display unpredictable behavior.
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SHORTCUTS

Track 2

Track 1

NONE

LUMINOSITY 
Mattes reveal what 
is white or bright in 
the track below it.  
In this case, the 
white is on top of 
AB and therefore it 
comes through as 
normal. Gray is only 
50% “bright” or 
luminent, so the 
letters CD are 50% 
transparent.

ALPHA INVERT
Conceals what is
directly under it. 
If the green object 
is above ABC, then 
ABC will NOT be 
visible. But DEF will 
be.

LUMINOSITY INVERT
Conceals what is white
or bright in the track 
below it. In this case, 
the white part of the 
graphic hides the AB.  
EF are visible because 
Lumonisity invert show 
things that sit beneath 
a black object.

ABCDEFABCDEFABCDEFABCDEFABCDEF

CDEFABCDDEFABCABCDEF

ALPHA
ALPHA
INVERT LUMINOSITY

LUMINOSITY
INVERT

NONE
Both objects 
appear. The shape 
on track 2 covers 
the text on track 1

ALPHA 
Tracks reveal what 
is directly under it. 
If the green object 
is above ABC, then 
ABC will be visible 
when ALPHA is
applied

TRACK MATTES
Camtasia 2022®

MODE

PREVIEW
WINDOW

TIMELINE

DETAILS

Space Bar

CommaComma

Comma

Space Bar

Comma

PeriodPeriod

PeriodPeriod Ctrl

Ctrl

Cmd A

Cmd T

PP

Ctrl

ACtrl

S

Ctrl Alt

Alt

Next Clip

Previous Clip

Step Forward

Step Backward

Play / Pause

Split Selected Media

Add Placeholder

Select All

*Many shortcuts can be reassigned (Preferences > Shortcuts)



Add Marker Shift M

Recording

N NAnnotations

Play / Pause Space Bar Space Bar

Step Backward Comma Comma

Step Forward Period Period

Editing

Shift
1. Hold Shift while moving media to move all other media on the same track

2. Hold Shift while moving the playhead to split and move all media at once

Alt / Option
1. Hold Alt/Option, then click and drag the handle of an object on the canvas to crop the object.

2. Hold Alt/Option, mouse over the edge of a clip on the timeline, then click and drag to
extend the frame of that clip.

F9Pause / Resume Shift 2Cmd

F10Stop Cmd Option 2

Custom Animation Shift A Shift A

Add Last Transition Shift T Shift L

Group Ctrl G GCmd

Ungroup Ctrl U UCmd

Split All ShiftCtrl S Shift TCmd

SSplit Cmd T

Common Shortcuts

Stitch Ctrl Alt I ICmd Option

Add Marker MShift MShift

Next Marker ]Ctrl ]Ctrl

Previous Marker [Ctrl [Ctrl

Zoom on Canvas =/-Ctrl =/-Cmd

*Many shortcuts can be reassigned (Preferences > Shortcuts)
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